<!DOCTYPE html>

<!--[if IE 6]>

<html id="ie6" lang="en-US">

<![endif]-->

<!--[if IE 7]>

<html id="ie7" lang="en-US">

<![endif]-->

<!--[if IE 8]>

<html id="ie8" lang="en-US">

<![endif]-->

<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->

<html lang="en-US">

<!--<![endif]-->

<head>


<meta charset="UTF-8" />

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>WFIN |   Obama administration reviewed Mike Flynn&#8217;s security clearance, Trump WH says</title>

<link rel="shortcut icon" href=""/>

<link rel="profile" href="http://gmpg.org/xfn/11" />

<link rel="pingback" href="http://wfin.com/xmlrpc.php" />





<script src="http://maps.google.com/maps/api/js?sensor=false"></script>

<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->

<!--[if lt IE 9]>

<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>

<![endif]-->







<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WFIN &raquo; Feed" href="http://wfin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFIN &raquo; Comments Feed" href="http://wfin.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wfin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=0df54922d17fdb84829fe26f277bb6c6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://wfin.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://wfin.com/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='dzs.vplayer-css'  href='http://wfin.com/wp-content/plugins/dzs-videogallery/videogallery/vplayer.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-icons-css'  href='http://wfin.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/icons/css/icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-style-css'  href='http://wfin.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/css/youtube-video-player.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-style-css'  href='http://wfin.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-custom-css-css'  href='http://wfin.com/wp-admin/admin-ajax.php?action=youtube_video_player_custom_css' type='text/css' media='all' />
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='http://wfin.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' />
<link rel='stylesheet' id='main-style-css'  href='http://wfin.com/wp-content/plugins/category-post-list-widget/css/main.css?ver=0df54922d17fdb84829fe26f277bb6c6' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer-css'  href='http://wfin.com/wp-content/fv-flowplayer-custom/style-1.css?ver=1493130679' type='text/css' media='all' />
<link rel='stylesheet' id='jnewsticker-base-css'  href='http://wfin.com/wp-content/plugins/jnewsticker-for-wordpress/media/frontend.css?ver=0df54922d17fdb84829fe26f277bb6c6' type='text/css' media='all' />
<link rel='stylesheet' id='jnewsticker-css-css'  href='http://wfin.com/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/skins/dark.css?ver=0df54922d17fdb84829fe26f277bb6c6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://wfin.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='dcwss-css'  href='http://wfin.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css?ver=0df54922d17fdb84829fe26f277bb6c6' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://wfin.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=0df54922d17fdb84829fe26f277bb6c6' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://wfin.com/wp-content/themes/cnews/css/prettyPhoto.css?ver=0df54922d17fdb84829fe26f277bb6c6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://wfin.com/wp-content/themes/cnews/css/font-awesome.css?ver=0df54922d17fdb84829fe26f277bb6c6' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='http://wfin.com/wp-content/themes/cnews/css/nivo-slider.css?ver=0df54922d17fdb84829fe26f277bb6c6' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='http://wfin.com/wp-content/themes/cnews/css/flexslider.css?ver=0df54922d17fdb84829fe26f277bb6c6' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css'  href='http://wfin.com/wp-content/themes/cnews/css/jquery.vegas.css?ver=0df54922d17fdb84829fe26f277bb6c6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='http://wfin.com/wp-content/themes/cnews/js/build/mediaelementplayer.min.css?ver=0df54922d17fdb84829fe26f277bb6c6' type='text/css' media='all' />
<link rel='stylesheet' id='google-code-prettify-css'  href='http://wfin.com/wp-content/themes/cnews/js/google-code-prettify/prettify.css?ver=0df54922d17fdb84829fe26f277bb6c6' type='text/css' media='all' />
<link rel='stylesheet' id='csc-style-css'  href='http://wfin.com/wp-content/themes/cnews/css/csc-style.css?ver=0df54922d17fdb84829fe26f277bb6c6' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://wfin.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=0df54922d17fdb84829fe26f277bb6c6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://wfin.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=0df54922d17fdb84829fe26f277bb6c6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://wfin.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress tbody td,.tablepress tfoot th{border-top:1px solid #888;border-bottom:1px solid #888}.tablepress tbody tr:first-child td{border-top:1px solid #888;border-bottom:1px solid #888}.tablepress thead th{border-bottom:1px solid #888;font-family:Tahoma;font-size:14px;color:#FFF}.tablepress thead th,.tablepress tfoot th{background-color:#0F3354}.tablepress .odd td{background-color:#e2e2e2}.tablepress .row-hover tr:hover td{background-color:#d3effa}.tablepress tbody td{font-family:Tahoma;font-size:14px;color:#676767}.tablepress td a{color:#0012ff}.tablepress-id-4 .column-1{width:350px}.tablepress-id-10 .column-1{width:350px}.tablepress-id-11 .column-1{width:350px}.tablepress-id-1 .column-1{width:80px}.tablepress-id-14 .column-1{width:135px}.tablepress-id-14 tbody td{color:#000}.tablepress-id-19 .row-4 td{background-color:#0F3354;color:#fff}.tablepress-id-19 .row-7 td{background-color:#0F3354;color:#fff}.tablepress-id-19 .row-10 td{background-color:#0F3354;color:#fff}.tablepress-id-19 .row-13 td{background-color:#0F3354;color:#fff}.tablepress-id-19 .row-16 td{background-color:#0F3354;color:#fff}.tablepress-id-19 .row-19 td{background-color:#0F3354;color:#fff}.tablepress-id-19 .row-22 td{background-color:#0F3354;color:#fff}
</style>
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://wfin.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all' />
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=0df54922d17fdb84829fe26f277bb6c6'></script>
<script type='text/javascript' src='http://wfin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wfin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/jquery.mousewheel.js?ver=0df54922d17fdb84829fe26f277bb6c6'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.js?ver=0df54922d17fdb84829fe26f277bb6c6'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/js/youtube-video-player.jquery.min.js?ver=0df54922d17fdb84829fe26f277bb6c6'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/rdv-youtube-playlist-video-player/js/plugin.js?ver=0df54922d17fdb84829fe26f277bb6c6'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js?ver=1.8.2'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.8.2'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/category-post-list-widget/js/jquery.cycle.all.js?ver=0df54922d17fdb84829fe26f277bb6c6'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/newsticker.jquery.min.js?ver=0df54922d17fdb84829fe26f277bb6c6'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.4.js?ver=0df54922d17fdb84829fe26f277bb6c6'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.6.min.js?ver=0df54922d17fdb84829fe26f277bb6c6'></script>
<link rel='https://api.w.org/' href='http://wfin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wfin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wfin.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="http://wfin.com/obama-administration-reviewed-mike-flynns-security-clearance-trump-wh-says/" />
<link rel='shortlink' href='http://wfin.com/?p=720283' />
<link rel="alternate" type="application/json+oembed" href="http://wfin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfin.com%2Fobama-administration-reviewed-mike-flynns-security-clearance-trump-wh-says%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wfin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfin.com%2Fobama-administration-reviewed-mike-flynns-security-clearance-trump-wh-says%2F&#038;format=xml" />
<script>window.dzsvg_settings= {dzsvg_site_url: "http://wfin.com/",version: "9.77",ajax_url: "http://wfin.com/wp-admin/admin-ajax.php"}; window.dzsvg_site_url="http://wfin.com";window.dzsvg_plugin_url="http://wfin.com/wp-content/plugins/dzs-videogallery/";</script><!-- <meta name="vfb" version="2.9.2" /> -->
	<link rel="stylesheet" href="http://wfin.com/wp-content/plugins/weather-alert-ticker/WAT.css" type="text/css">
		<script type="text/javascript" src="http://wfin.com/wp-content/plugins/weather-alert-ticker/loadADXML.min.js"></script>
	<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>

<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       

/* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/

</style>
	
<!-- end miniAudioPlayer custom CSS -->
	


<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="http://wfin.com/wp-content/uploads/2017/04/720283-thumb.jpg" />
<!-- using featured thumbnail -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->

<meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />





<link href='http://fonts.googleapis.com/css?family=PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>



<link rel="stylesheet" type="text/css" media="all" href="http://wfin.com/wp-content/themes/cnews/style.css" />

<style type="text/css">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</style>

<style>div.rss-output {
    padding: 0.025em;
}
.osc-res-tab .nav-tabs &gt; li.active &gt; a, .osc-res-tab .nav-tabs &gt; li.active &gt; a:hover, .osc-res-tab .nav-tabs &gt; li.active &gt; a:focus {
    -moz-border-bottom-colors: none;
    -moz-border-left-colors: none;
    -moz-border-right-colors: none;
    -moz-border-top-colors: none;
    background-color: #2D5C88;
    border-color: #DDDDDD #DDDDDD rgba(0, 0, 0, 0);
    border-image: none;
    border-style: solid;
    border-width: 1px;
    color: #FFFFFF;
    cursor: default;
}
.basis-footer {
    margin-bottom: 0;
    padding: 0 30px;
    margin-left: -30px;
}

#lcp_instance_0 a {
    font-size: 12pt;
}

.rev_slider_wrapper.fullwidthbanner-container {
  float: right;
}

body {
    background: rgba(0, 0, 0, 0) url("http://wfin.com/wp-content/uploads/2013/05/flag-background.jpg") repeat fixed 0 0  !important;
}

.media-grid {
  width: 300px !important;
}

.header.default {
  margin-top: 19px;
}

.rev_slider_wrapper.fullwidthbanner-container {
  margin-top: -1px !important;
}

.menu.span12.sf-js-enabled {
  margin-top: 11px;
}</style>


<script type="text/javascript">

  var _gaq = _gaq || [];

  _gaq.push(['_setAccount', 'UA-1266711-1']);

  _gaq.push(['_trackPageview']);



  (function() {

    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;

    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);

  })();

</script>

</head>






<body class="post-template-default single single-post postid-720283 single-format-standard"  
style="background: #2d5c88 url() repeat top center scroll "
>



 


 

  

<script type="text/javascript">

jQuery( function() {

	

  jQuery.vegas({

    src:'',

	fade:1500, // milliseconds,

	valign:'center', // top, center, bottom or %

    align:'center' // left, center, right or %

	

  })('overlay', {

	src:'http://wfin.com/wp-content/themes/cnews/images/overlays/.png',

	opacity:0.5

  });

  

});

</script>

 

 
  


     

<div class="container basis shadow" style="position:relative; background:#ffffff;">

 <div class="row" style="margin-left:0;">



 

<!-- Main

================================================== -->

 

<div class="container" style="position:relative;">



 <div class="row top-bar" style=" margin-left:-30px; margin-right:-30px; padding-top:5px; padding-bottom:5px;">

  <div class="span8">

   


<div class="menu-csc-top-navigation-container"><ul id="menu-csc-top-navigation" class="menu-t"><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a target="_blank" href="http://wfin.com/tradio/"><i class="icon-globe"></i> TRADIO</a></li>
<li id="menu-item-11382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11382"><a target="_blank" href="http://delays.wfin.com/"><i class="icon-book"></i> SCHOOL DELAYS</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a target="_blank" href="http://www.wfinwkxa.com/cancellations.asp"><i class="icon-time"></i> EVENT CANCELLATIONS</a></li>
<li id="menu-item-130877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130877"><a href="http://wfin.com/mobileapps/">Mobile Apps</a></li>
 </ul></div>
  </div>

  

 


  <div class="span4" id="top">

<ul class="socicon-2 pull-right">

			
            <li><a href="https://twitter.com/WFIN_AM" class="soc-follow twitter"  title="twitter"></a></li>
            
            
            
            <li><a href="https://www.facebook.com/1330wfin" class="soc-follow facebook"  title="facebook"></a></li>
            
            

            
            
          
            
            
            
            
            
            
            
           
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            <li><a href="http://www.youtube.com/user/findlaypublishing" class="soc-follow youtube" ></a></li>
            
            
            
            
 
            
            
            
            
            
            
            
            
            

            
           


      </ul>
      

  </div>



 
</div>



<!-- Logo / ads

================================================== -->

<header class="header default">

<div class="row">



      <div class="span4">

      

      
							<a href="http://wfin.com/" title="WFIN" rel="home"><img src="http://wfin.com/wp-content/uploads/2013/05/WFIN_Color_logo_left1.png" /></a>

                            

	
                          

      </div>

      <div class="span8">

<div id="headerslider"><link href="http://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700" rel="stylesheet" property="stylesheet" type="text/css" media="all" />
<div id="rev_slider_2_1_wrapper" class="rev_slider_wrapper fullwidthbanner-container" style="margin:0px auto;background-color:transparent;padding:0px;margin-top:10px;margin-bottom:0px;max-width:500px;">
<!-- START REVOLUTION SLIDER 5.2.6 auto mode -->
	<div id="rev_slider_2_1" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.2.6">
<ul>	<!-- SLIDE  -->
	<li data-index="rs-100" data-transition="slideoverhorizontal" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="200"  data-link="http://leisurelivingonline.com/"  data-target="_blank"  data-thumb="http://wfin.com/wp-content/uploads/2017/03/wfin-leisure-living-slide-100x50.jpg"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://wfin.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="wfin-leisure-living-slide"  width="508" height="110" data-lazyload="http://wfin.com/wp-content/uploads/2017/03/wfin-leisure-living-slide.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" data-bgparallax="off" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-101" data-transition="slideoverhorizontal" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="200"  data-link="http://wfin.com/lets-go-gardening/"   data-thumb="http://wfin.com/wp-content/uploads/2016/04/Gardening-slide-100x50.jpg"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://wfin.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="Gardening-slide"  width="508" height="110" data-lazyload="http://wfin.com/wp-content/uploads/2016/04/Gardening-slide.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" data-bgparallax="off" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-83" data-transition="slidehorizontal" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="250"  data-link="http://wfin.com/category/military-news/"   data-thumb="http://wfin.com/wp-content/uploads/2013/10/military-hometown-news-100x50.jpg"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://wfin.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="military-hometown-news"  width="508" height="110" data-lazyload="http://wfin.com/wp-content/uploads/2013/10/military-hometown-news.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" data-bgparallax="off" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
</ul>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
						if(htmlDiv) {
							htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
						}else{
							var htmlDiv = document.createElement("div");
							htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
							document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
						}
					</script>
<div class="tp-bannertimer" style="height: 5px; background-color: rgba(0, 0, 0, 0.15);"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
		<script type="text/javascript">
						/******************************************
				-	PREPARE PLACEHOLDER FOR SLIDER	-
			******************************************/

			var setREVStartSize=function(){
				try{var e=new Object,i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
					e.c = jQuery('#rev_slider_2_1');
					e.gridwidth = [508];
					e.gridheight = [110];
							
					e.sliderLayout = "auto";
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})
					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};
			
			setREVStartSize();
			
						var tpj=jQuery;
			
			var revapi2;
			tpj(document).ready(function() {
				if(tpj("#rev_slider_2_1").revolution == undefined){
					revslider_showDoubleJqueryError("#rev_slider_2_1");
				}else{
					revapi2 = tpj("#rev_slider_2_1").show().revolution({
						sliderType:"standard",
jsFileLocation:"//wfin.com/wp-content/plugins/revslider/public/assets/js/",
						sliderLayout:"auto",
						dottedOverlay:"none",
						delay:5000,
						navigation: {
							keyboardNavigation:"off",
							keyboard_direction: "horizontal",
							mouseScrollNavigation:"off",
 							mouseScrollReverse:"default",
							onHoverStop:"on",
							touch:{
								touchenabled:"on",
								swipe_threshold: 75,
								swipe_min_touches: 50,
								swipe_direction: "horizontal",
								drag_block_vertical: false
							}
							,
							arrows: {
								style:"uranus",
								enable:true,
								hide_onmobile:false,
								hide_onleave:true,
								hide_delay:800,
								hide_delay_mobile:1200,
								tmp:'',
								left: {
									h_align:"left",
									v_align:"center",
									h_offset:-10,
									v_offset:0
								},
								right: {
									h_align:"right",
									v_align:"center",
									h_offset:-10,
									v_offset:0
								}
							}
							,
							bullets: {
								enable:true,
								hide_onmobile:false,
								style:"uranus",
								hide_onleave:true,
								hide_delay:1000,
								hide_delay_mobile:1200,
								direction:"horizontal",
								h_align:"center",
								v_align:"bottom",
								h_offset:0,
								v_offset:10,
								space:5,
								tmp:'<span class="tp-bullet-inner"></span>'
							}
						},
						visibilityLevels:[1240,1024,778,480],
						gridwidth:508,
						gridheight:110,
						lazyType:"smart",
						parallax: {
							type:"mouse",
							origo:"slidercenter",
							speed:2000,
							levels:[2,3,4,5,6,7,12,16,10,50,47,48,49,50,51,55],
							type:"mouse",
						},
						shadow:0,
						spinner:"off",
						stopLoop:"off",
						stopAfterLoops:-1,
						stopAtSlide:-1,
						shuffle:"off",
						autoHeight:"off",
						hideThumbsOnMobile:"off",
						hideSliderAtLimit:0,
						hideCaptionAtLimit:0,
						hideAllCaptionAtLilmit:0,
						debugMode:false,
						fallbacks: {
							simplifyAll:"off",
							nextSlideOnWindowFocus:"off",
							disableFocusListener:false,
						}
					});
				}
			});	/*ready*/
		</script>
		<script>
					var htmlDivCss = unescape("%23rev_slider_2_1%20.uranus.tparrows%20%7B%0A%20%20width%3A50px%3B%0A%20%20height%3A50px%3B%0A%20%20background%3Argba%28255%2C255%2C255%2C0%29%3B%0A%20%7D%0A%20%23rev_slider_2_1%20.uranus.tparrows%3Abefore%20%7B%0A%20width%3A50px%3B%0A%20height%3A50px%3B%0A%20line-height%3A50px%3B%0A%20font-size%3A40px%3B%0A%20transition%3Aall%200.3s%3B%0A-webkit-transition%3Aall%200.3s%3B%0A%20%7D%0A%20%0A%20%20%23rev_slider_2_1%20.uranus.tparrows%3Ahover%3Abefore%20%7B%0A%20%20%20%20opacity%3A0.75%3B%0A%20%20%7D%0A%23rev_slider_2_1%20.uranus%20.tp-bullet%7B%0A%20%20border-radius%3A%2050%25%3B%0A%20%20box-shadow%3A%200%200%200%202px%20rgba%28255%2C%20255%2C%20255%2C%200%29%3B%0A%20%20-webkit-transition%3A%20box-shadow%200.3s%20ease%3B%0A%20%20transition%3A%20box-shadow%200.3s%20ease%3B%0A%20%20background%3Atransparent%3B%0A%20%20width%3A15px%3B%0A%20%20height%3A15px%3B%0A%7D%0A%23rev_slider_2_1%20.uranus%20.tp-bullet.selected%2C%0A%23rev_slider_2_1%20.uranus%20.tp-bullet%3Ahover%20%7B%0A%20%20box-shadow%3A%200%200%200%202px%20rgba%28255%2C%20255%2C%20255%2C1%29%3B%0A%20%20border%3Anone%3B%0A%20%20border-radius%3A%2050%25%3B%0A%20%20background%3Atransparent%3B%0A%7D%0A%0A%23rev_slider_2_1%20.uranus%20.tp-bullet-inner%20%7B%0A%20%20-webkit-transition%3A%20background-color%200.3s%20ease%2C%20-webkit-transform%200.3s%20ease%3B%0A%20%20transition%3A%20background-color%200.3s%20ease%2C%20transform%200.3s%20ease%3B%0A%20%20top%3A%200%3B%0A%20%20left%3A%200%3B%0A%20%20width%3A%20100%25%3B%0A%20%20height%3A%20100%25%3B%0A%20%20outline%3A%20none%3B%0A%20%20border-radius%3A%2050%25%3B%0A%20%20background-color%3A%20rgb%28255%2C%20255%2C%20255%29%3B%0A%20%20background-color%3A%20rgba%28255%2C%20255%2C%20255%2C%200.3%29%3B%0A%20%20text-indent%3A%20-999em%3B%0A%20%20cursor%3A%20pointer%3B%0A%20%20position%3A%20absolute%3B%0A%7D%0A%0A%23rev_slider_2_1%20.uranus%20.tp-bullet.selected%20.tp-bullet-inner%2C%0A%23rev_slider_2_1%20.uranus%20.tp-bullet%3Ahover%20.tp-bullet-inner%7B%0A%20transform%3A%20scale%280.4%29%3B%0A%20-webkit-transform%3A%20scale%280.4%29%3B%0A%20background-color%3Argb%28255%2C%20255%2C%20255%29%3B%0A%7D%0A");
					var htmlDiv = document.getElementById('rs-plugin-settings-inline-css');
					if(htmlDiv) {
						htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
					}
					else{
						var htmlDiv = document.createElement('div');
						htmlDiv.innerHTML = '<style>' + htmlDivCss + '</style>';
						document.getElementsByTagName('head')[0].appendChild(htmlDiv.childNodes[0]);
					}
				  </script>
				</div><!-- END REVOLUTION SLIDER --></div>


      

      </div>

</div>

<!-- Main menu

================================================== -->



<div class="row">

 <div class="span12">






<nav id="menu-top" class="row"><ul id="mainmenu" class="menu span12"><li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12"><a href="http://wfin.com/"><i class="icon-home"></i> Home</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138"><a href="#">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180"><a target="_blank" href="http://goodmornings.net/">Good Mornings</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="http://wfin.com/tradio/">TRADIO</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://wfin.com/agribusiness-2/">Agribusiness</a></li>
	<li id="menu-item-507514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507514"><a href="http://wfin.com/lets-go-gardening/">Let&#8217;s Go Gardening</a></li>
	<li id="menu-item-671623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671623"><a href="http://wfin.com/brian-kilmeade/">Brian Kilmeade</a></li>
	<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a target="_blank" href="http://www.rushlimbaugh.com/">Rush Limbaugh</a></li>
	<li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200"><a target="_blank" href="http://www.daveramsey.com/">Dave Ramsey</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="http://wfin.com/program-schedule/">Program Schedule</a></li>
</ul>
</li>
<li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240"><a href="http://wfin.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-306612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306612"><a href="http://wfin.com/category/local-news/">Local News</a></li>
	<li id="menu-item-333514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333514"><a href="http://wfin.com/news-videos/">Local News Videos</a></li>
	<li id="menu-item-719323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719323"><a href="http://wfin.com/news-audio/">Local News Interviews</a></li>
	<li id="menu-item-416361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416361"><a href="http://wfin.com/traffic/">Traffic</a></li>
	<li id="menu-item-63588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63588"><a href="http://wfin.com/category/military-news/">Military Hometown News</a></li>
	<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242"><a href="http://wfin.com/category/national-news/">National News</a></li>
	<li id="menu-item-390961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390961"><a href="http://wfin.com/category/business/">Business</a></li>
	<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245"><a href="http://wfin.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243"><a href="http://wfin.com/category/health/">Health</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244"><a href="http://wfin.com/category/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-249"><a href="http://wfin.com/local-sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1082"><a href="http://wfin.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-588269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-588269"><a href="http://wfin.com/scoreboard/">High School Scoreboard</a></li>
	<li id="menu-item-155604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155604"><a href="http://wfin.com/bvclive/">BVC Live</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256"><a href="http://wfin.com/sports-audio-archive/">Game Audio Archive</a></li>
	<li id="menu-item-257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257"><a href="http://wfin.com/racing-world/">Racing World/Archive</a></li>
	<li id="menu-item-607244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-607244"><a href="http://wfin.com/coaches-corner/">Coaches Corner/Archive</a></li>
	<li id="menu-item-252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252"><a target="_blank" href="http://www.sportsbuzzohio.com">Sports BUZZ Ohio</a></li>
	<li id="menu-item-251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251"><a target="_blank" href="http://cleveland.indians.mlb.com/">Cleveland Indians</a></li>
	<li id="menu-item-1008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1008"><a target="_blank" href="http://bluejackets.nhl.com/index.html">Columbus Blue Jackets</a></li>
	<li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1009"><a target="_blank" href="http://www.ohiostatebuckeyes.com/index-main.html">Ohio State Buckeyes</a></li>
</ul>
</li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-267"><a href="http://wfin.com/weather-forecast/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-38789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38789"><a href="http://wfin.com/weather-forecast/">Weather Forecast</a></li>
	<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://delays.wfin.com/">School Delays</a></li>
	<li id="menu-item-261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261"><a href="http://www.wfinwkxa.com/cancellations.asp">Cancellations</a></li>
	<li id="menu-item-6882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6882"><a href="http://www.wfin.com/weather-forecast/#flood-levels">Flood Levels</a></li>
</ul>
</li>
<li id="menu-item-374151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-374151"><a href="#">MEDIA</a>
<ul class="sub-menu">
	<li id="menu-item-374153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374153"><a href="http://wfin.com/news-videos/">LOCAL News Videos</a></li>
	<li id="menu-item-719324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719324"><a href="http://wfin.com/news-audio/">Local News Interviews</a></li>
</ul>
</li>
<li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-268"><a href="http://www.wfinwkxa.com/community.htm">Community</a>
<ul class="sub-menu">
	<li id="menu-item-269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269"><a href="http://www.wfinwkxa.com/community.htm">Community Events</a></li>
	<li id="menu-item-389724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389724"><a href="http://wfin.com/traffic/">Traffic</a></li>
	<li id="menu-item-19033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19033"><a href="http://wfin.com/category/military-news/">Military Hometown News</a></li>
	<li id="menu-item-4567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4567"><a href="http://wfin.com/pumppatrol/">Pump Patrol</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271"><a href="http://www.socialfindlay.com">Social Findlay</a></li>
</ul>
</li>
<li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-276"><a href="http://wfin.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="http://wfin.com/advertising-staff/">Advertising Staff</a></li>
	<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="http://wfin.com/broadcast-staff/">Broadcast Staff</a></li>
	<li id="menu-item-517813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-517813"><a target="_blank" href="http://www.wfinwkxa.com/advantage_plan.asp">Advantage Partners</a></li>
	<li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282"><a href="http://wfin.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-2128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2128"><a href="http://wfin.com/employment/">Employment</a></li>
</ul>
</li>
<li id="menu-item-465527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-465527"><a href="#">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-464306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-464306"><a href="http://wfin.com/contests/">Contests</a></li>
	<li id="menu-item-465528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465528"><a href="http://wfin.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-130905" class="ppr-new-window ppr-nofollow ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-130905"><a target="_blank" rel="nofollow" href="http://v6.player.abacast.net/1386">Listen Live</a>
<ul class="sub-menu">
	<li id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a target="_blank" href="http://v6.player.abacast.net/1386"><i class="icon-headphones"></i> Listen Live</a></li>
	<li id="menu-item-417186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417186"><a href="http://wfin.com/bvclive/">BVC Live</a></li>
	<li id="menu-item-130904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130904"><a href="http://wfin.com/mobileapps/">Mobile Apps</a></li>
</ul>
</li>
</ul></nav>	</div>

</div>

</header>
<div class="container slider-cont"> 
  <div class="row">





<div class="span12">
<div class="row">
<section>



<div class="span8" id="blog_page">
<div class="row">





					
					



<article style="margin-top:0;" id="post-720283" class="post-720283 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-political-news">
<div class="span8">
<div class="row">



<div class="span8">











                <div class="row">
                 <div class="span8 post-img">
                  <a href="http://wfin.com/wp-content/uploads/2017/04/720283-thumb.jpg" rel="prettyPhoto" title="Obama administration reviewed Mike Flynn&#8217;s security clearance, Trump WH says" >
                    <img src="http://wfin.com/wp-content/uploads/2017/04/720283-thumb-620x300.jpg" />
                    <div class="post-format"><span></span></div>
                  </a>
                  </div>
                 </div>




</div>
 
 
<div class="span8">
<div class="blog-meta">
<div class="post-format"><span></span></div>
</div>
 <header class="entry-header">
<h1 class="post-title"><a href="http://wfin.com/obama-administration-reviewed-mike-flynns-security-clearance-trump-wh-says/" title="Permalink to Obama administration reviewed Mike Flynn&#8217;s security clearance, Trump WH says" rel="bookmark">Obama administration reviewed Mike Flynn&#8217;s security clearance, Trump WH says</a>
</h1>
                          
</header><!-- .entry-header -->

<div class="row">
 <div class="span8 entry-info" style="margin-top:0px;"> 
              
           Apr 27, 2017             
          

				<span class="sep">Posted </span><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://wfin.com/author/" title="View all posts by " rel="author"></a></span> In </span>
			
			
            
             
			<a href="http://wfin.com/category/politics/" rel="category tag">Politics</a>
			
            
        
             			
			<span class="entry-utility-prep entry-utility-prep-tag-links">Tagged</span> <a href="http://wfin.com/tag/political-news/" rel="tag">Political News</a>
			 
              
            
          
            
            </div>

<div class="divider-post span8" style="margin-bottom:0px;"></div>
</div>
  

<div class="entry-content">

<div class="ftpimagefix" style="float:left"><a target="_self" href="http://abcnewsradioonline.com/politics-news/obama-administration-reviewed-mike-flynns-security-clearance.html"><img width="150" src="http://abcnewsradioonline.com/storage/news-images-april-2017/042717_getty_flynn.jpg?__SQUARESPACE_CACHEVERSION=1493320392117" alt=""></a></div>
<p><span><span></span><span>Mario Tama/iStock/Thinkstock</span></span>(WASHINGTON) &#8212; The White House today attempted to shift blame for the vetting of President Trump&#8217;s former national security adviser, Mike Flynn, to the Obama administration.</p>
<p>&#8220;His [security] clearance was last reissued by the Obama administration in 2016 with full knowledge of his activities that occurred in 2015,&#8221; press secretary Sean Spicer told reporters Thursday afternoon.</p>
<p>When asked whether Flynn would still have his job if he hadn&#8217;t been fired by the president in February, Spicer said, &#8220;I will just say they think the president made the right call at the right time and it&#8217;s clearly paid off.&#8221;</p>
<p>Spicer also said the Trump administration welcomes the Department of Defense investigation of Flynn.</p>
<p>Flynn, who was President Trump&#8217;s first national security adviser, was fired after it was discovered that he misled Vice President Mike Pence about conversations he had with a Russian official.</p>
<p>Flynn had been warned in a letter from the Pentagon against receiving payments from foreign governments in 2014 after leaving the Defense Intelligence Agency, Rep. Elijah Cummings, D-Md., revealed on Thursday.</p>
<p>The letter, released on Thursday by Cummings, was a primer on ethics restrictions that apply to retired military officers and it warned that Flynn, a retired lieutenant general, was prohibited from <br />receiving foreign payments without prior approval, under the emoluments clause of the U.S. Constitution.</p>
<p>The Defense Department&#8217;s inspector general opened the probe today into whether Flynn received permission to accept foreign payments.</p>
<p>Documents released in March showed Flynn was paid a total of $56,200 in 2015 by three Russian firms owned by or closely tied to the Kremlin.</p>
</p>
<p>Copyright © 2017, ABC Radio. All rights reserved.</p>


</div><!-- .entry-content -->

</div>
<div class="navigation span8">
<style>
.pagenavi span {padding: 5px 10px 6px 10px;font-size: 12px;line-height: 12px; border:1px #e8e8e3 solid;}
.pagenavi a > span { margin-right:0px; margin-left:0px; padding:0; border:none !important;}
</style>



</div>


</div>
</div>








<div class="divider" style="margin:0;"></div>



<section><div class="span8"><div class="row"><div class="span8 divider-strip author"><h3>About the author &nbsp;&frasl;&nbsp;<span></span></h3></div><div class="span1"><img alt='' src='http://0.gravatar.com/avatar/?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' /></div><div class="span7"><p></p></div></div></div></section>

<div class="span8 share" style="margin-top:0; background:none">
<ul class="socicon-2 pull-right">


            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
           
            
            
            
            
            
            
            
            
            
                       
</ul>
</div>




<div class="divider-post span8" style="margin-bottom:0px;"></div>
<style>
ul.control-menu { margin:0px; margin-bottom:30px; margin-top:40px;}
ul.control-menu li{ max-width:50%}
ul.control-menu li a{ background: none; border:none; font-weight:700; font-size:15px; color:#868585;}
ul.control-menu li a:hover{background: none;border:none;}
ul.control-menu .prev{ text-align:left; float:left; }
ul.control-menu .next{ text-align: right; float:right;}
ul.control-menu li.prev a { text-align:left; padding:0; }
ul.control-menu li.next a { text-align: right; padding:0; }
ul.control-menu li.prev a span{ font-weight:400; display:block; text-align:left;font-size:12px; margin-top:5px; color:#999999}
ul.control-menu li.next a span{ font-weight:400; display:block; text-align: right; font-size:12px; margin-top:5px;color:#999999}
</style>

<ul class="control-menu span8">
     <li class="prev"><a class="itemload" href="http://wfin.com/united-reaches-amicable-settlement-with-doctor-dragged-off-flight/" data-ajax="united-reaches-amicable-settlement-with-doctor-dragged-off-flight"><i class="icon-arrow-left"></i> Prev <span>United reaches &#8216;amicable&#8217; settlement with doctor dragged off flight</span></a></li>
     <li class="next"><a class="itemload" href="http://wfin.com/fresno-shooting-suspect-charged-with-3-counts-of-murder-in-racially-motivated-rampage-prosecutors-say/" data-ajax="fresno-shooting-suspect-charged-with-3-counts-of-murder-in-racially-motivated-rampage-prosecutors-say">Next <i class="icon-arrow-right"></i> <span>Fresno shooting suspect charged with 3 counts of murder in racially motivated rampage, prosecutors say</span></a></li>		
</ul> 







<div class="divider"></div>
</article><!-- #post-720283 -->

					







</div>
</div>



<div class="span4">

<div class="row">
<div class="span4">


<aside id="ads300_250-widget-3" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<!------- AdMentor Ad code ------------->
<script language="JavaScript"> var code = '';
var now = new Date();
var nIndex = now.getTime();
document.write('<s' + 'cript src="http://www.wfinwkxa.com/admentor302/scriptinject.asp?F=24&Z=32&N=1&nocache=' + nIndex + 

'">');
document.write('</' + 's' + 'cript>');
</script>
<script language="JavaScript">document.write(code);</script>
<noscript><a href="http://www.wfinwkxa.com/admentor302/adclick.asp?F=24&Z=32&N=1">
<img border="0" src="http://www.wfinwkxa.com/admentor302/adserve.asp?F=24&Z=32&N=1"></a></noscript>
<!--------- End AdMentor Ad code --------------->			</div>
				</div>
	</aside><aside id="black-studio-tinymce-29" class="widget widget_black_studio_tinymce"><div class="widget-title"><h3>WFIN News Team</h3><span class="stripe-dots"></span></div><div class="textwidget"><p style="text-align: center;"><a href="http://wfin.com/wp-content/uploads/2013/05/doug-jenkins2015.jpg"><div class='content-column one_half'><img class="aligncenter wp-image-368567 size-thumbnail" src="http://wfin.com/wp-content/uploads/2013/05/doug-jenkins2015-120x150.jpg" alt="doug-jenkins2015" width="120" height="150" /></a></p>
<p style="text-align: center;">Doug Jenkins<br />
News Director</p>
<p style="text-align: center;"></div></p>
<p style="text-align: center;"><div class='content-column one_half last_column'><p style="text-align: center;"><img class="aligncenter size-full wp-image-582912" src="http://wfin.com/wp-content/uploads/2016/08/alex-parker.jpg" alt="alex-parker" width="120" height="150" /></p>
<p style="text-align: center;">Alex Parker<br />
News Reporter</p>
<p style="text-align: center;"></div><div class='clear_column'></div></p>
<p style="text-align: center;">
</div></aside><aside id="black-studio-tinymce-33" class="widget widget_black_studio_tinymce"><div class="widget-title"><h3>WFIN News Videos</h3><span class="stripe-dots"></span></div><div class="textwidget"><p style="text-align: center;"><div class="gallery-precon gp1" style="width:100%;height:auto;"><div class="videogallery-con" style="width:100%;"><div class="preloader"></div><div class="vg1 transition-fade videogallery id_News_Videos_Home skin-default" style="background-color:#111111;width:100%; height:175px;"><div   class="vp1 vplayer-tobe " data-videoTitle="Life Flight" data-type="youtube" data-src="elmvf86KAnU"><div class="videoDescription description-from-parse_items">Life Flight offered Training to local firefighters on how to properly handle landing zone operations<div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/elmvf86KAnU/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Life Flight</div><div class="paragraph">Life Flight offered Training to local firefighters on how to properly handle landing zone operations<div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp2 vplayer-tobe " data-videoTitle="Naloxone" data-type="youtube" data-src="YPiztk13KGk"><div class="videoDescription description-from-parse_items">The Hancock County Opiate Task Force offered free community Naloxone training to combat opioid overd<div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/YPiztk13KGk/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Naloxone</div><div class="paragraph">The Hancock County Opiate Task Force offered free community Naloxone training to combat opioid overd<div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp3 vplayer-tobe " data-videoTitle="Construction Zone Safety" data-type="youtube" data-src="jo7utCXzcjE"><div class="videoDescription description-from-parse_items">ODOT and the Ohio State Highway Patrol want you to drive cautiously in the construction zones.</div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/jo7utCXzcjE/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Construction Zone Safety</div><div class="paragraph">ODOT and the Ohio State Highway Patrol want you to drive cautiously in the construction zones.</div></div></div><div   class="vp4 vplayer-tobe " data-videoTitle="Opioid meeting" data-type="youtube" data-src="8fKVo2KWS0k"><div class="videoDescription description-from-parse_items">A Town Hall meeting was held so that residents of Hancock County could talk about what they think ne<div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/8fKVo2KWS0k/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Opioid meeting</div><div class="paragraph">A Town Hall meeting was held so that residents of Hancock County could talk about what they think ne<div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp5 vplayer-tobe " data-videoTitle="Bluffton Memorial" data-type="youtube" data-src="RAuxQvmLlzY"><div class="videoDescription description-from-parse_items">Bluffton University President Dr. James Harder talked about the memorial service for the 2007 Blufft<div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/RAuxQvmLlzY/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Bluffton Memorial</div><div class="paragraph">Bluffton University President Dr. James Harder talked about the memorial service for the 2007 Blufft<div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp6 vplayer-tobe " data-videoTitle="Mobile Phone App Aiding Hancock County Volunteer Fire Departments" data-type="youtube" data-src="4a9Tw1Xy8zg"><div class="videoDescription description-from-parse_items">Hancock County EMA Director Lee Swisher shows us how the &quot;I Am Responding&quot; app is helping <div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/4a9Tw1Xy8zg/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Mobile Phone App Aiding Hancock County Volunteer Fire Departments</div><div class="paragraph">Hancock County EMA Director Lee Swisher shows us how the &quot;I Am Responding&quot; app is helping <div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp7 vplayer-tobe " data-videoTitle="Labor Unions Protest Marathon Pipeline Project Near Kenton" data-type="youtube" data-src="6Cq0U6Hy1tU"><div class="videoDescription description-from-parse_items">Mike Engbert talks to us about why labor unions are upset with the project.</div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/6Cq0U6Hy1tU/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Labor Unions Protest Marathon Pipeline Project Near Kenton</div><div class="paragraph">Mike Engbert talks to us about why labor unions are upset with the project.</div></div></div><div   class="vp8 vplayer-tobe " data-videoTitle="Cass Township Trustees Discuss Issues With Recycling Area" data-type="youtube" data-src="9sfolaTWwJg"><div class="videoDescription description-from-parse_items">Cass Township Trustee Jerry Wolford talks to us about problems they&#39;ve been having at the townsh<div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/9sfolaTWwJg/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Cass Township Trustees Discuss Issues With Recycling Area</div><div class="paragraph">Cass Township Trustee Jerry Wolford talks to us about problems they&#39;ve been having at the townsh<div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp9 vplayer-tobe " data-videoTitle="Additional Money Needed To House Hancock County Jail Inmates In Other Counties" data-type="youtube" data-src="pHFxlLHCkOY"><div class="videoDescription description-from-parse_items">Sheriff Mike Heldman tells us why more money needs to be set aside for inmate housing through at lea<div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/pHFxlLHCkOY/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Additional Money Needed To House Hancock County Jail Inmates In Other Counties</div><div class="paragraph">Sheriff Mike Heldman tells us why more money needs to be set aside for inmate housing through at lea<div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp10 vplayer-tobe " data-videoTitle="Findlay Mayor Lydia Mihalik Talks About Pavement Assessment" data-type="youtube" data-src="_mYzJ_QazKg"><div class="videoDescription description-from-parse_items">Lydia Mihalik discusses what a pavement study for the city encompasses...</div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/_mYzJ_QazKg/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Findlay Mayor Lydia Mihalik Talks About Pavement Assessment</div><div class="paragraph">Lydia Mihalik discusses what a pavement study for the city encompasses...</div></div></div><div   class="vp11 vplayer-tobe " data-videoTitle="Manufacturing Days At Cooper Tire" data-type="youtube" data-src="xRfv5lrCiCs"><div class="videoDescription description-from-parse_items">Cooper Tire & Rubber wants local 8th graders to learn more about what manufacturing jobs look like i<div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/xRfv5lrCiCs/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Manufacturing Days At Cooper Tire</div><div class="paragraph">Cooper Tire & Rubber wants local 8th graders to learn more about what manufacturing jobs look like i<div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp12 vplayer-tobe " data-videoTitle="Water Tower Dedicated to Area Veterans" data-type="youtube" data-src="J8n2zqgDbZs"><div class="videoDescription description-from-parse_items">Several dignitaries and local veterans were on hand to dedicate the water tower on Findlay&#39;s nor<div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/J8n2zqgDbZs/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Water Tower Dedicated to Area Veterans</div><div class="paragraph">Several dignitaries and local veterans were on hand to dedicate the water tower on Findlay&#39;s nor<div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp13 vplayer-tobe " data-videoTitle="National Night Out In Findlay" data-type="youtube" data-src="7zHc2ZjWBmo"><div class="videoDescription description-from-parse_items">Community members and law enforcement officials got together Tuesday for National Night Out festivit<div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/7zHc2ZjWBmo/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">National Night Out In Findlay</div><div class="paragraph">Community members and law enforcement officials got together Tuesday for National Night Out festivit<div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp14 vplayer-tobe " data-videoTitle="Back the Blue in Findlay" data-type="youtube" data-src="GkUf1xZufB8"><div class="videoDescription description-from-parse_items">The wives of two Hancock County sheriff&#39;s deputies organize an effort to show appreciation to lo<div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/GkUf1xZufB8/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Back the Blue in Findlay</div><div class="paragraph">The wives of two Hancock County sheriff&#39;s deputies organize an effort to show appreciation to lo<div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp15 vplayer-tobe " data-videoTitle="2016 Findlay Military Show" data-type="youtube" data-src="gic2Y5rDY-0"><div class="videoDescription description-from-parse_items">A sneak preview at what will be featured at the 2016 Findlay Military Show.</div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/gic2Y5rDY-0/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">2016 Findlay Military Show</div><div class="paragraph">A sneak preview at what will be featured at the 2016 Findlay Military Show.</div></div></div><div   class="vp16 vplayer-tobe " data-videoTitle="Students Learn About Government And Voting" data-type="youtube" data-src="6coGN9GU18I"><div class="videoDescription description-from-parse_items">4th Grade students from Chamberlain Hill Elementary spend a day at the Hancock Historical Museum lea<div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/6coGN9GU18I/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Students Learn About Government And Voting</div><div class="paragraph">4th Grade students from Chamberlain Hill Elementary spend a day at the Hancock Historical Museum lea<div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp17 vplayer-tobe " data-videoTitle="Train Derailment in Fostoria" data-type="youtube" data-src="js2tX1dGajY"><div class="videoDescription description-from-parse_items">A partial train derailment happened this morning in Fostoria. Doug Jenkins reported from the scene.</div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/js2tX1dGajY/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Train Derailment in Fostoria</div><div class="paragraph">A partial train derailment happened this morning in Fostoria. Doug Jenkins reported from the scene.</div></div></div><div   class="vp18 vplayer-tobe " data-videoTitle="Child Abuse Prevention month" data-type="youtube" data-src="tKc-NYhT9Yc"><div class="videoDescription description-from-parse_items">Hancock County Job & Family Services Director Diana Hoover talks about child abuse and its causes in<div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/tKc-NYhT9Yc/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Child Abuse Prevention month</div><div class="paragraph">Hancock County Job & Family Services Director Diana Hoover talks about child abuse and its causes in<div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp19 vplayer-tobe " data-videoTitle="WFIN Originals: Tribute To Dr. Michael Anders" data-type="youtube" data-src="Dx2zEljSXtM"><div class="videoDescription description-from-parse_items">A new video feature from WFIN Radio. WFIN Originals. Dr. Michael Anders, Professor of Music at The U<div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/Dx2zEljSXtM/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">WFIN Originals: Tribute To Dr. Michael Anders</div><div class="paragraph">A new video feature from WFIN Radio. WFIN Originals. Dr. Michael Anders, Professor of Music at The U<div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp20 vplayer-tobe " data-videoTitle="UF Naturalization Ceremony" data-type="youtube" data-src="1GZKJ1xLbGk"><div class="videoDescription description-from-parse_items">The University of Findlay held a naturalization ceremony this afternoon to welcome and honor 16 new <div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/1GZKJ1xLbGk/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">UF Naturalization Ceremony</div><div class="paragraph">The University of Findlay held a naturalization ceremony this afternoon to welcome and honor 16 new <div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp21 vplayer-tobe " data-videoTitle="Private video" data-type="youtube" data-src="M3xHrEBJHx4"><div class="videoDescription description-from-parse_items">This video is private.</div><div class="menuDescription from-parse-items">{ytthumb}<div class="the-title">Private video</div><div class="paragraph">This video is private.</div></div></div><div   class="vp22 vplayer-tobe " data-videoTitle="BVC Game" data-type="youtube" data-src="W7Dyf_fWIW4"><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/W7Dyf_fWIW4/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">BVC Game</div><div class="paragraph"></div></div></div><div   class="vp23 vplayer-tobe " data-videoTitle="UF Inspires Kids" data-type="youtube" data-src="peHPCr8_LEo"><div class="videoDescription description-from-parse_items">The Inspire Kids Event hosted by the Campus Program Board at the University of Findlay. People can s<div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/peHPCr8_LEo/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">UF Inspires Kids</div><div class="paragraph">The Inspire Kids Event hosted by the Campus Program Board at the University of Findlay. People can s<div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp24 vplayer-tobe " data-videoTitle="Unknown Stories Of Immigration In Hancock County" data-type="youtube" data-src="9DYqOwjukRk"><div class="videoDescription description-from-parse_items">A panel on the unknown local stories of immigration was held tonight at Glendale Middle School. The <div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/9DYqOwjukRk/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Unknown Stories Of Immigration In Hancock County</div><div class="paragraph">A panel on the unknown local stories of immigration was held tonight at Glendale Middle School. The <div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp25 vplayer-tobe " data-videoTitle="WFIN Explains: Site Selection Magazine Rankings" data-type="youtube" data-src="Dtx_vR9rn4A"><div class="videoDescription description-from-parse_items">Findlay was recently named the top micropolitan community in the nation by Site Selection Magazine. <div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/Dtx_vR9rn4A/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">WFIN Explains: Site Selection Magazine Rankings</div><div class="paragraph">Findlay was recently named the top micropolitan community in the nation by Site Selection Magazine. <div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp26 vplayer-tobe " data-videoTitle="Naloxone Seminar At The University Of Findlay" data-type="youtube" data-src="i_BqpChN-iI"><div class="videoDescription description-from-parse_items">The University of Findlay offered an informational seminar on how Naloxone is used to save people wh<div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/i_BqpChN-iI/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Naloxone Seminar At The University Of Findlay</div><div class="paragraph">The University of Findlay offered an informational seminar on how Naloxone is used to save people wh<div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp27 vplayer-tobe " data-videoTitle="WFIN Timeline: UF Sexual Assault Case" data-type="youtube" data-src="3qM4sb9RSoo"><div class="videoDescription description-from-parse_items">Plenty has transpired since a sexual assault was reported on the UF campus in 2014, resulting in the<div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/3qM4sb9RSoo/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">WFIN Timeline: UF Sexual Assault Case</div><div class="paragraph">Plenty has transpired since a sexual assault was reported on the UF campus in 2014, resulting in the<div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp28 vplayer-tobe " data-videoTitle="Your Voice, Your Vote" data-type="youtube" data-src="XAyXV1Pxqo8"><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/XAyXV1Pxqo8/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Your Voice, Your Vote</div><div class="paragraph"></div></div></div><div   class="vp29 vplayer-tobe " data-videoTitle="Hancock County Commissioner Forum" data-type="youtube" data-src="p7CPGNVzApA"><div class="videoDescription description-from-parse_items">Hancock County Commissioner Forum. A debate between Brian Robertson and John Harrington.</div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/p7CPGNVzApA/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Hancock County Commissioner Forum</div><div class="paragraph">Hancock County Commissioner Forum. A debate between Brian Robertson and John Harrington.</div></div></div><div   class="vp30 vplayer-tobe " data-videoTitle="Political Forum for 83rd Ohio House District" data-type="youtube" data-src="-8njd6SKW-U"><div class="videoDescription description-from-parse_items">POLITICAL FORUM FOR 83rd OHIO HOUSE DISTRICT BETWEEN CANDIDATES KEVIN RETTIG AND ROBERT SPRAGUE,8 Fe<div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/-8njd6SKW-U/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Political Forum for 83rd Ohio House District</div><div class="paragraph">POLITICAL FORUM FOR 83rd OHIO HOUSE DISTRICT BETWEEN CANDIDATES KEVIN RETTIG AND ROBERT SPRAGUE,8 Fe<div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp31 vplayer-tobe " data-videoTitle="Building Footballs In Ada" data-type="youtube" data-src="F0K75XHoOtE"><div class="videoDescription description-from-parse_items">Super Bowl 50 is on February 7th and every football you&#39;ll see in the game was made in Ada Ohio.</div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/F0K75XHoOtE/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Building Footballs In Ada</div><div class="paragraph">Super Bowl 50 is on February 7th and every football you&#39;ll see in the game was made in Ada Ohio.</div></div></div><div   class="vp32 vplayer-tobe " data-videoTitle="An Eye On Snow Plowing" data-type="youtube" data-src="oVPPOcQqAyY"><div class="videoDescription description-from-parse_items">Snow plow drivers will be out in force this winter. Here is a look at all the things they are requir<div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/oVPPOcQqAyY/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">An Eye On Snow Plowing</div><div class="paragraph">Snow plow drivers will be out in force this winter. Here is a look at all the things they are requir<div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp33 vplayer-tobe " data-videoTitle="Marathon Center for Performing Arts Opens" data-type="youtube" data-src="iJxbTiINTQw"><div class="videoDescription description-from-parse_items">The Marathon Center For Performing Arts in Findlay Ohio opens its doors on Friday December 18th 2015<div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/iJxbTiINTQw/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Marathon Center for Performing Arts Opens</div><div class="paragraph">The Marathon Center For Performing Arts in Findlay Ohio opens its doors on Friday December 18th 2015<div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp34 vplayer-tobe " data-videoTitle="UF Partners with Cleveland Browns" data-type="youtube" data-src="Tstz6-ZHw98"><div class="videoDescription description-from-parse_items">description</div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/Tstz6-ZHw98/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">UF Partners with Cleveland Browns</div><div class="paragraph">description</div></div></div><div   class="vp35 vplayer-tobe " data-videoTitle="Millstream Robotics Team Places 4th In Nation At Competition." data-type="youtube" data-src="KXafiLLi0tY"><div class="videoDescription description-from-parse_items">The engineering and CAD students at Millstream Career Center recently placed 4th in the nation in a <div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/KXafiLLi0tY/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Millstream Robotics Team Places 4th In Nation At Competition.</div><div class="paragraph">The engineering and CAD students at Millstream Career Center recently placed 4th in the nation in a <div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp36 vplayer-tobe " data-videoTitle="Findlay Man Remembers Pearl Harbor" data-type="youtube" data-src="mrQj1PgD8Nk"><div class="videoDescription description-from-parse_items">Tom Child was just 22-years-old when the Japanese bombed Pearl Harbor.  He recently shared his exper<div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/mrQj1PgD8Nk/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Findlay Man Remembers Pearl Harbor</div><div class="paragraph">Tom Child was just 22-years-old when the Japanese bombed Pearl Harbor.  He recently shared his exper<div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp37 vplayer-tobe " data-videoTitle="STEM Programs Heat Up At Findlay Schools" data-type="youtube" data-src="WSAkuUQgjjA"><div class="videoDescription description-from-parse_items">Science is heating up at Findlay Findlay City Schools. Students at Donnell Middle School share what <div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/WSAkuUQgjjA/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">STEM Programs Heat Up At Findlay Schools</div><div class="paragraph">Science is heating up at Findlay Findlay City Schools. Students at Donnell Middle School share what <div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp38 vplayer-tobe " data-videoTitle="Great Scot Donates To Area Food Pantries" data-type="youtube" data-src="QNeMMbfvw8w"><div class="videoDescription description-from-parse_items">4,600 pounds of chicken was given to Chopin Hall and the West Ohio Food Bank today, just in time for<div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/QNeMMbfvw8w/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Great Scot Donates To Area Food Pantries</div><div class="paragraph">4,600 pounds of chicken was given to Chopin Hall and the West Ohio Food Bank today, just in time for<div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp39 vplayer-tobe " data-videoTitle="Capital Christmas Tree In Findlay" data-type="youtube" data-src="dfVqaN3pHxo"><div class="videoDescription description-from-parse_items">The tree that will be on display for Christmas at the U.S. Capital building stopped in Findlay, and <div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/dfVqaN3pHxo/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Capital Christmas Tree In Findlay</div><div class="paragraph">The tree that will be on display for Christmas at the U.S. Capital building stopped in Findlay, and <div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp40 vplayer-tobe " data-videoTitle="Findlay Miracle Field Breaks Ground" data-type="youtube" data-src="ZpaE-T647cs"><div class="videoDescription description-from-parse_items">The Miracle Field officially broke ground in Findlay Ohio. The field and park will be dedicated and <div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/ZpaE-T647cs/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Findlay Miracle Field Breaks Ground</div><div class="paragraph">The Miracle Field officially broke ground in Findlay Ohio. The field and park will be dedicated and <div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp41 vplayer-tobe " data-videoTitle="Ohio School Leader Visits Findlay City Schools" data-type="youtube" data-src="Li2lRE-RjiA"><div class="videoDescription description-from-parse_items">Ohio School Superintendent Dr. Richard Ross visited Findlay Findlay City Schools. Dr. Ross toured Gl<div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/Li2lRE-RjiA/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Ohio School Leader Visits Findlay City Schools</div><div class="paragraph">Ohio School Superintendent Dr. Richard Ross visited Findlay Findlay City Schools. Dr. Ross toured Gl<div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp42 vplayer-tobe " data-videoTitle="Chamberlin Hill School Honors Veterans" data-type="youtube" data-src="iS38DdZOyuA"><div class="videoDescription description-from-parse_items">Chamberlin Hill School in Findlay honored our nations veterans this morning with their annual Vetera<div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/iS38DdZOyuA/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Chamberlin Hill School Honors Veterans</div><div class="paragraph">Chamberlin Hill School in Findlay honored our nations veterans this morning with their annual Vetera<div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp43 vplayer-tobe " data-videoTitle="ODOT Winter Prep" data-type="youtube" data-src="Hqx1vvfDGLA"><div class="videoDescription description-from-parse_items">The Hancock County ODOT garage prepares their fleet to battle winter weather.</div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/Hqx1vvfDGLA/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">ODOT Winter Prep</div><div class="paragraph">The Hancock County ODOT garage prepares their fleet to battle winter weather.</div></div></div><div   class="vp44 vplayer-tobe " data-videoTitle="2015 Findlay Veterans Day Parade" data-type="youtube" data-src="j7L4y9xnq2s"><div class="videoDescription description-from-parse_items">Highlights from the 2015 Veterans Day parade in downtown Findlay</div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/j7L4y9xnq2s/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">2015 Findlay Veterans Day Parade</div><div class="paragraph">Highlights from the 2015 Veterans Day parade in downtown Findlay</div></div></div><div   class="vp45 vplayer-tobe " data-videoTitle="Findlay Art Walk November 2015" data-type="youtube" data-src="zGqID-ZvLMc"><div class="videoDescription description-from-parse_items">The Arts Partnership hosts the biannual Art Walk in downtown Findlay Ohio. It&#39;s a showcase of ar<div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/zGqID-ZvLMc/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Findlay Art Walk November 2015</div><div class="paragraph">The Arts Partnership hosts the biannual Art Walk in downtown Findlay Ohio. It&#39;s a showcase of ar<div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp46 vplayer-tobe " data-videoTitle="Haunted Hancock County   The Hull House" data-type="youtube" data-src="UzYyQ7QQr7Y"><div class="videoDescription description-from-parse_items">Over the next week we&#39;ll be looking at some places around Hancock County believed to be haunted.<div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/UzYyQ7QQr7Y/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Haunted Hancock County   The Hull House</div><div class="paragraph">Over the next week we&#39;ll be looking at some places around Hancock County believed to be haunted.<div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp47 vplayer-tobe " data-videoTitle="Ben Carson Campaigns in Findlay" data-type="youtube" data-src="szDCeeipejY"><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/szDCeeipejY/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Ben Carson Campaigns in Findlay</div><div class="paragraph"></div></div></div><div   class="vp48 vplayer-tobe " data-videoTitle="Personal Safety for women" data-type="youtube" data-src="BxyKYht2kV0"><div class="videoDescription description-from-parse_items">A presentation on personal and self-defense for women was held at The University of Findlay.</div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/BxyKYht2kV0/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Personal Safety for women</div><div class="paragraph">A presentation on personal and self-defense for women was held at The University of Findlay.</div></div></div><div   class="vp49 vplayer-tobe " data-videoTitle="Whittier Elementary celebrates Constitution Day" data-type="youtube" data-src="-XQvAF8RDqk"><div class="videoDescription description-from-parse_items">The students of Whittier Elementary School in Findlay Ohio learn about the American Flag on Constitu<div class="readmore-con"><a href="">read more &raquo;</a></div></div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/-XQvAF8RDqk/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Whittier Elementary celebrates Constitution Day</div><div class="paragraph">The students of Whittier Elementary School in Findlay Ohio learn about the American Flag on Constitu<div class="readmore-con"><a href="">read more &raquo;</a></div></div></div></div><div   class="vp50 vplayer-tobe " data-videoTitle="Coffee Amici Recognized" data-type="youtube" data-src="anAJcQT5ryA"><div class="videoDescription description-from-parse_items">Coffee Amici in downtown Findlay was recently recognized for twelve years of successful operation.</div><div class="menuDescription from-parse-items"><div style="background-image: url(https://i.ytimg.com/vi/anAJcQT5ryA/mqdefault.jpg); "   class="divimage imgblock thumb-round"></div><div class="the-title">Coffee Amici Recognized</div><div class="paragraph">Coffee Amici in downtown Findlay was recently recognized for twelve years of successful operation.</div></div></div></div></div>
<script>
var videoplayersettings1 = {
autoplay : "off"
,ad_show_markers : "on"
,controls_out_opacity : 0.9
,controls_normal_opacity : 0.9
,settings_swfPath : "http://wfin.com/wp-content/plugins/dzs-videogallery/preview.swf"};
jQuery(document).ready(function($){
videoplayersettings1.design_skin = "skin_aurora";
videoplayersettings1.settings_youtube_usecustomskin = "on";
videoplayersettings1.controls_normal_opacity = "1";
videoplayersettings1.controls_out_opacity = "1";
videoplayersettings1.settings_video_overlay = "off";videoplayersettings1.youtube_sdQuality = "default";videoplayersettings1.youtube_hdQuality = "hd720";videoplayersettings1.youtube_defaultQuality = "hd";videoplayersettings1.rtmp_streamServer = "";videoplayersettings1.settings_ios_usecustomskin = "on";videoplayersettings1.ga_enable_send_play = "off";console.info("DZSVG_INIT ", $(".vg1")); dzsvg_init(".vg1",{
menuSpace:0
,randomise:"off"
,settings_menu_overlay:"on"
,totalWidth : "100%",autoplay :"off"
,autoplayNext : "on"
,nav_type : "thumbs"
,menuitem_width:"300"
,menuitem_space:"0"
,menuitem_height:"76"
,modewall_bigwidth:"900"
,modewall_bigheight:"500"
,cueFirstVideo:"on",settings_mode:"normal",menu_position:"none",transition_type:"slideup"

,design_skin: "skin-default",playorder :"ASC",design_navigationUseEasing :"off",autoplay_ad :"on",videoplayersettings : videoplayersettings1
})
})
</script><div class="clear"></div></div></p>
<p style="text-align: center;"><span style="color: #0000ff;"><a style="color: #0000ff;" href="http://wfin.com/news-videos/">CLICK HERE FOR MORE LOCAL NEWS VIDEOS</a></span></p>
</div></aside><aside id="text-18" class="widget widget_text"><div class="widget-title"><h3>WFIN News Interviews</h3><span class="stripe-dots"></span></div>			<div class="textwidget"><iframe width="100%" height="450" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/126356052&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe></div>
		</aside><aside id="black-studio-tinymce-35" class="widget widget_black_studio_tinymce"><div class="widget-title"><h3>Links of Interest</h3><span class="stripe-dots"></span></div><div class="textwidget"><p><a href="/traffic"><img class="aligncenter size-medium wp-image-560831" src="http://wfin.com/wp-content/uploads/2016/07/waze-300x100-300x100.jpg" alt="waze-300x100" width="300" height="100" /></a></p>
<p style="text-align: center;"><a href="http://delays.wfin.com" target="_blank"><img class="aligncenter size-full wp-image-71487" src="http://wfin.com/wp-content/uploads/2014/08/School-Delays300.jpg" alt="School-Delays300" width="300" height="100" /></a></p>
</div></aside><aside id="wli_popular_posts-3" class="widget wli_popular_posts-class"><div class="widget-title"><h3>Popular Posts</h3><span class="stripe-dots"></span></div><ul>					<li>
						                        <h3>
	                        <a href="http://wfin.com/suspected-overdose-at-a-findlay-speedway/" title="Suspected Overdose At A Findlay Speedway">
								Suspected Overdose At A Findlay Speedway							</a>
                        </h3>
						        									</li>
		 							<li>
						                        <h3>
	                        <a href="http://wfin.com/findlay-police-looking-for-missing-8-year-old-girl/" title="Missing 8-Year Old Girl Returns Home Safe">
								Missing 8-Year Old Girl Returns Home Safe							</a>
                        </h3>
						        									</li>
		 							<li>
						                        <h3>
	                        <a href="http://wfin.com/findlay-woman-facing-drug-trafficking-charges/" title="Findlay Woman Facing Drug Trafficking Charges">
								Findlay Woman Facing Drug Trafficking Charges							</a>
                        </h3>
						        									</li>
		 							<li>
						                        <h3>
	                        <a href="http://wfin.com/police-investigating-vehicle-heist-at-findlay-sports-store/" title="Police Investigating Vehicle Heist At Findlay Sports Store">
								Police Investigating Vehicle Heist At Findlay Sports Store							</a>
                        </h3>
						        									</li>
		 							<li>
						                        <h3>
	                        <a href="http://wfin.com/former-riverdale-teacher-under-investigation/" title="Former Riverdale Teacher Under Investigation">
								Former Riverdale Teacher Under Investigation							</a>
                        </h3>
						        									</li>
		 		</ul></aside><aside id="text-43" class="widget widget_text"><div class="widget-title"><h3>WFIN Tweets</h3><span class="stripe-dots"></span></div>			<div class="textwidget"> <a class="twitter-timeline" href="https://twitter.com/WFINradio" data-widget-id="590254173016367104">Tweets by @WFINradio</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div>
		</aside><aside id="csc_latest_image_widget-2" class="widget csc-latest_image_widget"><div class="widget-title"><h3>Latest Post Images</h3><span class="stripe-dots"></span></div>            	<ul class="csc_latest_portfolio"> 
            	<li class="latest_portfolio_image" id="latest_portfolio_image100"><a href="http://wfin.com/allergy-season-looks-rough-but-here-are-tips-on-handling-it/" ><img src="http://wfin.com/wp-content/uploads/2017/04/Local-News-Default-Image-79-55x55.jpg" alt="" title="Allergy Season Looks Rough But Here Are Tips On Handling It" /></a></li><li class="latest_portfolio_image" id="latest_portfolio_image101"><a href="http://wfin.com/reporters-notebook-inside-the-white-houses-sprint-to-the-100-day-finish-line/" ><img src="http://wfin.com/wp-content/uploads/2017/04/720301-thumb-55x55.jpg" alt="" title="Reporter&#8217;s Notebook: Inside the White House&#8217;s sprint to the 100-day finish line" /></a></li><li class="latest_portfolio_image" id="latest_portfolio_image102"><a href="http://wfin.com/united-reaches-amicable-settlement-with-doctor-dragged-off-flight/" ><img src="http://wfin.com/wp-content/uploads/2017/04/720288-thumb-55x55.jpg" alt="" title="United reaches &#8216;amicable&#8217; settlement with doctor dragged off flight" /></a></li><li class="latest_portfolio_image" id="latest_portfolio_image103"><a href="http://wfin.com/queen-latifah-tapped-as-co-executive-producer-of-mtvs-scream/" ><img src="http://wfin.com/wp-content/uploads/2017/04/720285-thumb-55x55.jpg" alt="" title="Queen Latifah tapped as co-executive producer of MTV&#8217;s &#8220;Scream&#8221;" /></a></li><li class="latest_portfolio_image" id="latest_portfolio_image104"><a href="http://wfin.com/obama-administration-reviewed-mike-flynns-security-clearance-trump-wh-says/" ><img src="http://wfin.com/wp-content/uploads/2017/04/720283-thumb-55x55.jpg" alt="" title="Obama administration reviewed Mike Flynn&#8217;s security clearance, Trump WH says" /></a></li><li class="latest_portfolio_image" id="latest_portfolio_image105"><a href="http://wfin.com/a-look-at-every-north-korean-missile-test-this-year-2/" ><img src="http://wfin.com/wp-content/uploads/2017/04/720281-thumb-55x55.jpg" alt="" title="A look at every North Korean missile test this year" /></a></li><li class="latest_portfolio_image" id="latest_portfolio_image106"><a href="http://wfin.com/fresno-shooting-suspect-charged-with-3-counts-of-murder-in-racially-motivated-rampage-prosecutors-say/" ><img src="http://wfin.com/wp-content/uploads/2017/04/720276-thumb-55x55.jpg" alt="" title="Fresno shooting suspect charged with 3 counts of murder in racially motivated rampage, prosecutors say" /></a></li><li class="latest_portfolio_image" id="latest_portfolio_image107"><a href="http://wfin.com/brave-syrian-women-answer-call-to-make-their-voices-heard-in-washington/" ><img src="http://wfin.com/wp-content/uploads/2017/04/720248-thumb-55x55.jpg" alt="" title="&#8216;Brave&#8217; Syrian women answer call to make their voices heard in Washington" /></a></li><li class="latest_portfolio_image" id="latest_portfolio_image108"><a href="http://wfin.com/memorable-moments-from-trumps-first-100-days-in-office/" ><img src="http://wfin.com/wp-content/uploads/2017/04/720246-thumb-55x55.jpg" alt="" title="Memorable moments from Trump&#8217;s first 100 days in office" /></a></li><li class="latest_portfolio_image" id="latest_portfolio_image109"><a href="http://wfin.com/program-helping-us-areas-of-need-get-foreign-doctors-up-for-renewal-this-week/" ><img src="http://wfin.com/wp-content/uploads/2017/04/720244-thumb-55x55.jpg" alt="" title="Program helping US areas of need get foreign doctors up for renewal this week" /></a></li>				</ul>
		</aside>


</div>
</div>

</div>





</section>
</div>
</div>
		

 </div>
 <div class="divider"></div>
</div>
<!-- boxed
================================================== -->
</div>
</div>

<!-- Footer
================================================== -->

<div class="container basis-footer shadow footers">



<div class="row" style="margin-left:0;">

<footer class="container" id="footers">

    <div class="row">
    
      <div class="span4">
        <aside id="csc_tweet_widget-6" class="widget tweet_widget"><div class="widget-title"><h3>Our latest tweets</h3><span class="stripe-dots"></span></div>
						 <div class="tweets">
							<ul><li><span>Queen Latifah tapped as co-executive producer of MTV’s “Scream” <a href="https://t.co/xABnRxTXUT" title="https://t.co/xABnRxTXUT"  target="_blank"  >https://t.co/xABnRxTXUT</a> <a href="https://t.co/KFVOy4iGOp" title="https://t.co/KFVOy4iGOp"  target="_blank"  >https://t.co/KFVOy4iGOp</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/WFINradio/statuses/857683167704043520">46 minutes ago</a></li><li><span>Obama administration reviewed Mike Flynn’s security clearance, Trump WH says <a href="https://t.co/sA5jlwfrpr" title="https://t.co/sA5jlwfrpr"  target="_blank"  >https://t.co/sA5jlwfrpr</a> <a href="https://t.co/pdubjn9cDW" title="https://t.co/pdubjn9cDW"  target="_blank"  >https://t.co/pdubjn9cDW</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/WFINradio/statuses/857683161282523137">46 minutes ago</a></li><li><span>SeaWorld welcomes unexpected sea lion pup amid care for sick mother <a href="https://t.co/DAGPAvVZeo" title="https://t.co/DAGPAvVZeo"  target="_blank"  >https://t.co/DAGPAvVZeo</a> <a href="https://t.co/hj9iRGRK8q" title="https://t.co/hj9iRGRK8q"  target="_blank"  >https://t.co/hj9iRGRK8q</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/WFINradio/statuses/857674751883358208">about 1 hour ago</a></li><li><span>GOP pushes for a 1-week funding bill to avert government shutdown <a href="https://t.co/kog35dCYWe" title="https://t.co/kog35dCYWe"  target="_blank"  >https://t.co/kog35dCYWe</a> <a href="https://t.co/lZAW9AEgq2" title="https://t.co/lZAW9AEgq2"  target="_blank"  >https://t.co/lZAW9AEgq2</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/WFINradio/statuses/857674736855261184">about 1 hour ago</a></li>
							</ul>
							<a href="http://twitter.com/WFINradio" class="follow-us">Follow us</a>
						</div></aside>
      </div>
      
      <div class="span4">
       <aside id="ads125-widget-2" class="widget ads125-widget"><div class="widget-title"><h3>ADVANTAGE PARTNERS</h3><span class="stripe-dots"></span></div>		<div class="row">
        
								<div class="span2" style="text-align:center; margin-top:15px; margin-bottom:15px;">
				<iframe src="http://www.wfinwkxa.com/Ads/advantage1.iframe.asp" width="140" height="135" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" name="I37" id="I37" target="_blank"></iframe>			</div>
            
								<div class="span2" style="text-align:center; margin-top:15px; margin-bottom:15px;">
				<iframe src="http://www.wfinwkxa.com/Ads/advantage2.iframe.asp" width="140" height="135" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" name="I38" id="I38" target="_blank"></iframe>			</div>
            
								<div class="span2" style="text-align:center; margin-top:15px; margin-bottom:15px;">
				<iframe src="http://www.wfinwkxa.com/Ads/advantage3.iframe.asp" width="140" height="135" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" name="I39" id="I39" target="_blank"></iframe>			</div>
            
								<div class="span2" style="text-align:center; margin-top:15px; margin-bottom:15px;">
				<iframe src="http://www.wfinwkxa.com/Ads/advantage4.iframe.asp" width="140" height="135" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" name="I40" id="I40" target="_blank"></iframe>			</div>
            
		        
		</div>
	</aside>
      </div>
      
      <div class="span4">
        <aside id="text-2" class="widget widget_text"><div class="widget-title"><h3>OUR INFORMATION</h3><span class="stripe-dots"></span></div>			<div class="textwidget">Studio WFIN
<br>
P.O. Box 1507 Findlay, Ohio 45839-1507
<br>
551 Lake Cascades Parkway - Findlay, Ohio 45840
<br>
Phone: 419-422-4545
<br>
Studio Line: 419-425-1346
<br>
<br>
Blanchard River Broadcasting Company
<br>
A Division of <span style="color: #2d5c88;"><a href="http://www.findlaypublishing.com" target="_blank"><span style="color: #2d5c88;">The Findlay Publishing Company</span></a></span>
<br>
<br>
<span style="color: #2d5c88;"><a href="http://www.wkxa.com" target="_blank"><span style="color: #2d5c88;">WKXA</span></a></span> || <span style="color: #2d5c88;"><a href="http://www.1063thefox.com" target="_blank"><span style="color: #2d5c88;"> 106.3 The Fox</span></a></span> || <span style="color: #2d5c88;"><a href="http://www.thecourier.com" target="_blank"><span style="color: #2d5c88;">The Courier</span></a></span> || <span style="color: #2d5c88;"><a href="http://socialfindlay.com" target="_blank"><span style="color: #2d5c88;">Social Findlay</span></a></span> || <span style="color: #2d5c88;"><a href="http://www.reviewtimes.com/" target="_blank"><span style="color: #2d5c88;">The Review Times</span></a></span> || <span style="color: #2d5c88;"><a href="http://www.sportsbuzzohio.com" target="_blank"><span style="color: #2d5c88;">Sports BUZZ Ohio</span></a></span> || <span style="color: #2d5c88;"><a href="http://www.courierbridal.com" target="_blank"><span style="color: #2d5c88;">Courier Bridal</span></a></span>
<br>
<br>

Please read our <span style="color: #2d5c88;"><a href="http://wfin.com/privacy-statement/"><span style="color: #2d5c88;">Privacy Statement</span></a></span><span id="sample-permalink" tabindex="-1"></span> and <span style="color: #2d5c88;"><a href="http://wfin.com/findlay-publishing-company-broadcast-division-commenting-policy/"><span style="color: #2d5c88;">Commenting Policy</span></a></span></div>
		</aside>
      </div>
      
    </div>

  
  <div class="bottom_copy">

    <div class="row">
    
    <div class="span6 copy">© 2014 <span style="color: #6f7072"><a href="http://findlaypublishingcompany.com" target="_blank"><span style="color: #6f7072">Blanchard River Broadcasting Company</span></a></span>. All Rights Reserved.</div>
    <div class="span6">



<div class="menu-csc-footer-navigation-container"><ul id="menu-csc-footer-navigation" class="menu-f"><li id="menu-item-1037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1037"><a href="http://www.findlaydigitaldesign.com">Developed by Findlay Digital Design</a></li>
 </ul></div>
     </div>
     
  </div>
  
</div>

</footer>

</div>
</div>

 
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://wfin.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
            <script>window.init_zoombox_settings = {
                settings_zoom_doNotGoBeyond1X: 'off'
                , design_skin: 'skin-nebula'
                , settings_enableSwipe: 'off'
                , settings_enableSwipeOnDesktop: 'off'
                , settings_galleryMenu: 'dock'
                , settings_useImageTag: 'on'
                , settings_paddingHorizontal: '100'
                , settings_paddingVertical: '100'
                , settings_disablezoom: 'off'
                , settings_transition: 'fade'
                , settings_transition_out: 'fade'
                , settings_transition_gallery: 'slide'
                , settings_disableSocial: 'on'
                , settings_zoom_use_multi_dimension: 'on'
                ,videoplayer_settings:{
                    zoombox_video_autoplay: "off"
                    ,design_skin: "skin_custom"
                    ,extra_classes: ""
            }
            };
        </script>		<script type="text/javascript">
			function revslider_showDoubleJqueryError(sliderID) {
				var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
				errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
				errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
				errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
				errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
					jQuery(sliderID).show().html(errorMessage);
			}
		</script>
		<link rel='stylesheet' id='dzs.vgallery.skin.custom-css'  href='http://wfin.com/wp-content/plugins/dzs-videogallery/customs/skin_custom.css?ver=0df54922d17fdb84829fe26f277bb6c6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=0df54922d17fdb84829fe26f277bb6c6' type='text/css' media='all' />
<link rel='stylesheet' id='popularposts-style-css'  href='http://wfin.com/wp-content/plugins/popular-posts-by-webline/admin/assets/css/popular-posts-style.css?ver=0df54922d17fdb84829fe26f277bb6c6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/wfin.com\/listen-live\/":[1,1,"http:\/\/v6.player.abacast.net\/1386"]},"siteURL":"http:\/\/wfin.com","siteURLq":"https:\/\/wfin.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/jquery.ui.totop.js?ver=1.1'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/jquery.prettyPhoto.js?ver=0df54922d17fdb84829fe26f277bb6c6'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/jquery.easing.1.3.js?ver=0df54922d17fdb84829fe26f277bb6c6'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/jquery.cycle.all.js?ver=0df54922d17fdb84829fe26f277bb6c6'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/google-code-prettify/prettify.js?ver=0df54922d17fdb84829fe26f277bb6c6'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/bootstrap.min.js?ver=0df54922d17fdb84829fe26f277bb6c6'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/application.js?ver=0df54922d17fdb84829fe26f277bb6c6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfin.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/gmap3.min.js?ver=0df54922d17fdb84829fe26f277bb6c6'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/jquery.isotope.min.js?ver=0df54922d17fdb84829fe26f277bb6c6'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/jquery.csctip.js?ver=0df54922d17fdb84829fe26f277bb6c6'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/jquery.nivo.slider.pack.js?ver=0df54922d17fdb84829fe26f277bb6c6'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/jquery.flexslider-min.js?ver=0df54922d17fdb84829fe26f277bb6c6'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/superfish.js?ver=0df54922d17fdb84829fe26f277bb6c6'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/modernizr.js?ver=0df54922d17fdb84829fe26f277bb6c6'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/jquery.vegas.js?ver=0df54922d17fdb84829fe26f277bb6c6'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/custom.js?ver=0df54922d17fdb84829fe26f277bb6c6'></script>
<script type='text/javascript' src='http://wfin.com/wp-includes/js/wp-embed.min.js?ver=0df54922d17fdb84829fe26f277bb6c6'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/dzs-videogallery/videogallery/vplayer.js?ver=0df54922d17fdb84829fe26f277bb6c6'></script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	var miniAudioPlayer_replaceDefault = false;
	var miniAudioPlayer_excluded = "map_excluded";
	var miniAudioPlayer_replaceDefault_show_title = false;

	var miniAudioPlayer_defaults = {
				inLine:true,
                width:"350",
				skin:"black",
				animate:true,
				volume:.5,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: false,
				showTime:true,
				id3:false,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage:"http://wfin.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",
				swfPath:"http://wfin.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    if(false)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
      if(false){
         setTimeout(function(){replaceDefault();},0);
      }
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	
</body>
</html>