<!DOCTYPE html>

<!--[if IE 6]>

<html id="ie6" lang="en-US">

<![endif]-->

<!--[if IE 7]>

<html id="ie7" lang="en-US">

<![endif]-->

<!--[if IE 8]>

<html id="ie8" lang="en-US">

<![endif]-->

<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->

<html lang="en-US">

<!--<![endif]-->

<head>


<meta charset="UTF-8" />

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>WFIN |   Summer Heat Waves Can Make You Sick But There Are Ways To Stay Safe</title>

<link rel="shortcut icon" href=""/>

<link rel="profile" href="http://gmpg.org/xfn/11" />

<link rel="pingback" href="http://wfin.com/xmlrpc.php" />





<script src="http://maps.google.com/maps/api/js?sensor=false"></script>

<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->

<!--[if lt IE 9]>

<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>

<![endif]-->







<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WFIN &raquo; Feed" href="http://wfin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFIN &raquo; Comments Feed" href="http://wfin.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wfin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2627626fb57f30620146dc4ceb88adab"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://wfin.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://wfin.com/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-icons-css'  href='http://wfin.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/icons/css/icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-style-css'  href='http://wfin.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/css/youtube-video-player.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-style-css'  href='http://wfin.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-custom-css-css'  href='http://wfin.com/wp-admin/admin-ajax.php?action=youtube_video_player_custom_css' type='text/css' media='all' />
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='http://wfin.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' />
<link rel='stylesheet' id='main-style-css'  href='http://wfin.com/wp-content/plugins/category-post-list-widget/css/main.css?ver=2627626fb57f30620146dc4ceb88adab' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer-css'  href='http://wfin.com/wp-content/fv-flowplayer-custom/style-1.css?ver=1493130679' type='text/css' media='all' />
<link rel='stylesheet' id='jnewsticker-base-css'  href='http://wfin.com/wp-content/plugins/jnewsticker-for-wordpress/media/frontend.css?ver=2627626fb57f30620146dc4ceb88adab' type='text/css' media='all' />
<link rel='stylesheet' id='jnewsticker-css-css'  href='http://wfin.com/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/skins/dark.css?ver=2627626fb57f30620146dc4ceb88adab' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://wfin.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='dcwss-css'  href='http://wfin.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css?ver=2627626fb57f30620146dc4ceb88adab' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://wfin.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=2627626fb57f30620146dc4ceb88adab' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://wfin.com/wp-content/themes/cnews/css/prettyPhoto.css?ver=2627626fb57f30620146dc4ceb88adab' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://wfin.com/wp-content/themes/cnews/css/font-awesome.css?ver=2627626fb57f30620146dc4ceb88adab' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='http://wfin.com/wp-content/themes/cnews/css/nivo-slider.css?ver=2627626fb57f30620146dc4ceb88adab' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='http://wfin.com/wp-content/themes/cnews/css/flexslider.css?ver=2627626fb57f30620146dc4ceb88adab' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css'  href='http://wfin.com/wp-content/themes/cnews/css/jquery.vegas.css?ver=2627626fb57f30620146dc4ceb88adab' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='http://wfin.com/wp-content/themes/cnews/js/build/mediaelementplayer.min.css?ver=2627626fb57f30620146dc4ceb88adab' type='text/css' media='all' />
<link rel='stylesheet' id='google-code-prettify-css'  href='http://wfin.com/wp-content/themes/cnews/js/google-code-prettify/prettify.css?ver=2627626fb57f30620146dc4ceb88adab' type='text/css' media='all' />
<link rel='stylesheet' id='csc-style-css'  href='http://wfin.com/wp-content/themes/cnews/css/csc-style.css?ver=2627626fb57f30620146dc4ceb88adab' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://wfin.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=2627626fb57f30620146dc4ceb88adab' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://wfin.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=2627626fb57f30620146dc4ceb88adab' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://wfin.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress tbody td,.tablepress tfoot th{border-top:1px solid #888;border-bottom:1px solid #888}.tablepress tbody tr:first-child td{border-top:1px solid #888;border-bottom:1px solid #888}.tablepress thead th{border-bottom:1px solid #888;font-family:Tahoma;font-size:14px;color:#FFF}.tablepress thead th,.tablepress tfoot th{background-color:#0F3354}.tablepress .odd td{background-color:#e2e2e2}.tablepress .row-hover tr:hover td{background-color:#d3effa}.tablepress tbody td{font-family:Tahoma;font-size:14px;color:#676767}.tablepress td a{color:#0012ff}.tablepress-id-4 .column-1{width:350px}.tablepress-id-10 .column-1{width:350px}.tablepress-id-11 .column-1{width:350px}.tablepress-id-1 .column-1{width:80px}.tablepress-id-14 .column-1{width:135px}.tablepress-id-14 tbody td{color:#000}.tablepress-id-19 .row-4 td{background-color:#0F3354;color:#fff}.tablepress-id-19 .row-7 td{background-color:#0F3354;color:#fff}.tablepress-id-19 .row-10 td{background-color:#0F3354;color:#fff}.tablepress-id-19 .row-13 td{background-color:#0F3354;color:#fff}.tablepress-id-19 .row-16 td{background-color:#0F3354;color:#fff}.tablepress-id-19 .row-19 td{background-color:#0F3354;color:#fff}.tablepress-id-19 .row-22 td{background-color:#0F3354;color:#fff}
</style>
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://wfin.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all' />
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=2627626fb57f30620146dc4ceb88adab'></script>
<script type='text/javascript' src='http://wfin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wfin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/jquery.mousewheel.js?ver=2627626fb57f30620146dc4ceb88adab'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.js?ver=2627626fb57f30620146dc4ceb88adab'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/js/youtube-video-player.jquery.min.js?ver=2627626fb57f30620146dc4ceb88adab'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/rdv-youtube-playlist-video-player/js/plugin.js?ver=2627626fb57f30620146dc4ceb88adab'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js?ver=1.8.2'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.8.2'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/category-post-list-widget/js/jquery.cycle.all.js?ver=2627626fb57f30620146dc4ceb88adab'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/newsticker.jquery.min.js?ver=2627626fb57f30620146dc4ceb88adab'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.4.js?ver=2627626fb57f30620146dc4ceb88adab'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.6.min.js?ver=2627626fb57f30620146dc4ceb88adab'></script>
<link rel='https://api.w.org/' href='http://wfin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wfin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wfin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='I-75 Exit Ramp Closes For Widening Project Today' href='http://wfin.com/i-75-exit-ramp-closes-for-widening-project-today/' />
<link rel='next' title='Resurfacing Work Starts On Several Area State Routes' href='http://wfin.com/resurfacing-work-starts-on-several-area-state-routes/' />

<link rel="canonical" href="http://wfin.com/summer-heat-waves-can-make-you-sick-but-there-are-ways-to-stay-safe/" />
<link rel='shortlink' href='http://wfin.com/?p=750263' />
<link rel="alternate" type="application/json+oembed" href="http://wfin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfin.com%2Fsummer-heat-waves-can-make-you-sick-but-there-are-ways-to-stay-safe%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wfin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfin.com%2Fsummer-heat-waves-can-make-you-sick-but-there-are-ways-to-stay-safe%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.2" /> -->
	<link rel="stylesheet" href="http://wfin.com/wp-content/plugins/weather-alert-ticker/WAT.css" type="text/css">
		<script type="text/javascript" src="http://wfin.com/wp-content/plugins/weather-alert-ticker/loadADXML.min.js"></script>
	<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>

<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       

/* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/

</style>
	
<!-- end miniAudioPlayer custom CSS -->
	
<meta name="generator" content="Powered by Slider Revolution 5.4.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>





<link href='http://fonts.googleapis.com/css?family=PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>



<link rel="stylesheet" type="text/css" media="all" href="http://wfin.com/wp-content/themes/cnews/style.css" />

<style type="text/css">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</style>

<style>div.rss-output {
    padding: 0.025em;
}
.osc-res-tab .nav-tabs &gt; li.active &gt; a, .osc-res-tab .nav-tabs &gt; li.active &gt; a:hover, .osc-res-tab .nav-tabs &gt; li.active &gt; a:focus {
    -moz-border-bottom-colors: none;
    -moz-border-left-colors: none;
    -moz-border-right-colors: none;
    -moz-border-top-colors: none;
    background-color: #2D5C88;
    border-color: #DDDDDD #DDDDDD rgba(0, 0, 0, 0);
    border-image: none;
    border-style: solid;
    border-width: 1px;
    color: #FFFFFF;
    cursor: default;
}
.basis-footer {
    margin-bottom: 0;
    padding: 0 30px;
    margin-left: -30px;
}

#lcp_instance_0 a {
    font-size: 12pt;
}

.rev_slider_wrapper.fullwidthbanner-container {
  float: right;
}

body {
    background: rgba(0, 0, 0, 0) url("http://wfin.com/wp-content/uploads/2013/05/flag-background.jpg") repeat fixed 0 0  !important;
}

.media-grid {
  width: 300px !important;
}

.header.default {
  margin-top: 19px;
}

.rev_slider_wrapper.fullwidthbanner-container {
  margin-top: -1px !important;
}

.menu.span12.sf-js-enabled {
  margin-top: 11px;
}</style>


<script type="text/javascript">

  var _gaq = _gaq || [];

  _gaq.push(['_setAccount', 'UA-1266711-1']);

  _gaq.push(['_trackPageview']);



  (function() {

    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;

    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);

  })();

</script>

</head>






<body class="post-template-default single single-post postid-750263 single-format-standard"  
style="background: #2d5c88 url() repeat top center scroll "
>



 


 

  

<script type="text/javascript">

jQuery( function() {

	

  jQuery.vegas({

    src:'',

	fade:1500, // milliseconds,

	valign:'center', // top, center, bottom or %

    align:'center' // left, center, right or %

	

  })('overlay', {

	src:'http://wfin.com/wp-content/themes/cnews/images/overlays/.png',

	opacity:0.5

  });

  

});

</script>

 

 
  


     

<div class="container basis shadow" style="position:relative; background:#ffffff;">

 <div class="row" style="margin-left:0;">



 

<!-- Main

================================================== -->

 

<div class="container" style="position:relative;">



 <div class="row top-bar" style=" margin-left:-30px; margin-right:-30px; padding-top:5px; padding-bottom:5px;">

  <div class="span8">

   


<div class="menu-csc-top-navigation-container"><ul id="menu-csc-top-navigation" class="menu-t"><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a target="_blank" href="http://wfin.com/tradio/"><i class="icon-globe"></i> TRADIO</a></li>
<li id="menu-item-11382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11382"><a target="_blank" href="http://delays.wfin.com/"><i class="icon-book"></i> SCHOOL DELAYS</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a target="_blank" href="http://www.wfinwkxa.com/cancellations.asp"><i class="icon-time"></i> EVENT CANCELLATIONS</a></li>
<li id="menu-item-130877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130877"><a href="http://wfin.com/mobileapps/">Mobile Apps</a></li>
 </ul></div>
  </div>

  

 


  <div class="span4" id="top">

<ul class="socicon-2 pull-right">

			
            <li><a href="https://twitter.com/WFIN_AM" class="soc-follow twitter"  title="twitter"></a></li>
            
            
            
            <li><a href="https://www.facebook.com/1330wfin" class="soc-follow facebook"  title="facebook"></a></li>
            
            

            
            
          
            
            
            
            
            
            
            
           
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            <li><a href="http://www.youtube.com/user/findlaypublishing" class="soc-follow youtube" ></a></li>
            
            
            
            
 
            
            
            
            
            
            
            
            
            

            
           


      </ul>
      

  </div>



 
</div>



<!-- Logo / ads

================================================== -->

<header class="header default">

<div class="row">



      <div class="span4">

      

      
							<a href="http://wfin.com/" title="WFIN" rel="home"><img src="http://wfin.com/wp-content/uploads/2013/05/WFIN_Color_logo_left1.png" /></a>

                            

	
                          

      </div>

      <div class="span8">

<div id="headerslider">
<div id="rev_slider_2_1_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:10px;margin-bottom:0px;max-width:500px;">
<!-- START REVOLUTION SLIDER 5.4.5 auto mode -->
	<div id="rev_slider_2_1" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.5">
<ul>	<!-- SLIDE  -->
	<li data-index="rs-101" data-transition="slideoverhorizontal" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="200"  data-link="http://wfin.com/lets-go-gardening/"   data-thumb="http://wfin.com/wp-content/uploads/2016/04/Gardening-slide-100x50.jpg"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://wfin.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="Gardening-slide"  width="508" height="110" data-lazyload="http://wfin.com/wp-content/uploads/2016/04/Gardening-slide.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" data-bgparallax="off" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-83" data-transition="slidehorizontal" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="250"  data-link="/category/military-hometown-news/"   data-thumb="http://wfin.com/wp-content/uploads/2013/10/military-hometown-news-100x50.jpg"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://wfin.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="military-hometown-news"  width="508" height="110" data-lazyload="http://wfin.com/wp-content/uploads/2013/10/military-hometown-news.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" data-bgparallax="off" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
</ul>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
						if(htmlDiv) {
							htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
						}else{
							var htmlDiv = document.createElement("div");
							htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
							document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
						}
					</script>
<div class="tp-bannertimer" style="height: 5px; background: rgba(0,0,0,0.15);"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
		<script type="text/javascript">
setREVStartSize({c: jQuery('#rev_slider_2_1'), gridwidth: [508], gridheight: [110], sliderLayout: 'auto'});
			
var revapi2,
	tpj=jQuery;
			
tpj(document).ready(function() {
	if(tpj("#rev_slider_2_1").revolution == undefined){
		revslider_showDoubleJqueryError("#rev_slider_2_1");
	}else{
		revapi2 = tpj("#rev_slider_2_1").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//wfin.com/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:5000,
			navigation: {
				keyboardNavigation:"off",
				keyboard_direction: "horizontal",
				mouseScrollNavigation:"off",
 							mouseScrollReverse:"default",
				onHoverStop:"on",
				touch:{
					touchenabled:"on",
					touchOnDesktop:"off",
					swipe_threshold: 75,
					swipe_min_touches: 50,
					swipe_direction: "horizontal",
					drag_block_vertical: false
				}
				,
				arrows: {
					style:"uranus",
					enable:true,
					hide_onmobile:false,
					hide_onleave:true,
					hide_delay:800,
					hide_delay_mobile:1200,
					tmp:'',
					left: {
						h_align:"left",
						v_align:"center",
						h_offset:-10,
						v_offset:0
					},
					right: {
						h_align:"right",
						v_align:"center",
						h_offset:-10,
						v_offset:0
					}
				}
				,
				bullets: {
					enable:true,
					hide_onmobile:false,
					style:"uranus",
					hide_onleave:true,
					hide_delay:1000,
					hide_delay_mobile:1200,
					direction:"horizontal",
					h_align:"center",
					v_align:"bottom",
					h_offset:0,
					v_offset:10,
					space:5,
					tmp:'<span class="tp-bullet-inner"></span>'
				}
			},
			visibilityLevels:[1240,1024,778,480],
			gridwidth:508,
			gridheight:110,
			lazyType:"smart",
			parallax: {
				type:"mouse",
				origo:"slidercenter",
				speed:2000,
				speedbg:0,
				speedls:0,
				levels:[2,3,4,5,6,7,12,16,10,50,47,48,49,50,51,55],
			},
			shadow:0,
			spinner:"off",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"off",
			autoHeight:"off",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}
	
});	/*ready*/
</script>
		<script>
					var htmlDivCss = unescape("%23rev_slider_2_1%20.uranus.tparrows%20%7B%0A%20%20width%3A50px%3B%0A%20%20height%3A50px%3B%0A%20%20background%3Argba%28255%2C255%2C255%2C0%29%3B%0A%20%7D%0A%20%23rev_slider_2_1%20.uranus.tparrows%3Abefore%20%7B%0A%20width%3A50px%3B%0A%20height%3A50px%3B%0A%20line-height%3A50px%3B%0A%20font-size%3A40px%3B%0A%20transition%3Aall%200.3s%3B%0A-webkit-transition%3Aall%200.3s%3B%0A%20%7D%0A%20%0A%20%20%23rev_slider_2_1%20.uranus.tparrows%3Ahover%3Abefore%20%7B%0A%20%20%20%20opacity%3A0.75%3B%0A%20%20%7D%0A%23rev_slider_2_1%20.uranus%20.tp-bullet%7B%0A%20%20border-radius%3A%2050%25%3B%0A%20%20box-shadow%3A%200%200%200%202px%20rgba%28255%2C%20255%2C%20255%2C%200%29%3B%0A%20%20-webkit-transition%3A%20box-shadow%200.3s%20ease%3B%0A%20%20transition%3A%20box-shadow%200.3s%20ease%3B%0A%20%20background%3Atransparent%3B%0A%20%20width%3A15px%3B%0A%20%20height%3A15px%3B%0A%7D%0A%23rev_slider_2_1%20.uranus%20.tp-bullet.selected%2C%0A%23rev_slider_2_1%20.uranus%20.tp-bullet%3Ahover%20%7B%0A%20%20box-shadow%3A%200%200%200%202px%20rgba%28255%2C%20255%2C%20255%2C1%29%3B%0A%20%20border%3Anone%3B%0A%20%20border-radius%3A%2050%25%3B%0A%20%20background%3Atransparent%3B%0A%7D%0A%0A%23rev_slider_2_1%20.uranus%20.tp-bullet-inner%20%7B%0A%20%20-webkit-transition%3A%20background-color%200.3s%20ease%2C%20-webkit-transform%200.3s%20ease%3B%0A%20%20transition%3A%20background-color%200.3s%20ease%2C%20transform%200.3s%20ease%3B%0A%20%20top%3A%200%3B%0A%20%20left%3A%200%3B%0A%20%20width%3A%20100%25%3B%0A%20%20height%3A%20100%25%3B%0A%20%20outline%3A%20none%3B%0A%20%20border-radius%3A%2050%25%3B%0A%20%20background-color%3A%20rgb%28255%2C%20255%2C%20255%29%3B%0A%20%20background-color%3A%20rgba%28255%2C%20255%2C%20255%2C%200.3%29%3B%0A%20%20text-indent%3A%20-999em%3B%0A%20%20cursor%3A%20pointer%3B%0A%20%20position%3A%20absolute%3B%0A%7D%0A%0A%23rev_slider_2_1%20.uranus%20.tp-bullet.selected%20.tp-bullet-inner%2C%0A%23rev_slider_2_1%20.uranus%20.tp-bullet%3Ahover%20.tp-bullet-inner%7B%0A%20transform%3A%20scale%280.4%29%3B%0A%20-webkit-transform%3A%20scale%280.4%29%3B%0A%20background-color%3Argb%28255%2C%20255%2C%20255%29%3B%0A%7D%0A");
					var htmlDiv = document.getElementById('rs-plugin-settings-inline-css');
					if(htmlDiv) {
						htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
					}
					else{
						var htmlDiv = document.createElement('div');
						htmlDiv.innerHTML = '<style>' + htmlDivCss + '</style>';
						document.getElementsByTagName('head')[0].appendChild(htmlDiv.childNodes[0]);
					}
				  </script>
				</div><!-- END REVOLUTION SLIDER --></div>


      

      </div>

</div>

<!-- Main menu

================================================== -->



<div class="row">

 <div class="span12">






<nav id="menu-top" class="row"><ul id="mainmenu" class="menu span12"><li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12"><a href="http://wfin.com/"><i class="icon-home"></i> Home</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138"><a href="#">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180"><a target="_blank" href="http://goodmornings.net/">Good Mornings</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="http://wfin.com/tradio/">TRADIO</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://wfin.com/agribusiness-2/">Agribusiness</a></li>
	<li id="menu-item-507514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507514"><a href="http://wfin.com/lets-go-gardening/">Let&#8217;s Go Gardening</a></li>
	<li id="menu-item-671623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671623"><a href="http://wfin.com/brian-kilmeade/">Brian Kilmeade</a></li>
	<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a target="_blank" href="http://www.rushlimbaugh.com/">Rush Limbaugh</a></li>
	<li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200"><a target="_blank" href="http://www.daveramsey.com/">Dave Ramsey</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="http://wfin.com/program-schedule/">Program Schedule</a></li>
</ul>
</li>
<li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240"><a href="http://wfin.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-306612" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-306612"><a href="http://wfin.com/category/local-news/">Local News</a></li>
	<li id="menu-item-333514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333514"><a href="http://wfin.com/news-videos/">Local News Videos</a></li>
	<li id="menu-item-719323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719323"><a href="http://wfin.com/news-audio/">Local News Interviews</a></li>
	<li id="menu-item-416361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416361"><a href="http://wfin.com/traffic/">Traffic</a></li>
	<li id="menu-item-63588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63588"><a href="http://wfin.com/category/military-hometown-news/">Military Hometown News</a></li>
	<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242"><a href="http://wfin.com/category/national-news/">National News</a></li>
	<li id="menu-item-390961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390961"><a href="http://wfin.com/category/business/">Business</a></li>
	<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245"><a href="http://wfin.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243"><a href="http://wfin.com/category/health/">Health</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="http://wfin.com/category/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-249"><a href="http://wfin.com/local-sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1082"><a href="http://wfin.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-588269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-588269"><a href="http://wfin.com/scoreboard/">High School Scoreboard</a></li>
	<li id="menu-item-155604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155604"><a href="http://wfin.com/bvclive/">BVC Live</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256"><a href="http://wfin.com/sports-audio-archive/">Game Audio Archive</a></li>
	<li id="menu-item-257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257"><a href="http://wfin.com/racing-world/">Racing World/Archive</a></li>
	<li id="menu-item-607244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-607244"><a href="http://wfin.com/coaches-corner/">Coaches Corner/Archive</a></li>
	<li id="menu-item-252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252"><a target="_blank" href="http://www.sportsbuzzohio.com">Sports BUZZ Ohio</a></li>
	<li id="menu-item-251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251"><a target="_blank" href="http://cleveland.indians.mlb.com/">Cleveland Indians</a></li>
	<li id="menu-item-1008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1008"><a target="_blank" href="http://bluejackets.nhl.com/index.html">Columbus Blue Jackets</a></li>
	<li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1009"><a target="_blank" href="http://www.ohiostatebuckeyes.com/index-main.html">Ohio State Buckeyes</a></li>
</ul>
</li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-267"><a href="http://wfin.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-723145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723145"><a href="http://wfin.com/weather/">Weather Forecast</a></li>
	<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://delays.wfin.com/">School Delays</a></li>
	<li id="menu-item-261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261"><a href="http://www.wfinwkxa.com/cancellations.asp">Cancellations</a></li>
	<li id="menu-item-6882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6882"><a href="http://www.wfin.com/weather/#flood-levels">River Levels</a></li>
</ul>
</li>
<li id="menu-item-374151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-374151"><a href="#">MEDIA</a>
<ul class="sub-menu">
	<li id="menu-item-374153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374153"><a href="http://wfin.com/news-videos/">LOCAL News Videos</a></li>
	<li id="menu-item-719324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719324"><a href="http://wfin.com/news-audio/">Local News Interviews</a></li>
</ul>
</li>
<li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-268"><a href="http://www.wfinwkxa.com/community.htm">Community</a>
<ul class="sub-menu">
	<li id="menu-item-269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269"><a href="http://www.wfinwkxa.com/community.htm">Community Events</a></li>
	<li id="menu-item-389724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389724"><a href="http://wfin.com/traffic/">Traffic</a></li>
	<li id="menu-item-19033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19033"><a href="http://wfin.com/category/military-hometown-news/">Military Hometown News</a></li>
	<li id="menu-item-4567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4567"><a href="http://wfin.com/pumppatrol/">Pump Patrol</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271"><a href="http://www.socialfindlay.com">Social Findlay</a></li>
</ul>
</li>
<li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-276"><a href="http://wfin.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="http://wfin.com/advertising-staff/">Advertising Staff</a></li>
	<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="http://wfin.com/broadcast-staff/">Broadcast Staff</a></li>
	<li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282"><a href="http://wfin.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-2128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2128"><a href="http://wfin.com/employment/">Employment</a></li>
</ul>
</li>
<li id="menu-item-465527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-465527"><a href="#">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-464306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-464306"><a href="http://wfin.com/contests/">Contests</a></li>
	<li id="menu-item-465528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465528"><a href="http://wfin.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-130905" class="ppr-new-window ppr-nofollow ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-130905"><a target="_blank" rel="nofollow" href="http://v6.player.abacast.net/1386">Listen Live</a>
<ul class="sub-menu">
	<li id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a target="_blank" href="http://v6.player.abacast.net/1386"><i class="icon-headphones"></i> Listen Live</a></li>
	<li id="menu-item-417186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417186"><a href="http://wfin.com/bvclive/">BVC Live</a></li>
	<li id="menu-item-130904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130904"><a href="http://wfin.com/mobileapps/">Mobile Apps</a></li>
</ul>
</li>
</ul></nav>	</div>

</div>

</header>
<div class="container slider-cont"> 
  <div class="row">





<div class="span12">
<div class="row">
<section>



<div class="span8" id="blog_page">
<div class="row">





					
					



<article style="margin-top:0;" id="post-750263" class="post-750263 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news">
<div class="span8">
<div class="row">



<div class="span8">











                <div class="row">
                 <div class="span8 post-img">
                  <a href="http://wfin.com/wp-content/uploads/2017/06/Monday-Interview.jpg" rel="prettyPhoto" title="Summer Heat Waves Can Make You Sick But There Are Ways To Stay Safe" >
                    <img src="http://wfin.com/wp-content/uploads/2017/06/Monday-Interview-535x300.jpg" />
                    <div class="post-format"><span></span></div>
                  </a>
                  </div>
                 </div>




</div>
 
 
<div class="span8">
<div class="blog-meta">
<div class="post-format"><span></span></div>
</div>
 <header class="entry-header">
<h1 class="post-title"><a href="http://wfin.com/summer-heat-waves-can-make-you-sick-but-there-are-ways-to-stay-safe/" title="Permalink to Summer Heat Waves Can Make You Sick But There Are Ways To Stay Safe" rel="bookmark">Summer Heat Waves Can Make You Sick But There Are Ways To Stay Safe</a>
</h1>
                          
</header><!-- .entry-header -->

<div class="row">
 <div class="span8 entry-info" style="margin-top:0px;"> 
              
           Jun 19, 2017             
          

				<span class="sep">Posted </span><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://wfin.com/author/wfin/" title="View all posts by WFIN" rel="author">WFIN</a></span> In </span>
			
			
            
             
			<a href="http://wfin.com/category/local-news/" rel="category tag">Local News</a>
			
            
        
             			 
              
            
          
            
            </div>

<div class="divider-post span8" style="margin-bottom:0px;"></div>
</div>
  

<div class="entry-content">

<p>06/19/17 &#8211; 5:30 A.M.</p>
<p>We have a bit of a break from intense heat but the summer is far from over. Bluffton ER physician Dr. Greg Arnette said that there are three main heat-related illnesses.</p>
<p><a href="https://localnews.wfinwkxa.com/wp-content/uploads/2017/06/ZZ-Greg-Arnette-1.mp3">Greg Arnette</a></p>
<p>Arnette said that heat exhaustion will make you feel tired and nauseous. You&#8217;ll also be warm and sweating profusely.Vomiting happens in some cases. When this happens you need to take a break.</p>
<p><a href="https://localnews.wfinwkxa.com/wp-content/uploads/2017/06/ZZ-Greg-Arnette-2.mp3">Greg Arnette</a></p>
<p>Heat strokes will leave you dazed and confused and can cause death. He added that a heat stroke is a medical emergency and you need to get to a hospital to get cooled down asap.</p>
<p>Arnette said thatthere are ways to avoid heat-related illnesses.</p>
<p><a href="https://localnews.wfinwkxa.com/wp-content/uploads/2017/06/ZZ-Greg-Arnette-3.mp3">Greg Arnette</a></p>
<p>Arnette said that beer and sodas don&#8217;t count. You&#8217;ll want to focus on juice and water. This will help you avoid dehydration, heat exhaustion, and heat stroke.</p>
<p>You can listen to the full interview below.</p>
<p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/328760278&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;visual=true" width="100%" height="450" frameborder="no" scrolling="no"></iframe></p>


</div><!-- .entry-content -->

</div>
<div class="navigation span8">
<style>
.pagenavi span {padding: 5px 10px 6px 10px;font-size: 12px;line-height: 12px; border:1px #e8e8e3 solid;}
.pagenavi a > span { margin-right:0px; margin-left:0px; padding:0; border:none !important;}
</style>



</div>


</div>
</div>








<div class="divider" style="margin:0;"></div>



<section><div class="span8"><div class="row"><div class="span8 divider-strip author"><h3>About the author &nbsp;&frasl;&nbsp;<span>WFIN</span></h3></div><div class="span1"><img alt='' src='http://1.gravatar.com/avatar/d3e4b86b477f89d3be1d1e192c8fc608?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d3e4b86b477f89d3be1d1e192c8fc608?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></div><div class="span7"><p></p></div></div></div></section>

<div class="span8 share" style="margin-top:0; background:none">
<ul class="socicon-2 pull-right">


            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
           
            
            
            
            
            
            
            
            
            
                       
</ul>
</div>




<div class="divider-post span8" style="margin-bottom:0px;"></div>
<style>
ul.control-menu { margin:0px; margin-bottom:30px; margin-top:40px;}
ul.control-menu li{ max-width:50%}
ul.control-menu li a{ background: none; border:none; font-weight:700; font-size:15px; color:#868585;}
ul.control-menu li a:hover{background: none;border:none;}
ul.control-menu .prev{ text-align:left; float:left; }
ul.control-menu .next{ text-align: right; float:right;}
ul.control-menu li.prev a { text-align:left; padding:0; }
ul.control-menu li.next a { text-align: right; padding:0; }
ul.control-menu li.prev a span{ font-weight:400; display:block; text-align:left;font-size:12px; margin-top:5px; color:#999999}
ul.control-menu li.next a span{ font-weight:400; display:block; text-align: right; font-size:12px; margin-top:5px;color:#999999}
</style>

<ul class="control-menu span8">
     <li class="prev"><a class="itemload" href="http://wfin.com/resurfacing-work-starts-on-several-area-state-routes/" data-ajax="resurfacing-work-starts-on-several-area-state-routes"><i class="icon-arrow-left"></i> Prev <span>Resurfacing Work Starts On Several Area State Routes</span></a></li>
     <li class="next"><a class="itemload" href="http://wfin.com/i-75-exit-ramp-closes-for-widening-project-today/" data-ajax="i-75-exit-ramp-closes-for-widening-project-today">Next <i class="icon-arrow-right"></i> <span>I-75 Exit Ramp Closes For Widening Project Today</span></a></li>		
</ul> 







<div class="divider"></div>
</article><!-- #post-750263 -->

					







</div>
</div>



<div class="span4">

<div class="row">
<div class="span4">


<aside id="text-48" class="widget widget_text"><div class="widget-title"><h3>News Sponsors</h3><span class="stripe-dots"></span></div>			<div class="textwidget"><!------- AdMentor Ad code ------------->
<script language="JavaScript"> var code = '';
var now = new Date();
var nIndex = now.getTime();
document.write('<s' + 'cript src="http://www.wfinwkxa.com/admentor302/scriptinject.asp?F=24&Z=32&N=1&nocache=' + nIndex + '">');
document.write('</' + 's' + 'cript>');
</script>
<script language="JavaScript">document.write(code);</script>
<noscript><a href="http://www.wfinwkxa.com/admentor302/adclick.asp?F=24&Z=32&N=1">
<img border="0" src="http://www.wfinwkxa.com/admentor302/adserve.asp?F=24&Z=32&N=1"></a></noscript>
<!--------- End AdMentor Ad code --------------->
</div>
		</aside><aside id="text-47" class="widget widget_text">			<div class="textwidget">&nbsp;</div>
		</aside><aside id="black-studio-tinymce-29" class="widget widget_black_studio_tinymce"><div class="widget-title"><h3>WFIN News Team</h3><span class="stripe-dots"></span></div><div class="textwidget"><p style="text-align: center;"><a href="http://wfin.com/wp-content/uploads/2013/05/doug-jenkins2015.jpg"><div class='content-column one_half'><img class="aligncenter wp-image-368567 size-thumbnail" src="http://wfin.com/wp-content/uploads/2013/05/doug-jenkins2015-120x150.jpg" alt="doug-jenkins2015" width="120" height="150" /></a></p>
<p style="text-align: center;">Doug Jenkins<br />
News Director</p>
<p style="text-align: center;"></div></p>
<p style="text-align: center;"><div class='content-column one_half last_column'><p style="text-align: center;"><img class="aligncenter size-full wp-image-582912" src="http://wfin.com/wp-content/uploads/2016/08/alex-parker.jpg" alt="alex-parker" width="120" height="150" /></p>
<p style="text-align: center;">Alex Parker<br />
News Reporter</p>
<p style="text-align: center;"></div><div class='clear_column'></div></p>
<p style="text-align: center;">
</div></aside><aside id="black-studio-tinymce-33" class="widget widget_black_studio_tinymce"><div class="widget-title"><h3>WFIN News Videos</h3><span class="stripe-dots"></span></div><div class="textwidget"><p style="text-align: center;">[dzs_videogallery id="News_Videos_Home" db="main"]</p>
<p style="text-align: center;"><span style="color: #0000ff;"><a style="color: #0000ff;" href="http://wfin.com/news-videos/">CLICK HERE FOR MORE LOCAL NEWS VIDEOS</a></span></p>
</div></aside><aside id="text-18" class="widget widget_text"><div class="widget-title"><h3>WFIN News Interviews</h3><span class="stripe-dots"></span></div>			<div class="textwidget"><iframe width="100%" height="450" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/126356052&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe></div>
		</aside><aside id="black-studio-tinymce-35" class="widget widget_black_studio_tinymce"><div class="widget-title"><h3>Links of Interest</h3><span class="stripe-dots"></span></div><div class="textwidget"><p><a href="/traffic"><img class="aligncenter size-medium wp-image-560831" src="http://wfin.com/wp-content/uploads/2016/07/waze-300x100-300x100.jpg" alt="waze-300x100" width="300" height="100" /></a></p>
<p style="text-align: center;"><a href="http://delays.wfin.com" target="_blank"><img class="aligncenter size-full wp-image-71487" src="http://wfin.com/wp-content/uploads/2014/08/School-Delays300.jpg" alt="School-Delays300" width="300" height="100" /></a></p>
</div></aside><aside id="text-43" class="widget widget_text"><div class="widget-title"><h3>WFIN Tweets</h3><span class="stripe-dots"></span></div>			<div class="textwidget"> <a class="twitter-timeline" href="https://twitter.com/WFINradio" data-widget-id="590254173016367104">Tweets by @WFINradio</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div>
		</aside><aside id="csc_latest_image_widget-2" class="widget csc-latest_image_widget"><div class="widget-title"><h3>Latest Post Images</h3><span class="stripe-dots"></span></div>            	<ul class="csc_latest_portfolio"> 
            	<li class="latest_portfolio_image" id="latest_portfolio_image100"><a href="http://wfin.com/local-gas-prices-continue-to-fall-11/" ><img src="http://wfin.com/wp-content/uploads/2017/06/Local-News-Default-Image-49-55x55.jpg" alt="" title="Local Gas Prices Continue To Fall" /></a></li><li class="latest_portfolio_image" id="latest_portfolio_image101"><a href="http://wfin.com/new-display-at-findlay-high-school-honors-active-duty-military-members/" ><img src="http://wfin.com/wp-content/uploads/2017/06/FHS-55x55.jpg" alt="" title="New Display At Findlay High School Honors Active Duty Military Members" /></a></li><li class="latest_portfolio_image" id="latest_portfolio_image102"><a href="http://wfin.com/state-auditor-david-yost-plans-to-visit-putnam-county-fair/" ><img src="http://wfin.com/wp-content/uploads/2017/06/Local-News-Default-Image-48-55x55.jpg" alt="" title="State Auditor David Yost Plans To Visit Putnam County Fair" /></a></li><li class="latest_portfolio_image" id="latest_portfolio_image103"><a href="http://wfin.com/one-new-road-project-set-to-begin-in-putnam-county/" ><img src="http://wfin.com/wp-content/uploads/2017/06/ODOT-Big-6-55x55.jpg" alt="" title="One New Road Project Set To Begin In Putnam County" /></a></li><li class="latest_portfolio_image" id="latest_portfolio_image104"><a href="http://wfin.com/resurfacing-work-starts-on-several-area-state-routes/" ><img src="http://wfin.com/wp-content/uploads/2017/06/ODOT-Big-5-55x55.jpg" alt="" title="Resurfacing Work Starts On Several Area State Routes" /></a></li><li class="latest_portfolio_image" id="latest_portfolio_image105"><a href="http://wfin.com/summer-heat-waves-can-make-you-sick-but-there-are-ways-to-stay-safe/" ><img src="http://wfin.com/wp-content/uploads/2017/06/Monday-Interview-55x55.jpg" alt="" title="Summer Heat Waves Can Make You Sick But There Are Ways To Stay Safe" /></a></li><li class="latest_portfolio_image" id="latest_portfolio_image106"><a href="http://wfin.com/i-75-exit-ramp-closes-for-widening-project-today/" ><img src="http://wfin.com/wp-content/uploads/2017/06/75-Widening-1-55x55.jpg" alt="" title="I-75 Exit Ramp Closes For Widening Project Today" /></a></li><li class="latest_portfolio_image" id="latest_portfolio_image107"><a href="http://wfin.com/downtown-findlay-revitalization-project-starts-today/" ><img src="http://wfin.com/wp-content/uploads/2017/06/City-of-Findlay-8-55x55.jpg" alt="" title="Downtown Findlay Revitalization Project Starts Today" /></a></li>				</ul>
		</aside>


</div>
</div>

</div>





</section>
</div>
</div>
		

 </div>
 <div class="divider"></div>
</div>
<!-- boxed
================================================== -->
</div>
</div>

<!-- Footer
================================================== -->

<div class="container basis-footer shadow footers">



<div class="row" style="margin-left:0;">

<footer class="container" id="footers">

    <div class="row">
    
      <div class="span4">
        <aside id="csc_tweet_widget-6" class="widget tweet_widget"><div class="widget-title"><h3>Our latest tweets</h3><span class="stripe-dots"></span></div>
						 <div class="tweets">
							<ul><li><span>One New Road Project Set To Begin In Putnam County - 6/19/17 – 5:37 A.M. ODOT has one new project planned in Pu... <a href="https://t.co/hg87wGvz1j" title="https://t.co/hg87wGvz1j"  target="_blank"  >https://t.co/hg87wGvz1j</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/WFINradio/statuses/876737880663756800">about 1 hour ago</a></li><li><span>Refugee who died in Grenfell Tower blaze braved ‘terrible journey’ to reach London <a href="https://t.co/WhrK5xdlHu" title="https://t.co/WhrK5xdlHu"  target="_blank"  >https://t.co/WhrK5xdlHu</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/WFINradio/statuses/876617001212534787">9 hours ago</a></li><li><span>Putin sees chance under Trump to ‘crack the NATO alliance’: Former US ambassador to NATO <a href="https://t.co/aArwGGYb0V" title="https://t.co/aArwGGYb0V"  target="_blank"  >https://t.co/aArwGGYb0V</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/WFINradio/statuses/876603158717444096">10 hours ago</a></li><li><span>U.S. shoots down Syrian fighter jet over Syria - Hemera/Thinkstock(WASHINGTON) — A U.S. Navy fighter jet shot d... <a href="https://t.co/gkrxzrcUvE" title="https://t.co/gkrxzrcUvE"  target="_blank"  >https://t.co/gkrxzrcUvE</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/WFINradio/statuses/876571728218132481">12 hours ago</a></li>
							</ul>
							<a href="http://twitter.com/WFINradio" class="follow-us">Follow us</a>
						</div></aside>
      </div>
      
      <div class="span4">
       <aside id="ads125-widget-2" class="widget ads125-widget"><div class="widget-title"><h3> Advertisement</h3><span class="stripe-dots"></span></div>		<div class="row">
        
								<div class="span2" style="text-align:center; margin-top:15px; margin-bottom:15px;">
				<iframe src="http://www.wfinwkxa.com/Ads/advantage1.iframe.asp" width="140" height="135" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" name="I37" id="I37" target="_blank"></iframe>			</div>
            
								<div class="span2" style="text-align:center; margin-top:15px; margin-bottom:15px;">
				<iframe src="http://www.wfinwkxa.com/Ads/advantage2.iframe.asp" width="140" height="135" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" name="I38" id="I38" target="_blank"></iframe>			</div>
            
								<div class="span2" style="text-align:center; margin-top:15px; margin-bottom:15px;">
				<iframe src="http://www.wfinwkxa.com/Ads/advantage3.iframe.asp" width="140" height="135" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" name="I39" id="I39" target="_blank"></iframe>			</div>
            
								<div class="span2" style="text-align:center; margin-top:15px; margin-bottom:15px;">
				<iframe src="http://www.wfinwkxa.com/Ads/advantage4.iframe.asp" width="140" height="135" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" name="I40" id="I40" target="_blank"></iframe>			</div>
            
		        
		</div>
	</aside>
      </div>
      
      <div class="span4">
        <aside id="text-2" class="widget widget_text"><div class="widget-title"><h3>OUR INFORMATION</h3><span class="stripe-dots"></span></div>			<div class="textwidget">Studio WFIN
<br>
P.O. Box 1507 Findlay, Ohio 45839-1507
<br>
551 Lake Cascades Parkway - Findlay, Ohio 45840
<br>
Phone: 419-422-4545
<br>
Studio Line: 419-425-1346
<br>
<br>
Blanchard River Broadcasting Company
<br>
A Division of <span style="color: #2d5c88;"><a href="http://www.findlaypublishing.com" target="_blank"><span style="color: #2d5c88;">The Findlay Publishing Company</span></a></span>
<br>
<br>
<span style="color: #2d5c88;"><a href="http://www.wkxa.com" target="_blank"><span style="color: #2d5c88;">WKXA</span></a></span> || <span style="color: #2d5c88;"><a href="http://www.1063thefox.com" target="_blank"><span style="color: #2d5c88;"> 106.3 The Fox</span></a></span> || <span style="color: #2d5c88;"><a href="http://www.thecourier.com" target="_blank"><span style="color: #2d5c88;">The Courier</span></a></span> || <span style="color: #2d5c88;"><a href="http://socialfindlay.com" target="_blank"><span style="color: #2d5c88;">Social Findlay</span></a></span> || <span style="color: #2d5c88;"><a href="http://www.reviewtimes.com/" target="_blank"><span style="color: #2d5c88;">The Review Times</span></a></span> || <span style="color: #2d5c88;"><a href="http://www.sportsbuzzohio.com" target="_blank"><span style="color: #2d5c88;">Sports BUZZ Ohio</span></a></span> || <span style="color: #2d5c88;"><a href="http://www.courierbridal.com" target="_blank"><span style="color: #2d5c88;">Courier Bridal</span></a></span>
<br>
<br>

Please read our <span style="color: #2d5c88;"><a href="http://wfin.com/privacy-statement/"><span style="color: #2d5c88;">Privacy Statement</span></a></span><span id="sample-permalink" tabindex="-1"></span> and <span style="color: #2d5c88;"><a href="http://wfin.com/findlay-publishing-company-broadcast-division-commenting-policy/"><span style="color: #2d5c88;">Commenting Policy</span></a></span></div>
		</aside>
      </div>
      
    </div>

  
  <div class="bottom_copy">

    <div class="row">
    
    <div class="span6 copy">© 2014 <span style="color: #6f7072"><a href="http://findlaypublishingcompany.com" target="_blank"><span style="color: #6f7072">Blanchard River Broadcasting Company</span></a></span>. All Rights Reserved.</div>
    <div class="span6">



<div class="menu-csc-footer-navigation-container"><ul id="menu-csc-footer-navigation" class="menu-f"><li id="menu-item-1037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1037"><a href="http://www.findlaydigitaldesign.com">Developed by Findlay Digital Design</a></li>
 </ul></div>
     </div>
     
  </div>
  
</div>

</footer>

</div>
</div>

 
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://wfin.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    			<script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/wfin.com\/listen-live\/":[1,1,"http:\/\/v6.player.abacast.net\/1386"]},"siteURL":"http:\/\/wfin.com","siteURLq":"https:\/\/wfin.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfin.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/jquery.ui.totop.js?ver=1.1'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/jquery.prettyPhoto.js?ver=2627626fb57f30620146dc4ceb88adab'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/jquery.easing.1.3.js?ver=2627626fb57f30620146dc4ceb88adab'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/jquery.cycle.all.js?ver=2627626fb57f30620146dc4ceb88adab'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/google-code-prettify/prettify.js?ver=2627626fb57f30620146dc4ceb88adab'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/bootstrap.min.js?ver=2627626fb57f30620146dc4ceb88adab'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/application.js?ver=2627626fb57f30620146dc4ceb88adab'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfin.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/gmap3.min.js?ver=2627626fb57f30620146dc4ceb88adab'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/jquery.isotope.min.js?ver=2627626fb57f30620146dc4ceb88adab'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/jquery.csctip.js?ver=2627626fb57f30620146dc4ceb88adab'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/jquery.nivo.slider.pack.js?ver=2627626fb57f30620146dc4ceb88adab'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/jquery.flexslider-min.js?ver=2627626fb57f30620146dc4ceb88adab'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/superfish.js?ver=2627626fb57f30620146dc4ceb88adab'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/modernizr.js?ver=2627626fb57f30620146dc4ceb88adab'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/jquery.vegas.js?ver=2627626fb57f30620146dc4ceb88adab'></script>
<script type='text/javascript' src='http://wfin.com/wp-content/themes/cnews/js/custom.js?ver=2627626fb57f30620146dc4ceb88adab'></script>
<script type='text/javascript' src='http://wfin.com/wp-includes/js/wp-embed.min.js?ver=2627626fb57f30620146dc4ceb88adab'></script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	var miniAudioPlayer_replaceDefault = false;
	var miniAudioPlayer_excluded = "map_excluded";
	var miniAudioPlayer_replaceDefault_show_title = false;

	var miniAudioPlayer_defaults = {
				inLine:true,
                width:"350",
				skin:"black",
				animate:true,
				volume:.5,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: false,
				showTime:true,
				id3:false,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage:"http://wfin.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",
				swfPath:"http://wfin.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    if(false)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
      if(false){
         setTimeout(function(){replaceDefault();},0);
      }
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	
</body>
</html>