<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">










<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://wfin.com/xmlrpc.php" />

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.60 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48218000'));
	</script>
	<!-- / AdPlugg -->

			
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Nutritionists, gut health experts weigh in on TikTok olive oil trend - WFIN Local News</title>
<meta name="description" content="Michelle Arnold / EyeEm/Getty Images"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://wfin.com/abc-health/nutritionists-gut-health-experts-weigh-in-on-tiktok-olive-oil-trend/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Nutritionists, gut health experts weigh in on TikTok olive oil trend - WFIN Local News">
<meta property="og:description" content="Michelle Arnold / EyeEm/Getty Images">
<meta property="og:url" content="https://wfin.com/abc-health/nutritionists-gut-health-experts-weigh-in-on-tiktok-olive-oil-trend/">
<meta property="og:site_name" content="WFIN Local News">
<meta property="article:publisher" content="https://www.facebook.com/1330wfin/">
<meta property="article:section" content="ABC-Health">
<meta property="fb:app_id" content="705251300247396|07a8f38406eaea3343edf5518e6c83ab">
<meta property="og:image" content="https://wfin.com/wp-content/uploads/2022/06/GETTY_6822_OliveOilSpoon-Udzz6K.jpeg">
<meta property="og:image:secure_url" content="https://wfin.com/wp-content/uploads/2022/06/GETTY_6822_OliveOilSpoon-Udzz6K.jpeg">
<meta property="og:image:width" content="630">
<meta property="og:image:height" content="354">
<meta property="og:image:alt" content="Nutritionists, gut health experts weigh in on TikTok olive oil trend">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Nutritionists, gut health experts weigh in on TikTok olive oil trend - WFIN Local News">
<meta name="twitter:description" content="Michelle Arnold / EyeEm/Getty Images">
<meta name="twitter:site" content="@wfinradio">
<meta name="twitter:creator" content="@wfinradio">
<meta name="twitter:image" content="https://wfin.com/wp-content/uploads/2022/06/GETTY_6822_OliveOilSpoon-Udzz6K.jpeg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["RadioStation","Organization"],"@id":"https://wfin.com/#organization","name":"WFIN Radio","url":"https://wfin.com","logo":{"@type":"ImageObject","@id":"https://wfin.com/#logo","url":"https://wfin.com/wp-content/uploads/2018/03/WFIN-AM-FM-logo.png","caption":"WFIN Radio","inLanguage":"en-US","width":"279","height":"150"},"openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"],"image":{"@id":"https://wfin.com/#logo"}},{"@type":"WebSite","@id":"https://wfin.com/#website","url":"https://wfin.com","name":"WFIN Radio","publisher":{"@id":"https://wfin.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wfin.com/wp-content/uploads/2022/06/GETTY_6822_OliveOilSpoon-Udzz6K.jpeg","url":"https://wfin.com/wp-content/uploads/2022/06/GETTY_6822_OliveOilSpoon-Udzz6K.jpeg","width":"630","height":"354","inLanguage":"en-US"},{"@type":"Person","@id":"https://wfin.com/author/","url":"https://wfin.com/author/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","inLanguage":"en-US"},"worksFor":{"@id":"https://wfin.com/#organization"}},{"@type":"WebPage","@id":"https://wfin.com/abc-health/nutritionists-gut-health-experts-weigh-in-on-tiktok-olive-oil-trend/#webpage","url":"https://wfin.com/abc-health/nutritionists-gut-health-experts-weigh-in-on-tiktok-olive-oil-trend/","name":"Nutritionists, gut health experts weigh in on TikTok olive oil trend - WFIN Local News","datePublished":"2022-06-08T07:30:29-04:00","dateModified":"2022-06-08T07:30:29-04:00","author":{"@id":"https://wfin.com/author/"},"isPartOf":{"@id":"https://wfin.com/#website"},"primaryImageOfPage":{"@id":"https://wfin.com/wp-content/uploads/2022/06/GETTY_6822_OliveOilSpoon-Udzz6K.jpeg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Nutritionists, gut health experts weigh in on TikTok olive oil trend - WFIN Local News","datePublished":"2022-06-08T07:30:29-04:00","dateModified":"2022-06-08T07:30:29-04:00","author":{"@type":"Person"},"publisher":{"@id":"https://wfin.com/#organization"},"description":"Michelle Arnold / EyeEm/Getty Images","name":"Nutritionists, gut health experts weigh in on TikTok olive oil trend - WFIN Local News","@id":"https://wfin.com/abc-health/nutritionists-gut-health-experts-weigh-in-on-tiktok-olive-oil-trend/#richSnippet","isPartOf":{"@id":"https://wfin.com/abc-health/nutritionists-gut-health-experts-weigh-in-on-tiktok-olive-oil-trend/#webpage"},"image":{"@id":"https://wfin.com/wp-content/uploads/2022/06/GETTY_6822_OliveOilSpoon-Udzz6K.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://wfin.com/abc-health/nutritionists-gut-health-experts-weigh-in-on-tiktok-olive-oil-trend/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WFIN Local News &raquo; Feed" href="https://wfin.com/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.5.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-1266711-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wfin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7d2aff4421bb629a9cf528844871af98"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wfin.com/wp-includes/css/dist/block-library/style.min.css?ver=7d2aff4421bb629a9cf528844871af98' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css'  href='https://wfin.com/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=1647877763' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://wfin.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/libs/fontastic/styles.css?ver=3.0.20' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://wfin.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/css/style.css?ver=3.0.20' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-css'  href='https://wfin.com/wp-content/plugins/ditty-news-ticker/includes/css/ditty.css?ver=3.0.20' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css?ver=5.15.3' type='text/css' media='' />
<link rel='stylesheet' id='embedpress-css'  href='https://wfin.com/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=7d2aff4421bb629a9cf528844871af98' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://wfin.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://wfin.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://wfin.com/wp-content/themes/colormag-pro/style.css?ver=7d2aff4421bb629a9cf528844871af98' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://wfin.com/wp-content/themes/colormag-pro-child/style.css?ver=7d2aff4421bb629a9cf528844871af98' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://wfin.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://wfin.com/wp-content/themes/colormag-pro-child/ctc-style.css?ver=7d2aff4421bb629a9cf528844871af98' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=7d2aff4421bb629a9cf528844871af98' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://wfin.com/wp-content/tablepress-combined.min.css?ver=51' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-posts-ticker-css'  href='https://wfin.com/wp-content/plugins/ditty-posts-ticker/legacy/assets/css/style.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://wfin.com/wp-includes/css/dashicons.min.css?ver=7d2aff4421bb629a9cf528844871af98' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=14.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 20%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=14.1' type='text/css' media='all' />
<script type='text/javascript' src='https://wfin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.5.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/wfin.com","hash_tracking":"false","ua":"UA-1266711-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/embedpress/assets/js/pdfobject.min.js?ver=3.3.5' id='embedpress-pdfobject-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=7d2aff4421bb629a9cf528844871af98' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=14.1' id='__dispload__-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/wfin.com\/wp-admin\/admin-ajax.php","security":"350e043bcb","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/wfin.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/wfin.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=14.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://wfin.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wfin.com/wp-json/wp/v2/posts/1629257" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wfin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wfin.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wfin.com/?p=1629257' />
<style>#mtphr-dnt-9970 .mtphr-dnt-title { color: #FFF !important; font-size: 16px; background-color: #003399; padding-bottom:5px; padding-left:3px; padding-top: 3px; text-align: center; } #mtphr-dnt-273542 .mtphr-dnt-title { color: #FFF !important; font-size: 20px; background-color: #0632ad; padding-bottom:5px; padding-left:3px; padding-top: 3px; text-align: center; } #mtphr-dnt-10023 .mtphr-dnt-rss-title { font-size: 1em; line-height:1; padding-bottom:0px; } #mtphr-dnt-705905 .mtphr-dnt-rss-title { font-size: 1em; line-height:1; padding-bottom:0px; } #mtphr-dnt-1503009 .mtphr-dnt-posts-date{ font-size: 13px; margin-top: -15px; } #mtphr-dnt-1503009 .mtphr-dnt-posts-content{ margin-top: 10px; font-weight: 800; } #mtphr-dnt-1435461 .mtphr-dnt-tick * { color: #FFF !important; /*background-color: #FE0000;*/ } #mtphr-dnt-1435461 .mtphr-dnt-tick-container { margin-bottom: 30px; } #mtphr-dnt-1435461 .mtphr-dnt-title { color: #FFF !important; font-size: 20px; background-color: #FE0000; padding-bottom:5px; padding-left:3px; padding-top: 3px; text-align: center; font-weight: 700; } #mtphr-dnt-1435461 .mtphr-dnt-tick-contents { background-color: #FE0000; font-weight: 700; } #mtphr-dnt-1435461 .mtphr-dnt-1435461 { padding-bottom:27px; } #mtphr-dnt-1435461 .mtphr-dnt-tick * { font-size: 16px; } #mtphr-dnt-1628505 .mtphr-dnt-tick * { color: #FFF !important; /*background-color: #FE0000;*/ } #mtphr-dnt-1628505 .mtphr-dnt-tick-container { margin-bottom: 30px; } #mtphr-dnt-1628505 .mtphr-dnt-title { color: #FFF !important; font-size: 20px; background-color: #FE0000; padding-bottom:5px; padding-left:3px; padding-top: 3px; text-align: center; font-weight: 700; } #mtphr-dnt-1628505 .mtphr-dnt-tick-contents { background-color: #FE0000; font-weight: 700; color: #FFF; } #mtphr-dnt-1628505 .mtphr-dnt-1435461 { padding-bottom: 30px; } #mtphr-dnt-1628505 .mtphr-dnt-tick * { font-size: 16px; }</style>		<style type="text/css">
		.feedzy-rss-link-icon:after {
			content: url( "https://wfin.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png" );
			margin-left: 3px;
		}
	</style>
			<link rel="stylesheet" href="https://wfin.com/wp-content/plugins/weather-alert-ticker/WAT.css" type="text/css">
		<script type="text/javascript" src="https://wfin.com/wp-content/plugins/weather-alert-ticker/loadADXML.min.js"></script>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c0c0c0; background-image: url("https://wfin.com/wp-content/uploads/2017/07/WFIN-web-back1.jpg"); background-position: center center; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://wfin.com/wp-content/uploads/2021/03/cropped-WFIN-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wfin.com/wp-content/uploads/2021/03/cropped-WFIN-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wfin.com/wp-content/uploads/2021/03/cropped-WFIN-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://wfin.com/wp-content/uploads/2021/03/cropped-WFIN-icon-270x270.png" />
<!-- WFIN Local News Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.category-contests .entry-title {
	display: none;
}
.newsticker a {
color: #000000;
}
.breaking-news-latest {
margin-bottom: 30px;
}
.widget_featured_slider .slide-content .above-entry-meta .cat-links a {
  display: none;
}
.page h1.entry-title {
    display: none;
}
img.size-full, img.size-large {
   margin-bottom: -1px;
}
#WAT_detail_main {
  margin-left: 0;
	margin-bottom: 20px;
	width: 100%;
}
#WAT_Sheriff-Alert {
	width: 100%;
	border-radius: 0px;
	border: 2px solid red;
}
.news-bar {
	background-color: #003399;
}
#header-right-section .widget {
    margin-top: 10px;
	margin-bottom: -10px;
}
.date-in-header {
	color: #FFFFFF
}
#masthead .social-links i.fa {
   color: white;
}
#site-navigation a:hover {
    background-color: #000000;
}
.view-all-link {
	background-color: #003399;
}
/*This is the mobile slider */
 
#soliloquy-container-1167428 {
 display: none !important;
 }
#soliloquy-container-1316476 {
  display: none !important;
 }
#soliloquy-container-1319785 {
  display: none !important;
 }
	 #soliloquy-container-1393209	 {
display: none !important;
 }
 @media only screen and (max-width: 600px) {
	 
 
/*This is the desktop slider */
 
#soliloquy-container-1167368 {
 display: none !important;
 }
#soliloquy-container-1316487 {
 display: none !important;
 }
#soliloquy-container-1320141 {
 display: none !important;
 }
#soliloquy-container-1393207	 {
display: none !important;
 }
 
/*This is the mobile slider */
 
#soliloquy-container-1167428	 {
display: block !important;
 }
#soliloquy-container-1316476	 {
display: block !important;
 }
	 #soliloquy-container-1319785	 {
display: block !important;
 }
	 #soliloquy-container-1393209	 {
display: block !important;
 }
.category-contests #primary {
    float: none;
    width: 100%;
}
.category-contests #secondary {
    float: none;
    display: none
}
.category-contests .entry-title {
	display: none;
}
.category-contests .below-entry-meta {
	display: none;
}
.widget_featured_slider .slide-content .entry-title a:hover {
    color: #fecf10;
}
.widget_featured_slider .slide-content .entry-title {
    padding-left:	15px;
}
.widget_featured_slider .slide-content .entry-title a {
    text-shadow: 2px 2px 2px rgba(0, 0, 0, 1.0);
}
	 figure {
    display: none;
}		</style>
		</head>


<body class="post-template-default single single-post postid-1629257 single-format-standard custom-background wp-custom-logo  box-layout">




<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
							<div class="news-bar">
					<div class="inner-wrap clearfix">
						
		<div class="date-in-header">
			Wednesday, June 8, 2022		</div>

		
						
						
		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/1330wfin/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/WFINradio" ><i class="fa fa-twitter"></i></a></li>
							</ul>
		</div><!-- .social-links -->
							</div>
				</div>
			
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="https://wfin.com/" class="custom-logo-link" rel="home"><img width="279" height="150" src="https://wfin.com/wp-content/uploads/2018/03/WFIN-AM-FM-logo.png" class="custom-logo" alt="WFIN Local News" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
															<h3 id="site-title">
									<a href="https://wfin.com/" title="WFIN Local News" rel="home">WFIN Local News</a>
								</h3>
																						<p id="site-description">News, Sports and Weather</p>
							<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="black-studio-tinymce-11" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><a href="https://v7player.wostreaming.net/1386" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-1358045" src="https://wfin.com/wp-content/uploads/2019/05/WFIN-stream-Reineke-button.png" alt="" width="425" height="135" /></a></p>
</div></aside>						</div>
											</div><!-- #header-right-section -->

				</div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
							<nav id="site-navigation" class="main-navigation clearfix">
					<div class="inner-wrap clearfix">
													<div class="home-icon">
								<a href="https://wfin.com/" title="WFIN Local News"><i class="fa fa-home"></i></a>
							</div>
													<h4 class="menu-toggle"></h4>
						<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-3727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727"><a href="#">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-4590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4590"><a target="_blank" rel="noopener noreferrer" href="http://goodmornings.net/">Good Mornings</a></li>
	<li id="menu-item-1506689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1506689"><a href="https://wfin.com/tradio/">Tradio</a></li>
	<li id="menu-item-1228404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1228404"><a href="https://wfin.com/the-car-show/">The Car Show</a></li>
	<li id="menu-item-5778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5778"><a href="https://wfin.com/agribusiness/">Agri-Business</a></li>
	<li id="menu-item-7689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7689"><a href="https://wfin.com/brian-kilmeade/">Brian Kilmeade</a></li>
	<li id="menu-item-4757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4757"><a target="_blank" rel="noopener noreferrer" href="https://wfin.com/dan-bangino/">Dan Bongino</a></li>
	<li id="menu-item-4758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4758"><a target="_blank" rel="noopener noreferrer" href="https://www.daveramsey.com/">Dave Ramsey</a></li>
	<li id="menu-item-4756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4756"><a href="https://wfin.com/program-schedule/">Program Schedule</a></li>
</ul>
</li>
<li id="menu-item-3728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3728"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-709624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-709624 menu-item-category-17"><a href="https://wfin.com/category/local-news/">Local News</a></li>
	<li id="menu-item-4584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4584"><a href="https://wfin.com/local-news-videos/">Local News Videos</a></li>
	<li id="menu-item-4581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4581"><a href="https://wfin.com/traffic/">WAZE Traffic Center</a></li>
	<li id="menu-item-8152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8152 menu-item-category-21"><a href="https://wfin.com/category/military-hometown-news/">Military Hometown News</a></li>
	<li id="menu-item-4587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4587 menu-item-category-2"><a href="https://wfin.com/category/abc-business-news/">ABC Business News</a></li>
	<li id="menu-item-4589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4589 menu-item-category-12"><a href="https://wfin.com/category/abc-entertainment/">ABC-Entertainment</a></li>
	<li id="menu-item-4753" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4753 menu-item-category-13"><a href="https://wfin.com/category/abc-health/">ABC-Health</a></li>
	<li id="menu-item-4755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4755 menu-item-category-14"><a href="https://wfin.com/category/abc-national-news/">ABC-National News</a></li>
	<li id="menu-item-4588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4588 menu-item-category-10"><a href="https://wfin.com/category/abc-politics/">ABC-Politics</a></li>
	<li id="menu-item-4754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4754 menu-item-category-3"><a href="https://wfin.com/category/abc-world-news/">ABC World News</a></li>
</ul>
</li>
<li id="menu-item-3729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3729"><a href="#">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4582"><a href="https://wfin.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-1617471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1617471 menu-item-category-46"><a href="https://wfin.com/category/guardians/">Cleveland Guardians</a></li>
	<li id="menu-item-5773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5773"><a href="https://wfin.com/coaches-corner/">Coaches Corner</a></li>
	<li id="menu-item-5776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5776"><a href="https://wfin.com/scoreboard/">High School Scoreboard</a></li>
	<li id="menu-item-1378782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378782"><a target="_blank" rel="noopener noreferrer" href="https://gameaudio.wfin.com/">Game Audio Archive</a></li>
</ul>
</li>
<li id="menu-item-4759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4759"><a target="_blank" rel="noopener noreferrer" href="http://delays.wfin.com/">School Delays</a></li>
<li id="menu-item-3730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3730"><a href="#">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-4632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4632"><a href="https://wfin.com/weather-forecast/">Weather Forecast</a></li>
	<li id="menu-item-9358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9358"><a target="_blank" rel="noopener noreferrer" href="http://delays.wfin.com/events.php">Local Cancellations</a></li>
	<li id="menu-item-1560901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1560901"><a target="_blank" rel="noopener noreferrer" href="https://wfin.com/cancellation-submission/">Submit Cancellation</a></li>
	<li id="menu-item-5919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5919"><a href="/weather-forecast#river-levels">River Levels</a></li>
	<li id="menu-item-1560454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1560454"><a target="_blank" rel="noopener noreferrer" href="https://my.textcaster.com/asa/default.aspx?ID=351944bb-ee78-4618-9c6c-25ca2479b337">Local Text Alerts</a></li>
</ul>
</li>
<li id="menu-item-3731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3731"><a href="#">Community</a>
<ul class="sub-menu">
	<li id="menu-item-1610586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1610586"><a href="http://delays.wfin.com/events.php">Local Cancellations</a></li>
	<li id="menu-item-1610587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1610587"><a href="https://wfin.com/cancellation-submission/">Submit a Cancellation</a></li>
	<li id="menu-item-1560902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1560902"><a target="_blank" rel="noopener noreferrer" href="https://my.textcaster.com/asa/default.aspx?ID=351944bb-ee78-4618-9c6c-25ca2479b337">Local Text Alerts</a></li>
	<li id="menu-item-1612245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1612245"><a href="https://musicaudio.wfin.com/">Riverside Concerts</a></li>
	<li id="menu-item-4805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4805"><a href="https://wfin.com/pump-patrol/">Pump Patrol</a></li>
</ul>
</li>
<li id="menu-item-1523143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1523143"><a href="#">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-1601756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1601756 menu-item-category-35"><a href="https://wfin.com/category/contests/">Contests</a></li>
	<li id="menu-item-5908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5908"><a href="https://wfin.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-3732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3732"><a href="#">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-5832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5832"><a href="https://wfin.com/advertising/">Advertising</a></li>
	<li id="menu-item-9902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9902"><a href="https://wfin.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1378370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378370"><a target="_blank" rel="noopener noreferrer" href="https://paylink.paytrace.com?m=eyJhbGciOiJBMjU2S1ciLCJlbmMiOiJBMTI4R0NNIn0.MkXFWHJOI_boA_tYph0SX-XOSepXvdAH.8FKRHoLj3DbSKp3D.AI_T045yZPxUd0lYrWeItNd2md5yKp9lmTm0VJ4jfDsaCA-TmQZDMAyVLMokX-DXSROIfhHEZ_bBoIdpQChfOlGnMEsI6V3BEtstMBespWMK-ljsAnP9IJHIV6Rmb99uzkOG63dhlEF1li1cykSt099cifZZ6G_vRbzVscFAtIrdgwHWIi7wuP4zENvJRkUpWnBr3N9Vq2KvDnPgq2siWdfJDV_QMfUr0QIk08wAOjbHc-lIiDx3Ww7o-PweALSmfQFPlp4hUswq9RNkN83T3O6iah5cdLuXhBS3AA.vxgbG3241jj3S45DlQyUpw&#038;amount=&#038;invoice">Pay Your Bill</a></li>
	<li id="menu-item-5831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5831"><a href="https://wfin.com/broadcast-staff/">Broadcast Staff</a></li>
	<li id="menu-item-5875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5875"><a href="https://wfin.com/employment/">Employment</a></li>
	<li id="menu-item-4904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4904"><a href="https://advantage.wfinwkxa.com/">Advantage Partners</a></li>
</ul>
</li>
<li id="menu-item-3733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3733"><a href="#">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-4893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4893"><a target="_blank" rel="noopener noreferrer" href="https://v7player.wostreaming.net/1386">Listen Live</a></li>
	<li id="menu-item-1345249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1345249"><a href="https://wfin.com/mobile-apps/">Mobile App &#038; Alexa Skill</a></li>
</ul>
</li>
</ul></div>																	</div>
				</nav>
			
		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">


<div id="primary">
	<div id="content" class="clearfix">

		
			
<article id="post-1629257" class="post-1629257 post type-post status-publish format-standard has-post-thumbnail hentry category-abc-health">
	
	
	
	
					<div class="featured-image">
									<img width="630" height="354" src="https://wfin.com/wp-content/uploads/2022/06/GETTY_6822_OliveOilSpoon-Udzz6K.jpeg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" srcset="https://wfin.com/wp-content/uploads/2022/06/GETTY_6822_OliveOilSpoon-Udzz6K.jpeg 630w, https://wfin.com/wp-content/uploads/2022/06/GETTY_6822_OliveOilSpoon-Udzz6K-300x169.jpeg 300w, https://wfin.com/wp-content/uploads/2022/06/GETTY_6822_OliveOilSpoon-Udzz6K-150x84.jpeg 150w" sizes="(max-width: 630px) 100vw, 630px" />											</div>

					
	
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="https://wfin.com/category/abc-health/" style="background:#ef8700" rel="category tag">ABC-Health</a>&nbsp;</span></div>
			<header class="entry-header">
				<h1 class="entry-title">
					Nutritionists, gut health experts weigh in on TikTok olive oil trend				</h1>
			</header>

			<div class="below-entry-meta ">
			<span class="posted-on"><a href="https://wfin.com/abc-health/nutritionists-gut-health-experts-weigh-in-on-tiktok-olive-oil-trend/" title="7:30 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2022-06-08T07:30:29-04:00">June 8, 2022</time></a></span>
			<span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://wfin.com/author/" title=""></a></span></span>

			
			</div>
		<div class="entry-content clearfix">
			<p>Michelle Arnold / EyeEm/Getty Images</p>
<p>(NEW YORK) &#8212; Good extra virgin olive oil has long been hailed for its associated health benefits &#8212; and now, some social media feeds are overflowing with users encouraging others to hop on the trend of taking a sip first thing in the morning. But nutrition specialists ABC News spoke to say the true benefit is likely achieved by adding EVOO as a complement to your meals.</p>
<p>&#8220;Olive oil has plant compounds in it that are very beneficial for human health. I would recommend people add it to their food rather than just taking a shot of it,&#8221; Liz Weinandy, lead dietitian at the Ohio State University Wexner Medical Center, told ABC&#8217;s<em> Good Morning America</em>.</p>
<p>&#8220;Many foods like tomatoes, carrots and dark leafy greens have fat soluble nutrients in them, meaning they are absorbed better with some fat,&#8221; Weinandy added. &#8220;Olive oil can be that carrier to getting these nutrients into our body.&#8221;</p>
<p>Nutrition expert and registered dietitian Maya Feller told <em>GMA</em> that she was initially &#8220;floored&#8221; by &#8220;the benefits of actually taking olive oil&#8221; when she attended a Mediterranean Diet roundtable at Yale with a focus on olive oil shortly before the onset of the pandemic.</p>
<p>As for what&#8217;s happening on TikTok and Instagram, with people swigging a spoonful of high-quality olive oil, Feller said she personally supports the concept with some significant caveats, like looking at your overall diet and speaking to a professional.</p>
<p>&#8220;It&#8217;s interesting because it probably is like one of one of the few social media things where I&#8217;m like, &#8216;yeah, totally, it&#8217;s great,'&#8221; the Brooklyn-based nutritionist said. &#8220;I always give the caveat that it has to be individualized. If you&#8217;re going to incorporate anything into your pattern of eating or what you&#8217;re doing on a regular basis, you need to talk to a dietician or a qualified health professional.&#8221;</p>
<p>Additionally, Feller said she would not consider using a &#8220;cheap oil&#8221; without traceability for this trend.</p>
<p>&#8220;I wouldn&#8217;t take it [unless] it&#8217;s really high quality extra virgin olive oil and well sourced,&#8221; she said.</p>
<p>&#8220;There is research to show the microorganisms in our gut can break down the beneficial compounds in olive oil and improve our gut health,&#8221; Weinandy said. &#8220;This is important because we know there are a lot of functions the gut microbiome plays on our overall health.&#8221;</p>
<p>Some of the health associations with olive oil as part of a complete diet that Feller has reviewed, including from an Italian study on the Metabolic and Vascular Effect of the Mediterranean Diet, show that the healthy plant nutrients called phytochemicals could potentially play a part in helping to fight cancer and heart disease.</p>
<p>&#8220;What I really love about olive oil are its mono and polyunsaturated fatty acids,&#8221; she said. &#8220;Those are the type of fatty acids that are associated with a decrease in inflammation.&#8221;</p>
<p>&#8220;There are several studies showing those who consume more olive oil have a lower risk of some cancers like colon cancer, better cognition and a healthier heart. Olive oil alone won’t give us a clean bill of health but along with an overall healthy diet that includes many nutrients from whole foods like fruits, vegetables, whole grains and legumes and lean proteins, it is a winning ticket,&#8221; Weinandy explained. &#8220;This is one reason the Mediterranean diet has so many health benefits, because it includes olive oil as the main source of fat.&#8221;</p>
<p>A person’s lifestyle and amount of consumption of alcohol or tobacco also influence cancer risks.</p>
<p>Weinandy added that, &#8220;with that in mind, I would remind people olive oil is still fat and the calories can add up fast. Too many calories can still cause weight gain so balancing that out is key.&#8221;</p>
<p>&#8220;When people talk about gut health and the gut microbiome, it seems like there are some components in olive oil that actually are beneficial when we&#8217;re thinking about [gastrointestinal] health, and that they help to actually enhance and stimulate the diversity of the bacteria that&#8217;s in the gut and especially the good bugs that are in the gut,&#8221; Feller said.</p>
<p>Another caveat Feller said to take into account with this or any trend, is that &#8220;our patterns of eating are built over time and not a standalone moment.&#8221;</p>
<p>&#8220;Consuming a majority of added sugars, salts, and synthetic fats, a capsule of olive oil in the morning and evening, may not be used to mean elicit the response that people want,&#8221; she clarified. &#8220;It has to be thought about in the whole person, whole body context.&#8221;</p>
<p>Gut health expert Dr. Will Bulsiewicz, a gastroenterologist and author of <em>Fiber Fueled</em>, told <em>GMA</em> that while there are some health benefits associated with olive oil &#8220;consumed in moderation as a part of an overall healthy dietary pattern&#8221; he thinks this particular trend misses the mark on the true hero of gut health &#8212; fiber.</p>
<p>&#8220;Fiber is the fuel that empowers our gut microbes for better health,&#8221; he said. &#8220;I don&#8217;t understand why we would build our morning around food that is devoid of fiber when we could be opting for avocado toast.&#8221;</p>
<p>&#8220;We should bear in mind that olive oil, like any other oil, is the most calorie dense food on the planet. For example, one pound of kale has about 100 calories. One pound of olive oil has around 4,000. Gram for gram, the kale is packing far more nutritional value. And this is most noticeably true in the fiber content,&#8221; he added. &#8220;The fiber content of oil is highly predictable &#8212; it&#8217;s zero. You won&#8217;t find any fiber in oil.&#8221;</p>
<p>&#8220;As dietitians,&#8221; Weinandy said, &#8220;we encourage people to eat olive oil, we mean to include this as a healthy fat in our diet. Use it to sautee foods, as salad dressing, in place of butter on vegetables or with bread. The idea is to eat it in moderation and to use it in place of less healthy fats like butter or coconut oil.&#8221;</p>
<p>So while the TikTok trend may be on the mark as far as some benefits of olive oil, she reminded those curious about it that &#8220;ingesting a large amount at one time, like a shot glass full every morning, is really not necessary.&#8221;</p>
<p>&#8220;Large amounts of fat &#8212; any type of fat &#8212; can cause some gastrointestinal discomfort in some people,&#8221; Weinandy said. &#8220;Besides, who wants to drink a glass of olive oil every morning from an enjoyment perspective? Even if you like the taste of plain olive oil, it isn’t as enjoyable as eating it on foods.&#8221;</p>
<p>Copyright © 2022, ABC Audio. All rights reserved.</p>
		</div>

			</div>

	</article>

		
	</div><!-- #content -->

	

			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://wfin.com/abc-health/racial-minorities-have-higher-death-rates-from-cancer-than-white-patients-study-shows/" rel="prev"><span class="meta-nav">&larr;</span> Racial minorities have higher death rates from cancer than white patients, study shows</a></li>
				<li class="next"><a href="https://wfin.com/abc-national-news/families-of-kids-wounded-in-uvalde-school-shooting-sue-suspected-gunmans-estate/" rel="next">Families of kids wounded in Uvalde school shooting sue suspected gunman’s estate <span class="meta-nav">&rarr;</span></a></li>
			</ul>
				
		
		<div class="share-buttons">
	<span class="share">Share This Post:</span>
	<div id="twitter" data-url="https://wfin.com/abc-health/nutritionists-gut-health-experts-weigh-in-on-tiktok-olive-oil-trend/" data-text="Nutritionists, gut health experts weigh in on TikTok olive oil trend" data-title="Tweet This"></div>
	<div id="facebook" data-url="https://wfin.com/abc-health/nutritionists-gut-health-experts-weigh-in-on-tiktok-olive-oil-trend/" data-text="Nutritionists, gut health experts weigh in on TikTok olive oil trend" data-title="Like This"></div>
	<div id="googleplus" data-url="https://wfin.com/abc-health/nutritionists-gut-health-experts-weigh-in-on-tiktok-olive-oil-trend/" data-text="Nutritionists, gut health experts weigh in on TikTok olive oil trend" data-title="+1 This"></div>
	<div id="pinterest" data-url="https://wfin.com/abc-health/nutritionists-gut-health-experts-weigh-in-on-tiktok-olive-oil-trend/" data-text="Nutritionists, gut health experts weigh in on TikTok olive oil trend" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Share
	jQuery( document ).ready( function () {
		jQuery( '#twitter' ).sharrre( {
			share          : {
				twitter : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'twitter' );
			}
		} );
		jQuery( '#facebook' ).sharrre( {
			share          : {
				facebook : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'facebook' );
			}
		} );
		jQuery( '#googleplus' ).sharrre( {
			share          : {
				googlePlus : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			urlCurl        : 'https://wfin.com/wp-content/themes/colormag-pro/js/sharrre/sharrre.php',
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'googlePlus' );
			}
		} );
		jQuery( '#pinterest' ).sharrre( {
			share          : {
				pinterest : true
			},
			template       : '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			buttons        : {
				pinterest : {
					description : 'Nutritionists, gut health experts weigh in on TikTok olive oil trend',
					media       : 'https://wfin.com/wp-content/uploads/2022/06/GETTY_6822_OliveOilSpoon-Udzz6K.jpeg'				}
			},
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'pinterest' );
			}
		} );
	} );
</script>

	
	
</div><!-- #primary -->


<div id="secondary">
			
		<aside id="adplugg-3" class="widget adplugg clearfix"><h3 class="widget-title"><span>Advertising Partners</span></h3><div class="adplugg-tag" data-adplugg-zone="news"></div></aside><aside id="colormag_featured_posts_vertical_widget-24" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">More Local News</span><a href="https://wfin.com/category/local-news/" class="view-all-link">View All</a></h3>						<div class="first-post">			<div class="single-article clearfix " >
				<figure><a href="https://wfin.com/local-news/longtime-findlay-community-leader-john-kovach-dies/" title="Longtime Findlay Community Leader John Kovach Dies"><img width="390" height="205" src="https://wfin.com/wp-content/uploads/2022/06/kovach-pic-4-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Longtime Findlay Community Leader John Kovach Dies" loading="lazy" title="Longtime Findlay Community Leader John Kovach Dies" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://wfin.com/category/local-news/"  rel="category tag">Local News</a>&nbsp;<a href="https://wfin.com/category/feature-story/"  rel="category tag">WFIN Top Story</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://wfin.com/local-news/longtime-findlay-community-leader-john-kovach-dies/" title="Longtime Findlay Community Leader John Kovach Dies">Longtime Findlay Community Leader John Kovach Dies</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://wfin.com/local-news/longtime-findlay-community-leader-john-kovach-dies/" title="7:21 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-06-07T19:21:52-04:00">June 7, 2022</time><time class="updated" datetime="2022-06-08T00:24:30-04:00">June 8, 2022</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://wfin.com/author/" title=""></a></span></span>
																	</div>
											<div class="entry-content">
							<p>A man who was instrumental in the economic development efforts of Findlay for many years has passed away. John Kovach</p>
						</div>
									</div>

			</div>
			</div>									<div class="following-post">			<div class="single-article clearfix " >
				<figure><a href="https://wfin.com/local-news/sheriffs-office-investigating-fatal-crash/" title="Sheriff&#8217;s Office Investigating Fatal Crash"><img width="130" height="90" src="https://wfin.com/wp-content/uploads/2022/06/wyandot-county-hospital-1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Sheriff&#8217;s Office Investigating Fatal Crash" loading="lazy" title="Sheriff&#8217;s Office Investigating Fatal Crash" srcset="https://wfin.com/wp-content/uploads/2022/06/wyandot-county-hospital-1-130x90.jpg 130w, https://wfin.com/wp-content/uploads/2022/06/wyandot-county-hospital-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://wfin.com/category/local-news/"  rel="category tag">Local News</a>&nbsp;<a href="https://wfin.com/category/feature-story/"  rel="category tag">WFIN Top Story</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://wfin.com/local-news/sheriffs-office-investigating-fatal-crash/" title="Sheriff&#8217;s Office Investigating Fatal Crash">Sheriff&#8217;s Office Investigating Fatal Crash</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://wfin.com/local-news/sheriffs-office-investigating-fatal-crash/" title="6:15 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2022-06-07T18:15:14-04:00">June 7, 2022</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://wfin.com/author/" title=""></a></span></span>
																	</div>
									</div>

			</div>
															<div class="single-article clearfix " >
				<figure><a href="https://wfin.com/local-news/odot-advising-drivers-of-upcoming-ramp-closure/" title="ODOT Advising Drivers Of Upcoming Ramp Closure"><img width="130" height="90" src="https://wfin.com/wp-content/uploads/2022/06/exit-closed-sign-construction-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="ODOT Advising Drivers Of Upcoming Ramp Closure" loading="lazy" title="ODOT Advising Drivers Of Upcoming Ramp Closure" srcset="https://wfin.com/wp-content/uploads/2022/06/exit-closed-sign-construction-130x90.jpg 130w, https://wfin.com/wp-content/uploads/2022/06/exit-closed-sign-construction-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://wfin.com/category/local-news/"  rel="category tag">Local News</a>&nbsp;<a href="https://wfin.com/category/feature-story/"  rel="category tag">WFIN Top Story</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://wfin.com/local-news/odot-advising-drivers-of-upcoming-ramp-closure/" title="ODOT Advising Drivers Of Upcoming Ramp Closure">ODOT Advising Drivers Of Upcoming Ramp Closure</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://wfin.com/local-news/odot-advising-drivers-of-upcoming-ramp-closure/" title="5:46 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2022-06-07T17:46:31-04:00">June 7, 2022</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://wfin.com/author/" title=""></a></span></span>
																	</div>
									</div>

			</div>
															<div class="single-article clearfix " >
				<figure><a href="https://wfin.com/local-news/council-approves-resolution-to-remove-firstenergy-name/" title="Council Approves Resolution To Remove FirstEnergy Name"><img width="130" height="90" src="https://wfin.com/wp-content/uploads/2022/06/cleveland-city-council-3-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Council Approves Resolution To Remove FirstEnergy Name" loading="lazy" title="Council Approves Resolution To Remove FirstEnergy Name" srcset="https://wfin.com/wp-content/uploads/2022/06/cleveland-city-council-3-130x90.jpg 130w, https://wfin.com/wp-content/uploads/2022/06/cleveland-city-council-3-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://wfin.com/category/local-news/"  rel="category tag">Local News</a>&nbsp;<a href="https://wfin.com/category/feature-story/"  rel="category tag">WFIN Top Story</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://wfin.com/local-news/council-approves-resolution-to-remove-firstenergy-name/" title="Council Approves Resolution To Remove FirstEnergy Name">Council Approves Resolution To Remove FirstEnergy Name</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://wfin.com/local-news/council-approves-resolution-to-remove-firstenergy-name/" title="12:22 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2022-06-07T12:22:24-04:00">June 7, 2022</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://wfin.com/author/" title=""></a></span></span>
																	</div>
									</div>

			</div>
															<div class="single-article clearfix " >
				<figure><a href="https://wfin.com/local-news/fpd-burglary-suspect-getting-in-through-unlocked-doors-windows/" title="FPD: Burglary Suspect Getting In Through Unlocked Doors, Windows"><img width="130" height="90" src="https://wfin.com/wp-content/uploads/2022/06/findlay-police-department-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="FPD: Burglary Suspect Getting In Through Unlocked Doors, Windows" loading="lazy" title="FPD: Burglary Suspect Getting In Through Unlocked Doors, Windows" srcset="https://wfin.com/wp-content/uploads/2022/06/findlay-police-department-130x90.jpg 130w, https://wfin.com/wp-content/uploads/2022/06/findlay-police-department-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://wfin.com/category/local-news/"  rel="category tag">Local News</a>&nbsp;<a href="https://wfin.com/category/feature-story/"  rel="category tag">WFIN Top Story</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://wfin.com/local-news/fpd-burglary-suspect-getting-in-through-unlocked-doors-windows/" title="FPD: Burglary Suspect Getting In Through Unlocked Doors, Windows">FPD: Burglary Suspect Getting In Through Unlocked Doors, Windows</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://wfin.com/local-news/fpd-burglary-suspect-getting-in-through-unlocked-doors-windows/" title="6:09 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-06-06T18:09:24-04:00">June 6, 2022</time><time class="updated" datetime="2022-06-06T18:20:07-04:00">June 6, 2022</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://wfin.com/author/" title=""></a></span></span>
																	</div>
									</div>

			</div>
						</div>		</aside><aside id="black-studio-tinymce-16" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Links of Interest</span></h3><div class="textwidget"><p><a href="http://delays.wfin.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-5089" src="https://wfin.com/wp-content/uploads/2017/07/School-Delays300.jpg" alt="" width="300" height="100" /></a></p>
<p><a href="https://delays.wfin.com/events.php" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-1560417" src="https://wfin.com/wp-content/uploads/2021/02/local-cancellations-300x300-1.jpg" alt="" width="300" height="100" /></a></p>
<p><a href="https://my.textcaster.com/asa/default.aspx?ID=351944bb-ee78-4618-9c6c-25ca2479b337" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-1408869" src="https://wfin.com/wp-content/uploads/2019/12/Infotxt-new-300x100.jpg" alt="" width="300" height="100" /></a></p>
</div></aside><aside id="black-studio-tinymce-17" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Weather Partner</span></h3><div class="textwidget"><p><a href="/weather-forecast" target="_blank" rel="noopener"><img class="alignnone wp-image-1605723 size-full" src="https://wfin.com/wp-content/uploads/2021/12/WTOLweather300.jpg" alt="" width="300" height="118" /></a></p>
<p><img class="alignnone size-full" src="https://cdn.tegna-media.com/wtol/weather/PlanAhead.jpg" width="864" height="486" /></p>
</div></aside>
	</div>



</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="black-studio-tinymce-7" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Advantage Partners</span></h3><div class="textwidget"><div class="su-row"><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_1"></div>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_2"></div>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_3"></div>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_4"></div>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_5"></div>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_6"></div>
<p></div></div></p>
<p></div>
</div></aside>		</div>
	</div>



<footer id="colophon" class="clearfix  ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="black-studio-tinymce-8" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><span style="color: #ffffff;"><strong>OUR MISSION:</strong></span></p>
<p>To be the electronic media of choice for information, entertainment, and meeting community needs</p>
</div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="black-studio-tinymce-9" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d12040.364184944536!2d-83.650779!3d41.023264!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x883eac0b5cccf067%3A0xc9a601be02d8450d!2s551+Lake+Cascades+Pkwy%2C+Findlay%2C+OH+45840!5e0!3m2!1sen!2sus!4v1500397069804" width="400" height="300" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
					<aside id="black-studio-tinymce-10" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><strong><span style="color: #ffffff;">OUR INFORMATION</span></strong></p>
<p>WFIN Studio<br />
P.O. Box 1507 Findlay, Ohio 45839-1507<br />
551 Lake Cascades Parkway - Findlay, Ohio 45840</p>
<p>Phone: 419-422-4545</p>
<p><a href="https://wkxa.com/contact-us/">Contact Us</a></p>
<p>Blanchard River Broadcasting Company<br />
A Division of <a href="https://findlaypublishing.com/" target="_blank" rel="noopener">The Findlay Publishing Company</a></p>
<p><a href="https://wfin.com/" target="_blank" rel="noopener">WFIN</a> || <a href="https://wkxa.com/" target="_blank" rel="noopener">WKXA</a> || <a href="https://1063thefox.com/" target="_blank" rel="noopener">106.3 The Fox</a></p>
<p>Please read our <a href="/privacy-statement/">Privacy Statement</a> and <a href="/commenting-policy/">Commenting Policy</a></p>
<p><a href="https://publicfiles.fcc.gov/am-profile/WFIN" target="_blank" rel="noopener">Public File</a> <span id="su_tooltip_62a0925dcf05b_button" class="su-tooltip-button su-tooltip-button-outline-yes" aria-describedby="su_tooltip_62a0925dcf05b" data-settings='{"position":"top","behavior":"hover","hideDelay":0}' tabindex="0"><a href="/cdn-cgi/l/email-protection#acdcd9cec0c5cfcac5c0c9eccac5c2c8c0cdd5c3c482cfc3c1"><img class="alignnone size-full wp-image-1248150" src="https://wkxa.com/wp-content/uploads/2018/04/info-icon20.png" alt="" width="20" height="20" /></a></span><span style="display:none;z-index:100" id="su_tooltip_62a0925dcf05b" class="su-tooltip" role="tooltip"><span class="su-tooltip-inner su-tooltip-shadow-no" style="z-index:100;background:#FFFFFF;color:#454545;font-size:16px;border-radius:5px;text-align:left;max-width:300px;line-height:1.25"><span class="su-tooltip-title"></span><span class="su-tooltip-content su-u-trim">If you need help accessing the file due to a disability, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e29297808e8b81848b8e87a2848b8c868e839b8d8acc818d8f">[email&#160;protected]</a></span></span><span id="su_tooltip_62a0925dcf05b_arrow" class="su-tooltip-arrow" style="z-index:100;background:#FFFFFF" data-popper-arrow></span></span><br />
<a href="https://wfin.com/wp-content/uploads/2022/05/EEO-Public-File-Report-WFIN-2022.pdf" target="_blank" rel="noopener">EEO</a></p>
<p><a href="https://wfin.com/fcc-applications/">FCC Applications</a></p>
</div></aside>				</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
									</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
									</div>
			</div>

			<div class="footer-full-width-sidebar inner-wrap clearfix">
							</div>
		</div>
	</div>
</div>
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
					
		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/1330wfin/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/WFINradio" ><i class="fa fa-twitter"></i></a></li>
							</ul>
		</div><!-- .social-links -->
		
					<nav class="footer-menu clearfix">
											</nav>
				</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright ©  2022 <a href="https://wfin.com/" title="WFIN Local News" ><span>WFIN Local News</span></a>. All rights reserved. <br><a href="https://www.findlaypublishing.com/">Developed by The Findlay Publishing Company</a></div>				</div>
			</div>

		</div>
	</div>
</footer>

	<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>



</div><!-- #page -->
<link rel='stylesheet' id='su-shortcodes-css'  href='https://wfin.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.12.0' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://wfin.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/ditty-news-ticker.min.js?ver=3.0.20' id='ditty-news-ticker-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/embedpress/assets/js/front.js?ver=3.3.5' id='embedpress-front-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/wfin.com\/breaking-news\/school-delays\/":[0,0,""]},"siteURL":"https:\/\/wfin.com","siteURLq":"https:\/\/wfin.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.3' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=7d2aff4421bb629a9cf528844871af98' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/sharrre/jquery.sharrre.min.js?ver=20150304' id='colormag-social-share-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.7.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/ResizeSensor.min.js?ver=7d2aff4421bb629a9cf528844871af98' id='ResizeSensor-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js?ver=7d2aff4421bb629a9cf528844871af98' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"6e2f07b972","ajax_url":"https:\/\/wfin.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=7d2aff4421bb629a9cf528844871af98' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=7d2aff4421bb629a9cf528844871af98' id='colormag-loadmore-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=14.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/embedpress/EmbedPress/ThirdParty/Googlecalendar/assets/lib/popper.min.js?ver=3.3.5' id='popper-js'></script>
<script type='text/javascript' id='su-shortcodes-js-extra'>
/* <![CDATA[ */
var SUShortcodesL10n = {"noPreview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site.","magnificPopup":{"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load content. <a href=\"%url%\" target=\"_blank\"><u>Open link<\/u><\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/shortcodes-ultimate/includes/js/shortcodes/index.js?ver=5.12.0' id='su-shortcodes-js'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
/* shortcode ultimate font size */
.su-tabs-pane p  {
    font-size: 0.9em;
    color: #000000;
}

/* shortcode ultimate title font size */
.su-tabs-nav span.su-tabs-current {
	color: #003399;
}  

.su-tabs-nav span {
    font-size: 1.2em;
    color: #FFFFFF;

}
.su-tabs-nav span:hover { background: #000000; }
.su-tabs-nav span.su-tabs-current:hover { background: #FFFFFF; }
/* shortcode ultimate font size */
.su-tabs-pane a  {
    font-size: 1.2em;
    color: #000000;
}
/* mouse over link */
.su-tabs-pane a:hover {
    color: white;
    background: #003399;
}

.su-tabs {
	    background: #003399;
}
.su-box-title {
   padding: 0.3em 1.0em;
    font-weight: normal;
    font-size: 1.1em;
}
.su-posts-default-loop .su-post-meta {
    display: none;

}
.su-posts-default-loop .su-post-comments-link {
    font-size: 0.9em;
    display: none;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
		<script type="text/javascript">
				jQuery('.soliloquy-container').removeClass('no-js');
		</script>
		</body>
</html>

<!-- Dynamic page generated in 0.423 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-06-08 08:13:17 -->
