<!DOCTYPE html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">










<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://wfin.com/xmlrpc.php" />

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.10.2 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48218000'));
	</script>
	<!-- / AdPlugg -->

			<title>This is how mifepristone and misoprostol induce abortions - WFIN Local News</title>

		<!-- All in One SEO 4.2.3.1 -->
		<meta name="description" content="Robyn Beck/Getty Images (NEW YORK) -- Just under 1 million people utilized abortion services in the U.S. in 2020, according to recent data from the Guttmacher Institute. Another report from Guttmacher in 2016 showed that 90% of abortion patients in the U.S. obtained their procedure in the first trimester. Medication abortion is approved by the" />
		<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
		<meta name="google-site-verification" content="PgxqgD5Mguv2toxVb7SCa_TVXRNZSyi5YLxt3ccyesM" />
		<link rel="canonical" href="https://wfin.com/abc-health/this-is-how-mifepristone-and-misoprostol-induce-abortions/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.3.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="WFIN Local News - News, Sports and Weather" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="This is how mifepristone and misoprostol induce abortions - WFIN Local News" />
		<meta property="og:description" content="Robyn Beck/Getty Images (NEW YORK) -- Just under 1 million people utilized abortion services in the U.S. in 2020, according to recent data from the Guttmacher Institute. Another report from Guttmacher in 2016 showed that 90% of abortion patients in the U.S. obtained their procedure in the first trimester. Medication abortion is approved by the" />
		<meta property="og:url" content="https://wfin.com/abc-health/this-is-how-mifepristone-and-misoprostol-induce-abortions/" />
		<meta property="fb:app_id" content="705251300247396" />
		<meta property="fb:admins" content="100063614437918" />
		<meta property="og:image" content="https://wfin.com/wp-content/uploads/2018/03/WFIN-AM-FM-logo.png" />
		<meta property="og:image:secure_url" content="https://wfin.com/wp-content/uploads/2018/03/WFIN-AM-FM-logo.png" />
		<meta property="article:published_time" content="2022-08-18T18:30:36+00:00" />
		<meta property="article:modified_time" content="2022-08-18T18:30:36+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/1330wfin/" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@wfinradio" />
		<meta name="twitter:title" content="This is how mifepristone and misoprostol induce abortions - WFIN Local News" />
		<meta name="twitter:description" content="Robyn Beck/Getty Images (NEW YORK) -- Just under 1 million people utilized abortion services in the U.S. in 2020, according to recent data from the Guttmacher Institute. Another report from Guttmacher in 2016 showed that 90% of abortion patients in the U.S. obtained their procedure in the first trimester. Medication abortion is approved by the" />
		<meta name="twitter:creator" content="@wfinradio" />
		<meta name="twitter:image" content="https://wfin.com/wp-content/uploads/2018/03/WFIN-AM-FM-logo.png" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WFIN Local News &raquo; Feed" href="https://wfin.com/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-1266711-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-1266711-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wfin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7d2aff4421bb629a9cf528844871af98"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wfin.com/wp-includes/css/dist/block-library/style.min.css?ver=7d2aff4421bb629a9cf528844871af98' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css'  href='https://wfin.com/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=1647877763' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://wfin.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/libs/fontastic/styles.css?ver=3.0.27' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://wfin.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/css/style.css?ver=3.0.27' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-css'  href='https://wfin.com/wp-content/plugins/ditty-news-ticker/includes/css/ditty.css?ver=3.0.27' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-fontawesome-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css?ver=5.15.3' type='text/css' media='' />
<link rel='stylesheet' id='embedpress-css'  href='https://wfin.com/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=7d2aff4421bb629a9cf528844871af98' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://wfin.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://wfin.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://wfin.com/wp-content/themes/colormag-pro/style.css?ver=7d2aff4421bb629a9cf528844871af98' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://wfin.com/wp-content/themes/colormag-pro-child/style.css?ver=7d2aff4421bb629a9cf528844871af98' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://wfin.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://wfin.com/wp-content/themes/colormag-pro-child/ctc-style.css?ver=7d2aff4421bb629a9cf528844871af98' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=7d2aff4421bb629a9cf528844871af98' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://wfin.com/wp-content/tablepress-combined.min.css?ver=51' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-posts-ticker-css'  href='https://wfin.com/wp-content/plugins/ditty-posts-ticker/legacy/assets/css/style.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://wfin.com/wp-includes/css/dashicons.min.css?ver=7d2aff4421bb629a9cf528844871af98' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=14.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 20%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=14.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://wfin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.7.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/wfin.com","hash_tracking":"false","ua":"UA-1266711-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/wfin.com","hash_tracking":"false","ua":"UA-1266711-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/embedpress/assets/js/pdfobject.min.js?ver=3.3.5' id='embedpress-pdfobject-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=7d2aff4421bb629a9cf528844871af98' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=14.1.2' id='__dispload__-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/wfin.com\/wp-admin\/admin-ajax.php","security":"99c60a593a","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/wfin.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/wfin.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=14.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://wfin.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wfin.com/wp-json/wp/v2/posts/1638801" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wfin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wfin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jamie Foxx on why his 2016 comedy ﻿&#8217;All-Star Weekend&#8217; ﻿is unreleased: “It’s been tough&#8221;' href='https://wfin.com/abc-entertainment/jamie-foxx-on-why-his-2016-comedy-%ef%bb%bfall-star-weekend-%ef%bb%bfis-unreleased-its-been-tough/' />

<link rel='shortlink' href='https://wfin.com/?p=1638801' />
<style>#mtphr-dnt-9970 .mtphr-dnt-title { color: #FFF !important; font-size: 16px; background-color: #003399; padding-bottom:5px; padding-left:3px; padding-top: 3px; text-align: center; } #mtphr-dnt-273542 .mtphr-dnt-title { color: #FFF !important; font-size: 20px; background-color: #0632ad; padding-bottom:5px; padding-left:3px; padding-top: 3px; text-align: center; } #mtphr-dnt-10023 .mtphr-dnt-rss-title { font-size: 1em; line-height:1; padding-bottom:0px; } #mtphr-dnt-705905 .mtphr-dnt-rss-title { font-size: 1em; line-height:1; padding-bottom:0px; } #mtphr-dnt-1503009 .mtphr-dnt-posts-date{ font-size: 13px; margin-top: -15px; } #mtphr-dnt-1503009 .mtphr-dnt-posts-content{ margin-top: 10px; font-weight: 800; } #mtphr-dnt-1435461 .mtphr-dnt-tick * { color: #FFF !important; /*background-color: #FE0000;*/ } #mtphr-dnt-1435461 .mtphr-dnt-tick-container { margin-bottom: 30px; } #mtphr-dnt-1435461 .mtphr-dnt-title { color: #FFF !important; font-size: 20px; background-color: #FE0000; padding-bottom:5px; padding-left:3px; padding-top: 3px; text-align: center; font-weight: 700; } #mtphr-dnt-1435461 .mtphr-dnt-tick-contents { background-color: #FE0000; font-weight: 700; } #mtphr-dnt-1435461 .mtphr-dnt-1435461 { padding-bottom:27px; } #mtphr-dnt-1435461 .mtphr-dnt-tick * { font-size: 16px; } #mtphr-dnt-1628505 .mtphr-dnt-tick * { color: #FFF !important; /*background-color: #FE0000;*/ } #mtphr-dnt-1628505 .mtphr-dnt-tick-container { margin-bottom: 30px; } #mtphr-dnt-1628505 .mtphr-dnt-title { color: #FFF !important; font-size: 20px; background-color: #FE0000; padding-bottom:5px; padding-left:3px; padding-top: 3px; text-align: center; font-weight: 700; } #mtphr-dnt-1628505 .mtphr-dnt-tick-contents { background-color: #FE0000; font-weight: 700; color: #FFF; } #mtphr-dnt-1628505 .mtphr-dnt-1435461 { padding-bottom: 30px; } #mtphr-dnt-1628505 .mtphr-dnt-tick * { font-size: 16px; }</style><style type="text/css">
.feedzy-rss-link-icon:after {
	content: url("https://wfin.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png");
	margin-left: 3px;
}
</style>
			<link rel="stylesheet" href="https://wfin.com/wp-content/plugins/weather-alert-ticker/WAT.css" type="text/css">
		<script type="text/javascript" src="https://wfin.com/wp-content/plugins/weather-alert-ticker/loadADXML.min.js"></script>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c0c0c0; background-image: url("https://wfin.com/wp-content/uploads/2017/07/WFIN-web-back1.jpg"); background-position: center center; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://wfin.com/wp-content/uploads/2021/03/cropped-WFIN-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wfin.com/wp-content/uploads/2021/03/cropped-WFIN-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wfin.com/wp-content/uploads/2021/03/cropped-WFIN-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://wfin.com/wp-content/uploads/2021/03/cropped-WFIN-icon-270x270.png" />
<!-- WFIN Local News Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.category-contests .entry-title {
	display: none;
}
.newsticker a {
color: #000000;
}
.breaking-news-latest {
margin-bottom: 30px;
}
.widget_featured_slider .slide-content .above-entry-meta .cat-links a {
  display: none;
}
.page h1.entry-title {
    display: none;
}
img.size-full, img.size-large {
   margin-bottom: -1px;
}
#WAT_detail_main {
  margin-left: 0;
	margin-bottom: 20px;
	width: 100%;
}
#WAT_Sheriff-Alert {
	width: 100%;
	border-radius: 0px;
	border: 2px solid red;
}
.news-bar {
	background-color: #003399;
}
#header-right-section .widget {
    margin-top: 10px;
	margin-bottom: -10px;
}
.date-in-header {
	color: #FFFFFF
}
#masthead .social-links i.fa {
   color: white;
}
#site-navigation a:hover {
    background-color: #000000;
}
.view-all-link {
	background-color: #003399;
}
/*This is the mobile slider */
 
#soliloquy-container-1167428 {
 display: none !important;
 }
#soliloquy-container-1316476 {
  display: none !important;
 }
#soliloquy-container-1319785 {
  display: none !important;
 }
	 #soliloquy-container-1393209	 {
display: none !important;
 }
 @media only screen and (max-width: 600px) {
	 
 
/*This is the desktop slider */
 
#soliloquy-container-1167368 {
 display: none !important;
 }
#soliloquy-container-1316487 {
 display: none !important;
 }
#soliloquy-container-1320141 {
 display: none !important;
 }
#soliloquy-container-1393207	 {
display: none !important;
 }
 
/*This is the mobile slider */
 
#soliloquy-container-1167428	 {
display: block !important;
 }
#soliloquy-container-1316476	 {
display: block !important;
 }
	 #soliloquy-container-1319785	 {
display: block !important;
 }
	 #soliloquy-container-1393209	 {
display: block !important;
 }
.category-contests #primary {
    float: none;
    width: 100%;
}
.category-contests #secondary {
    float: none;
    display: none
}
.category-contests .entry-title {
	display: none;
}
.category-contests .below-entry-meta {
	display: none;
}
.widget_featured_slider .slide-content .entry-title a:hover {
    color: #fecf10;
}
.widget_featured_slider .slide-content .entry-title {
    padding-left:	15px;
}
.widget_featured_slider .slide-content .entry-title a {
    text-shadow: 2px 2px 2px rgba(0, 0, 0, 1.0);
}
	 figure {
    display: none;
}		</style>
		</head>


<body class="post-template-default single single-post postid-1638801 single-format-standard custom-background wp-custom-logo  box-layout">




<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
							<div class="news-bar">
					<div class="inner-wrap clearfix">
						
		<div class="date-in-header">
			Thursday, August 18, 2022		</div>

		
						
						
		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/1330wfin/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/WFINradio" ><i class="fa fa-twitter"></i></a></li>
							</ul>
		</div><!-- .social-links -->
							</div>
				</div>
			
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="https://wfin.com/" class="custom-logo-link" rel="home"><img width="279" height="150" src="https://wfin.com/wp-content/uploads/2018/03/WFIN-AM-FM-logo.png" class="custom-logo" alt="WFIN Local News" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
															<h3 id="site-title">
									<a href="https://wfin.com/" title="WFIN Local News" rel="home">WFIN Local News</a>
								</h3>
																						<p id="site-description">News, Sports and Weather</p>
							<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="black-studio-tinymce-11" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><a href="https://v7player.wostreaming.net/1386" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-1358045" src="https://wfin.com/wp-content/uploads/2019/05/WFIN-stream-Reineke-button.png" alt="" width="425" height="135" /></a></p>
</div></aside>						</div>
											</div><!-- #header-right-section -->

				</div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
							<nav id="site-navigation" class="main-navigation clearfix">
					<div class="inner-wrap clearfix">
													<div class="home-icon">
								<a href="https://wfin.com/" title="WFIN Local News"><i class="fa fa-home"></i></a>
							</div>
													<h4 class="menu-toggle"></h4>
						<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-3727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727"><a href="#">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-4590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4590"><a target="_blank" rel="noopener noreferrer" href="http://goodmornings.net/">Good Mornings</a></li>
	<li id="menu-item-1506689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1506689"><a href="https://wfin.com/tradio/">Tradio</a></li>
	<li id="menu-item-1228404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1228404"><a href="https://wfin.com/the-car-show/">The Car Show</a></li>
	<li id="menu-item-5778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5778"><a href="https://wfin.com/agribusiness/">Agri-Business</a></li>
	<li id="menu-item-7689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7689"><a href="https://wfin.com/brian-kilmeade/">Brian Kilmeade</a></li>
	<li id="menu-item-4757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4757"><a target="_blank" rel="noopener noreferrer" href="https://wfin.com/dan-bangino/">Dan Bongino</a></li>
	<li id="menu-item-4758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4758"><a target="_blank" rel="noopener noreferrer" href="https://www.daveramsey.com/">Dave Ramsey</a></li>
	<li id="menu-item-4756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4756"><a href="https://wfin.com/program-schedule/">Program Schedule</a></li>
</ul>
</li>
<li id="menu-item-3728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3728"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-709624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-709624 menu-item-category-17"><a href="https://wfin.com/category/local-news/">Local News Powered by VisitFindlay.com</a></li>
	<li id="menu-item-4584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4584"><a href="https://wfin.com/local-news-videos/">Local News Videos</a></li>
	<li id="menu-item-4581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4581"><a href="https://wfin.com/traffic/">WAZE Traffic Center</a></li>
	<li id="menu-item-8152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8152 menu-item-category-21"><a href="https://wfin.com/category/military-hometown-news/">Military Hometown News</a></li>
	<li id="menu-item-4587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4587 menu-item-category-2"><a href="https://wfin.com/category/abc-business-news/">ABC Business News</a></li>
	<li id="menu-item-4589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4589 menu-item-category-12"><a href="https://wfin.com/category/abc-entertainment/">ABC-Entertainment</a></li>
	<li id="menu-item-4753" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4753 menu-item-category-13"><a href="https://wfin.com/category/abc-health/">ABC-Health</a></li>
	<li id="menu-item-4755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4755 menu-item-category-14"><a href="https://wfin.com/category/abc-national-news/">ABC-National News</a></li>
	<li id="menu-item-4588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4588 menu-item-category-10"><a href="https://wfin.com/category/abc-politics/">ABC-Politics</a></li>
	<li id="menu-item-4754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4754 menu-item-category-3"><a href="https://wfin.com/category/abc-world-news/">ABC World News</a></li>
</ul>
</li>
<li id="menu-item-3729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3729"><a href="#">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4582"><a href="https://wfin.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-5776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5776"><a href="https://wfin.com/scoreboard/">High School Scoreboard</a></li>
	<li id="menu-item-5773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5773"><a href="https://wfin.com/coaches-corner/">Coaches Corner</a></li>
	<li id="menu-item-1378782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378782"><a target="_blank" rel="noopener noreferrer" href="https://gameaudio.wfin.com/">Game Audio Archive</a></li>
	<li id="menu-item-1617471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1617471 menu-item-category-46"><a href="https://wfin.com/category/guardians/">Cleveland Guardians</a></li>
</ul>
</li>
<li id="menu-item-4759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4759"><a target="_blank" rel="noopener noreferrer" href="http://delays.wfin.com/">School Delays</a></li>
<li id="menu-item-3730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3730"><a href="#">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-4632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4632"><a href="https://wfin.com/weather-forecast/">Weather Forecast</a></li>
	<li id="menu-item-9358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9358"><a target="_blank" rel="noopener noreferrer" href="http://delays.wfin.com/events.php">Local Cancellations</a></li>
	<li id="menu-item-1560901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1560901"><a target="_blank" rel="noopener noreferrer" href="https://wfin.com/cancellation-submission/">Submit Cancellation</a></li>
	<li id="menu-item-5919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5919"><a href="/weather-forecast#river-levels">River Levels</a></li>
	<li id="menu-item-1560454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1560454"><a target="_blank" rel="noopener noreferrer" href="https://my.textcaster.com/asa/default.aspx?ID=351944bb-ee78-4618-9c6c-25ca2479b337">Local Text Alerts</a></li>
</ul>
</li>
<li id="menu-item-3731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3731"><a href="#">Community</a>
<ul class="sub-menu">
	<li id="menu-item-1610586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1610586"><a href="http://delays.wfin.com/events.php">Local Cancellations</a></li>
	<li id="menu-item-1610587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1610587"><a href="https://wfin.com/cancellation-submission/">Submit a Cancellation</a></li>
	<li id="menu-item-1560902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1560902"><a target="_blank" rel="noopener noreferrer" href="https://my.textcaster.com/asa/default.aspx?ID=351944bb-ee78-4618-9c6c-25ca2479b337">Local Text Alerts</a></li>
	<li id="menu-item-1612245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1612245"><a href="https://musicaudio.wfin.com/">Riverside Concerts</a></li>
	<li id="menu-item-4805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4805"><a href="https://wfin.com/pump-patrol/">Pump Patrol</a></li>
</ul>
</li>
<li id="menu-item-1523143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1523143"><a href="#">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-1601756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1601756 menu-item-category-35"><a href="https://wfin.com/category/contests/">Contests</a></li>
	<li id="menu-item-5908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5908"><a href="https://wfin.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-3732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3732"><a href="#">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-5832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5832"><a href="https://wfin.com/advertising/">Advertising</a></li>
	<li id="menu-item-9902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9902"><a href="https://wfin.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1378370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378370"><a target="_blank" rel="noopener noreferrer" href="https://paylink.paytrace.com?m=eyJhbGciOiJBMjU2S1ciLCJlbmMiOiJBMTI4R0NNIn0.MkXFWHJOI_boA_tYph0SX-XOSepXvdAH.8FKRHoLj3DbSKp3D.AI_T045yZPxUd0lYrWeItNd2md5yKp9lmTm0VJ4jfDsaCA-TmQZDMAyVLMokX-DXSROIfhHEZ_bBoIdpQChfOlGnMEsI6V3BEtstMBespWMK-ljsAnP9IJHIV6Rmb99uzkOG63dhlEF1li1cykSt099cifZZ6G_vRbzVscFAtIrdgwHWIi7wuP4zENvJRkUpWnBr3N9Vq2KvDnPgq2siWdfJDV_QMfUr0QIk08wAOjbHc-lIiDx3Ww7o-PweALSmfQFPlp4hUswq9RNkN83T3O6iah5cdLuXhBS3AA.vxgbG3241jj3S45DlQyUpw&#038;amount=&#038;invoice">Pay Your Bill</a></li>
	<li id="menu-item-5831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5831"><a href="https://wfin.com/broadcast-staff/">Broadcast Staff</a></li>
	<li id="menu-item-5875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5875"><a href="https://wfin.com/employment/">Employment</a></li>
	<li id="menu-item-4904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4904"><a href="https://advantage.wfinwkxa.com/">Advantage Partners</a></li>
</ul>
</li>
<li id="menu-item-3733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3733"><a href="#">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-4893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4893"><a target="_blank" rel="noopener noreferrer" href="https://v7player.wostreaming.net/1386">Listen Live</a></li>
	<li id="menu-item-1345249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1345249"><a href="https://wfin.com/mobile-apps/">Mobile App &#038; Alexa Skill</a></li>
</ul>
</li>
</ul></div>																	</div>
				</nav>
			
		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">


<div id="primary">
	<div id="content" class="clearfix">

		
			
<article id="post-1638801" class="post-1638801 post type-post status-publish format-standard hentry category-abc-health">
	
	
	
	
		
	
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="https://wfin.com/category/abc-health/" style="background:#ef8700" rel="category tag">ABC-Health</a>&nbsp;</span></div>
			<header class="entry-header">
				<h1 class="entry-title">
					This is how mifepristone and misoprostol induce abortions				</h1>
			</header>

			<div class="below-entry-meta ">
			<span class="posted-on"><a href="https://wfin.com/abc-health/this-is-how-mifepristone-and-misoprostol-induce-abortions/" title="2:30 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2022-08-18T14:30:36-04:00">August 18, 2022</time></a></span>
			<span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://wfin.com/author/" title=""></a></span></span>

			
			</div>
		<div class="entry-content clearfix">
			<p>Robyn Beck/Getty Images</p>
<p>(NEW YORK) &#8212; Just under 1 million people utilized abortion services in the U.S. in 2020, according to recent data from the Guttmacher Institute. Another report from Guttmacher in 2016 showed that 90% of abortion patients in the U.S. obtained their procedure in the first trimester.</p>
<p>Medication abortion is approved by the Food and Drug Administration for up to 10 weeks into pregnancy, but there is good literature that has shown it is an effective method of abortion up to 11 weeks. This means the majority of people seeking abortion services are able to get medication abortions, Dr. Deborah Bartz, a gynecologist at Brigham and Women&#8217;s in Boston, told ABC News in an interview.</p>
<p>The abortion pill is the most common form of abortion in first trimester pregnancies, with recent data showing that 54% of those eligible now choose to undergo medication abortion over a procedure, Bartz said.</p>
<p>As access to abortion continues to be restricted in many states, more may choose to self-manage their abortions for several reasons, such as not being able to afford to travel for care, according to Dr. Meera Shah, chief medical officer of Planned Parenthood Hudson Peconic.</p>
<p>Self-managed abortions were often risky pre-Roe, but abortion medication has offered a safe method for self-induced abortions.</p>
<p>Many patients in other countries have taken the abortion pill past 11 weeks, and there are several ongoing studies underway for usage of the pill beyond 11 weeks, Bartz said.</p>
<p>&#8220;You can take medications and induce pregnancy expulsion, essentially, at any gestation. It&#8217;s just as of right now, our literature indicates that 11 weeks is the upper limit on when we should be recommending that to most patients,&#8221; Bartz said.</p>
<p>
The most robust and effective way to get a medication abortion is by taking two pills: mifepristone and misoprostol, Bartz said.</p>
<p>Mifepristone, which is taken first, blocks the hormone progesterone. Progesterone is needed for the pregnancy to grow inside the uterus. When mifepristone is taken, it begins the process of emptying the uterus.</p>
<p>Mifepristone can be taken at home or in a healthcare provider&#8217;s office.</p>
<p>The second medication, misoprostol is taken within 24 to 48 hours of the first medication. This causes uterine cramping and cervical softening and expels the pregnancy from the body, Bartz said.</p>
<p>Misoprostol causes cramping and bleeding, similar to a heavy period or miscarriage, to empty the uterus, according to Dr. Meera Shah, Chief Medical Officer of Planned Parenthood Hudson Peconic.</p>
<p>&#8220;By taking the two medications together, what an individual is doing is essentially inducing a miscarriage. There are other means of doing medication abortion, and many people in the United States and throughout the world use misoprostol only. That is also a very good regimen,&#8221; Bartz said.</p>
<p>The Mifepristone-Misoprostal regimen is about 95% effective if taken within the first 11 weeks of pregnancy, while the misoprostal alone is about 85% effective, Bartz said.</p>
<p>The process itself takes a couple of hours. The further along patients are in the pregnancy, the more complex their symptoms may be and the longer their symptoms might last, according to Bartz.</p>
<p>Patients typically experience bleeding and cramping, which can be more severe the further along they are in pregnancy. This typically results within one to five hours, Bartz said.</p>
<p>&#8220;It&#8217;s probably a little bit more intense than like the first day of a person&#8217;s period. So, a little bit heavier bleeding than a period, a little bit more cramps than a period. But, there are many patients who experience symptoms that are not much more than their period,&#8221; Bartz said.</p>
<p>It is recommended that patients not be alone when they take the pills in case they experience more pain than expected or have heavy bleeding. Patients are usually advised to take pain medication, like ibuprofen, and maybe an anti-nausea medication ahead of time, before the cramps start, Bartz said.</p>
<p>Patients also experience flu-like symptoms including fevers, chills, nausea, vomiting and diarrhea, all of which is normal with medication abortions, Bartz said.</p>
<p>When a person becomes pregnant, they are automatically in a higher risk category than someone who is not pregnant. So, getting an abortion of any kind puts a patient at less risk than if they continue a pregnancy, according to Bartz.</p>
<p>&#8220;The risk of maternal mortality associated with full term pregnancy and delivery is about 14 times higher than the risk of interrupting a pregnancy with a either medical or surgical abortion,&#8221; Bartz said.</p>
<p>Roughly 5% of patients experience incomplete abortions, meaning the pregnancy does not pass in its entirety. In these rare cases, the medication might not work the first time around, and they either have a continuing pregnancy or they have clinically significant pregnancy tissue that does not pass all the way, Bartz said.</p>
<p>&#8220;So they actually potentially would need either a second dose of the medications or to undergo the surgical the uterine aspiration procedure to bring those that pregnancy tissue out after they&#8217;ve taken that medication if it hasn&#8217;t worked. But 95% of patients, have the medication work just fine the first time,&#8221; Bartz said.</p>
<p>Rarely, some patients who experience severe bleeding may need to call their physician&#8217;s office or be seen in an emergency room for a blood transfusion. Less than 1% of patience experience bleeding significant enough that they would need a blood transfusion, Bartz said.</p>
<p>&#8220;If a patient is bleeding so heavily that she&#8217;s soaking pads a pad, an hour for a couple of hours, then we would want to see her,&#8221; Bartz said.</p>
<p>Another rare risk is the risk of an infection. As the cervix opens up a bit, there is a low risk that an infection could travel to the uterus, but doctors do not even prescribe antibiotics to prevent risk of infection because there is more risk from taking the antibiotic than there is of getting an infection, Bartz said.</p>
<p>Patients can experience mild or moderate bleeding and cramping on and off for up to a month after taking the abortion pill. Most get their next period one to two months after the abortion, according to Dr. Meera Shah, Chief Medical Officer of Planned Parenthood Hudson Peconic.</p>
<p>Having an abortion does not decrease your chance of having a healthy pregnancy later on, or affect your future overall health unless a rare, serious complication occurs or is left untreated, according to Shah.</p>
<p> </p>
<p>Copyright © 2022, ABC Audio. All rights reserved.</p>
		</div>

			</div>

	</article>

		
	</div><!-- #content -->

	

			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://wfin.com/abc-entertainment/jamie-foxx-on-why-his-2016-comedy-%ef%bb%bfall-star-weekend-%ef%bb%bfis-unreleased-its-been-tough/" rel="prev"><span class="meta-nav">&larr;</span> Jamie Foxx on why his 2016 comedy ﻿&#8217;All-Star Weekend&#8217; ﻿is unreleased: “It’s been tough&#8221;</a></li>
				<li class="next"></li>
			</ul>
				
		
		<div class="share-buttons">
	<span class="share">Share This Post:</span>
	<div id="twitter" data-url="https://wfin.com/abc-health/this-is-how-mifepristone-and-misoprostol-induce-abortions/" data-text="This is how mifepristone and misoprostol induce abortions" data-title="Tweet This"></div>
	<div id="facebook" data-url="https://wfin.com/abc-health/this-is-how-mifepristone-and-misoprostol-induce-abortions/" data-text="This is how mifepristone and misoprostol induce abortions" data-title="Like This"></div>
	<div id="googleplus" data-url="https://wfin.com/abc-health/this-is-how-mifepristone-and-misoprostol-induce-abortions/" data-text="This is how mifepristone and misoprostol induce abortions" data-title="+1 This"></div>
	<div id="pinterest" data-url="https://wfin.com/abc-health/this-is-how-mifepristone-and-misoprostol-induce-abortions/" data-text="This is how mifepristone and misoprostol induce abortions" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Share
	jQuery( document ).ready( function () {
		jQuery( '#twitter' ).sharrre( {
			share          : {
				twitter : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'twitter' );
			}
		} );
		jQuery( '#facebook' ).sharrre( {
			share          : {
				facebook : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'facebook' );
			}
		} );
		jQuery( '#googleplus' ).sharrre( {
			share          : {
				googlePlus : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			urlCurl        : 'https://wfin.com/wp-content/themes/colormag-pro/js/sharrre/sharrre.php',
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'googlePlus' );
			}
		} );
		jQuery( '#pinterest' ).sharrre( {
			share          : {
				pinterest : true
			},
			template       : '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			buttons        : {
				pinterest : {
					description : 'This is how mifepristone and misoprostol induce abortions'				}
			},
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'pinterest' );
			}
		} );
	} );
</script>

	
	
</div><!-- #primary -->


<div id="secondary">
			
		<aside id="adplugg-3" class="widget adplugg clearfix"><h3 class="widget-title"><span>Advertising Partners</span></h3><div class="adplugg-tag" data-adplugg-zone="news"></div></aside><aside id="colormag_featured_posts_vertical_widget-24" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">More Local News</span><a href="https://wfin.com/category/local-news/" class="view-all-link">View All</a></h3>						<div class="first-post">			<div class="single-article clearfix " >
				<figure><a href="https://wfin.com/local-news/court-state-cannot-enforce-law-against-trains-blocking-railroad-crossings/" title="Court: State Cannot Enforce Law Against Trains Blocking Railroad Crossings"><img width="390" height="205" src="https://wfin.com/wp-content/uploads/2022/08/railroad-crossing-1-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Court: State Cannot Enforce Law Against Trains Blocking Railroad Crossings" loading="lazy" title="Court: State Cannot Enforce Law Against Trains Blocking Railroad Crossings" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://wfin.com/category/local-news/"  rel="category tag">Local News Powered by VisitFindlay.com</a>&nbsp;<a href="https://wfin.com/category/feature-story/"  rel="category tag">WFIN Top Story</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://wfin.com/local-news/court-state-cannot-enforce-law-against-trains-blocking-railroad-crossings/" title="Court: State Cannot Enforce Law Against Trains Blocking Railroad Crossings">Court: State Cannot Enforce Law Against Trains Blocking Railroad Crossings</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://wfin.com/local-news/court-state-cannot-enforce-law-against-trains-blocking-railroad-crossings/" title="1:08 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-08-18T13:08:09-04:00">August 18, 2022</time><time class="updated" datetime="2022-08-18T13:20:16-04:00">August 18, 2022</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://wfin.com/author/" title=""></a></span></span>
																	</div>
											<div class="entry-content">
							<p>The Supreme Court of Ohio has ruled that Federal law prevents enforcement of an Ohio law against trains blocking railroad</p>
						</div>
									</div>

			</div>
			</div>									<div class="following-post">			<div class="single-article clearfix " >
				<figure><a href="https://wfin.com/local-news/final-two-defendants-in-stone-foltz-hazing-death-case-sentenced/" title="Final Two Defendants In Stone Foltz Hazing Death Case Sentenced"><img width="130" height="90" src="https://wfin.com/wp-content/uploads/2022/08/bgsu-banner-1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Final Two Defendants In Stone Foltz Hazing Death Case Sentenced" loading="lazy" title="Final Two Defendants In Stone Foltz Hazing Death Case Sentenced" srcset="https://wfin.com/wp-content/uploads/2022/08/bgsu-banner-1-130x90.jpg 130w, https://wfin.com/wp-content/uploads/2022/08/bgsu-banner-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://wfin.com/category/local-news/"  rel="category tag">Local News Powered by VisitFindlay.com</a>&nbsp;<a href="https://wfin.com/category/feature-story/"  rel="category tag">WFIN Top Story</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://wfin.com/local-news/final-two-defendants-in-stone-foltz-hazing-death-case-sentenced/" title="Final Two Defendants In Stone Foltz Hazing Death Case Sentenced">Final Two Defendants In Stone Foltz Hazing Death Case Sentenced</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://wfin.com/local-news/final-two-defendants-in-stone-foltz-hazing-death-case-sentenced/" title="12:27 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-08-18T12:27:55-04:00">August 18, 2022</time><time class="updated" datetime="2022-08-18T12:30:20-04:00">August 18, 2022</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://wfin.com/author/" title=""></a></span></span>
																	</div>
									</div>

			</div>
															<div class="single-article clearfix " >
				<figure><a href="https://wfin.com/local-news/friends-of-the-library-bag-sale/" title="Friends Of The Library Bag Sale"><img width="130" height="90" src="https://wfin.com/wp-content/uploads/2022/08/library-book-cellar-3-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Friends Of The Library Bag Sale" loading="lazy" title="Friends Of The Library Bag Sale" srcset="https://wfin.com/wp-content/uploads/2022/08/library-book-cellar-3-130x90.jpg 130w, https://wfin.com/wp-content/uploads/2022/08/library-book-cellar-3-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://wfin.com/category/local-news/"  rel="category tag">Local News Powered by VisitFindlay.com</a>&nbsp;<a href="https://wfin.com/category/feature-story/"  rel="category tag">WFIN Top Story</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://wfin.com/local-news/friends-of-the-library-bag-sale/" title="Friends Of The Library Bag Sale">Friends Of The Library Bag Sale</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://wfin.com/local-news/friends-of-the-library-bag-sale/" title="11:13 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2022-08-18T11:13:27-04:00">August 18, 2022</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://wfin.com/author/" title=""></a></span></span>
																	</div>
									</div>

			</div>
															<div class="single-article clearfix " >
				<figure><a href="https://wfin.com/local-news/grand-opening-for-new-event-space-at-hillcrest-golf-club/" title="Grand Opening For New Event Space At Hillcrest Golf Club"><img width="130" height="90" src="https://wfin.com/wp-content/uploads/2022/08/the-crest-hillcrest-golf-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Grand Opening For New Event Space At Hillcrest Golf Club" loading="lazy" title="Grand Opening For New Event Space At Hillcrest Golf Club" srcset="https://wfin.com/wp-content/uploads/2022/08/the-crest-hillcrest-golf-130x90.jpg 130w, https://wfin.com/wp-content/uploads/2022/08/the-crest-hillcrest-golf-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://wfin.com/category/local-news/"  rel="category tag">Local News Powered by VisitFindlay.com</a>&nbsp;<a href="https://wfin.com/category/feature-story/"  rel="category tag">WFIN Top Story</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://wfin.com/local-news/grand-opening-for-new-event-space-at-hillcrest-golf-club/" title="Grand Opening For New Event Space At Hillcrest Golf Club">Grand Opening For New Event Space At Hillcrest Golf Club</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://wfin.com/local-news/grand-opening-for-new-event-space-at-hillcrest-golf-club/" title="10:27 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-08-17T22:27:38-04:00">August 17, 2022</time><time class="updated" datetime="2022-08-18T10:47:42-04:00">August 18, 2022</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://wfin.com/author/" title=""></a></span></span>
																	</div>
									</div>

			</div>
															<div class="single-article clearfix " >
				<figure><a href="https://wfin.com/local-news/film-made-about-deadly-pitch-that-launched-rivalry/" title="Film Made About Deadly Pitch That Launched Rivalry"><img width="130" height="90" src="https://wfin.com/wp-content/uploads/2022/08/war-on-the-diamond-movie-indians-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Film Made About Deadly Pitch That Launched Rivalry" loading="lazy" title="Film Made About Deadly Pitch That Launched Rivalry" srcset="https://wfin.com/wp-content/uploads/2022/08/war-on-the-diamond-movie-indians-130x90.jpg 130w, https://wfin.com/wp-content/uploads/2022/08/war-on-the-diamond-movie-indians-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://wfin.com/category/local-news/"  rel="category tag">Local News Powered by VisitFindlay.com</a>&nbsp;<a href="https://wfin.com/category/feature-story/"  rel="category tag">WFIN Top Story</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://wfin.com/local-news/film-made-about-deadly-pitch-that-launched-rivalry/" title="Film Made About Deadly Pitch That Launched Rivalry">Film Made About Deadly Pitch That Launched Rivalry</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://wfin.com/local-news/film-made-about-deadly-pitch-that-launched-rivalry/" title="5:21 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2022-08-17T17:21:43-04:00">August 17, 2022</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://wfin.com/author/" title=""></a></span></span>
																	</div>
									</div>

			</div>
						</div>		</aside><aside id="black-studio-tinymce-16" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Links of Interest</span></h3><div class="textwidget"><p><a href="http://delays.wfin.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-5089" src="https://wfin.com/wp-content/uploads/2017/07/School-Delays300.jpg" alt="" width="300" height="100" /></a></p>
<p><a href="https://delays.wfin.com/events.php" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-1560417" src="https://wfin.com/wp-content/uploads/2021/02/local-cancellations-300x300-1.jpg" alt="" width="300" height="100" /></a></p>
<p><a href="https://my.textcaster.com/asa/default.aspx?ID=351944bb-ee78-4618-9c6c-25ca2479b337" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-1408869" src="https://wfin.com/wp-content/uploads/2019/12/Infotxt-new-300x100.jpg" alt="" width="300" height="100" /></a></p>
</div></aside><aside id="black-studio-tinymce-17" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Weather Partner</span></h3><div class="textwidget"><p><a href="/weather-forecast" target="_blank" rel="noopener"><img class="alignnone wp-image-1605723 size-full" src="https://wfin.com/wp-content/uploads/2021/12/WTOLweather300.jpg" alt="" width="300" height="118" /></a></p>
<p><img class="alignnone size-full" src="https://cdn.tegna-media.com/wtol/weather/PlanAhead.jpg" width="864" height="486" /></p>
</div></aside>
	</div>



</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="black-studio-tinymce-7" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Advantage Partners</span></h3><div class="textwidget"><div class="su-row"><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_1"></div>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_2"></div>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_3"></div>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_4"></div>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_5"></div>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_6"></div>
<p></div></div></p>
<p></div>
</div></aside>		</div>
	</div>



<footer id="colophon" class="clearfix  ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="black-studio-tinymce-8" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><span style="color: #ffffff;"><strong>OUR MISSION:</strong></span></p>
<p>To be the electronic media of choice for information, entertainment, and meeting community needs</p>
</div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="black-studio-tinymce-9" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d12040.364184944536!2d-83.650779!3d41.023264!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x883eac0b5cccf067%3A0xc9a601be02d8450d!2s551+Lake+Cascades+Pkwy%2C+Findlay%2C+OH+45840!5e0!3m2!1sen!2sus!4v1500397069804" width="400" height="300" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
					<aside id="black-studio-tinymce-10" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><strong><span style="color: #ffffff;">OUR INFORMATION</span></strong></p>
<p>WFIN Studio<br />
P.O. Box 1507 Findlay, Ohio 45839-1507<br />
551 Lake Cascades Parkway - Findlay, Ohio 45840</p>
<p>Phone: 419-422-4545</p>
<p><a href="https://wkxa.com/contact-us/">Contact Us</a></p>
<p>Blanchard River Broadcasting Company<br />
A Division of <a href="https://findlaypublishing.com/" target="_blank" rel="noopener">The Findlay Publishing Company</a></p>
<p><a href="https://wfin.com/" target="_blank" rel="noopener">WFIN</a> || <a href="https://wkxa.com/" target="_blank" rel="noopener">WKXA</a> || <a href="https://1063thefox.com/" target="_blank" rel="noopener">106.3 The Fox</a></p>
<p>Please read our <a href="/privacy-statement/">Privacy Statement</a> and <a href="/commenting-policy/">Commenting Policy</a></p>
<p><a href="https://publicfiles.fcc.gov/am-profile/WFIN" target="_blank" rel="noopener">Public File</a> <span id="su_tooltip_62fe854f8ebb1_button" class="su-tooltip-button su-tooltip-button-outline-yes" aria-describedby="su_tooltip_62fe854f8ebb1" data-settings='{"position":"top","behavior":"hover","hideDelay":0}' tabindex="0"><a href="/cdn-cgi/l/email-protection#25555047494c46434c494065434c4b4149445c4a4d0b464a48"><img class="alignnone size-full wp-image-1248150" src="https://wkxa.com/wp-content/uploads/2018/04/info-icon20.png" alt="" width="20" height="20" /></a></span><span style="display:none;z-index:100" id="su_tooltip_62fe854f8ebb1" class="su-tooltip" role="tooltip"><span class="su-tooltip-inner su-tooltip-shadow-no" style="z-index:100;background:#FFFFFF;color:#454545;font-size:16px;border-radius:5px;text-align:left;max-width:300px;line-height:1.25"><span class="su-tooltip-title"></span><span class="su-tooltip-content su-u-trim">If you need help accessing the file due to a disability, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="44343126282d27222d282104222d2a2028253d2b2c6a272b29">[email&#160;protected]</a></span></span><span id="su_tooltip_62fe854f8ebb1_arrow" class="su-tooltip-arrow" style="z-index:100;background:#FFFFFF" data-popper-arrow></span></span><br />
<a href="https://wfin.com/wp-content/uploads/2022/05/EEO-Public-File-Report-WFIN-2022.pdf" target="_blank" rel="noopener">EEO</a></p>
<p><a href="https://wfin.com/fcc-applications/">FCC Applications</a></p>
</div></aside>				</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
									</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
									</div>
			</div>

			<div class="footer-full-width-sidebar inner-wrap clearfix">
							</div>
		</div>
	</div>
</div>
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
					
		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/1330wfin/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/WFINradio" ><i class="fa fa-twitter"></i></a></li>
							</ul>
		</div><!-- .social-links -->
		
					<nav class="footer-menu clearfix">
											</nav>
				</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright ©  2022 <a href="https://wfin.com/" title="WFIN Local News" ><span>WFIN Local News</span></a>. All rights reserved. <br><a href="https://www.findlaypublishing.com/">Developed by The Findlay Publishing Company</a></div>				</div>
			</div>

		</div>
	</div>
</footer>

	<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>



</div><!-- #page -->
<link rel='stylesheet' id='su-shortcodes-css'  href='https://wfin.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.12.0' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://wfin.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/ditty-news-ticker.min.js?ver=3.0.27' id='ditty-news-ticker-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/embedpress/assets/js/front.js?ver=3.3.5' id='embedpress-front-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/wfin.com\/breaking-news\/school-delays\/":[0,0,""]},"siteURL":"https:\/\/wfin.com","siteURLq":"https:\/\/wfin.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.3' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=7d2aff4421bb629a9cf528844871af98' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/sharrre/jquery.sharrre.min.js?ver=20150304' id='colormag-social-share-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.7.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/ResizeSensor.min.js?ver=7d2aff4421bb629a9cf528844871af98' id='ResizeSensor-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js?ver=7d2aff4421bb629a9cf528844871af98' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"0967019beb","ajax_url":"https:\/\/wfin.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=7d2aff4421bb629a9cf528844871af98' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=7d2aff4421bb629a9cf528844871af98' id='colormag-loadmore-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=14.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/embedpress/EmbedPress/ThirdParty/Googlecalendar/assets/lib/popper.min.js?ver=3.3.5' id='popper-js'></script>
<script type='text/javascript' id='su-shortcodes-js-extra'>
/* <![CDATA[ */
var SUShortcodesL10n = {"noPreview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site.","magnificPopup":{"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load content. <a href=\"%url%\" target=\"_blank\"><u>Open link<\/u><\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/shortcodes-ultimate/includes/js/shortcodes/index.js?ver=5.12.0' id='su-shortcodes-js'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
/* shortcode ultimate font size */
.su-tabs-pane p  {
    font-size: 0.9em;
    color: #000000;
}

/* shortcode ultimate title font size */
.su-tabs-nav span.su-tabs-current {
	color: #003399;
}  

.su-tabs-nav span {
    font-size: 1.2em;
    color: #FFFFFF;

}
.su-tabs-nav span:hover { background: #000000; }
.su-tabs-nav span.su-tabs-current:hover { background: #FFFFFF; }
/* shortcode ultimate font size */
.su-tabs-pane a  {
    font-size: 1.2em;
    color: #000000;
}
/* mouse over link */
.su-tabs-pane a:hover {
    color: white;
    background: #003399;
}

.su-tabs {
	    background: #003399;
}
.su-box-title {
   padding: 0.3em 1.0em;
    font-weight: normal;
    font-size: 1.1em;
}
.su-posts-default-loop .su-post-meta {
    display: none;

}
.su-posts-default-loop .su-post-comments-link {
    font-size: 0.9em;
    display: none;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
		<script type="text/javascript">
				jQuery('.soliloquy-container').removeClass('no-js');
		</script>
		</body>
</html>

<!-- Dynamic page generated in 0.605 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-08-18 14:30:39 -->
