<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">










<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://wfin.com/xmlrpc.php" />
<title>Mountain lion attacks small child at California park - WFIN</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://wfin.com/abc-national-news/mountain-lion-attacks-small-child-at-california-park/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mountain lion attacks small child at California park - WFIN" />
<meta property="og:description" content="Orange County Sheriff&#8217;s Department(LOS ANGELES) &#8212; A small child was attacked by a mountain lion at a Southern California park" />
<meta property="og:url" content="https://wfin.com/abc-national-news/mountain-lion-attacks-small-child-at-california-park/" />
<meta property="og:site_name" content="WFIN" />
<meta property="article:publisher" content="https://www.facebook.com/1330wfin/" />
<meta property="article:section" content="ABC-National News" />
<meta property="article:published_time" content="2020-01-21T12:06:09+00:00" />
<meta property="article:modified_time" content="2020-01-21T12:06:11+00:00" />
<meta property="og:updated_time" content="2020-01-21T12:06:11+00:00" />
<meta property="og:image" content="https://wfin.com/wp-content/uploads/2020/01/mountain-lion-attack-ho-mo-20200120_hpMain_16x9_992201-1.jpg" />
<meta property="og:image:secure_url" content="https://wfin.com/wp-content/uploads/2020/01/mountain-lion-attack-ho-mo-20200120_hpMain_16x9_992201-1.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="354" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Orange County Sheriff&#8217;s Department(LOS ANGELES) &#8212; A small child was attacked by a mountain lion at a Southern California park" />
<meta name="twitter:title" content="Mountain lion attacks small child at California park - WFIN" />
<meta name="twitter:image" content="https://wfin.com/wp-content/uploads/2020/01/mountain-lion-attack-ho-mo-20200120_hpMain_16x9_992201-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wfin.com/#organization","name":"WFIN Radio","url":"https://wfin.com/","sameAs":["https://www.facebook.com/1330wfin/"],"logo":{"@type":"ImageObject","@id":"https://wfin.com/#logo","url":"https://wfin.com/wp-content/uploads/2018/03/WFIN-AM-FM-logo.png","width":279,"height":150,"caption":"WFIN Radio"},"image":{"@id":"https://wfin.com/#logo"}},{"@type":"WebSite","@id":"https://wfin.com/#website","url":"https://wfin.com/","name":"WFIN","publisher":{"@id":"https://wfin.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://wfin.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://wfin.com/abc-national-news/mountain-lion-attacks-small-child-at-california-park/#primaryimage","url":"https://wfin.com/wp-content/uploads/2020/01/mountain-lion-attack-ho-mo-20200120_hpMain_16x9_992201-1.jpg","width":630,"height":354},{"@type":"WebPage","@id":"https://wfin.com/abc-national-news/mountain-lion-attacks-small-child-at-california-park/#webpage","url":"https://wfin.com/abc-national-news/mountain-lion-attacks-small-child-at-california-park/","inLanguage":"en-US","name":"Mountain lion attacks small child at California park - WFIN","isPartOf":{"@id":"https://wfin.com/#website"},"primaryImageOfPage":{"@id":"https://wfin.com/abc-national-news/mountain-lion-attacks-small-child-at-california-park/#primaryimage"},"datePublished":"2020-01-21T12:06:09+00:00","dateModified":"2020-01-21T12:06:11+00:00"},{"@type":"Article","@id":"https://wfin.com/abc-national-news/mountain-lion-attacks-small-child-at-california-park/#article","isPartOf":{"@id":"https://wfin.com/abc-national-news/mountain-lion-attacks-small-child-at-california-park/#webpage"},"author":{"@id":"https://wfin.com/#/schema/person/993d0bd360da27bb10e3a8a20ebf9003"},"headline":"Mountain lion attacks small child at California park","datePublished":"2020-01-21T12:06:09+00:00","dateModified":"2020-01-21T12:06:11+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://wfin.com/abc-national-news/mountain-lion-attacks-small-child-at-california-park/#webpage"},"publisher":{"@id":"https://wfin.com/#organization"},"image":{"@id":"https://wfin.com/abc-national-news/mountain-lion-attacks-small-child-at-california-park/#primaryimage"},"articleSection":"ABC-National News,WFIN Top Story"},{"@type":["Person"],"@id":"https://wfin.com/#/schema/person/993d0bd360da27bb10e3a8a20ebf9003","name":"WFIN","image":{"@type":"ImageObject","@id":"https://wfin.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ab574a0a5804b776445e0e4fec07dcd1?s=96&d=mm&r=g","caption":"WFIN"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WFIN &raquo; Feed" href="https://wfin.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wfin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7037131128d2936440b15a9dc280d7e7"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wfin.com/wp-includes/css/dist/block-library/style.min.css?ver=7037131128d2936440b15a9dc280d7e7' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://wfin.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://wfin.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1577656826' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://wfin.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://wfin.com/wp-content/themes/colormag-pro/style.css?ver=7037131128d2936440b15a9dc280d7e7' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://wfin.com/wp-content/themes/colormag-pro-child/style.css?ver=7037131128d2936440b15a9dc280d7e7' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://wfin.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://wfin.com/wp-content/themes/colormag-pro-child/ctc-style.css?ver=7037131128d2936440b15a9dc280d7e7' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=7037131128d2936440b15a9dc280d7e7' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-posts-ticker-css'  href='https://wfin.com/wp-content/plugins/ditty-posts-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-rss-ticker-css'  href='https://wfin.com/wp-content/plugins/ditty-rss-ticker/assets/css/style.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://wfin.com/wp-content/tablepress-combined.min.css?ver=26' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=13.1.2.5' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 20%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=13.1.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://wfin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://wfin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=7037131128d2936440b15a9dc280d7e7'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/wfin.com\/wp-admin\/admin-ajax.php","security":"26f9b1e930"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=195559'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=13.1.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/wfin.com\/wp-admin\/admin-ajax.php","security":"b5c76331ca","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/wfin.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/wfin.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1.2.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=13.1.2.5'></script>
<link rel='https://api.w.org/' href='https://wfin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wfin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wfin.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wfin.com/?p=1426077' />
<link rel="alternate" type="application/json+oembed" href="https://wfin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfin.com%2Fabc-national-news%2Fmountain-lion-attacks-small-child-at-california-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wfin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfin.com%2Fabc-national-news%2Fmountain-lion-attacks-small-child-at-california-park%2F&#038;format=xml" />
<style>#mtphr-dnt-9970 .mtphr-dnt-tick * { color: #FFF !important; /*background-color: #003399;*/ } #mtphr-dnt-9970 .mtphr-dnt-tick-container { margin-bottom: 30px; } #mtphr-dnt-9970 .mtphr-dnt-title { color: #FFF !important; font-size: 16px; background-color: #003399; padding-bottom:5px; padding-left:3px; padding-top: 3px; text-align: center; } #mtphr-dnt-9970 .mtphr-dnt-tick-contents { background-color: #003399; padding-top: 7px; padding-bottom: 22px; } #mtphr-dnt-9970 .mtphr-dnt-9970 { padding-bottom:57px; } #mtphr-dnt-9970 .mtphr-dnt-rss-title { font-size: 14px; } #mtphr-dnt-10023 .mtphr-dnt-rss-title { font-size: 1em; line-height:1; padding-bottom:0px; } #mtphr-dnt-705905 .mtphr-dnt-rss-title { font-size: 1em; line-height:1; padding-bottom:0px; }</style>	<link rel="stylesheet" href="https://wfin.com/wp-content/plugins/weather-alert-ticker/WAT.css" type="text/css">
		<script type="text/javascript" src="https://wfin.com/wp-content/plugins/weather-alert-ticker/loadADXML.min.js"></script>
	<meta name="generator" content="Feed to Post 3.8" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c0c0c0; background-image: url("https://wfin.com/wp-content/uploads/2017/07/WFIN-web-back1.jpg"); background-position: center center; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	
<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1266711-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<!-- WFIN Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.newsticker a {
color: #000000;
}
.breaking-news-latest {
margin-bottom: 30px;
}
.widget_featured_slider .slide-content .above-entry-meta .cat-links a {
  display: none;
}
.page h1.entry-title {
    display: none;
}
img.size-full, img.size-large {
   margin-bottom: -1px;
}
#WAT_detail_main {
  margin-left: 0;
	margin-bottom: 20px;
	width: 100%;
}
#WAT_Sheriff-Alert {
	width: 100%;
	border-radius: 0px;
	border: 2px solid red;
}
.news-bar {
	background-color: #003399;
}
#header-right-section .widget {
    margin-top: 10px;
	margin-bottom: -10px;
}
.date-in-header {
	color: #FFFFFF
}
#masthead .social-links i.fa {
   color: white;
}
#site-navigation a:hover {
    background-color: #000000;
}
.view-all-link {
	background-color: #003399;
}
/*This is the mobile slider */
 
#soliloquy-container-1167428 {
 display: none !important;
 }
#soliloquy-container-1316476 {
  display: none !important;
 }
#soliloquy-container-1319785 {
  display: none !important;
 }
	 #soliloquy-container-1393209	 {
display: none !important;
 }
 @media only screen and (max-width: 600px) {
	 
 
/*This is the desktop slider */
 
#soliloquy-container-1167368 {
 display: none !important;
 }
#soliloquy-container-1316487 {
 display: none !important;
 }
#soliloquy-container-1320141 {
 display: none !important;
 }
#soliloquy-container-1393207	 {
display: none !important;
 }
 
/*This is the mobile slider */
 
#soliloquy-container-1167428	 {
display: block !important;
 }
#soliloquy-container-1316476	 {
display: block !important;
 }
	 #soliloquy-container-1319785	 {
display: block !important;
 }
	 #soliloquy-container-1393209	 {
display: block !important;
 }
.category-contests #primary {
    float: none;
    width: 100%;
}
.category-contests #secondary {
    float: none;
    display: none
}
.category-contests .entry-title {
	display: none;
}
.category-contests .below-entry-meta {
	display: none;
}
.widget_featured_slider .slide-content .entry-title a:hover {
    color: #fecf10;
}
.widget_featured_slider .slide-content .entry-title {
    padding-left:	15px;
}
.widget_featured_slider .slide-content .entry-title a {
    text-shadow: 2px 2px 2px rgba(0, 0, 0, 1.0);
}
}		</style>
		</head>


<body class="post-template-default single single-post postid-1426077 single-format-standard custom-background wp-custom-logo  box-layout">




<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
							<div class="news-bar">
					<div class="inner-wrap clearfix">
						
		<div class="date-in-header">
			Tuesday, January 21, 2020		</div>

		
						
						
		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/1330wfin/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/WFINradio" ><i class="fa fa-twitter"></i></a></li>
							</ul>
		</div><!-- .social-links -->
							</div>
				</div>
			
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="https://wfin.com/" class="custom-logo-link" rel="home"><img width="279" height="150" src="https://wfin.com/wp-content/uploads/2018/03/WFIN-AM-FM-logo.png" class="custom-logo" alt="WFIN" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
															<h3 id="site-title">
									<a href="https://wfin.com/" title="WFIN" rel="home">WFIN</a>
								</h3>
														<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="black-studio-tinymce-43" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><a href="https://v7player.wostreaming.net/1386" target="_blank" rel="noopener"><img class="alignnone wp-image-1358045 size-full" src="https://wfin.com/wp-content/uploads/2019/05/WFIN-stream-Reineke-button.png" alt="" width="425" height="135" /></a></p>
</div></aside>						</div>
											</div><!-- #header-right-section -->

				</div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
							<nav id="site-navigation" class="main-navigation clearfix">
					<div class="inner-wrap clearfix">
													<div class="home-icon">
								<a href="https://wfin.com/" title="WFIN"><i class="fa fa-home"></i></a>
							</div>
													<h4 class="menu-toggle"></h4>
						<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-3727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727"><a href="#">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-4590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4590"><a target="_blank" rel="noopener noreferrer" href="http://goodmornings.net/">Good Mornings</a></li>
	<li id="menu-item-1228404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1228404"><a href="https://wfin.com/the-car-show/">The Car Show</a></li>
	<li id="menu-item-5778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5778"><a href="https://wfin.com/agribusiness/">Agri-Business</a></li>
	<li id="menu-item-4583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4583"><a href="https://wfin.com/tradio/">Tradio</a></li>
	<li id="menu-item-7689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7689"><a href="https://wfin.com/brian-kilmeade/">Brian Kilmeade</a></li>
	<li id="menu-item-4757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4757"><a target="_blank" rel="noopener noreferrer" href="https://www.rushlimbaugh.com/">Rush Limbaugh</a></li>
	<li id="menu-item-4758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4758"><a target="_blank" rel="noopener noreferrer" href="https://www.daveramsey.com/">Dave Ramsey</a></li>
	<li id="menu-item-4756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4756"><a href="https://wfin.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-1422237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1422237"><a target="_blank" rel="noopener noreferrer" href="https://gameaudio.wfin.com/">Second Look At Sports Archive</a></li>
</ul>
</li>
<li id="menu-item-3728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3728"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-709624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-709624 menu-item-category-17"><a href="https://wfin.com/category/local-news/">Local News</a></li>
	<li id="menu-item-4584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4584"><a href="https://wfin.com/local-news-videos/">Local News Videos</a></li>
	<li id="menu-item-4581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4581"><a href="https://wfin.com/traffic/">WAZE Traffic Center</a></li>
	<li id="menu-item-1298310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1298310"><a href="https://wfin.com/pump-patrol/">Pump Patrol</a></li>
	<li id="menu-item-8152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8152 menu-item-category-21"><a href="https://wfin.com/category/military-hometown-news/">Military Hometown News</a></li>
	<li id="menu-item-4587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4587 menu-item-category-2"><a href="https://wfin.com/category/abc-business-news/">ABC Business News</a></li>
	<li id="menu-item-4589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4589 menu-item-category-12"><a href="https://wfin.com/category/abc-entertainment/">ABC-Entertainment</a></li>
	<li id="menu-item-4753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4753 menu-item-category-13"><a href="https://wfin.com/category/abc-health/">ABC-Health</a></li>
	<li id="menu-item-4755" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4755 menu-item-category-14"><a href="https://wfin.com/category/abc-national-news/">ABC-National News</a></li>
	<li id="menu-item-4588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4588 menu-item-category-10"><a href="https://wfin.com/category/abc-politics/">ABC-Politics</a></li>
	<li id="menu-item-4754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4754 menu-item-category-3"><a href="https://wfin.com/category/abc-world-news/">ABC World News</a></li>
</ul>
</li>
<li id="menu-item-3729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3729"><a href="#">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4582"><a href="https://wfin.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-5773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5773"><a href="https://wfin.com/coaches-corner/">Coaches Corner</a></li>
	<li id="menu-item-1378782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378782"><a target="_blank" rel="noopener noreferrer" href="https://gameaudio.wfin.com/">Game Audio Archive</a></li>
	<li id="menu-item-5776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5776"><a href="https://wfin.com/scoreboard/">High School Scoreboard</a></li>
	<li id="menu-item-1424077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424077"><a target="_blank" rel="noopener noreferrer" href="https://gameaudio.wfin.com/">Second Look at Sports Archive</a></li>
</ul>
</li>
<li id="menu-item-4759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4759"><a target="_blank" rel="noopener noreferrer" href="http://delays.wfin.com/">School Delays</a></li>
<li id="menu-item-3730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3730"><a href="#">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-4632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4632"><a href="https://wfin.com/weather-forecast/">Weather Forecast</a></li>
	<li id="menu-item-9358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9358"><a target="_blank" rel="noopener noreferrer" href="http://delays.wfin.com/events.php">Event Cancellations</a></li>
	<li id="menu-item-5919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5919"><a href="/weather-forecast#river-levels">River Levels</a></li>
</ul>
</li>
<li id="menu-item-3731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3731"><a href="#">Community</a>
<ul class="sub-menu">
	<li id="menu-item-4847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4847"><a href="https://wfin.com/community-events/">Community Events</a></li>
	<li id="menu-item-4812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4812"><a href="https://wfin.com/traffic/">Waze Traffic Center</a></li>
	<li id="menu-item-4805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4805"><a href="https://wfin.com/pump-patrol/">Pump Patrol</a></li>
</ul>
</li>
<li id="menu-item-3732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3732"><a href="#">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-5832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5832"><a href="https://wfin.com/advertising/">Advertising</a></li>
	<li id="menu-item-1378370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378370"><a target="_blank" rel="noopener noreferrer" href="https://securepayment.link/wfin/">Pay Your Bill</a></li>
	<li id="menu-item-5831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5831"><a href="https://wfin.com/broadcast-staff/">Broadcast Staff</a></li>
	<li id="menu-item-5875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5875"><a href="https://wfin.com/employment/">Employment</a></li>
	<li id="menu-item-4904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4904"><a href="https://advantage.wfinwkxa.com/">Advantage Partners</a></li>
	<li id="menu-item-5908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5908"><a href="https://wfin.com/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-9902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9902"><a href="https://wfin.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-3733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3733"><a href="#">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-4893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4893"><a target="_blank" rel="noopener noreferrer" href="https://v7player.wostreaming.net/1386">Listen Live</a></li>
	<li id="menu-item-1345249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1345249"><a href="https://wfin.com/mobile-apps/">Mobile App &#038; Alexa Skill</a></li>
</ul>
</li>
</ul></div>																			<i class="fa fa-search search-top"></i>
							<div class="search-form-top">
								<form action="https://wfin.com/" class="search-form searchform clearfix" method="get">
	<div class="search-wrap">
		<input type="text" placeholder="Search" class="s field" name="s">
		<button class="search-icon" type="submit"></button>
	</div>
</form><!-- .searchform -->
							</div>
											</div>
				</nav>
			
		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">


<div id="primary">
	<div id="content" class="clearfix">

		
			
<article id="post-1426077" class="post-1426077 post type-post status-publish format-standard has-post-thumbnail hentry category-abc-national-news category-feature-story">
	
	
	
	
					<div class="featured-image">
									<img width="630" height="354" src="https://wfin.com/wp-content/uploads/2020/01/mountain-lion-attack-ho-mo-20200120_hpMain_16x9_992201-1.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://wfin.com/wp-content/uploads/2020/01/mountain-lion-attack-ho-mo-20200120_hpMain_16x9_992201-1.jpg 630w, https://wfin.com/wp-content/uploads/2020/01/mountain-lion-attack-ho-mo-20200120_hpMain_16x9_992201-1-300x169.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" />											</div>

					
	
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="https://wfin.com/category/abc-national-news/"  rel="category tag">ABC-National News</a>&nbsp;<a href="https://wfin.com/category/feature-story/"  rel="category tag">WFIN Top Story</a>&nbsp;</span></div>
			<header class="entry-header">
				<h1 class="entry-title">
					Mountain lion attacks small child at California park				</h1>
			</header>

			<div class="below-entry-meta ">
			<span class="posted-on"><a href="https://wfin.com/abc-national-news/mountain-lion-attacks-small-child-at-california-park/" title="7:06 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-01-21T07:06:09-05:00">January 21, 2020</time><time class="updated" datetime="2020-01-21T07:06:11-05:00">January 21, 2020</time></a></span>
			<span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://wfin.com/author/admin/" title="WFIN">WFIN</a></span></span>

			
			</div>
		<div class="entry-content clearfix">
			<a href=''></a><p><span class="thumbnail-image-float-left ssNonEditable"><span></span><span class="thumbnail-caption">Orange County Sheriff&#8217;s Department</span></span>(LOS ANGELES) &#8212; A small child was attacked by a mountain lion at a Southern California park on Monday, causing authorities to evacuate the scene while they raced to capture the wild cat.</p>
<p>A 3-year-old boy was rushed to the hospital after the animal grabbed him by the neck as he and his family walked through Whiting Ranch Wilderness Park in Trabuco Canyon, about an hour south of Los Angeles, officials said.</p>
<p>The child was transported to a local hospital and was listed in stable condition, according to the Orange County Fire Authority.</p>
<p>The attack happened at around 4:15 p.m. local time.</p>
<p>The Department of Fish and Wildlife gave local law enforcement the approval to euthanize the lion due to the public safety threat, the agency said.</p>
<p>Authorities had evacuated the park while searching for the mountain lion. Officials briefed on the search told Los Angeles ABC station KABC-TV that the child&#8217;s father rescued him by tossing a backpack in the cat&#8217;s direction after the attack.</p>
<p>The animal released the child, grabbed the bag and jumped into a tree, according to KABC.</p>
<p>Mountain lion attacks are rare in California. The latest verified attack came in May 2019 at Los Pe&ntilde;asquitos Canyon Preserve in San Diego, according to the Department of Fish and Wildlife. There have been seven attacks since 2000, but only one was fatal.</p>
<p>Copyright &copy; 2020, ABC Audio. All rights reserved.</p>
		</div>

			</div>

	</article>

		
	</div><!-- #content -->

	

			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://wfin.com/abc-national-news/father-and-4-year-old-son-shot-in-head-while-play-wrestling-when-gun-discharges/" rel="prev"><span class="meta-nav">&larr;</span> Father and 4-year-old son shot in head while play wrestling when gun discharges</a></li>
				<li class="next"><a href="https://wfin.com/abc-national-news/religion-and-school-choice-on-the-line-in-crucial-supreme-court-case/" rel="next">Religion and school choice on the line in &#039;crucial&#039; Supreme Court case <span class="meta-nav">&rarr;</span></a></li>
			</ul>
				
		
		<div class="share-buttons">
	<span class="share">Share This Post:</span>
	<div id="twitter" data-url="https://wfin.com/abc-national-news/mountain-lion-attacks-small-child-at-california-park/" data-text="Mountain lion attacks small child at California park" data-title="Tweet This"></div>
	<div id="facebook" data-url="https://wfin.com/abc-national-news/mountain-lion-attacks-small-child-at-california-park/" data-text="Mountain lion attacks small child at California park" data-title="Like This"></div>
	<div id="googleplus" data-url="https://wfin.com/abc-national-news/mountain-lion-attacks-small-child-at-california-park/" data-text="Mountain lion attacks small child at California park" data-title="+1 This"></div>
	<div id="pinterest" data-url="https://wfin.com/abc-national-news/mountain-lion-attacks-small-child-at-california-park/" data-text="Mountain lion attacks small child at California park" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Share
	jQuery( document ).ready( function () {
		jQuery( '#twitter' ).sharrre( {
			share          : {
				twitter : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'twitter' );
			}
		} );
		jQuery( '#facebook' ).sharrre( {
			share          : {
				facebook : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'facebook' );
			}
		} );
		jQuery( '#googleplus' ).sharrre( {
			share          : {
				googlePlus : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			urlCurl        : 'https://wfin.com/wp-content/themes/colormag-pro/js/sharrre/sharrre.php',
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'googlePlus' );
			}
		} );
		jQuery( '#pinterest' ).sharrre( {
			share          : {
				pinterest : true
			},
			template       : '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			buttons        : {
				pinterest : {
					description : 'Mountain lion attacks small child at California park',
					media       : 'https://wfin.com/wp-content/uploads/2020/01/mountain-lion-attack-ho-mo-20200120_hpMain_16x9_992201-1.jpg'				}
			},
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'pinterest' );
			}
		} );
	} );
</script>

	
	
</div><!-- #primary -->


<div id="secondary">
			
		<aside id="black-studio-tinymce-8" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>WFIN News</span></h3><div class="textwidget"><div class="su-row"><div class="su-column su-column-size-1-2"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p><img class="size-full wp-image-1373738 aligncenter" src="https://wfin.com/wp-content/uploads/2019/08/matt-demczyk135x175.jpg" alt="" width="135" height="175" /></p>
<p style="text-align: center;">Matt Demczyk<br />
News Director</p>
<p></div></div> <div class="su-column su-column-size-1-2"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;"><img class="alignnone wp-image-1373737 size-full" src="https://wfin.com/wp-content/uploads/2019/08/alex-parker-135x175.jpg" alt="" width="135" height="175" /></p>
<p style="text-align: center;">Alex Parker<br />
News Reporter</p>
<p></div></div></div>
<p style="text-align: center;">If you have news you would like to report,<br />
email <a href="/cdn-cgi/l/email-protection#e38d869490918c8c8ea394858a8dcd808c8e"><span class="__cf_email__" data-cfemail="37595240444558585a7740515e591954585a">[email&#160;protected]</span>,</a><br />
or call 419-422-2056.</p>
</div></aside><aside id="custom_html-13" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Advertising Partners</span></h3><div class="textwidget custom-html-widget"><!-- Revive Adserver iFrame Tag - Generated with Revive Adserver v4.1.4 -->
<iframe id='a0a7ce3c' name='a0a7ce3c' src='https://ads.blanchardriverbroadcasting.com/www/delivery/afr.php?refresh=5&amp;zoneid=21&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='300'><a href='https://ads.blanchardriverbroadcasting.com/www/delivery/ck.php?n=a94cbb16&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener noreferrer"><img src='https://ads.blanchardriverbroadcasting.com/www/delivery/avw.php?zoneid=21&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a94cbb16' border='0' alt='' /></a></iframe>
</div></aside><aside id="custom_html-15" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Daily Poll</span></h3><div class="textwidget custom-html-widget"><div id="civsci-id-601553809" data-civicscience-widget="b6971f23-c361-e304-edd1-4ec47d8f09d9"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script></div></aside><aside id="black-studio-tinymce-10" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Local News Videos</span></h3><div class="textwidget"><iframe  id="_ytid_20707" width="800" height="450"  data-origwidth="800" data-origheight="450" src="https://www.youtube.com/embed/?enablejsapi=1&listType=playlist&list=PLyv_rEH6zKjgA8MZLelc4JX4aTi3P1FqF&autoplay=0&cc_load_policy=0&iv_load_policy=1&loop=0&modestbranding=0&rel=0&fs=1&playsinline=0&autohide=2&theme=dark&color=red&controls=1&" class="__youtube_prefs__ __youtube_prefs_widget__" title="YouTube player"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe>
<a href="https://wfin.com/local-news-videos/" class="su-button su-button-style-flat" style="color:#FFFFFF;background-color:#003399;border-color:#00297b;border-radius:4px;-moz-border-radius:4px;-webkit-border-radius:4px" target="_self"><span style="color:#FFFFFF;padding:0px 18px;font-size:14px;line-height:28px;border-color:#4d71b8;border-radius:4px;-moz-border-radius:4px;-webkit-border-radius:4px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"> Click Here For More Videos</span></a>
</div></aside><aside id="black-studio-tinymce-13" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Links of Interest</span></h3><div class="textwidget"><p style="text-align: center;"><a href="http://delays.wfin.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-5089" src="https://wfin.com/wp-content/uploads/2017/07/School-Delays300.jpg" alt="" width="300" height="100" /></a></p>
<p style="text-align: center;"><a href="http://delays.wfin.com/events.php" target="_blank" rel="noopener"><img class="alignnone wp-image-990812" src="https://wfin.com/wp-content/uploads/2018/01/event-cancellations-375x125.jpg" alt="" width="300" height="100" /></a></p>
<p style="text-align: center;"><a href="https://my.textcaster.com/asa/default.aspx?ID=351944bb-ee78-4618-9c6c-25ca2479b337" target="_blank" rel="noopener"><img class="alignnone wp-image-1408869 size-full" src="https://wfin.com/wp-content/uploads/2019/12/Infotxt-new-300x100.jpg" alt="" width="300" height="100" /></a></p>
</div></aside>
	</div>



</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="black-studio-tinymce-20" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Advantage Partners</span></h3><div class="textwidget"><div class="su-row"><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p><!--/* * * Revive Adserver Asynchronous JS Tag * - Generated with Revive Adserver v4.0.2 * */--></p>
<p><ins data-revive-zoneid="22" data-revive-id="bff76cbfb5fd64995076ad05c6068718"></ins><br />
<script async src="//ads.blanchardriverbroadcasting.com/www/delivery/asyncjs.php"></script></p>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p><!--/* * * Revive Adserver Asynchronous JS Tag * - Generated with Revive Adserver v4.0.2 * */--></p>
<p><ins data-revive-zoneid="23" data-revive-id="bff76cbfb5fd64995076ad05c6068718"></ins><br />
<script async src="//ads.blanchardriverbroadcasting.com/www/delivery/asyncjs.php"></script></p>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p><!--/* * * Revive Adserver Asynchronous JS Tag * - Generated with Revive Adserver v4.0.2 * */--></p>
<p><ins data-revive-zoneid="24" data-revive-id="bff76cbfb5fd64995076ad05c6068718"></ins><br />
<script async src="//ads.blanchardriverbroadcasting.com/www/delivery/asyncjs.php"></script></p>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p><!--/* * * Revive Adserver Asynchronous JS Tag * - Generated with Revive Adserver v4.0.2 * */--></p>
<p><ins data-revive-zoneid="25" data-revive-id="bff76cbfb5fd64995076ad05c6068718"></ins><br />
<script async src="//ads.blanchardriverbroadcasting.com/www/delivery/asyncjs.php"></script></p>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p><!--/* * * Revive Adserver Asynchronous JS Tag * - Generated with Revive Adserver v4.0.2 * */--></p>
<p><ins data-revive-zoneid="26" data-revive-id="bff76cbfb5fd64995076ad05c6068718"></ins><br />
<script async src="//ads.blanchardriverbroadcasting.com/www/delivery/asyncjs.php"></script><br />
</div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p><!--/* * * Revive Adserver Asynchronous JS Tag * - Generated with Revive Adserver v4.0.2 * */--></p>
<p><ins data-revive-zoneid="27" data-revive-id="bff76cbfb5fd64995076ad05c6068718"></ins><br />
<script async src="//ads.blanchardriverbroadcasting.com/www/delivery/asyncjs.php"></script><br />
</div></div></p>
<p></div>
</div></aside>		</div>
	</div>



<footer id="colophon" class="clearfix  ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="black-studio-tinymce-24" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><span style="color: #ffffff;"><strong>OUR MISSION:</strong></span></p>
<p>To be the electronic media of choice for information, entertainment, and meeting community needs</p>
<p><span style="color: #ffffff;"><strong>OUR VALUES:</strong></span></p>
<p>TEAMWORK<br />
We are committed to working efficiently together.</p>
<p>INTEGRITY<br />
We are trustworthy, dependable, and responsible.</p>
<p>ENTHUSIASM<br />
We are excited about what we do.</p>
<p>EXCELLENCE<br />
We deliver superior, first-class quality.</p>
<p>CREATIVITY<br />
We create rather than imitate, we are original.</p>
</div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="black-studio-tinymce-23" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d12040.364184944536!2d-83.650779!3d41.023264!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x883eac0b5cccf067%3A0xc9a601be02d8450d!2s551+Lake+Cascades+Pkwy%2C+Findlay%2C+OH+45840!5e0!3m2!1sen!2sus!4v1500397069804" width="400" height="300" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
					<aside id="black-studio-tinymce-17" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><strong><span style="color: #ffffff;">OUR INFORMATION</span></strong></p>
<p>WFIN Studio<br />
P.O. Box 1507 Findlay, Ohio 45839-1507<br />
551 Lake Cascades Parkway - Findlay, Ohio 45840</p>
<p>Phone: 419-422-4545</p>
<p><a href="https://wfin.com/contact-us/">Contact Us</a></p>
<p>Blanchard River Broadcasting Company<br />
A Division of <a href="https://www.findlaypublishing.com/" target="_blank" rel="noopener">The Findlay Publishing Company</a></p>
<p><a href="https://wfin.com/" target="_blank" rel="noopener">WFIN</a> || <a href="https://wkxa.com/" target="_blank" rel="noopener">WKXA</a> || <a href="https://1063thefox.com/" target="_blank" rel="noopener">106.3 The Fox</a></p>
<p>Please read our <a href="https://wfin.com/privacy-statement/">Privacy Statement</a> and <a href="https://wfin.com/commenting-policy/">Commenting Policy</a></p>
<p><a href="https://publicfiles.fcc.gov/am-profile/wfin" target="_blank" rel="noopener">Public File</a> <span class="su-tooltip" data-close="no" data-behavior="hover" data-my="bottom center" data-at="top center" data-classes="su-qtip qtip-light su-qtip-size-default" data-title="" title="If you need help accessing the file due to a disability, please contact publicfile@findlayoh.com"><a href="/cdn-cgi/l/email-protection#90e0e5f2fcf9f3f6f9fcf5d0f6f9fef4fcf1e9fff8bef3fffd"><img class="alignnone size-full wp-image-1123191" src="https://wfin.com/wp-content/uploads/2018/04/info-icon20.png" alt="" width="20" height="20" /></a></span></p>
<p><a href="https://wfin.com/wp-content/uploads/2019/05/EEO-Public-File-Report-WFIN-2019.pdf" target="_blank" rel="noopener">EEO</a></p>
</div></aside>				</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
									</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
									</div>
			</div>

			<div class="footer-full-width-sidebar inner-wrap clearfix">
							</div>
		</div>
	</div>
</div>
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
					
		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/1330wfin/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/WFINradio" ><i class="fa fa-twitter"></i></a></li>
							</ul>
		</div><!-- .social-links -->
		
					<nav class="footer-menu clearfix">
											</nav>
				</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright ©  2020 <a href="https://wfin.com/" title="WFIN" ><span>WFIN</span></a>. All rights reserved. <br><a href="https://www.findlaypublishing.com/">Developed by The Findlay Publishing Company</a></div>				</div>
			</div>

		</div>
	</div>
</footer>

	<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>



</div><!-- #page -->
<link rel='stylesheet' id='su-shortcodes-css'  href='https://wfin.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='qtip-css'  href='https://wfin.com/wp-content/plugins/shortcodes-ultimate/vendor/qtip/qtip.css?ver=2.1.1' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://wfin.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.11'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1577656826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/wfin.com\/abc-national-news\/amber-alert-issued-for-girl-11-forced-into-car-by-abductors-after-getting-off-school-bus\/":[0,0,""]},"siteURL":"https:\/\/wfin.com","siteURLq":"https:\/\/wfin.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=7037131128d2936440b15a9dc280d7e7'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/sharrre/jquery.sharrre.min.js?ver=20150304'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/ResizeSensor.min.js?ver=7037131128d2936440b15a9dc280d7e7'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js?ver=7037131128d2936440b15a9dc280d7e7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"6aa7a04165","ajax_url":"https:\/\/wfin.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=7037131128d2936440b15a9dc280d7e7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=7037131128d2936440b15a9dc280d7e7'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=13.1.2.5'></script>
<script type='text/javascript' src='https://wfin.com/wp-includes/js/wp-embed.min.js?ver=7037131128d2936440b15a9dc280d7e7'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/shortcodes-ultimate/vendor/qtip/qtip.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SUShortcodesL10n = {"noPreview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site.","magnificPopup":{"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load content.. <a href=\"0rl target=\"_blank\"><u>\/u><\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/shortcodes-ultimate/includes/js/shortcodes/index.js?ver=5.6.2'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
/* shortcode ultimate font size */
.su-tabs-pane p  {
    font-size: 0.9em;
    color: #000000;
}

/* shortcode ultimate title font size */
.su-tabs-nav span.su-tabs-current {
	color: #003399;
}  

.su-tabs-nav span {
    font-size: 1.2em;
    color: #FFFFFF;

}
.su-tabs-nav span:hover { background: #000000; }
.su-tabs-nav span.su-tabs-current:hover { background: #FFFFFF; }
/* shortcode ultimate font size */
.su-tabs-pane a  {
    font-size: 1.2em;
    color: #000000;
}
/* mouse over link */
.su-tabs-pane a:hover {
    color: white;
    background: #003399;
}

.su-tabs {
	    background: #003399;
}
.su-box-title {
   padding: 0.3em 1.0em;
    font-weight: normal;
    font-size: 1.1em;
}
.su-posts-default-loop .su-post-meta {
    display: none;

}
.su-posts-default-loop .su-post-comments-link {
    font-size: 0.9em;
    display: none;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
</body>
</html>
