<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">










<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://wfin.com/xmlrpc.php" />

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.59 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48218000'));
	</script>
	<!-- / AdPlugg -->

			
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Russia-Ukraine updates: Russian airstrikes may target Lviv, US official says - 1330 &amp; 95.5 WFIN</title>
<meta name="description" content="(NEW YORK) -- Russian forces are continuing their attempted push through Ukraine from multiple directions, while Ukrainians, led by President Volodymyr"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://wfin.com/abc-world-news/russia-ukraine-updates-russian-airstrikes-may-target-lviv-us-official-says-5/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Russia-Ukraine updates: Russian airstrikes may target Lviv, US official says - 1330 &amp; 95.5 WFIN">
<meta property="og:description" content="(NEW YORK) -- Russian forces are continuing their attempted push through Ukraine from multiple directions, while Ukrainians, led by President Volodymyr">
<meta property="og:url" content="https://wfin.com/abc-world-news/russia-ukraine-updates-russian-airstrikes-may-target-lviv-us-official-says-5/">
<meta property="og:site_name" content="1330 &amp; 95.5 WFIN">
<meta property="article:publisher" content="https://www.facebook.com/1330wfin/">
<meta property="article:section" content="ABC World News">
<meta property="fb:app_id" content="705251300247396|07a8f38406eaea3343edf5518e6c83ab">
<meta property="og:image" content="https://wfin.com/wp-content/uploads/2022/03/getty_031422_ukraineupdates-NzJ93I.jpeg">
<meta property="og:image:secure_url" content="https://wfin.com/wp-content/uploads/2022/03/getty_031422_ukraineupdates-NzJ93I.jpeg">
<meta property="og:image:width" content="630">
<meta property="og:image:height" content="354">
<meta property="og:image:alt" content="Russia-Ukraine updates: Russian airstrikes may target Lviv, US official says">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Russia-Ukraine updates: Russian airstrikes may target Lviv, US official says - 1330 &amp; 95.5 WFIN">
<meta name="twitter:description" content="(NEW YORK) -- Russian forces are continuing their attempted push through Ukraine from multiple directions, while Ukrainians, led by President Volodymyr">
<meta name="twitter:site" content="@wfinradio">
<meta name="twitter:creator" content="@wfinradio">
<meta name="twitter:image" content="https://wfin.com/wp-content/uploads/2022/03/getty_031422_ukraineupdates-NzJ93I.jpeg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["RadioStation","Organization"],"@id":"https://wfin.com/#organization","name":"WFIN Radio","url":"https://wfin.com","logo":{"@type":"ImageObject","@id":"https://wfin.com/#logo","url":"https://wfin.com/wp-content/uploads/2018/03/WFIN-AM-FM-logo.png","caption":"WFIN Radio","inLanguage":"en-US","width":"279","height":"150"},"openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"],"image":{"@id":"https://wfin.com/#logo"}},{"@type":"WebSite","@id":"https://wfin.com/#website","url":"https://wfin.com","name":"WFIN Radio","publisher":{"@id":"https://wfin.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wfin.com/wp-content/uploads/2022/03/getty_031422_ukraineupdates-NzJ93I.jpeg","url":"https://wfin.com/wp-content/uploads/2022/03/getty_031422_ukraineupdates-NzJ93I.jpeg","width":"630","height":"354","inLanguage":"en-US"},{"@type":"Person","@id":"https://wfin.com/author/","url":"https://wfin.com/author/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","inLanguage":"en-US"},"worksFor":{"@id":"https://wfin.com/#organization"}},{"@type":"WebPage","@id":"https://wfin.com/abc-world-news/russia-ukraine-updates-russian-airstrikes-may-target-lviv-us-official-says-5/#webpage","url":"https://wfin.com/abc-world-news/russia-ukraine-updates-russian-airstrikes-may-target-lviv-us-official-says-5/","name":"Russia-Ukraine updates: Russian airstrikes may target Lviv, US official says - 1330 &amp; 95.5 WFIN","datePublished":"2022-03-14T13:29:42-04:00","dateModified":"2022-03-14T13:29:42-04:00","author":{"@id":"https://wfin.com/author/"},"isPartOf":{"@id":"https://wfin.com/#website"},"primaryImageOfPage":{"@id":"https://wfin.com/wp-content/uploads/2022/03/getty_031422_ukraineupdates-NzJ93I.jpeg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Russia-Ukraine updates: Russian airstrikes may target Lviv, US official says - 1330 &amp; 95.5 WFIN","datePublished":"2022-03-14T13:29:42-04:00","dateModified":"2022-03-14T13:29:42-04:00","author":{"@type":"Person"},"publisher":{"@id":"https://wfin.com/#organization"},"description":"(NEW YORK) -- Russian forces are continuing their attempted push through Ukraine from multiple directions, while Ukrainians, led by President Volodymyr","name":"Russia-Ukraine updates: Russian airstrikes may target Lviv, US official says - 1330 &amp; 95.5 WFIN","@id":"https://wfin.com/abc-world-news/russia-ukraine-updates-russian-airstrikes-may-target-lviv-us-official-says-5/#richSnippet","isPartOf":{"@id":"https://wfin.com/abc-world-news/russia-ukraine-updates-russian-airstrikes-may-target-lviv-us-official-says-5/#webpage"},"image":{"@id":"https://wfin.com/wp-content/uploads/2022/03/getty_031422_ukraineupdates-NzJ93I.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://wfin.com/abc-world-news/russia-ukraine-updates-russian-airstrikes-may-target-lviv-us-official-says-5/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="1330 &amp; 95.5 WFIN &raquo; Feed" href="https://wfin.com/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.4.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-1266711-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wfin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7d2aff4421bb629a9cf528844871af98"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wfin.com/wp-includes/css/dist/block-library/style.min.css?ver=7d2aff4421bb629a9cf528844871af98' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://wfin.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/libs/fontastic/styles.css?ver=3.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://wfin.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/css/style.css?ver=3.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-css'  href='https://wfin.com/wp-content/plugins/ditty-news-ticker/includes/css/ditty.css?ver=3.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css?ver=5.15.3' type='text/css' media='' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://wfin.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://wfin.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://wfin.com/wp-content/themes/colormag-pro/style.css?ver=7d2aff4421bb629a9cf528844871af98' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://wfin.com/wp-content/themes/colormag-pro-child/style.css?ver=7d2aff4421bb629a9cf528844871af98' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://wfin.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://wfin.com/wp-content/themes/colormag-pro-child/ctc-style.css?ver=7d2aff4421bb629a9cf528844871af98' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=7d2aff4421bb629a9cf528844871af98' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://wfin.com/wp-content/tablepress-combined.min.css?ver=51' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-posts-ticker-css'  href='https://wfin.com/wp-content/plugins/ditty-posts-ticker/legacy/assets/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=14.0.1.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 20%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=14.0.1.4' type='text/css' media='all' />
<script type='text/javascript' src='https://wfin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/wfin.com","hash_tracking":"false","ua":"UA-1266711-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.4.0' id='exactmetrics-frontend-script-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=7d2aff4421bb629a9cf528844871af98' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=14.0.1.4' id='__dispload__-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/wfin.com\/wp-admin\/admin-ajax.php","security":"02891c4dd7","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/wfin.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/wfin.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0.1.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=14.0.1.4' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://wfin.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wfin.com/wp-json/wp/v2/posts/1615832" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wfin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wfin.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wfin.com/?p=1615832' />
<link rel="alternate" type="application/json+oembed" href="https://wfin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfin.com%2Fabc-world-news%2Frussia-ukraine-updates-russian-airstrikes-may-target-lviv-us-official-says-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wfin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfin.com%2Fabc-world-news%2Frussia-ukraine-updates-russian-airstrikes-may-target-lviv-us-official-says-5%2F&#038;format=xml" />
<style>#mtphr-dnt-9970 .mtphr-dnt-title { color: #FFF !important; font-size: 16px; background-color: #003399; padding-bottom:5px; padding-left:3px; padding-top: 3px; text-align: center; } #mtphr-dnt-273542 .mtphr-dnt-title { color: #FFF !important; font-size: 20px; background-color: #0632ad; padding-bottom:5px; padding-left:3px; padding-top: 3px; text-align: center; } #mtphr-dnt-10023 .mtphr-dnt-rss-title { font-size: 1em; line-height:1; padding-bottom:0px; } #mtphr-dnt-705905 .mtphr-dnt-rss-title { font-size: 1em; line-height:1; padding-bottom:0px; } #mtphr-dnt-1503009 .mtphr-dnt-posts-date{ font-size: 13px; margin-top: -15px; } #mtphr-dnt-1503009 .mtphr-dnt-posts-content{ margin-top: 10px; font-weight: 800; } #mtphr-dnt-1435461 .mtphr-dnt-tick * { color: #FFF !important; /*background-color: #FE0000;*/ } #mtphr-dnt-1435461 .mtphr-dnt-tick-container { margin-bottom: 30px; } #mtphr-dnt-1435461 .mtphr-dnt-title { color: #FFF !important; font-size: 20px; background-color: #FE0000; padding-bottom:5px; padding-left:3px; padding-top: 3px; text-align: center; font-weight: 700; } #mtphr-dnt-1435461 .mtphr-dnt-tick-contents { background-color: #FE0000; font-weight: 700; } #mtphr-dnt-1435461 .mtphr-dnt-1435461 { padding-bottom:27px; } #mtphr-dnt-1435461 .mtphr-dnt-tick * { font-size: 16px; }</style>		<style type="text/css">
		.feedzy-rss-link-icon:after {
			content: url( "https://wfin.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png" );
			margin-left: 3px;
		}
	</style>
			<link rel="stylesheet" href="https://wfin.com/wp-content/plugins/weather-alert-ticker/WAT.css" type="text/css">
		<script type="text/javascript" src="https://wfin.com/wp-content/plugins/weather-alert-ticker/loadADXML.min.js"></script>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c0c0c0; background-image: url("https://wfin.com/wp-content/uploads/2017/07/WFIN-web-back1.jpg"); background-position: center center; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://wfin.com/wp-content/uploads/2021/03/cropped-WFIN-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wfin.com/wp-content/uploads/2021/03/cropped-WFIN-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wfin.com/wp-content/uploads/2021/03/cropped-WFIN-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://wfin.com/wp-content/uploads/2021/03/cropped-WFIN-icon-270x270.png" />
<!-- 1330 &amp; 95.5 WFIN Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.category-contests .entry-title {
	display: none;
}
.newsticker a {
color: #000000;
}
.breaking-news-latest {
margin-bottom: 30px;
}
.widget_featured_slider .slide-content .above-entry-meta .cat-links a {
  display: none;
}
.page h1.entry-title {
    display: none;
}
img.size-full, img.size-large {
   margin-bottom: -1px;
}
#WAT_detail_main {
  margin-left: 0;
	margin-bottom: 20px;
	width: 100%;
}
#WAT_Sheriff-Alert {
	width: 100%;
	border-radius: 0px;
	border: 2px solid red;
}
.news-bar {
	background-color: #003399;
}
#header-right-section .widget {
    margin-top: 10px;
	margin-bottom: -10px;
}
.date-in-header {
	color: #FFFFFF
}
#masthead .social-links i.fa {
   color: white;
}
#site-navigation a:hover {
    background-color: #000000;
}
.view-all-link {
	background-color: #003399;
}
/*This is the mobile slider */
 
#soliloquy-container-1167428 {
 display: none !important;
 }
#soliloquy-container-1316476 {
  display: none !important;
 }
#soliloquy-container-1319785 {
  display: none !important;
 }
	 #soliloquy-container-1393209	 {
display: none !important;
 }
 @media only screen and (max-width: 600px) {
	 
 
/*This is the desktop slider */
 
#soliloquy-container-1167368 {
 display: none !important;
 }
#soliloquy-container-1316487 {
 display: none !important;
 }
#soliloquy-container-1320141 {
 display: none !important;
 }
#soliloquy-container-1393207	 {
display: none !important;
 }
 
/*This is the mobile slider */
 
#soliloquy-container-1167428	 {
display: block !important;
 }
#soliloquy-container-1316476	 {
display: block !important;
 }
	 #soliloquy-container-1319785	 {
display: block !important;
 }
	 #soliloquy-container-1393209	 {
display: block !important;
 }
.category-contests #primary {
    float: none;
    width: 100%;
}
.category-contests #secondary {
    float: none;
    display: none
}
.category-contests .entry-title {
	display: none;
}
.category-contests .below-entry-meta {
	display: none;
}
.widget_featured_slider .slide-content .entry-title a:hover {
    color: #fecf10;
}
.widget_featured_slider .slide-content .entry-title {
    padding-left:	15px;
}
.widget_featured_slider .slide-content .entry-title a {
    text-shadow: 2px 2px 2px rgba(0, 0, 0, 1.0);
}
	 figure {
    display: none;
}		</style>
		</head>


<body class="post-template-default single single-post postid-1615832 single-format-standard custom-background wp-custom-logo  box-layout">




<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
							<div class="news-bar">
					<div class="inner-wrap clearfix">
						
		<div class="date-in-header">
			Monday, March 14, 2022		</div>

		
						
						
		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/1330wfin/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/WFINradio" ><i class="fa fa-twitter"></i></a></li>
							</ul>
		</div><!-- .social-links -->
							</div>
				</div>
			
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="https://wfin.com/" class="custom-logo-link" rel="home"><img width="279" height="150" src="https://wfin.com/wp-content/uploads/2018/03/WFIN-AM-FM-logo.png" class="custom-logo" alt="1330 &amp; 95.5 WFIN" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
															<h3 id="site-title">
									<a href="https://wfin.com/" title="1330 &amp; 95.5 WFIN" rel="home">1330 &amp; 95.5 WFIN</a>
								</h3>
																						<p id="site-description">News • Sports • Weather</p>
							<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="black-studio-tinymce-11" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><a href="https://v7player.wostreaming.net/1386" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-1358045" src="https://wfin.com/wp-content/uploads/2019/05/WFIN-stream-Reineke-button.png" alt="" width="425" height="135" /></a></p>
</div></aside>						</div>
											</div><!-- #header-right-section -->

				</div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
							<nav id="site-navigation" class="main-navigation clearfix">
					<div class="inner-wrap clearfix">
													<div class="home-icon">
								<a href="https://wfin.com/" title="1330 &amp; 95.5 WFIN"><i class="fa fa-home"></i></a>
							</div>
													<h4 class="menu-toggle"></h4>
						<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-3727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727"><a href="#">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-4590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4590"><a target="_blank" rel="noopener noreferrer" href="http://goodmornings.net/">Good Mornings</a></li>
	<li id="menu-item-1506689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1506689"><a href="https://wfin.com/tradio/">Tradio</a></li>
	<li id="menu-item-1228404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1228404"><a href="https://wfin.com/the-car-show/">The Car Show</a></li>
	<li id="menu-item-5778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5778"><a href="https://wfin.com/agribusiness/">Agri-Business</a></li>
	<li id="menu-item-7689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7689"><a href="https://wfin.com/brian-kilmeade/">Brian Kilmeade</a></li>
	<li id="menu-item-4757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4757"><a target="_blank" rel="noopener noreferrer" href="https://wfin.com/dan-bangino/">Dan Bongino</a></li>
	<li id="menu-item-4758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4758"><a target="_blank" rel="noopener noreferrer" href="https://www.daveramsey.com/">Dave Ramsey</a></li>
	<li id="menu-item-4756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4756"><a href="https://wfin.com/program-schedule/">Program Schedule</a></li>
</ul>
</li>
<li id="menu-item-3728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3728"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-709624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-709624 menu-item-category-17"><a href="https://wfin.com/category/local-news/">Local News</a></li>
	<li id="menu-item-4584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4584"><a href="https://wfin.com/local-news-videos/">Local News Videos</a></li>
	<li id="menu-item-4581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4581"><a href="https://wfin.com/traffic/">WAZE Traffic Center</a></li>
	<li id="menu-item-8152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8152 menu-item-category-21"><a href="https://wfin.com/category/military-hometown-news/">Military Hometown News</a></li>
	<li id="menu-item-4587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4587 menu-item-category-2"><a href="https://wfin.com/category/abc-business-news/">ABC Business News</a></li>
	<li id="menu-item-4589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4589 menu-item-category-12"><a href="https://wfin.com/category/abc-entertainment/">ABC-Entertainment</a></li>
	<li id="menu-item-4753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4753 menu-item-category-13"><a href="https://wfin.com/category/abc-health/">ABC-Health</a></li>
	<li id="menu-item-4755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4755 menu-item-category-14"><a href="https://wfin.com/category/abc-national-news/">ABC-National News</a></li>
	<li id="menu-item-4588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4588 menu-item-category-10"><a href="https://wfin.com/category/abc-politics/">ABC-Politics</a></li>
	<li id="menu-item-4754" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4754 menu-item-category-3"><a href="https://wfin.com/category/abc-world-news/">ABC World News</a></li>
</ul>
</li>
<li id="menu-item-3729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3729"><a href="#">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4582"><a href="https://wfin.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-5773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5773"><a href="https://wfin.com/coaches-corner/">Coaches Corner</a></li>
	<li id="menu-item-5776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5776"><a href="https://wfin.com/scoreboard/">High School Scoreboard</a></li>
	<li id="menu-item-1378782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378782"><a target="_blank" rel="noopener noreferrer" href="https://gameaudio.wfin.com/">Game Audio Archive</a></li>
</ul>
</li>
<li id="menu-item-4759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4759"><a target="_blank" rel="noopener noreferrer" href="http://delays.wfin.com/">School Delays</a></li>
<li id="menu-item-3730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3730"><a href="#">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-4632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4632"><a href="https://wfin.com/weather-forecast/">Weather Forecast</a></li>
	<li id="menu-item-9358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9358"><a target="_blank" rel="noopener noreferrer" href="http://delays.wfin.com/events.php">Local Cancellations</a></li>
	<li id="menu-item-1560901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1560901"><a target="_blank" rel="noopener noreferrer" href="https://wfin.com/cancellation-submission/">Submit Cancellation</a></li>
	<li id="menu-item-5919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5919"><a href="/weather-forecast#river-levels">River Levels</a></li>
	<li id="menu-item-1560454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1560454"><a target="_blank" rel="noopener noreferrer" href="https://my.textcaster.com/asa/default.aspx?ID=351944bb-ee78-4618-9c6c-25ca2479b337">Local Text Alerts</a></li>
</ul>
</li>
<li id="menu-item-3731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3731"><a href="#">Community</a>
<ul class="sub-menu">
	<li id="menu-item-1610586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1610586"><a href="http://delays.wfin.com/events.php">Local Cancellations</a></li>
	<li id="menu-item-1610587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1610587"><a href="https://wfin.com/cancellation-submission/">Submit a Cancellation</a></li>
	<li id="menu-item-1560902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1560902"><a target="_blank" rel="noopener noreferrer" href="https://my.textcaster.com/asa/default.aspx?ID=351944bb-ee78-4618-9c6c-25ca2479b337">Local Text Alerts</a></li>
	<li id="menu-item-1612245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1612245"><a href="https://musicaudio.wfin.com/">Riverside Concerts</a></li>
	<li id="menu-item-4805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4805"><a href="https://wfin.com/pump-patrol/">Pump Patrol</a></li>
</ul>
</li>
<li id="menu-item-1523143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1523143"><a href="#">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-1601756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1601756 menu-item-category-35"><a href="https://wfin.com/category/contests/">Contests</a></li>
	<li id="menu-item-5908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5908"><a href="https://wfin.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-3732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3732"><a href="#">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-5832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5832"><a href="https://wfin.com/advertising/">Advertising</a></li>
	<li id="menu-item-1378370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378370"><a target="_blank" rel="noopener noreferrer" href="https://paylink.paytrace.com?m=eyJhbGciOiJBMjU2S1ciLCJlbmMiOiJBMTI4R0NNIn0.MkXFWHJOI_boA_tYph0SX-XOSepXvdAH.8FKRHoLj3DbSKp3D.AI_T045yZPxUd0lYrWeItNd2md5yKp9lmTm0VJ4jfDsaCA-TmQZDMAyVLMokX-DXSROIfhHEZ_bBoIdpQChfOlGnMEsI6V3BEtstMBespWMK-ljsAnP9IJHIV6Rmb99uzkOG63dhlEF1li1cykSt099cifZZ6G_vRbzVscFAtIrdgwHWIi7wuP4zENvJRkUpWnBr3N9Vq2KvDnPgq2siWdfJDV_QMfUr0QIk08wAOjbHc-lIiDx3Ww7o-PweALSmfQFPlp4hUswq9RNkN83T3O6iah5cdLuXhBS3AA.vxgbG3241jj3S45DlQyUpw&#038;amount=&#038;invoice">Pay Your Bill</a></li>
	<li id="menu-item-5831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5831"><a href="https://wfin.com/broadcast-staff/">Broadcast Staff</a></li>
	<li id="menu-item-5875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5875"><a href="https://wfin.com/employment/">Employment</a></li>
	<li id="menu-item-4904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4904"><a href="https://advantage.wfinwkxa.com/">Advantage Partners</a></li>
	<li id="menu-item-9902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9902"><a href="https://wfin.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-3733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3733"><a href="#">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-4893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4893"><a target="_blank" rel="noopener noreferrer" href="https://v7player.wostreaming.net/1386">Listen Live</a></li>
	<li id="menu-item-1345249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1345249"><a href="https://wfin.com/mobile-apps/">Mobile App &#038; Alexa Skill</a></li>
</ul>
</li>
</ul></div>																	</div>
				</nav>
			
		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">


<div id="primary">
	<div id="content" class="clearfix">

		
			
<article id="post-1615832" class="post-1615832 post type-post status-publish format-standard has-post-thumbnail hentry category-abc-world-news">
	
	
	
	
					<div class="featured-image">
									<img width="630" height="354" src="https://wfin.com/wp-content/uploads/2022/03/getty_031422_ukraineupdates-NzJ93I.jpeg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" srcset="https://wfin.com/wp-content/uploads/2022/03/getty_031422_ukraineupdates-NzJ93I.jpeg 630w, https://wfin.com/wp-content/uploads/2022/03/getty_031422_ukraineupdates-NzJ93I-300x169.jpeg 300w, https://wfin.com/wp-content/uploads/2022/03/getty_031422_ukraineupdates-NzJ93I-150x84.jpeg 150w" sizes="(max-width: 630px) 100vw, 630px" />											</div>

					
	
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="https://wfin.com/category/abc-world-news/" style="background:#1e73be" rel="category tag">ABC World News</a>&nbsp;</span></div>
			<header class="entry-header">
				<h1 class="entry-title">
					Russia-Ukraine updates: Russian airstrikes may target Lviv, US official says				</h1>
			</header>

			<div class="below-entry-meta ">
			<span class="posted-on"><a href="https://wfin.com/abc-world-news/russia-ukraine-updates-russian-airstrikes-may-target-lviv-us-official-says-5/" title="1:29 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2022-03-14T13:29:42-04:00">March 14, 2022</time></a></span>
			<span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://wfin.com/author/" title=""></a></span></span>

			
			</div>
		<div class="entry-content clearfix">
			<div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item">
<p>(NEW YORK) &#8212; Russian forces are continuing their attempted push through Ukraine from multiple directions, while Ukrainians, led by President Volodymyr Zelenskyy, are putting up &#8220;stiff resistance,&#8221; according to U.S. officials.</p>
<p>The attack began Feb. 24, when Russian President Vladimir Putin announced a &#8220;special military operation.&#8221;</p>
<p>Russian forces moving from neighboring Belarus toward Ukraine&#8217;s capital, Kyiv, have advanced closer to the city center in recent days despite the resistance, coming within about 9 miles as of Friday.</p>
<p>Russia has been met by sanctions from the United States, Canada and countries throughout Europe, targeting the Russian economy as well as Putin himself.</p>
<p><strong><a href="https://abcnews.go.com/International/live-updates/russia-ukraine/?id=83184729" target="_blank" rel="noopener">For previous coverage please see here</a>.</strong></p>
<p>Here&#8217;s how the news is developing. All times Eastern:</p>
<p><strong>Mar 14, 12:45 pm<br />Pfizer still delivering medicine to Russia but donating profits to Ukraine</strong></p>
<p>Pfizer said it won&#8217;t stop delivering medicine to Russia, but will donate all profits from Russia to humanitarian support for Ukraine.</p>
<p>Pfizer also said it won&#8217;t hold new trials in Russia and will stop recruiting new patients for its ongoing trials in the country.</p>
<p>Additionally, Pfizer said it &#8220;will cease all planned investments with local suppliers intended to build manufacturing capacity in the country.&#8221;</p>
<p><strong>Mar 14, 12:05 pm<br />At least 636 civilians killed in Ukraine</strong></p>
<p>At least 636 civilians have been killed and another 1,125 injured in Ukraine since the attack began last month, the Office of the UN High Commissioner for Human Rights said.</p>
<p>These numbers are the verified deaths and injuries; actual death and injury figures are expected to be much higher, the OHCHR said.</p>
<p>Most of the casualties were due to explosive weapons impacting a wide area, including shelling, missiles and air strikes, the OHCHR said.</p>
<p><strong>Mar 14, 10:20 am<br />Fourth round of Ukraine-Russia talks paused until Tuesday</strong></p>
<p>Ukraine&#8217;s presidential adviser Mykhailo Podolyak has tweeted that Ukraine and Russia are taking a &#8220;technical pause&#8221; in negotiations until Tuesday.</p>
<p>While the first three rounds of talks were held in Belarus, this fourth round is being held remotely.</p>
<p>&#8220;Negotiations continue,&#8221; Podolyak tweeted.</p>
<p><strong>Mar 14, 10:04 am<br />Zelenskyy to address Congress virtually on Wednesday</strong></p>
<p>Ukrainian President Volodymyr Zelenskyy will address U.S. lawmakers virtually at 9 a.m. Wednesday, according to a letter from House Speaker Nancy Pelosi and Senate Majority Leader Chuck Schumer.</p>
<p>Only members of Congress will be allowed in the auditorium where Zelenskyy&#8217;s remarks will be broadcast, but the event will be livestreamed.</p>
<p>&#8220;The Congress remains unwavering in our commitment to supporting Ukraine as they face Putin&#8217;s cruel and diabolical aggression, and to passing legislation to cripple and isolate the Russian economy as well as deliver humanitarian, security and economic assistance to Ukraine,&#8221; the letter said. &#8220;We look forward to the privilege of welcoming President Zelenskyy&#8217;s address to the House and Senate and to convey our support to the people of Ukraine as they bravely defend democracy.&#8221;</p>
<p><strong>Mar 14, 6:47 am<br />More than 2.8 million have fled Ukraine: UN</strong></p>
<p>More than 2.8 million people have fled Ukraine since Russia invaded, the U.N. Refugee Agency said on Monday.</p>
<p>Monday&#8217;s update said more than 1.72 million people have crossed the border into Poland, but didn&#8217;t include updated figures for crossings into all the other countries that border Ukraine.</p>
<p>Rafal Trzaskowski, mayor of Warsaw, Poland, told The Telegraph on Saturday that his city&#8217;s ability to absorb refugees fleeing the Ukraine war was &#8220;at an end&#8221; and that the city would be overwhelmed unless an international relocation system was created.</p>
<p>&#8220;We are doing all we can but we cannot rely on improvisation anymore,&#8221; Trzaskowski told the newspaper. &#8220;We coordinate our work with other mayors in Poland and in Europe, and through this we send buses of refugees to other cities. But we are doing this on our own. We need a European relocation system which will organise it because it is a huge logistical enterprise. We can&#8217;t improvise anymore.&#8221;</p>
<p><em>-ABC News&#8217; Zoe Magee</em></p>
<p><strong>Mar 14, 6:12 am<br />Russian attacks will increase, may strike Lviv: US official</strong></p>
<p>Russian attacks on Ukraine will increase, with the western city of Lviv among potential targets, a senior U.S. official told ABC News.</p>
<p>Russian officials are convinced the city is being used to stage military operations and that some high ranking people are present. Russia may target the city, since &#8220;they want to create more terror,&#8221; an official said.</p>
<p>Russians have warned that anyone who supplies weapons to Ukraine, or offers safe haven, could be targeted.</p>
<p>After Sunday&#8217;s attack near the Polish border, concern is growing over a possible strike in Poland, an official said. There are several areas in Poland where weapons are currently being staged or stored.</p>
<p><em>-ABC News&#8217; Martha Raddatz</em></p>
<p><strong>Mar 14, 5:51 am<br />Ukraine, Russia to begin 4th round of talks</strong></p>
<p>A fourth round of talks between Russia and Ukraine are due to begin on Monday, following optimistic comments from both sides over the weekend that they are moving towards a compromise.</p>
<p>Both sides have confirmed the latest round of the talks will take place today &#8212; the previous three rounds were held in Belarus, but these will take place remotely.</p>
<p>On Sunday, one of Russia&#8217;s negotiators, an MP Leonid Slutsky told Russian media that he believed &#8220;substantial progress&#8221; had been made and that he believed that progress could even &#8220;grow into a unified position&#8221; in documents for signing in the next few days.</p>
<p>Ukraine&#8217;s chief negotiator, Mykhailo Podolyak, in interviews and videos posted on Twitter on Sunday also said that Russia &#8220;looks at the situation far more properly&#8221; and has stopped throwing out &#8220;ultimatums.&#8221;</p>
<p>Podolyak told the Russian newspaper Kommersant the sides were discussing concrete proposals and that the key issue was &#8220;security guarantees&#8221; for both Russia and Ukraine. He said the sides were discussing a cease-fire, as well as compensation to Ukraine&#8217;s infrastructure destroyed during the war. But he did say that &#8220;some time is still needed&#8221; for Russia to understand the reality of its situation.</p>
<p>The comments have raised hopes Russia may be lowering its war aims as a result of the fierce Ukrainian resistance and tough response from Western countries.</p>
<p>U.S. Deputy Secretary of State Wendy Sherman told Fox News on Sunday that the U.S. also sees Russia is showing signs of a &#8220;willingness to have real, serious negotiations.&#8221;</p>
<p>But is unclear where the compromise might be found.</p>
<p>Last week, Russia was insisting that Ukraine change is constitution to guarantee it will not join NATO or the European Union. Ukraine had signalled that was not possible but President Volodymyr Zelenskyy has hinted there might be some negotiating space around NATO, which he has acknowledged Ukraine is not close to joining.</p>
<p>In a video posted to Twitter Monday morning before the start of the talks, Podolyak said Ukraine&#8217;s positions were &#8220;unchanged&#8221;: it was demanding an immediate ceasefire and a withdrawal of Russian troops. He said only after that could any political settlements be discussed.</p>
<p><em>-ABC News&#8217; Patrick Reevell</em></p>
<p><strong>Mar 13, 9:41 pm<br />Russia asks China for military support, US official says</strong></p>
<p>Russia has asked China for military support and other aid in the time since it invaded Ukraine on Feb. 24, a senior U.S. official told ABC News.</p>
<p>China and Russia recently strengthened their partnership, and Chinese President Xi Jinping has stood by Russian President Vladimir Putin as he&#8217;s bombarded Ukraine.</p>
<p>On Sunday, President Joe Biden&#8217;s top national security adviser, Jake Sullivan, said during an interview with CNN that the U.S. was &#8220;watching closely to see the extent to which China actually does provide any form of support, material support or economic support, to Russia.&#8221;</p>
<p>&#8220;It is a concern of ours,&#8221; Sullivan said, adding that the U.S. has communicated to Beijing that it will &#8220;not stand by and allow any country to compensate Russia for its losses from the economic sanctions.&#8221;</p>
<p>Sullivan is planning to meet a top Chinese official in Rome on Monday.</p>
<p><em>The Financial Times</em>, <em>The Washington Post</em> and <em>The New York Times</em> first reported on this development.</p>
<p><em>-ABC News&#8217; Ben Gittleson</em></p>
</div>
<p>Copyright (C) 2022, ABC Audio. All rights reserved.</p>
		</div>

			</div>

	</article>

		
	</div><!-- #content -->

	

			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://wfin.com/abc-world-news/pregnant-woman-unborn-baby-die-after-russian-bombing-of-maternity-ward/" rel="prev"><span class="meta-nav">&larr;</span> Pregnant woman, unborn baby die after Russian bombing of maternity ward</a></li>
				<li class="next"><a href="https://wfin.com/abc-world-news/russia-ukraine-live-updates-pfizer-donating-its-russia-profits-to-ukraine/" rel="next">Russia-Ukraine live updates: Pfizer donating its Russia profits to Ukraine <span class="meta-nav">&rarr;</span></a></li>
			</ul>
				
		
		<div class="share-buttons">
	<span class="share">Share This Post:</span>
	<div id="twitter" data-url="https://wfin.com/abc-world-news/russia-ukraine-updates-russian-airstrikes-may-target-lviv-us-official-says-5/" data-text="Russia-Ukraine updates: Russian airstrikes may target Lviv, US official says" data-title="Tweet This"></div>
	<div id="facebook" data-url="https://wfin.com/abc-world-news/russia-ukraine-updates-russian-airstrikes-may-target-lviv-us-official-says-5/" data-text="Russia-Ukraine updates: Russian airstrikes may target Lviv, US official says" data-title="Like This"></div>
	<div id="googleplus" data-url="https://wfin.com/abc-world-news/russia-ukraine-updates-russian-airstrikes-may-target-lviv-us-official-says-5/" data-text="Russia-Ukraine updates: Russian airstrikes may target Lviv, US official says" data-title="+1 This"></div>
	<div id="pinterest" data-url="https://wfin.com/abc-world-news/russia-ukraine-updates-russian-airstrikes-may-target-lviv-us-official-says-5/" data-text="Russia-Ukraine updates: Russian airstrikes may target Lviv, US official says" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Share
	jQuery( document ).ready( function () {
		jQuery( '#twitter' ).sharrre( {
			share          : {
				twitter : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'twitter' );
			}
		} );
		jQuery( '#facebook' ).sharrre( {
			share          : {
				facebook : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'facebook' );
			}
		} );
		jQuery( '#googleplus' ).sharrre( {
			share          : {
				googlePlus : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			urlCurl        : 'https://wfin.com/wp-content/themes/colormag-pro/js/sharrre/sharrre.php',
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'googlePlus' );
			}
		} );
		jQuery( '#pinterest' ).sharrre( {
			share          : {
				pinterest : true
			},
			template       : '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			buttons        : {
				pinterest : {
					description : 'Russia-Ukraine updates: Russian airstrikes may target Lviv, US official says',
					media       : 'https://wfin.com/wp-content/uploads/2022/03/getty_031422_ukraineupdates-NzJ93I.jpeg'				}
			},
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'pinterest' );
			}
		} );
	} );
</script>

	
	
</div><!-- #primary -->


<div id="secondary">
			
		<aside id="adplugg-3" class="widget adplugg clearfix"><h3 class="widget-title"><span>Advertising Partners</span></h3><div class="adplugg-tag" data-adplugg-zone="news"></div></aside><aside id="colormag_featured_posts_vertical_widget-24" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">More Local News</span><a href="https://wfin.com/category/local-news/" class="view-all-link">View All</a></h3>						<div class="first-post">			<div class="single-article clearfix " >
				<figure><a href="https://wfin.com/local-news/united-way-invites-public-to-67th-annual-meeting/" title="United Way Invites Public To 67th Annual Meeting"><img width="390" height="205" src="https://wfin.com/wp-content/uploads/2022/03/united-way-sign-390x205.jpeg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="United Way Invites Public To 67th Annual Meeting" loading="lazy" title="United Way Invites Public To 67th Annual Meeting" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://wfin.com/category/local-news/"  rel="category tag">Local News</a>&nbsp;<a href="https://wfin.com/category/feature-story/"  rel="category tag">WFIN Top Story</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://wfin.com/local-news/united-way-invites-public-to-67th-annual-meeting/" title="United Way Invites Public To 67th Annual Meeting">United Way Invites Public To 67th Annual Meeting</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://wfin.com/local-news/united-way-invites-public-to-67th-annual-meeting/" title="12:15 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2022-03-14T12:15:30-04:00">March 14, 2022</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://wfin.com/author/" title=""></a></span></span>
																	</div>
											<div class="entry-content">
							<p>The United Way of Hancock County is inviting the community to its 67th Annual Meeting. The event is open to</p>
						</div>
									</div>

			</div>
			</div>									<div class="following-post">			<div class="single-article clearfix " >
				<figure><a href="https://wfin.com/local-news/community-foundation-seeking-third-heart-soul-community/" title="Community Foundation Seeking Third &#8216;Heart &amp; Soul&#8217; Community"><img width="130" height="90" src="https://wfin.com/wp-content/uploads/2022/03/heart-and-soul-video-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Community Foundation Seeking Third &#8216;Heart &amp; Soul&#8217; Community" loading="lazy" title="Community Foundation Seeking Third &#8216;Heart &amp; Soul&#8217; Community" srcset="https://wfin.com/wp-content/uploads/2022/03/heart-and-soul-video-130x90.jpg 130w, https://wfin.com/wp-content/uploads/2022/03/heart-and-soul-video-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://wfin.com/category/local-news/"  rel="category tag">Local News</a>&nbsp;<a href="https://wfin.com/category/feature-story/"  rel="category tag">WFIN Top Story</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://wfin.com/local-news/community-foundation-seeking-third-heart-soul-community/" title="Community Foundation Seeking Third &#8216;Heart &amp; Soul&#8217; Community">Community Foundation Seeking Third &#8216;Heart &amp; Soul&#8217; Community</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://wfin.com/local-news/community-foundation-seeking-third-heart-soul-community/" title="4:38 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-03-13T16:38:36-04:00">March 13, 2022</time><time class="updated" datetime="2022-03-13T16:50:09-04:00">March 13, 2022</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://wfin.com/author/" title=""></a></span></span>
																	</div>
									</div>

			</div>
															<div class="single-article clearfix " >
				<figure><a href="https://wfin.com/local-news/bvc-inviting-people-to-participate-in-county-wide-spirit-week/" title="BVC Inviting People To Participate In County-Wide Spirit Week"><img width="130" height="90" src="https://wfin.com/wp-content/uploads/2022/03/blanchard-valley-center-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="BVC Inviting People To Participate In County-Wide Spirit Week" loading="lazy" title="BVC Inviting People To Participate In County-Wide Spirit Week" srcset="https://wfin.com/wp-content/uploads/2022/03/blanchard-valley-center-130x90.jpg 130w, https://wfin.com/wp-content/uploads/2022/03/blanchard-valley-center-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://wfin.com/category/local-news/"  rel="category tag">Local News</a>&nbsp;<a href="https://wfin.com/category/feature-story/"  rel="category tag">WFIN Top Story</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://wfin.com/local-news/bvc-inviting-people-to-participate-in-county-wide-spirit-week/" title="BVC Inviting People To Participate In County-Wide Spirit Week">BVC Inviting People To Participate In County-Wide Spirit Week</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://wfin.com/local-news/bvc-inviting-people-to-participate-in-county-wide-spirit-week/" title="6:50 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-03-11T18:50:28-05:00">March 11, 2022</time><time class="updated" datetime="2022-03-11T18:53:10-05:00">March 11, 2022</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://wfin.com/author/" title=""></a></span></span>
																	</div>
									</div>

			</div>
															<div class="single-article clearfix " >
				<figure><a href="https://wfin.com/local-news/findlay-city-schools-drops-covid-dashboard-from-website/" title="Findlay City Schools Drops COVID Dashboard From Website"><img width="130" height="90" src="https://wfin.com/wp-content/uploads/2022/03/findlay-high-school-hallway-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Findlay City Schools Drops COVID Dashboard From Website" loading="lazy" title="Findlay City Schools Drops COVID Dashboard From Website" srcset="https://wfin.com/wp-content/uploads/2022/03/findlay-high-school-hallway-130x90.jpg 130w, https://wfin.com/wp-content/uploads/2022/03/findlay-high-school-hallway-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://wfin.com/category/local-news/"  rel="category tag">Local News</a>&nbsp;<a href="https://wfin.com/category/feature-story/"  rel="category tag">WFIN Top Story</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://wfin.com/local-news/findlay-city-schools-drops-covid-dashboard-from-website/" title="Findlay City Schools Drops COVID Dashboard From Website">Findlay City Schools Drops COVID Dashboard From Website</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://wfin.com/local-news/findlay-city-schools-drops-covid-dashboard-from-website/" title="12:51 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2022-03-11T12:51:51-05:00">March 11, 2022</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://wfin.com/author/" title=""></a></span></span>
																	</div>
									</div>

			</div>
															<div class="single-article clearfix " >
				<figure><a href="https://wfin.com/local-news/covid-numbers-remain-low-in-hancock-county/" title="COVID Numbers Remain Low In Hancock County"><img width="130" height="90" src="https://wfin.com/wp-content/uploads/2022/03/hancock-public-health-sign-1-1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="COVID Numbers Remain Low In Hancock County" loading="lazy" title="COVID Numbers Remain Low In Hancock County" srcset="https://wfin.com/wp-content/uploads/2022/03/hancock-public-health-sign-1-1-130x90.jpg 130w, https://wfin.com/wp-content/uploads/2022/03/hancock-public-health-sign-1-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://wfin.com/category/local-news/"  rel="category tag">Local News</a>&nbsp;<a href="https://wfin.com/category/feature-story/"  rel="category tag">WFIN Top Story</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://wfin.com/local-news/covid-numbers-remain-low-in-hancock-county/" title="COVID Numbers Remain Low In Hancock County">COVID Numbers Remain Low In Hancock County</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://wfin.com/local-news/covid-numbers-remain-low-in-hancock-county/" title="10:58 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2022-03-11T10:58:49-05:00">March 11, 2022</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://wfin.com/author/" title=""></a></span></span>
																	</div>
									</div>

			</div>
						</div>		</aside><aside id="black-studio-tinymce-16" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Links of Interest</span></h3><div class="textwidget"><p><a href="http://delays.wfin.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-5089" src="https://wfin.com/wp-content/uploads/2017/07/School-Delays300.jpg" alt="" width="300" height="100" /></a></p>
<p><a href="https://delays.wfin.com/events.php" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-1560417" src="https://wfin.com/wp-content/uploads/2021/02/local-cancellations-300x300-1.jpg" alt="" width="300" height="100" /></a></p>
<p><a href="https://my.textcaster.com/asa/default.aspx?ID=351944bb-ee78-4618-9c6c-25ca2479b337" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-1408869" src="https://wfin.com/wp-content/uploads/2019/12/Infotxt-new-300x100.jpg" alt="" width="300" height="100" /></a></p>
</div></aside><aside id="black-studio-tinymce-17" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Weather Partner</span></h3><div class="textwidget"><p><a href="/weather-forecast" target="_blank" rel="noopener"><img class="alignnone wp-image-1605723 size-full" src="https://wfin.com/wp-content/uploads/2021/12/WTOLweather300.jpg" alt="" width="300" height="118" /></a></p>
<p><img class="alignnone size-full" src="https://cdn.tegna-media.com/wtol/weather/PlanAhead.jpg" width="864" height="486" /></p>
</div></aside>
	</div>



</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="black-studio-tinymce-7" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Advantage Partners</span></h3><div class="textwidget"><div class="su-row"><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_1"></div>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_2"></div>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_3"></div>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_4"></div>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_5"></div>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_6"></div>
<p></div></div></p>
<p></div>
</div></aside>		</div>
	</div>



<footer id="colophon" class="clearfix  ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="black-studio-tinymce-8" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><span style="color: #ffffff;"><strong>OUR MISSION:</strong></span></p>
<p>To be the electronic media of choice for information, entertainment, and meeting community needs</p>
</div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="black-studio-tinymce-9" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d12040.364184944536!2d-83.650779!3d41.023264!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x883eac0b5cccf067%3A0xc9a601be02d8450d!2s551+Lake+Cascades+Pkwy%2C+Findlay%2C+OH+45840!5e0!3m2!1sen!2sus!4v1500397069804" width="400" height="300" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
					<aside id="black-studio-tinymce-10" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><strong><span style="color: #ffffff;">OUR INFORMATION</span></strong></p>
<p>WFIN Studio<br />
P.O. Box 1507 Findlay, Ohio 45839-1507<br />
551 Lake Cascades Parkway - Findlay, Ohio 45840</p>
<p>Phone: 419-422-4545</p>
<p><a href="https://wkxa.com/contact-us/">Contact Us</a></p>
<p>Blanchard River Broadcasting Company<br />
A Division of <a href="https://findlaypublishing.com/" target="_blank" rel="noopener">The Findlay Publishing Company</a></p>
<p><a href="https://wfin.com/" target="_blank" rel="noopener">WFIN</a> || <a href="https://wkxa.com/" target="_blank" rel="noopener">WKXA</a> || <a href="https://1063thefox.com/" target="_blank" rel="noopener">106.3 The Fox</a></p>
<p>Please read our <a href="/privacy-statement/">Privacy Statement</a> and <a href="/commenting-policy/">Commenting Policy</a></p>
<p><a href="https://publicfiles.fcc.gov/am-profile/WFIN" target="_blank" rel="noopener">Public File</a> <span id="su_tooltip_622f94ef82f2d_button" class="su-tooltip-button su-tooltip-button-outline-yes" aria-describedby="su_tooltip_622f94ef82f2d" data-settings='{"position":"top","behavior":"hover","hideDelay":0}' tabindex="0"><a href="/cdn-cgi/l/email-protection#9dede8fff1f4fefbf4f1f8ddfbf4f3f9f1fce4f2f5b3fef2f0"><img class="alignnone size-full wp-image-1248150" src="https://wkxa.com/wp-content/uploads/2018/04/info-icon20.png" alt="" width="20" height="20" /></a></span><span style="display:none;z-index:100" id="su_tooltip_622f94ef82f2d" class="su-tooltip" role="tooltip"><span class="su-tooltip-inner su-tooltip-shadow-no" style="z-index:100;background:#FFFFFF;color:#454545;font-size:16px;border-radius:5px;text-align:left;max-width:300px;line-height:1.25"><span class="su-tooltip-title"></span><span class="su-tooltip-content su-u-trim">If you need help accessing the file due to a disability, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9fefeafdf3f6fcf9f6f3fadff9f6f1fbf3fee6f0f7b1fcf0f2">[email&#160;protected]</a></span></span><span id="su_tooltip_622f94ef82f2d_arrow" class="su-tooltip-arrow" style="z-index:100;background:#FFFFFF" data-popper-arrow></span></span><br />
<a href="https://wfin.com/wp-content/uploads/2021/05/EEO-Public-File-Report-WFIN-2021.pdf" target="_blank" rel="noopener">EEO</a></p>
<p><a href="https://wfin.com/fcc-applications/">FCC Applications</a></p>
</div></aside>				</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
									</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
									</div>
			</div>

			<div class="footer-full-width-sidebar inner-wrap clearfix">
							</div>
		</div>
	</div>
</div>
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
					
		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/1330wfin/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/WFINradio" ><i class="fa fa-twitter"></i></a></li>
							</ul>
		</div><!-- .social-links -->
		
					<nav class="footer-menu clearfix">
											</nav>
				</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright ©  2022 <a href="https://wfin.com/" title="1330 &amp; 95.5 WFIN" ><span>1330 &amp; 95.5 WFIN</span></a>. All rights reserved. <br><a href="https://www.findlaypublishing.com/">Developed by The Findlay Publishing Company</a></div>				</div>
			</div>

		</div>
	</div>
</footer>

	<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>



</div><!-- #page -->
<link rel='stylesheet' id='su-shortcodes-css'  href='https://wfin.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.12.0' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://wfin.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/ditty-news-ticker.min.js?ver=3.0.12' id='ditty-news-ticker-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/wfin.com\/breaking-news\/school-delays\/":[0,0,""]},"siteURL":"https:\/\/wfin.com","siteURLq":"https:\/\/wfin.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.3' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=7d2aff4421bb629a9cf528844871af98' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/sharrre/jquery.sharrre.min.js?ver=20150304' id='colormag-social-share-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.7.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/ResizeSensor.min.js?ver=7d2aff4421bb629a9cf528844871af98' id='ResizeSensor-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js?ver=7d2aff4421bb629a9cf528844871af98' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"43bdeffaf8","ajax_url":"https:\/\/wfin.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=7d2aff4421bb629a9cf528844871af98' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=7d2aff4421bb629a9cf528844871af98' id='colormag-loadmore-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=14.0.1.4' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-includes/js/wp-embed.min.js?ver=7d2aff4421bb629a9cf528844871af98' id='wp-embed-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/shortcodes-ultimate/vendor/popper/popper.min.js?ver=2.9.2' id='popper-js'></script>
<script type='text/javascript' id='su-shortcodes-js-extra'>
/* <![CDATA[ */
var SUShortcodesL10n = {"noPreview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site.","magnificPopup":{"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load content. <a href=\"%url%\" target=\"_blank\"><u>Open link<\/u><\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/shortcodes-ultimate/includes/js/shortcodes/index.js?ver=5.12.0' id='su-shortcodes-js'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
/* shortcode ultimate font size */
.su-tabs-pane p  {
    font-size: 0.9em;
    color: #000000;
}

/* shortcode ultimate title font size */
.su-tabs-nav span.su-tabs-current {
	color: #003399;
}  

.su-tabs-nav span {
    font-size: 1.2em;
    color: #FFFFFF;

}
.su-tabs-nav span:hover { background: #000000; }
.su-tabs-nav span.su-tabs-current:hover { background: #FFFFFF; }
/* shortcode ultimate font size */
.su-tabs-pane a  {
    font-size: 1.2em;
    color: #000000;
}
/* mouse over link */
.su-tabs-pane a:hover {
    color: white;
    background: #003399;
}

.su-tabs {
	    background: #003399;
}
.su-box-title {
   padding: 0.3em 1.0em;
    font-weight: normal;
    font-size: 1.1em;
}
.su-posts-default-loop .su-post-meta {
    display: none;

}
.su-posts-default-loop .su-post-comments-link {
    font-size: 0.9em;
    display: none;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   </body>
</html>

<!-- Dynamic page generated in 0.464 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-03-14 15:18:07 -->
