<!DOCTYPE html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">










<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://wfin.com/xmlrpc.php" />

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.10.3 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48218000'));
	</script>
	<!-- / AdPlugg -->

			<title>2022 World Series: Jeremy Pe?a shines, Justin Verlander earns first win as Astros take 3-2 series lead - WFIN Local News</title>

		<!-- All in One SEO 4.2.5.1 - aioseo.com -->
		<meta name="description" content="PHILADELPHIA - The Philadelphia Phillies&#039; magic carpet ride looks like it&#039;s coming to an end. Citizens Bank Park was loud for Game 5, but it was the Houston Astros that came away with a 3-2 win, taking a 3-2 series lead and now needing one win to win their second World Series since 2017." />
		<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
		<meta name="google-site-verification" content="PgxqgD5Mguv2toxVb7SCa_TVXRNZSyi5YLxt3ccyesM" />
		<link rel="canonical" href="https://wfin.com/fox-sports/2022-world-series-jeremy-pea-shines-justin-verlander-earns-first-win-as-astros-take-3-2-series-lead/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.5.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="WFIN Local News - News, Sports and Weather" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="2022 World Series: Jeremy Pe?a shines, Justin Verlander earns first win as Astros take 3-2 series lead - WFIN Local News" />
		<meta property="og:description" content="PHILADELPHIA - The Philadelphia Phillies&#039; magic carpet ride looks like it&#039;s coming to an end. Citizens Bank Park was loud for Game 5, but it was the Houston Astros that came away with a 3-2 win, taking a 3-2 series lead and now needing one win to win their second World Series since 2017." />
		<meta property="og:url" content="https://wfin.com/fox-sports/2022-world-series-jeremy-pea-shines-justin-verlander-earns-first-win-as-astros-take-3-2-series-lead/" />
		<meta property="fb:app_id" content="705251300247396" />
		<meta property="fb:admins" content="100063614437918" />
		<meta property="og:image" content="https://wfin.com/wp-content/uploads/2018/03/WFIN-AM-FM-logo.png" />
		<meta property="og:image:secure_url" content="https://wfin.com/wp-content/uploads/2018/03/WFIN-AM-FM-logo.png" />
		<meta property="article:published_time" content="2022-11-04T08:07:43+00:00" />
		<meta property="article:modified_time" content="2022-11-04T08:07:43+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/1330wfin/" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@wfinradio" />
		<meta name="twitter:title" content="2022 World Series: Jeremy Pe?a shines, Justin Verlander earns first win as Astros take 3-2 series lead - WFIN Local News" />
		<meta name="twitter:description" content="PHILADELPHIA - The Philadelphia Phillies&#039; magic carpet ride looks like it&#039;s coming to an end. Citizens Bank Park was loud for Game 5, but it was the Houston Astros that came away with a 3-2 win, taking a 3-2 series lead and now needing one win to win their second World Series since 2017." />
		<meta name="twitter:creator" content="@wfinradio" />
		<meta name="twitter:image" content="https://wfin.com/wp-content/uploads/2018/03/WFIN-AM-FM-logo.png" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WFIN Local News &raquo; Feed" href="https://wfin.com/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.9.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-1266711-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-1266711-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wfin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=3821febe77272a729243b90086fd0c1e"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wfin.com/wp-includes/css/dist/block-library/style.min.css?ver=3821febe77272a729243b90086fd0c1e' type='text/css' media='all' />
<style id='metaphorcreations-ditty-style-inline-css' type='text/css'>


</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://wfin.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/libs/fontastic/styles.css?ver=3.0.28' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://wfin.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/css/style.css?ver=3.0.28' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-css'  href='https://wfin.com/wp-content/plugins/ditty-news-ticker/includes/css/ditty.css?ver=3.0.28' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-fontawesome-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css?ver=5.15.3' type='text/css' media='' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://wfin.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://wfin.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://wfin.com/wp-content/themes/colormag-pro/style.css?ver=3821febe77272a729243b90086fd0c1e' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://wfin.com/wp-content/themes/colormag-pro-child/style.css?ver=3821febe77272a729243b90086fd0c1e' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://wfin.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://wfin.com/wp-content/themes/colormag-pro-child/ctc-style.css?ver=3821febe77272a729243b90086fd0c1e' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=3821febe77272a729243b90086fd0c1e' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://wfin.com/wp-content/tablepress-combined.min.css?ver=51' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-posts-ticker-css'  href='https://wfin.com/wp-content/plugins/ditty-posts-ticker/legacy/assets/css/style.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=14.1.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 20%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=14.1.4' type='text/css' media='all' />
<script type='text/javascript' src='https://wfin.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.9.1' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/wfin.com","hash_tracking":"false","ua":"UA-1266711-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.9.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/wfin.com","hash_tracking":"false","ua":"UA-1266711-1","v4_id":""};/* ]]> */
</script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=3821febe77272a729243b90086fd0c1e' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=14.1.4' id='__dispload__-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/wfin.com\/wp-admin\/admin-ajax.php","security":"794bdeda74","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/wfin.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/wfin.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=14.1.4' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://wfin.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wfin.com/wp-json/wp/v2/posts/1650584" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wfin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wfin.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wfin.com/?p=1650584' />
<link rel="alternate" type="application/json+oembed" href="https://wfin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfin.com%2Ffox-sports%2F2022-world-series-jeremy-pea-shines-justin-verlander-earns-first-win-as-astros-take-3-2-series-lead%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wfin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfin.com%2Ffox-sports%2F2022-world-series-jeremy-pea-shines-justin-verlander-earns-first-win-as-astros-take-3-2-series-lead%2F&#038;format=xml" />
<style>#mtphr-dnt-9970 .mtphr-dnt-title { color: #FFF !important; font-size: 16px; background-color: #003399; padding-bottom:5px; padding-left:3px; padding-top: 3px; text-align: center; } #mtphr-dnt-273542 .mtphr-dnt-title { color: #FFF !important; font-size: 20px; background-color: #0632ad; padding-bottom:5px; padding-left:3px; padding-top: 3px; text-align: center; } #mtphr-dnt-10023 .mtphr-dnt-rss-title { font-size: 1em; line-height:1; padding-bottom:0px; } #mtphr-dnt-705905 .mtphr-dnt-rss-title { font-size: 1em; line-height:1; padding-bottom:0px; } #mtphr-dnt-1503009 .mtphr-dnt-posts-date{ font-size: 13px; margin-top: -15px; } #mtphr-dnt-1503009 .mtphr-dnt-posts-content{ margin-top: 10px; font-weight: 800; } #mtphr-dnt-1435461 .mtphr-dnt-tick * { color: #FFF !important; /*background-color: #FE0000;*/ } #mtphr-dnt-1435461 .mtphr-dnt-tick-container { margin-bottom: 30px; } #mtphr-dnt-1435461 .mtphr-dnt-title { color: #FFF !important; font-size: 20px; background-color: #FE0000; padding-bottom:5px; padding-left:3px; padding-top: 3px; text-align: center; font-weight: 700; } #mtphr-dnt-1435461 .mtphr-dnt-tick-contents { background-color: #FE0000; font-weight: 700; } #mtphr-dnt-1435461 .mtphr-dnt-1435461 { padding-bottom:27px; } #mtphr-dnt-1435461 .mtphr-dnt-tick * { font-size: 16px; } #mtphr-dnt-1628505 .mtphr-dnt-tick * { color: #FFF !important; /*background-color: #FE0000;*/ } #mtphr-dnt-1628505 .mtphr-dnt-tick-container { margin-bottom: 30px; } #mtphr-dnt-1628505 .mtphr-dnt-title { color: #FFF !important; font-size: 20px; background-color: #FE0000; padding-bottom:5px; padding-left:3px; padding-top: 3px; text-align: center; font-weight: 700; } #mtphr-dnt-1628505 .mtphr-dnt-tick-contents { background-color: #FE0000; font-weight: 700; color: #FFF; } #mtphr-dnt-1628505 .mtphr-dnt-1435461 { padding-bottom: 30px; } #mtphr-dnt-1628505 .mtphr-dnt-tick * { font-size: 16px; }</style><style type="text/css">
.feedzy-rss-link-icon:after {
	content: url("https://wfin.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png");
	margin-left: 3px;
}
</style>
			<link rel="stylesheet" href="https://wfin.com/wp-content/plugins/weather-alert-ticker/WAT.css" type="text/css">
		<script type="text/javascript" src="https://wfin.com/wp-content/plugins/weather-alert-ticker/loadADXML.min.js"></script>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c0c0c0; background-image: url("https://wfin.com/wp-content/uploads/2017/07/WFIN-web-back1.jpg"); background-position: center center; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://wfin.com/wp-content/uploads/2021/03/cropped-WFIN-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wfin.com/wp-content/uploads/2021/03/cropped-WFIN-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wfin.com/wp-content/uploads/2021/03/cropped-WFIN-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://wfin.com/wp-content/uploads/2021/03/cropped-WFIN-icon-270x270.png" />
<!-- WFIN Local News Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			.type-page .entry-title {
	display: none;
}		</style>
		</head>


<body class="post-template-default single single-post postid-1650584 single-format-standard custom-background wp-custom-logo  box-layout">




<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
							<div class="news-bar">
					<div class="inner-wrap clearfix">
						
		<div class="date-in-header">
			Friday, November 4, 2022		</div>

		
						
						
		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/1330wfin/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/WFINradio" ><i class="fa fa-twitter"></i></a></li>
							</ul>
		</div><!-- .social-links -->
							</div>
				</div>
			
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="https://wfin.com/" class="custom-logo-link" rel="home"><img width="279" height="150" src="https://wfin.com/wp-content/uploads/2018/03/WFIN-AM-FM-logo.png" class="custom-logo" alt="WFIN Local News" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
															<h3 id="site-title">
									<a href="https://wfin.com/" title="WFIN Local News" rel="home">WFIN Local News</a>
								</h3>
																						<p id="site-description">News, Sports and Weather</p>
							<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="black-studio-tinymce-11" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><a href="https://v7player.wostreaming.net/1386" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-1358045" src="https://wfin.com/wp-content/uploads/2019/05/WFIN-stream-Reineke-button.png" alt="" width="425" height="135" /></a></p>
</div></aside>						</div>
											</div><!-- #header-right-section -->

				</div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
							<nav id="site-navigation" class="main-navigation clearfix">
					<div class="inner-wrap clearfix">
													<div class="home-icon">
								<a href="https://wfin.com/" title="WFIN Local News"><i class="fa fa-home"></i></a>
							</div>
													<h4 class="menu-toggle"></h4>
						<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-3727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727"><a href="#">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-4590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4590"><a target="_blank" rel="noopener" href="http://goodmornings.net/">Good Mornings</a></li>
	<li id="menu-item-1506689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1506689"><a href="https://wfin.com/tradio/">Tradio</a></li>
	<li id="menu-item-1228404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1228404"><a href="https://wfin.com/the-car-show/">The Car Show</a></li>
	<li id="menu-item-5778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5778"><a href="https://wfin.com/agribusiness/">Agri-Business</a></li>
	<li id="menu-item-7689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7689"><a href="https://wfin.com/brian-kilmeade/">Brian Kilmeade</a></li>
	<li id="menu-item-4757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4757"><a target="_blank" rel="noopener" href="https://wfin.com/dan-bangino/">Dan Bongino</a></li>
	<li id="menu-item-4758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4758"><a target="_blank" rel="noopener" href="https://www.daveramsey.com/">Dave Ramsey</a></li>
	<li id="menu-item-4756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4756"><a href="https://wfin.com/program-schedule/">Program Schedule</a></li>
</ul>
</li>
<li id="menu-item-3728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3728"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-709624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-709624 menu-item-category-17"><a href="https://wfin.com/category/local-news/">Local News Powered by VisitFindlay.com</a></li>
	<li id="menu-item-4584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4584"><a href="https://wfin.com/local-news-videos/">Local News Videos</a></li>
	<li id="menu-item-1647828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1647828 menu-item-category-54"><a href="https://wfin.com/category/fox-health-news/">FOX Health News</a></li>
	<li id="menu-item-1647829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1647829 menu-item-category-50"><a href="https://wfin.com/category/fox-national-news/">FOX National News</a></li>
	<li id="menu-item-1647830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1647830 menu-item-category-52"><a href="https://wfin.com/category/fox-political-news/">FOX Political News</a></li>
	<li id="menu-item-1647831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1647831 menu-item-category-53"><a href="https://wfin.com/category/fox-science-news/">FOX Science News</a></li>
	<li id="menu-item-1647832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1647832 menu-item-category-57"><a href="https://wfin.com/category/fox-technology-news/">FOX Technology News</a></li>
	<li id="menu-item-1647833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1647833 menu-item-category-56"><a href="https://wfin.com/category/fox-travel-news/">FOX Travel News</a></li>
	<li id="menu-item-1647834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1647834 menu-item-category-51"><a href="https://wfin.com/category/fox-world-news/">FOX World News</a></li>
	<li id="menu-item-4581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4581"><a href="https://wfin.com/traffic/">WAZE Traffic Center</a></li>
	<li id="menu-item-8152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8152 menu-item-category-21"><a href="https://wfin.com/category/military-hometown-news/">Military Hometown News</a></li>
</ul>
</li>
<li id="menu-item-3729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3729"><a href="#">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4582"><a href="https://wfin.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-5776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5776"><a href="https://wfin.com/scoreboard/">High School Scoreboard</a></li>
	<li id="menu-item-5773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5773"><a href="https://wfin.com/coaches-corner/">Coaches Corner</a></li>
	<li id="menu-item-1378782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378782"><a target="_blank" rel="noopener" href="https://gameaudio.wfin.com/">Game Audio Archive</a></li>
	<li id="menu-item-1617471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1617471 menu-item-category-46"><a href="https://wfin.com/category/guardians/">Cleveland Guardians</a></li>
</ul>
</li>
<li id="menu-item-4759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4759"><a target="_blank" rel="noopener" href="http://delays.wfin.com/">School Delays</a></li>
<li id="menu-item-3730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3730"><a href="#">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-4632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4632"><a href="https://wfin.com/weather-forecast/">Weather Forecast</a></li>
	<li id="menu-item-9358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9358"><a target="_blank" rel="noopener" href="http://delays.wfin.com/events.php">Local Cancellations</a></li>
	<li id="menu-item-1560901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1560901"><a target="_blank" rel="noopener" href="https://wfin.com/cancellation-submission/">Submit Cancellation</a></li>
	<li id="menu-item-5919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5919"><a href="/weather-forecast#river-levels">River Levels</a></li>
	<li id="menu-item-1560454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1560454"><a target="_blank" rel="noopener" href="https://my.textcaster.com/asa/default.aspx?ID=351944bb-ee78-4618-9c6c-25ca2479b337">Local Text Alerts</a></li>
</ul>
</li>
<li id="menu-item-3731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3731"><a href="#">Community</a>
<ul class="sub-menu">
	<li id="menu-item-1610586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1610586"><a href="http://delays.wfin.com/events.php">Local Cancellations</a></li>
	<li id="menu-item-1610587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1610587"><a href="https://wfin.com/cancellation-submission/">Submit a Cancellation</a></li>
	<li id="menu-item-1560902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1560902"><a target="_blank" rel="noopener" href="https://my.textcaster.com/asa/default.aspx?ID=351944bb-ee78-4618-9c6c-25ca2479b337">Local Text Alerts</a></li>
	<li id="menu-item-1612245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1612245"><a href="https://musicaudio.wfin.com/">Riverside Concerts</a></li>
	<li id="menu-item-4805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4805"><a href="https://wfin.com/pump-patrol/">Pump Patrol</a></li>
</ul>
</li>
<li id="menu-item-1523143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1523143"><a href="#">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-1601756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1601756 menu-item-category-35"><a href="https://wfin.com/category/contests/">Contests</a></li>
	<li id="menu-item-5908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5908"><a href="https://wfin.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-3732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3732"><a href="#">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-5832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5832"><a href="https://wfin.com/advertising/">Advertising</a></li>
	<li id="menu-item-9902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9902"><a href="https://wfin.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1378370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378370"><a target="_blank" rel="noopener" href="https://paylink.paytrace.com?m=eyJhbGciOiJBMjU2S1ciLCJlbmMiOiJBMTI4R0NNIn0.MkXFWHJOI_boA_tYph0SX-XOSepXvdAH.8FKRHoLj3DbSKp3D.AI_T045yZPxUd0lYrWeItNd2md5yKp9lmTm0VJ4jfDsaCA-TmQZDMAyVLMokX-DXSROIfhHEZ_bBoIdpQChfOlGnMEsI6V3BEtstMBespWMK-ljsAnP9IJHIV6Rmb99uzkOG63dhlEF1li1cykSt099cifZZ6G_vRbzVscFAtIrdgwHWIi7wuP4zENvJRkUpWnBr3N9Vq2KvDnPgq2siWdfJDV_QMfUr0QIk08wAOjbHc-lIiDx3Ww7o-PweALSmfQFPlp4hUswq9RNkN83T3O6iah5cdLuXhBS3AA.vxgbG3241jj3S45DlQyUpw&#038;amount=&#038;invoice">Pay Your Bill</a></li>
	<li id="menu-item-5831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5831"><a href="https://wfin.com/broadcast-staff/">Broadcast Staff</a></li>
	<li id="menu-item-5875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5875"><a href="https://wfin.com/employment/">Employment</a></li>
	<li id="menu-item-4904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4904"><a href="https://advantage.wfinwkxa.com/">Advantage Partners</a></li>
</ul>
</li>
<li id="menu-item-3733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3733"><a href="#">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-4893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4893"><a target="_blank" rel="noopener" href="https://v7player.wostreaming.net/1386">Listen Live</a></li>
	<li id="menu-item-1345249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1345249"><a href="https://wfin.com/mobile-apps/">Mobile App &#038; Alexa Skill</a></li>
</ul>
</li>
</ul></div>																	</div>
				</nav>
			
		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">


<div id="primary">
	<div id="content" class="clearfix">

		
			
<article id="post-1650584" class="post-1650584 post type-post status-publish format-standard hentry category-fox-sports">
	
	
	
	
		
	
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="https://wfin.com/category/fox-sports/"  rel="category tag">FOX Sports</a>&nbsp;</span></div>
			<header class="entry-header">
				<h1 class="entry-title">
					2022 World Series: Jeremy Pe?a shines, Justin Verlander earns first win as Astros take 3-2 series lead				</h1>
			</header>

			<div class="below-entry-meta ">
			<span class="posted-on"><a href="https://wfin.com/fox-sports/2022-world-series-jeremy-pea-shines-justin-verlander-earns-first-win-as-astros-take-3-2-series-lead/" title="4:07 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2022-11-04T04:07:43-04:00">November 4, 2022</time></a></span>
			<span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://wfin.com/author/" title=""></a></span></span>

			
			</div>
		<div class="entry-content clearfix">
			<p> </p>
<p class="speakable">PHILADELPHIA &#8211; The <a href="https://www.foxnews.com/category/sports/mlb/philadelphia-phillies" target="_blank" rel="noopener">Philadelphia Phillies</a>&#8216; magic carpet ride looks like it&#8217;s coming to an end.</p>
<p class="speakable">Citizens Bank Park was loud for Game 5, but it was the <a href="https://www.foxnews.com/category/sports/mlb/houston-astros" target="_blank" rel="noopener">Houston Astros</a> that came away with a 3-2 win, taking a 3-2 series lead and now needing one win to win their second World Series since 2017.</p>
<p>Philly looked to be a team of destiny after they hit five home runs in their 7-0 victory in Game 3 on Tuesday night.</p>
<p>But four Astros pitchers combined to <a href="https://www.foxnews.com/sports/2022-world-series-astros-bryan-abreu-admits-didnt-realize-game-4-no-hitter-was-even-happening" target="_blank" rel="noopener">no-hit the Phillies</a> in Game 4, snatching all momentum.</p>
<p><a href="https://www.foxnews.com/sports" target="_blank" rel="noopener"><strong>CLICK HERE FOR MORE SPORTS COVERAGE ON FOXNEWS.COM</strong></a></p>
<div class="image-ct inline">
<div class="m"></div>
<div class="caption">
<p>
      Jeremy Pena #3 and Justin Verlander #35 of the Houston Astros celebrate after a force out against the Philadelphia Phillies during the fourth inning in Game Five of the 2022 World Series at Citizens Bank Park on November 03, 2022 in Philadelphia, Pennsylvania.<br />
      (Elsa/Getty Images)</p>
</div>
</div>
<p>The chants of &#8220;cheater&#8221; were loud. But if there&#8217;s one thing about Jose Altuve, he&#8217;s unfazed by crowds. He doubled off the wall, and an error put him at third to start the game. Jeremy Pe?a drove him in to put the Astros on the board.</p>
<p>Kyle Schwarber answered right back, though, with a leadoff home run off <a href="https://www.foxnews.com/category/person/justin-verlander" target="_blank" rel="noopener">Justin Verlander</a>, tying the game at one and making Verlander a record-holder: most home runs allowed by a pitcher in the World Series (passing Catfish Hunter&#8217;s nine). Verlander also loaded the bases in the second, but Verlander escaped the jam unscathed. He got into another one in the third, putting two men on with two outs, but Bryson Stott flied out to end the Phils&#8217; threat.</p>
<p>Verlander walked four batters in a game for the first time all season &#8211; in fact, he walked just four in all of April and all of August &#8211; but Schwarber&#8217;s home run was the only run he allowed in his five grind-it-out innings of work. It was the first time he&#8217;s allowed just one run in a World Series game in his career, having entered the night with a 6.07 ERA in the Fall Classic (he allowed three in Game 5 of the 2006 Fall Classic, but one earned).</p>
<p>Rob Thomson didn&#8217;t want <a href="https://www.foxnews.com/category/person/noah-syndergaard" target="_blank" rel="noopener">Noah Syndergaard</a> facing the lineup a second time through &#8211; mainly Yordan Alvarez, so Pe?a was his last batter when he came up in the fourth. But he led off the inning with a solo home run, giving the Astros a 2-1 lead.</p>
<div class="image-ct inline">
<div class="m"></div>
<div class="caption">
<p>
      Jeremy Pena #3 of the Houston Astros celebrates with teammate Alex Bregman #2 after hitting a home run against the Philadelphia Phillies during the fourth inning in Game Five of the 2022 World Series at Citizens Bank Park on November 03, 2022 in Philadelphia, Pennsylvania.<br />
      (Sarah Stier/Getty Images)</p>
</div>
</div>
<p><a href="https://www.foxnews.com/sports/astros-cristian-javier-parents-predicted-historic-world-series-game-4-no-hitter" target="_blank" rel="noopener"><strong>ASTROS&#8217; CRISTIAN JAVIER SAYS PARENTS PREDICTED HISTORIC WORLD SERIES GAME 4 NO-HITTER</strong></a></p>
<p>Hector Neris was the first man out of the bullpen and gave up a leadoff single to Alec Bohm. He got the next two batters, but Dusty Baker went with Bryan Abreu out of the pen. His first pitch hit Jean Segura, bringing Schwarber up. But Abreu induced a 4-3 groundout. He remained in for the seventh, and sat <a href="https://www.foxnews.com/category/person/rhys-hoskins" target="_blank" rel="noopener">Rhys Hoskins</a>, J.T. Realmuto, and Bryce Harper in order.</p>
<p>In the eighth, the Astros put runners on the corners with no outs against Seranthony Dominguez, who was in his second inning of work after five off days. That brought in David Robertson, but an Alvarez groundout brought in the Astros&#8217; third run of the game.</p>
<p>Rafael Montero walked two batters to bring the lead run to plate with one out in the bottom of the eighth. After allowing an RBI single to Jean Segura, closer Ryan Pressly came in with the tying run on third and the lead run on first. He struck out Brandon Marsh, and Schwarber roped one down the line, but Trey Mancini, who had pinch-hit for Yuli Gurriel earlier, made a play that saved a run, maybe two, and maybe Houston&#8217;s season. Oh, and it was Mancini&#8217;s first inning in the field since Oct. 5.</p>
<p>After a huge 5-5-3 double play by Alec Bohm to end the top of the ninth, the Phillies had Hoskins, Realmuto, and Harper due up against Pressly. Hoskins struck out, and Chas McCormick robbed Realmuto of extra bases with a leaping catch off the wall. </p>
<p>Harper was hit by a pitch, putting the tying run on first, but Nick Castellanos grounded out to short to end the game.</p>
<p>The Phillies have had struggles with runners in scoring position all series &#8211; before Segura&#8217;s eighth-inning single, they had been 0 for their last 20 in such situations dating back to Game 1. On Thursday, they were 1-for-7.</p>
<div class="image-ct inline">
<div class="m"></div>
<div class="caption">
<p>
      Jeremy Pena #3 of the Houston Astros celebrates after hitting a home run against the Philadelphia Phillies during the fourth inning in Game Five of the 2022 World Series at Citizens Bank Park on November 03, 2022 in Philadelphia, Pennsylvania.<br />
      (Elsa/Getty Images)</p>
</div>
</div>
<p><a href="https://www.foxnews.com/apps-products?pid=AppArticleLink" target="_blank" rel="noopener"><strong>CLICK HERE TO GET THE FOX NEWS APP</strong></a></p>
<p>Pe?a was named the ALCS MVP &#8211; he is very much putting himself in contention for World Series MVP. After his three-hit night, he&#8217;s hitting .381 this World Series. He would become just the ninth player in MLB history to win both an LCS and World Series MVP &#8211; incredibly, the other eight have all been National League players.</p>
<p>The series now moves to Houston, where Zack Wheeler will go for the Phillies, and the Astros will match with Framber Valdez.</p>
<p> </p>
		</div>

			</div>

	</article>

		
	</div><!-- #content -->

	

			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://wfin.com/fox-sports/tom-brady-talks-balancing-personal-life-football-amid-buccaneers-struggles/" rel="prev"><span class="meta-nav">&larr;</span> Tom Brady talks balancing personal life, football amid Buccaneers struggles</a></li>
				<li class="next"><a href="https://wfin.com/fox-political-news/oprah-winfrey-endorses-john-fetterman-over-dr-mehmet-oz-in-high-stakes-pennsylvania-senate-race/" rel="next">Oprah Winfrey endorses John Fetterman over Dr. Mehmet Oz in high-stakes Pennsylvania Senate race <span class="meta-nav">&rarr;</span></a></li>
			</ul>
				
		
		<div class="share-buttons">
	<span class="share">Share This Post:</span>
	<div id="twitter" data-url="https://wfin.com/fox-sports/2022-world-series-jeremy-pea-shines-justin-verlander-earns-first-win-as-astros-take-3-2-series-lead/" data-text="2022 World Series: Jeremy Pe?a shines, Justin Verlander earns first win as Astros take 3-2 series lead" data-title="Tweet This"></div>
	<div id="facebook" data-url="https://wfin.com/fox-sports/2022-world-series-jeremy-pea-shines-justin-verlander-earns-first-win-as-astros-take-3-2-series-lead/" data-text="2022 World Series: Jeremy Pe?a shines, Justin Verlander earns first win as Astros take 3-2 series lead" data-title="Like This"></div>
	<div id="googleplus" data-url="https://wfin.com/fox-sports/2022-world-series-jeremy-pea-shines-justin-verlander-earns-first-win-as-astros-take-3-2-series-lead/" data-text="2022 World Series: Jeremy Pe?a shines, Justin Verlander earns first win as Astros take 3-2 series lead" data-title="+1 This"></div>
	<div id="pinterest" data-url="https://wfin.com/fox-sports/2022-world-series-jeremy-pea-shines-justin-verlander-earns-first-win-as-astros-take-3-2-series-lead/" data-text="2022 World Series: Jeremy Pe?a shines, Justin Verlander earns first win as Astros take 3-2 series lead" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Share
	jQuery( document ).ready( function () {
		jQuery( '#twitter' ).sharrre( {
			share          : {
				twitter : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'twitter' );
			}
		} );
		jQuery( '#facebook' ).sharrre( {
			share          : {
				facebook : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'facebook' );
			}
		} );
		jQuery( '#googleplus' ).sharrre( {
			share          : {
				googlePlus : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			urlCurl        : 'https://wfin.com/wp-content/themes/colormag-pro/js/sharrre/sharrre.php',
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'googlePlus' );
			}
		} );
		jQuery( '#pinterest' ).sharrre( {
			share          : {
				pinterest : true
			},
			template       : '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			buttons        : {
				pinterest : {
					description : '2022 World Series: Jeremy Pe?a shines, Justin Verlander earns first win as Astros take 3-2 series lead'				}
			},
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'pinterest' );
			}
		} );
	} );
</script>

	
	
</div><!-- #primary -->


<div id="secondary">
			
		<aside id="text-21" class="widget widget_text clearfix"><h3 class="widget-title"><span>WFIN Local News Audio</span></h3>			<div class="textwidget"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-1650584-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://media.findlaypublishing.com/Radio/WFIN/News/Fwebnews.mp3?_=1" /><a href="http://media.findlaypublishing.com/Radio/WFIN/News/Fwebnews.mp3">http://media.findlaypublishing.com/Radio/WFIN/News/Fwebnews.mp3</a></audio>
</div>
		</aside><aside id="adplugg-2" class="widget adplugg clearfix"><h3 class="widget-title"><span>Advertising Partners</span></h3><div class="adplugg-tag" data-adplugg-zone="home"></div></aside><aside id="black-studio-tinymce-15" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>News Videos</span></h3><div class="textwidget"><div class="epyt-video-wrapper"><iframe  id="_ytid_46219"  width="800" height="450"  data-origwidth="800" data-origheight="450" src="https://www.youtube.com/embed/?enablejsapi=1&listType=playlist&list=PLyv_rEH6zKjgA8MZLelc4JX4aTi3P1FqF&autoplay=0&cc_load_policy=0&cc_lang_pref=&iv_load_policy=1&loop=0&modestbranding=0&rel=0&fs=1&playsinline=0&autohide=2&theme=dark&color=red&controls=1&" class="__youtube_prefs__  __youtube_prefs_widget__  no-lazyload" title="YouTube player"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
<p><a href="https://wfin.com/local-news-videos/">More News Videos</a></p>
</div></aside><aside id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Links of Interest</span></h3><div class="textwidget"><p><a href="http://delays.wfin.com/" target="_blank" rel="noopener"><img class="size-full wp-image-5089 aligncenter" src="https://wfin.com/wp-content/uploads/2017/07/School-Delays300.jpg" alt="" width="300" height="100" /></a></p>
</div></aside><aside id="black-studio-tinymce-21" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><a href="https://delays.wfin.com/events.php"><img class="size-full wp-image-1560417 aligncenter" src="https://wfin.com/wp-content/uploads/2021/02/local-cancellations-300x300-1.jpg" alt="" width="300" height="100" /></a></p>
</div></aside><aside id="black-studio-tinymce-20" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><a href="https://my.textcaster.com/asa/default.aspx?ID=351944bb-ee78-4618-9c6c-25ca2479b337" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-1408869" src="https://wfin.com/wp-content/uploads/2019/12/Infotxt-new-300x100.jpg" alt="" width="300" height="100" /></a></p>
</div></aside><aside id="adplugg-5" class="widget adplugg clearfix"><div class="adplugg-tag" data-adplugg-zone="pieces"></div></aside><aside id="black-studio-tinymce-4" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Weather Partner</span></h3><div class="textwidget"><p><a href="/weather-forecast" target="_blank" rel="noopener"><img class="alignnone wp-image-1605723 size-full" src="https://wfin.com/wp-content/uploads/2021/12/WTOLweather300.jpg" alt="" width="300" height="118" /></a></p>
<p><img class="alignnone size-full" src="https://cdn.tegna-media.com/wtol/weather/PlanAhead.jpg" width="864" height="486" /></p>
</div></aside>
	</div>



</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="black-studio-tinymce-7" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Advantage Partners</span></h3><div class="textwidget"><div class="su-row"><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_1"></div>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_2"></div>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_3"></div>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_4"></div>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_5"></div>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_6"></div>
<p></div></div></p>
<p></div>
</div></aside>		</div>
	</div>



<footer id="colophon" class="clearfix  ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="black-studio-tinymce-8" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><span style="color: #ffffff;"><strong>OUR MISSION:</strong></span></p>
<p>To be the electronic media of choice for information, entertainment, and meeting community needs</p>
</div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="black-studio-tinymce-9" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d12040.364184944536!2d-83.650779!3d41.023264!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x883eac0b5cccf067%3A0xc9a601be02d8450d!2s551+Lake+Cascades+Pkwy%2C+Findlay%2C+OH+45840!5e0!3m2!1sen!2sus!4v1500397069804" width="400" height="300" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
					<aside id="black-studio-tinymce-10" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><strong><span style="color: #ffffff;">OUR INFORMATION</span></strong></p>
<p>WFIN Studio<br />
P.O. Box 1507 Findlay, Ohio 45839-1507<br />
551 Lake Cascades Parkway - Findlay, Ohio 45840</p>
<p>Phone: 419-422-4545</p>
<p><a href="https://wkxa.com/contact-us/">Contact Us</a></p>
<p>Blanchard River Broadcasting Company<br />
A Division of <a href="https://findlaypublishing.com/" target="_blank" rel="noopener">The Findlay Publishing Company</a></p>
<p><a href="https://wfin.com/" target="_blank" rel="noopener">WFIN</a> || <a href="https://wkxa.com/" target="_blank" rel="noopener">WKXA</a> || <a href="https://1063thefox.com/" target="_blank" rel="noopener">106.3 The Fox</a></p>
<p>Please read our <a href="/privacy-statement/">Privacy Statement</a> and <a href="/commenting-policy/">Commenting Policy</a></p>
<p><a href="https://publicfiles.fcc.gov/am-profile/WFIN" target="_blank" rel="noopener">Public File</a> <span id="su_tooltip_6364d4a526179_button" class="su-tooltip-button su-tooltip-button-outline-yes" aria-describedby="su_tooltip_6364d4a526179" data-settings='{"position":"top","behavior":"hover","hideDelay":0}' tabindex="0"><a href="/cdn-cgi/l/email-protection#9cece9fef0f5fffaf5f0f9dcfaf5f2f8f0fde5f3f4b2fff3f1"><img class="alignnone size-full wp-image-1248150" src="https://wkxa.com/wp-content/uploads/2018/04/info-icon20.png" alt="" width="20" height="20" /></a></span><span style="display:none;z-index:100" id="su_tooltip_6364d4a526179" class="su-tooltip" role="tooltip"><span class="su-tooltip-inner su-tooltip-shadow-no" style="z-index:100;background:#FFFFFF;color:#454545;font-size:16px;border-radius:5px;text-align:left;max-width:300px;line-height:1.25"><span class="su-tooltip-title"></span><span class="su-tooltip-content su-u-trim">If you need help accessing the file due to a disability, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4b3b3e292722282d22272e0b2d22252f272a32242365282426">[email&#160;protected]</a></span></span><span id="su_tooltip_6364d4a526179_arrow" class="su-tooltip-arrow" style="z-index:100;background:#FFFFFF" data-popper-arrow></span></span><br />
<a href="https://wfin.com/wp-content/uploads/2022/05/EEO-Public-File-Report-WFIN-2022.pdf" target="_blank" rel="noopener">EEO</a></p>
<p><a href="https://wfin.com/fcc-applications/">FCC Applications</a></p>
</div></aside>				</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
									</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
									</div>
			</div>

			<div class="footer-full-width-sidebar inner-wrap clearfix">
							</div>
		</div>
	</div>
</div>
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
					
		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/1330wfin/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/WFINradio" ><i class="fa fa-twitter"></i></a></li>
							</ul>
		</div><!-- .social-links -->
		
					<nav class="footer-menu clearfix">
											</nav>
				</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright ©  2022 <a href="https://wfin.com/" title="WFIN Local News" ><span>WFIN Local News</span></a>. All rights reserved. <br><a href="https://www.findlaypublishing.com/">Developed by The Findlay Publishing Company</a></div>				</div>
			</div>

		</div>
	</div>
</footer>

	<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>



</div><!-- #page -->
<link rel='stylesheet' id='mediaelement-css'  href='https://wfin.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://wfin.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=3821febe77272a729243b90086fd0c1e' type='text/css' media='all' />
<link rel='stylesheet' id='su-shortcodes-css'  href='https://wfin.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.12.2' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://wfin.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/ditty-news-ticker.min.js?ver=3.0.28' id='ditty-news-ticker-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/wfin.com\/breaking-news\/school-delays\/":[0,0,""]},"siteURL":"https:\/\/wfin.com","siteURLq":"https:\/\/wfin.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.3' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=3821febe77272a729243b90086fd0c1e' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/sharrre/jquery.sharrre.min.js?ver=20150304' id='colormag-social-share-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.7.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/ResizeSensor.min.js?ver=3821febe77272a729243b90086fd0c1e' id='ResizeSensor-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js?ver=3821febe77272a729243b90086fd0c1e' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"0af13a3f66","ajax_url":"https:\/\/wfin.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=3821febe77272a729243b90086fd0c1e' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=3821febe77272a729243b90086fd0c1e' id='colormag-loadmore-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=14.1.4' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://wfin.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=3821febe77272a729243b90086fd0c1e' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=3821febe77272a729243b90086fd0c1e' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/shortcodes-ultimate/vendor/popper/popper.min.js?ver=2.9.2' id='popper-js'></script>
<script type='text/javascript' id='su-shortcodes-js-extra'>
/* <![CDATA[ */
var SUShortcodesL10n = {"noPreview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site.","magnificPopup":{"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load content. <a href=\"%url%\" target=\"_blank\"><u>Open link<\/u><\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/shortcodes-ultimate/includes/js/shortcodes/index.js?ver=5.12.2' id='su-shortcodes-js'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
/* shortcode ultimate font size */
.su-tabs-pane p  {
    font-size: 0.9em;
    color: #000000;
}

/* shortcode ultimate title font size */
.su-tabs-nav span.su-tabs-current {
	color: #003399;
}  

.su-tabs-nav span {
    font-size: 1.2em;
    color: #FFFFFF;

}
.su-tabs-nav span:hover { background: #000000; }
.su-tabs-nav span.su-tabs-current:hover { background: #FFFFFF; }
/* shortcode ultimate font size */
.su-tabs-pane a  {
    font-size: 1.2em;
    color: #000000;
}
/* mouse over link */
.su-tabs-pane a:hover {
    color: white;
    background: #003399;
}

.su-tabs {
	    background: #003399;
}
.su-box-title {
   padding: 0.3em 1.0em;
    font-weight: normal;
    font-size: 1.1em;
}
.su-posts-default-loop .su-post-meta {
    display: none;

}
.su-posts-default-loop .su-post-comments-link {
    font-size: 0.9em;
    display: none;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
		<script type="text/javascript">
				jQuery('.soliloquy-container').removeClass('no-js');
		</script>
		</body>
</html>

<!-- Dynamic page generated in 0.505 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-11-04 05:00:21 -->
