<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">










<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://wfin.com/xmlrpc.php" />

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.54 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48218000'));
	</script>
	<!-- / AdPlugg -->

			
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>OSHP Findlay Post Trooper Of The Year - 1330 &amp; 95.5 WFIN</title>
<meta name="description" content="The Ohio State Highway Patrol says Trooper Damian Roose has been selected as the 2021 Trooper of the Year at the Findlay Post."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://wfin.com/local-news/oshp-findlay-post-trooper-of-the-year/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="OSHP Findlay Post Trooper Of The Year - 1330 &amp; 95.5 WFIN">
<meta property="og:description" content="The Ohio State Highway Patrol says Trooper Damian Roose has been selected as the 2021 Trooper of the Year at the Findlay Post.">
<meta property="og:url" content="https://wfin.com/local-news/oshp-findlay-post-trooper-of-the-year/">
<meta property="og:site_name" content="1330 &amp; 95.5 WFIN">
<meta property="article:publisher" content="https://www.facebook.com/1330wfin/">
<meta property="article:section" content="Local News">
<meta property="og:updated_time" content="2021-11-29T16:00:06-05:00">
<meta property="fb:app_id" content="705251300247396|07a8f38406eaea3343edf5518e6c83ab">
<meta property="og:image" content="https://wfin.com/wp-content/uploads/2021/11/oshp-trooper-of-the-year.jpg">
<meta property="og:image:secure_url" content="https://wfin.com/wp-content/uploads/2021/11/oshp-trooper-of-the-year.jpg">
<meta property="og:image:width" content="800">
<meta property="og:image:height" content="465">
<meta property="og:image:alt" content="OSHP Findlay Post Trooper Of The Year">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="OSHP Findlay Post Trooper Of The Year - 1330 &amp; 95.5 WFIN">
<meta name="twitter:description" content="The Ohio State Highway Patrol says Trooper Damian Roose has been selected as the 2021 Trooper of the Year at the Findlay Post.">
<meta name="twitter:site" content="@wfinradio">
<meta name="twitter:creator" content="@wfinradio">
<meta name="twitter:image" content="https://wfin.com/wp-content/uploads/2021/11/oshp-trooper-of-the-year.jpg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["RadioStation","Organization"],"@id":"https://wfin.com/#organization","name":"WFIN Radio","url":"https://wfin.com","logo":{"@type":"ImageObject","@id":"https://wfin.com/#logo","url":"https://wfin.com/wp-content/uploads/2018/03/WFIN-AM-FM-logo.png","caption":"WFIN Radio","inLanguage":"en-US","width":"279","height":"150"},"openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"],"image":{"@id":"https://wfin.com/#logo"}},{"@type":"WebSite","@id":"https://wfin.com/#website","url":"https://wfin.com","name":"WFIN Radio","publisher":{"@id":"https://wfin.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wfin.com/wp-content/uploads/2021/11/oshp-trooper-of-the-year.jpg","url":"https://wfin.com/wp-content/uploads/2021/11/oshp-trooper-of-the-year.jpg","width":"800","height":"465","inLanguage":"en-US"},{"@type":"Person","@id":"https://wfin.com/author/admin/","name":"WFIN","url":"https://wfin.com/author/admin/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/6f47185100e8e5fc119e5b4d97732a3e?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/6f47185100e8e5fc119e5b4d97732a3e?s=96&amp;d=mm&amp;r=g","caption":"WFIN","inLanguage":"en-US"},"worksFor":{"@id":"https://wfin.com/#organization"}},{"@type":"WebPage","@id":"https://wfin.com/local-news/oshp-findlay-post-trooper-of-the-year/#webpage","url":"https://wfin.com/local-news/oshp-findlay-post-trooper-of-the-year/","name":"OSHP Findlay Post Trooper Of The Year - 1330 &amp; 95.5 WFIN","datePublished":"2021-11-29T15:58:00-05:00","dateModified":"2021-11-29T16:00:06-05:00","author":{"@id":"https://wfin.com/author/admin/"},"isPartOf":{"@id":"https://wfin.com/#website"},"primaryImageOfPage":{"@id":"https://wfin.com/wp-content/uploads/2021/11/oshp-trooper-of-the-year.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"OSHP Findlay Post Trooper Of The Year - 1330 &amp; 95.5 WFIN","datePublished":"2021-11-29T15:58:00-05:00","dateModified":"2021-11-29T16:00:06-05:00","author":{"@type":"Person","name":"WFIN"},"publisher":{"@id":"https://wfin.com/#organization"},"description":"The Ohio State Highway Patrol says Trooper Damian Roose has been selected as the 2021 Trooper of the Year at the Findlay Post.","name":"OSHP Findlay Post Trooper Of The Year - 1330 &amp; 95.5 WFIN","@id":"https://wfin.com/local-news/oshp-findlay-post-trooper-of-the-year/#richSnippet","isPartOf":{"@id":"https://wfin.com/local-news/oshp-findlay-post-trooper-of-the-year/#webpage"},"image":{"@id":"https://wfin.com/wp-content/uploads/2021/11/oshp-trooper-of-the-year.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://wfin.com/local-news/oshp-findlay-post-trooper-of-the-year/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="1330 &amp; 95.5 WFIN &raquo; Feed" href="https://wfin.com/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-1266711-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wfin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2a4b7afdcd7e0f49879ae53e4382677c"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wfin.com/wp-includes/css/dist/block-library/style.min.css?ver=2a4b7afdcd7e0f49879ae53e4382677c' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://wfin.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://wfin.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1633964900' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://wfin.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://wfin.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://wfin.com/wp-content/themes/colormag-pro/style.css?ver=2a4b7afdcd7e0f49879ae53e4382677c' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://wfin.com/wp-content/themes/colormag-pro-child/style.css?ver=2a4b7afdcd7e0f49879ae53e4382677c' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://wfin.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://wfin.com/wp-content/themes/colormag-pro-child/ctc-style.css?ver=2a4b7afdcd7e0f49879ae53e4382677c' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=2a4b7afdcd7e0f49879ae53e4382677c' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-posts-ticker-css'  href='https://wfin.com/wp-content/plugins/ditty-posts-ticker/assets/css/style.css?ver=2.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://wfin.com/wp-content/tablepress-combined.min.css?ver=51' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=14.0' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 20%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=14.0' type='text/css' media='all' />
<script type='text/javascript' src='https://wfin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/wfin.com","hash_tracking":"false","ua":"UA-1266711-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.1.0' id='exactmetrics-frontend-script-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=2a4b7afdcd7e0f49879ae53e4382677c' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=14.0' id='__dispload__-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/wfin.com\/wp-admin\/admin-ajax.php","security":"79257c12e8","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/wfin.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/wfin.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=14.0' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://wfin.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wfin.com/wp-json/wp/v2/posts/1603802" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wfin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wfin.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wfin.com/?p=1603802' />
<link rel="alternate" type="application/json+oembed" href="https://wfin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfin.com%2Flocal-news%2Foshp-findlay-post-trooper-of-the-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wfin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfin.com%2Flocal-news%2Foshp-findlay-post-trooper-of-the-year%2F&#038;format=xml" />
<style>#mtphr-dnt-9970 .mtphr-dnt-title { color: #FFF !important; font-size: 16px; background-color: #003399; padding-bottom:5px; padding-left:3px; padding-top: 3px; text-align: center; } #mtphr-dnt-273542 .mtphr-dnt-title { color: #FFF !important; font-size: 20px; background-color: #0632ad; padding-bottom:5px; padding-left:3px; padding-top: 3px; text-align: center; } #mtphr-dnt-10023 .mtphr-dnt-rss-title { font-size: 1em; line-height:1; padding-bottom:0px; } #mtphr-dnt-705905 .mtphr-dnt-rss-title { font-size: 1em; line-height:1; padding-bottom:0px; } #mtphr-dnt-1503009 .mtphr-dnt-posts-date{ font-size: 13px; margin-top: -15px; } #mtphr-dnt-1503009 .mtphr-dnt-posts-content{ margin-top: 10px; font-weight: 800; } #mtphr-dnt-1435461 .mtphr-dnt-tick * { color: #FFF !important; /*background-color: #FE0000;*/ } #mtphr-dnt-1435461 .mtphr-dnt-tick-container { margin-bottom: 30px; } #mtphr-dnt-1435461 .mtphr-dnt-title { color: #FFF !important; font-size: 20px; background-color: #FE0000; padding-bottom:5px; padding-left:3px; padding-top: 3px; text-align: center; font-weight: 700; } #mtphr-dnt-1435461 .mtphr-dnt-tick-contents { background-color: #FE0000; font-weight: 700; } #mtphr-dnt-1435461 .mtphr-dnt-1435461 { padding-bottom:27px; } #mtphr-dnt-1435461 .mtphr-dnt-tick * { font-size: 16px; }</style>	<link rel="stylesheet" href="https://wfin.com/wp-content/plugins/weather-alert-ticker/WAT.css" type="text/css">
		<script type="text/javascript" src="https://wfin.com/wp-content/plugins/weather-alert-ticker/loadADXML.min.js"></script>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c0c0c0; background-image: url("https://wfin.com/wp-content/uploads/2017/07/WFIN-web-back1.jpg"); background-position: center center; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://wfin.com/wp-content/uploads/2021/03/cropped-WFIN-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wfin.com/wp-content/uploads/2021/03/cropped-WFIN-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wfin.com/wp-content/uploads/2021/03/cropped-WFIN-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://wfin.com/wp-content/uploads/2021/03/cropped-WFIN-icon-270x270.png" />
<!-- 1330 &amp; 95.5 WFIN Internal Styles -->		<style type="text/css">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</style>
		</head>


<body class="post-template-default single single-post postid-1603802 single-format-standard custom-background wp-custom-logo  box-layout">




<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
							<div class="news-bar">
					<div class="inner-wrap clearfix">
						
		<div class="date-in-header">
			Monday, November 29, 2021		</div>

		
						
						
		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/1330wfin/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/WFINradio" ><i class="fa fa-twitter"></i></a></li>
							</ul>
		</div><!-- .social-links -->
							</div>
				</div>
			
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="https://wfin.com/" class="custom-logo-link" rel="home"><img width="279" height="150" src="https://wfin.com/wp-content/uploads/2018/03/WFIN-AM-FM-logo.png" class="custom-logo" alt="1330 &amp; 95.5 WFIN" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
															<h3 id="site-title">
									<a href="https://wfin.com/" title="1330 &amp; 95.5 WFIN" rel="home">1330 &amp; 95.5 WFIN</a>
								</h3>
																						<p id="site-description">News • Sports • Weather</p>
							<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="black-studio-tinymce-43" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><a href="https://v7player.wostreaming.net/1386" target="_blank" rel="noopener"><img class="alignnone wp-image-1358045 size-full" src="https://wfin.com/wp-content/uploads/2019/05/WFIN-stream-Reineke-button.png" alt="" width="425" height="135" /></a></p>
</div></aside>						</div>
											</div><!-- #header-right-section -->

				</div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
							<nav id="site-navigation" class="main-navigation clearfix">
					<div class="inner-wrap clearfix">
													<div class="home-icon">
								<a href="https://wfin.com/" title="1330 &amp; 95.5 WFIN"><i class="fa fa-home"></i></a>
							</div>
													<h4 class="menu-toggle"></h4>
						<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-3727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727"><a href="#">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-4590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4590"><a target="_blank" rel="noopener noreferrer" href="http://goodmornings.net/">Good Mornings</a></li>
	<li id="menu-item-1506689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1506689"><a href="https://wfin.com/tradio/">Tradio</a></li>
	<li id="menu-item-1228404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1228404"><a href="https://wfin.com/the-car-show/">The Car Show</a></li>
	<li id="menu-item-5778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5778"><a href="https://wfin.com/agribusiness/">Agri-Business</a></li>
	<li id="menu-item-7689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7689"><a href="https://wfin.com/brian-kilmeade/">Brian Kilmeade</a></li>
	<li id="menu-item-4757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4757"><a target="_blank" rel="noopener noreferrer" href="https://wfin.com/dan-bangino/">Dan Bongino</a></li>
	<li id="menu-item-4758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4758"><a target="_blank" rel="noopener noreferrer" href="https://www.daveramsey.com/">Dave Ramsey</a></li>
	<li id="menu-item-4756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4756"><a href="https://wfin.com/program-schedule/">Program Schedule</a></li>
</ul>
</li>
<li id="menu-item-3728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3728"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-709624" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-709624 menu-item-category-17"><a href="https://wfin.com/category/local-news/">Local News</a></li>
	<li id="menu-item-4584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4584"><a href="https://wfin.com/local-news-videos/">Local News Videos</a></li>
	<li id="menu-item-4581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4581"><a href="https://wfin.com/traffic/">WAZE Traffic Center</a></li>
	<li id="menu-item-8152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8152 menu-item-category-21"><a href="https://wfin.com/category/military-hometown-news/">Military Hometown News</a></li>
	<li id="menu-item-4587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4587 menu-item-category-2"><a href="https://wfin.com/category/abc-business-news/">ABC Business News</a></li>
	<li id="menu-item-4589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4589 menu-item-category-12"><a href="https://wfin.com/category/abc-entertainment/">ABC-Entertainment</a></li>
	<li id="menu-item-4753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4753 menu-item-category-13"><a href="https://wfin.com/category/abc-health/">ABC-Health</a></li>
	<li id="menu-item-4755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4755 menu-item-category-14"><a href="https://wfin.com/category/abc-national-news/">ABC-National News</a></li>
	<li id="menu-item-4588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4588 menu-item-category-10"><a href="https://wfin.com/category/abc-politics/">ABC-Politics</a></li>
	<li id="menu-item-4754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4754 menu-item-category-3"><a href="https://wfin.com/category/abc-world-news/">ABC World News</a></li>
</ul>
</li>
<li id="menu-item-3729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3729"><a href="#">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4582"><a href="https://wfin.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-5773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5773"><a href="https://wfin.com/coaches-corner/">Coaches Corner</a></li>
	<li id="menu-item-5776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5776"><a href="https://wfin.com/scoreboard/">High School Scoreboard</a></li>
	<li id="menu-item-1378782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378782"><a target="_blank" rel="noopener noreferrer" href="https://gameaudio.wfin.com/">Game Audio Archive</a></li>
</ul>
</li>
<li id="menu-item-4759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4759"><a target="_blank" rel="noopener noreferrer" href="http://delays.wfin.com/">School Delays</a></li>
<li id="menu-item-3730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3730"><a href="#">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-4632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4632"><a href="https://wfin.com/weather-forecast/">Weather Forecast</a></li>
	<li id="menu-item-9358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9358"><a target="_blank" rel="noopener noreferrer" href="http://delays.wfin.com/events.php">Local Cancellations</a></li>
	<li id="menu-item-1560901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1560901"><a target="_blank" rel="noopener noreferrer" href="https://wfin.com/cancellation-submission/">Cancellation Submission</a></li>
	<li id="menu-item-5919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5919"><a href="/weather-forecast#river-levels">River Levels</a></li>
	<li id="menu-item-1560454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1560454"><a target="_blank" rel="noopener noreferrer" href="https://my.textcaster.com/asa/default.aspx?ID=351944bb-ee78-4618-9c6c-25ca2479b337">Local Text Alerts</a></li>
</ul>
</li>
<li id="menu-item-3731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3731"><a href="#">Community</a>
<ul class="sub-menu">
	<li id="menu-item-1560902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1560902"><a target="_blank" rel="noopener noreferrer" href="https://my.textcaster.com/asa/default.aspx?ID=351944bb-ee78-4618-9c6c-25ca2479b337">Local Text Alerts</a></li>
	<li id="menu-item-4812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4812"><a href="https://wfin.com/traffic/">Waze Traffic Center</a></li>
	<li id="menu-item-4805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4805"><a href="https://wfin.com/pump-patrol/">Pump Patrol</a></li>
</ul>
</li>
<li id="menu-item-1523143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1523143"><a href="#">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-1601756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1601756 menu-item-category-35"><a href="https://wfin.com/category/contests/">Contests</a></li>
	<li id="menu-item-5908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5908"><a href="https://wfin.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-3732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3732"><a href="#">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-5832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5832"><a href="https://wfin.com/advertising/">Advertising</a></li>
	<li id="menu-item-1378370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378370"><a target="_blank" rel="noopener noreferrer" href="https://paylink.paytrace.com?m=eyJhbGciOiJBMjU2S1ciLCJlbmMiOiJBMTI4R0NNIn0.MkXFWHJOI_boA_tYph0SX-XOSepXvdAH.8FKRHoLj3DbSKp3D.AI_T045yZPxUd0lYrWeItNd2md5yKp9lmTm0VJ4jfDsaCA-TmQZDMAyVLMokX-DXSROIfhHEZ_bBoIdpQChfOlGnMEsI6V3BEtstMBespWMK-ljsAnP9IJHIV6Rmb99uzkOG63dhlEF1li1cykSt099cifZZ6G_vRbzVscFAtIrdgwHWIi7wuP4zENvJRkUpWnBr3N9Vq2KvDnPgq2siWdfJDV_QMfUr0QIk08wAOjbHc-lIiDx3Ww7o-PweALSmfQFPlp4hUswq9RNkN83T3O6iah5cdLuXhBS3AA.vxgbG3241jj3S45DlQyUpw&#038;amount=&#038;invoice">Pay Your Bill</a></li>
	<li id="menu-item-5831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5831"><a href="https://wfin.com/broadcast-staff/">Broadcast Staff</a></li>
	<li id="menu-item-5875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5875"><a href="https://wfin.com/employment/">Employment</a></li>
	<li id="menu-item-4904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4904"><a href="https://advantage.wfinwkxa.com/">Advantage Partners</a></li>
	<li id="menu-item-9902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9902"><a href="https://wfin.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-3733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3733"><a href="#">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-4893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4893"><a target="_blank" rel="noopener noreferrer" href="https://v7player.wostreaming.net/1386">Listen Live</a></li>
	<li id="menu-item-1345249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1345249"><a href="https://wfin.com/mobile-apps/">Mobile App &#038; Alexa Skill</a></li>
</ul>
</li>
</ul></div>																	</div>
				</nav>
			
		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">


<div id="primary">
	<div id="content" class="clearfix">

		
			
<article id="post-1603802" class="post-1603802 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-feature-story">
	
	
	
	
					<div class="featured-image">
									<img width="800" height="445" src="https://wfin.com/wp-content/uploads/2021/11/oshp-trooper-of-the-year-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" />											</div>

					
	
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="https://wfin.com/category/local-news/"  rel="category tag">Local News</a>&nbsp;<a href="https://wfin.com/category/feature-story/"  rel="category tag">WFIN Top Story</a>&nbsp;</span></div>
			<header class="entry-header">
				<h1 class="entry-title">
					OSHP Findlay Post Trooper Of The Year				</h1>
			</header>

			<div class="below-entry-meta ">
			<span class="posted-on"><a href="https://wfin.com/local-news/oshp-findlay-post-trooper-of-the-year/" title="3:58 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-11-29T15:58:00-05:00">November 29, 2021</time><time class="updated" datetime="2021-11-29T16:00:06-05:00">November 29, 2021</time></a></span>
			<span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://wfin.com/author/admin/" title="WFIN">WFIN</a></span></span>

			
			</div>
		<div class="entry-content clearfix">
			<p>The <a href="https://statepatrol.ohio.gov/#gsc.tab=0" target="_blank" rel="noopener noreferrer">Ohio State Highway Patrol</a> says Trooper Damian Roose has been selected as the 2021 Trooper of the Year at the Findlay Post.</p>
<p>The selection of the 29-year-old Roose is in recognition of his outstanding service during at the Findlay Post in 2021.</p>
<p>Fellow officers stationed at the Findlay Post chose Trooper Roose based on his leadership abilities, professional ethics, courteous treatment of others, enthusiastic work attitude and cooperation with supervisors, peers, and the public.</p>
<p>Trooper Roose is now in contention for the District and State Trooper of the Year Awards to be announced at a later date.</p>
<p>Trooper Roose has served at the Findlay Post since joining the Highway Patrol in 2018.</p>
<p>Originally from Holland, Ohio and a graduate of Oak Harbor High School, Trooper Roose served in the U.S. Army Reserves.</p>
<p>Other Highway Patrol awards received in the past include the Safe Driving Ribbon and the Military Service Ribbon.</p>
<p>Trooper Roose and his wife, Katelyn, live in Maumee with their two children.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-30815" src="https://localnews.wfinwkxa.com/wp-content/uploads/2021/10/ohio-state-highway-patrol-1.jpg" alt="" width="800" height="453" /></p>
		</div>

			</div>

	</article>

		
	</div><!-- #content -->

	

			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://wfin.com/local-news/findlay-seeking-community-members-for-outreach-team/" rel="prev"><span class="meta-nav">&larr;</span> Findlay Seeking Community Members For Outreach Team</a></li>
				<li class="next"><a href="https://wfin.com/local-news/fhcpl-give-the-gift-of-reading-program/" rel="next">FHCPL &#8216;Give The Gift Of Reading&#8217; Program <span class="meta-nav">&rarr;</span></a></li>
			</ul>
				
		
		<div class="share-buttons">
	<span class="share">Share This Post:</span>
	<div id="twitter" data-url="https://wfin.com/local-news/oshp-findlay-post-trooper-of-the-year/" data-text="OSHP Findlay Post Trooper Of The Year" data-title="Tweet This"></div>
	<div id="facebook" data-url="https://wfin.com/local-news/oshp-findlay-post-trooper-of-the-year/" data-text="OSHP Findlay Post Trooper Of The Year" data-title="Like This"></div>
	<div id="googleplus" data-url="https://wfin.com/local-news/oshp-findlay-post-trooper-of-the-year/" data-text="OSHP Findlay Post Trooper Of The Year" data-title="+1 This"></div>
	<div id="pinterest" data-url="https://wfin.com/local-news/oshp-findlay-post-trooper-of-the-year/" data-text="OSHP Findlay Post Trooper Of The Year" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Share
	jQuery( document ).ready( function () {
		jQuery( '#twitter' ).sharrre( {
			share          : {
				twitter : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'twitter' );
			}
		} );
		jQuery( '#facebook' ).sharrre( {
			share          : {
				facebook : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'facebook' );
			}
		} );
		jQuery( '#googleplus' ).sharrre( {
			share          : {
				googlePlus : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			urlCurl        : 'https://wfin.com/wp-content/themes/colormag-pro/js/sharrre/sharrre.php',
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'googlePlus' );
			}
		} );
		jQuery( '#pinterest' ).sharrre( {
			share          : {
				pinterest : true
			},
			template       : '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			buttons        : {
				pinterest : {
					description : 'OSHP Findlay Post Trooper Of The Year',
					media       : 'https://wfin.com/wp-content/uploads/2021/11/oshp-trooper-of-the-year.jpg'				}
			},
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'pinterest' );
			}
		} );
	} );
</script>

	
	
</div><!-- #primary -->


<div id="secondary">
			
		<aside id="black-studio-tinymce-59" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Latest News Audio</span></h3><div class="textwidget"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-1603802-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://media.findlaypublishing.com/Radio/WFIN/News/fwebnews.mp3?_=1" /><a href="http://media.findlaypublishing.com/Radio/WFIN/News/fwebnews.mp3">http://media.findlaypublishing.com/Radio/WFIN/News/fwebnews.mp3</a></audio>
</div></aside><aside id="black-studio-tinymce-8" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>WFIN News</span></h3><div class="textwidget"><p><img class="size-full wp-image-1373738 aligncenter" src="https://wfin.com/wp-content/uploads/2019/08/matt-demczyk135x175.jpg" alt="" width="135" height="175" /></p>
<p style="text-align: center;">Matt Demczyk<br />
News Director</p>
<p style="text-align: center;">If you have news you would like to report,<br />
email <a href="/cdn-cgi/l/email-protection#e28c879591908d8d8fa295848b8ccc818d8f"><span class="__cf_email__" data-cfemail="08666d7f7b7a676765487f6e6166266b6765">[email&#160;protected]</span>,</a><br />
or call 419-422-2056.</p>
</div></aside><aside id="adplugg-3" class="widget adplugg clearfix"><h3 class="widget-title"><span>Advertising Partners</span></h3><div class="adplugg-tag" data-adplugg-zone="news"></div></aside><aside id="colormag_featured_posts_vertical_widget-24" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">More Local News</span><a href="https://wfin.com/category/local-news/" class="view-all-link">View All</a></h3>						<div class="first-post">			<div class="single-article clearfix " >
				<figure><a href="https://wfin.com/local-news/fhcpl-give-the-gift-of-reading-program/" title="FHCPL &#8216;Give The Gift Of Reading&#8217; Program"><img width="390" height="205" src="https://wfin.com/wp-content/uploads/2021/11/gift-of-reading-2-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="FHCPL &#8216;Give The Gift Of Reading&#8217; Program" loading="lazy" title="FHCPL &#8216;Give The Gift Of Reading&#8217; Program" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://wfin.com/category/local-news/"  rel="category tag">Local News</a>&nbsp;<a href="https://wfin.com/category/feature-story/"  rel="category tag">WFIN Top Story</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://wfin.com/local-news/fhcpl-give-the-gift-of-reading-program/" title="FHCPL &#8216;Give The Gift Of Reading&#8217; Program">FHCPL &#8216;Give The Gift Of Reading&#8217; Program</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://wfin.com/local-news/fhcpl-give-the-gift-of-reading-program/" title="4:23 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-11-29T16:23:49-05:00">November 29, 2021</time><time class="updated" datetime="2021-11-29T16:30:05-05:00">November 29, 2021</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://wfin.com/author/admin/" title="WFIN">WFIN</a></span></span>
																	</div>
											<div class="entry-content">
							<p>The Findlay-Hancock County Public Library is once again giving library patrons the opportunity to share the joy of books with</p>
						</div>
									</div>

			</div>
			</div>									<div class="following-post">			<div class="single-article clearfix " >
				<figure><a href="https://wfin.com/local-news/oshp-findlay-post-trooper-of-the-year/" title="OSHP Findlay Post Trooper Of The Year"><img width="130" height="90" src="https://wfin.com/wp-content/uploads/2021/11/oshp-trooper-of-the-year-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="OSHP Findlay Post Trooper Of The Year" loading="lazy" title="OSHP Findlay Post Trooper Of The Year" srcset="https://wfin.com/wp-content/uploads/2021/11/oshp-trooper-of-the-year-130x90.jpg 130w, https://wfin.com/wp-content/uploads/2021/11/oshp-trooper-of-the-year-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://wfin.com/category/local-news/"  rel="category tag">Local News</a>&nbsp;<a href="https://wfin.com/category/feature-story/"  rel="category tag">WFIN Top Story</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://wfin.com/local-news/oshp-findlay-post-trooper-of-the-year/" title="OSHP Findlay Post Trooper Of The Year">OSHP Findlay Post Trooper Of The Year</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://wfin.com/local-news/oshp-findlay-post-trooper-of-the-year/" title="3:58 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-11-29T15:58:00-05:00">November 29, 2021</time><time class="updated" datetime="2021-11-29T16:00:06-05:00">November 29, 2021</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://wfin.com/author/admin/" title="WFIN">WFIN</a></span></span>
																	</div>
									</div>

			</div>
															<div class="single-article clearfix " >
				<figure><a href="https://wfin.com/local-news/findlay-seeking-community-members-for-outreach-team/" title="Findlay Seeking Community Members For Outreach Team"><img width="130" height="90" src="https://wfin.com/wp-content/uploads/2021/11/findlay-city-hall-winter-1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Findlay Seeking Community Members For Outreach Team" loading="lazy" title="Findlay Seeking Community Members For Outreach Team" srcset="https://wfin.com/wp-content/uploads/2021/11/findlay-city-hall-winter-1-130x90.jpg 130w, https://wfin.com/wp-content/uploads/2021/11/findlay-city-hall-winter-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://wfin.com/category/local-news/"  rel="category tag">Local News</a>&nbsp;<a href="https://wfin.com/category/feature-story/"  rel="category tag">WFIN Top Story</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://wfin.com/local-news/findlay-seeking-community-members-for-outreach-team/" title="Findlay Seeking Community Members For Outreach Team">Findlay Seeking Community Members For Outreach Team</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://wfin.com/local-news/findlay-seeking-community-members-for-outreach-team/" title="3:41 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-11-29T15:41:07-05:00">November 29, 2021</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://wfin.com/author/admin/" title="WFIN">WFIN</a></span></span>
																	</div>
									</div>

			</div>
															<div class="single-article clearfix " >
				<figure><a href="https://wfin.com/local-news/coats-for-christmas-collection-drive-in-findlay/" title="Coats For Christmas Collection Drive In Findlay"><img width="130" height="90" src="https://wfin.com/wp-content/uploads/2021/11/coats-for-christmas-1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Coats For Christmas Collection Drive In Findlay" loading="lazy" title="Coats For Christmas Collection Drive In Findlay" srcset="https://wfin.com/wp-content/uploads/2021/11/coats-for-christmas-1-130x90.jpg 130w, https://wfin.com/wp-content/uploads/2021/11/coats-for-christmas-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://wfin.com/category/local-news/"  rel="category tag">Local News</a>&nbsp;<a href="https://wfin.com/category/feature-story/"  rel="category tag">WFIN Top Story</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://wfin.com/local-news/coats-for-christmas-collection-drive-in-findlay/" title="Coats For Christmas Collection Drive In Findlay">Coats For Christmas Collection Drive In Findlay</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://wfin.com/local-news/coats-for-christmas-collection-drive-in-findlay/" title="10:23 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-11-29T10:23:40-05:00">November 29, 2021</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://wfin.com/author/admin/" title="WFIN">WFIN</a></span></span>
																	</div>
									</div>

			</div>
															<div class="single-article clearfix " >
				<figure><a href="https://wfin.com/local-news/covid-cases-continue-to-increase-in-hancock-county/" title="COVID Cases Continue To Increase In Hancock County"><img width="130" height="90" src="https://wfin.com/wp-content/uploads/2021/11/hancock-public-health-1-2-1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="COVID Cases Continue To Increase In Hancock County" loading="lazy" title="COVID Cases Continue To Increase In Hancock County" srcset="https://wfin.com/wp-content/uploads/2021/11/hancock-public-health-1-2-1-130x90.jpg 130w, https://wfin.com/wp-content/uploads/2021/11/hancock-public-health-1-2-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://wfin.com/category/local-news/"  rel="category tag">Local News</a>&nbsp;<a href="https://wfin.com/category/feature-story/"  rel="category tag">WFIN Top Story</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://wfin.com/local-news/covid-cases-continue-to-increase-in-hancock-county/" title="COVID Cases Continue To Increase In Hancock County">COVID Cases Continue To Increase In Hancock County</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://wfin.com/local-news/covid-cases-continue-to-increase-in-hancock-county/" title="6:16 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-11-28T18:16:03-05:00">November 28, 2021</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://wfin.com/author/admin/" title="WFIN">WFIN</a></span></span>
																	</div>
									</div>

			</div>
						</div>		</aside><aside id="black-studio-tinymce-10" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Local News Videos</span></h3><div class="textwidget"><div class="epyt-video-wrapper"><iframe  id="_ytid_24972"  width="800" height="450"  data-origwidth="800" data-origheight="450" src="https://www.youtube.com/embed/?enablejsapi=1&listType=playlist&list=PLyv_rEH6zKjgA8MZLelc4JX4aTi3P1FqF&autoplay=0&cc_load_policy=0&cc_lang_pref=&iv_load_policy=1&loop=0&modestbranding=0&rel=0&fs=1&playsinline=0&autohide=2&theme=dark&color=red&controls=1&" class="__youtube_prefs__  __youtube_prefs_widget__  no-lazyload" title="YouTube player"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
<a href="https://wfin.com/local-news-videos/" class="su-button su-button-style-flat" style="color:#FFFFFF;background-color:#003399;border-color:#00297b;border-radius:4px;-moz-border-radius:4px;-webkit-border-radius:4px" target="_self"><span style="color:#FFFFFF;padding:0px 18px;font-size:14px;line-height:28px;border-color:#4d71b8;border-radius:4px;-moz-border-radius:4px;-webkit-border-radius:4px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"> Click Here For More Videos</span></a>
</div></aside><aside id="black-studio-tinymce-13" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Links of Interest</span></h3><div class="textwidget"><p style="text-align: center;"><a href="http://delays.wfin.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-5089" src="https://wfin.com/wp-content/uploads/2017/07/School-Delays300.jpg" alt="" width="300" height="100" /></a></p>
<p style="text-align: center;"><a href="https://delays.wfin.com/events.php" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-1560417" src="https://wfin.com/wp-content/uploads/2021/02/local-cancellations-300x300-1.jpg" alt="" width="300" height="100" /></a></p>
<p style="text-align: center;"><a href="https://my.textcaster.com/asa/default.aspx?ID=351944bb-ee78-4618-9c6c-25ca2479b337" target="_blank" rel="noopener"><img class="alignnone wp-image-1408869 size-full" src="https://wfin.com/wp-content/uploads/2019/12/Infotxt-new-300x100.jpg" alt="" width="300" height="100" /></a></p>
</div></aside>
	</div>



</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="black-studio-tinymce-20" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Advantage Partners</span></h3><div class="textwidget"><div class="su-row"><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_1"></div>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_2"></div>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_3"></div>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_4"></div>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_5"></div>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<div class="adplugg-tag" data-adplugg-zone="advantage_6"></div>
<p></div></div></p>
<p></div>
</div></aside>		</div>
	</div>



<footer id="colophon" class="clearfix  ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="black-studio-tinymce-24" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><span style="color: #ffffff;"><strong>OUR MISSION:</strong></span></p>
<p>To be the electronic media of choice for information, entertainment, and meeting community needs</p>
<p><span style="color: #ffffff;"><strong>OUR VALUES:</strong></span></p>
<p>TEAMWORK<br />
We are committed to working efficiently together.</p>
<p>INTEGRITY<br />
We are trustworthy, dependable, and responsible.</p>
<p>ENTHUSIASM<br />
We are excited about what we do.</p>
<p>EXCELLENCE<br />
We deliver superior, first-class quality.</p>
<p>CREATIVITY<br />
We create rather than imitate, we are original.</p>
</div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="black-studio-tinymce-23" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d12040.364184944536!2d-83.650779!3d41.023264!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x883eac0b5cccf067%3A0xc9a601be02d8450d!2s551+Lake+Cascades+Pkwy%2C+Findlay%2C+OH+45840!5e0!3m2!1sen!2sus!4v1500397069804" width="400" height="300" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
					<aside id="black-studio-tinymce-17" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><strong><span style="color: #ffffff;">OUR INFORMATION</span></strong></p>
<p>WFIN Studio<br />
P.O. Box 1507 Findlay, Ohio 45839-1507<br />
551 Lake Cascades Parkway - Findlay, Ohio 45840</p>
<p>Phone: 419-422-4545</p>
<p><a href="https://wfin.com/contact-us/">Contact Us</a></p>
<p>Blanchard River Broadcasting Company<br />
A Division of <a href="https://findlaypublishing.com/" target="_blank" rel="noopener">The Findlay Publishing Company</a></p>
<p><a href="https://wfin.com/" target="_blank" rel="noopener">WFIN</a> || <a href="https://wkxa.com/" target="_blank" rel="noopener">WKXA</a> || <a href="https://1063thefox.com/" target="_blank" rel="noopener">106.3 The Fox</a></p>
<p>Please read our <a href="https://wfin.com/privacy-statement/">Privacy Statement</a> and <a href="https://wfin.com/commenting-policy/">Commenting Policy</a></p>
<p><a href="https://publicfiles.fcc.gov/am-profile/WFIN" target="_blank" rel="noopener">Public File</a> <span id="su_tooltip_61a548c56fc85_button" class="su-tooltip-button su-tooltip-button-outline-yes" aria-describedby="su_tooltip_61a548c56fc85" data-settings='{"position":"top","behavior":"hover","hideDelay":0}' tabindex="0"><a href="/cdn-cgi/l/email-protection#077772656b6e64616e6b6247616e69636b667e686f2964686a"><img class="alignnone size-full wp-image-1123191" src="https://wfin.com/wp-content/uploads/2018/04/info-icon20.png" alt="" width="20" height="20" /></a></span><span style="display:none;z-index:100" id="su_tooltip_61a548c56fc85" class="su-tooltip" role="tooltip"><span class="su-tooltip-inner su-tooltip-shadow-no" style="z-index:100;background:#FFFFFF;color:#454545;font-size:16px;border-radius:5px;text-align:left;max-width:300px;line-height:1.25"><span class="su-tooltip-title"></span><span class="su-tooltip-content su-u-trim">If you need help accessing the file due to a disability, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="acdcd9cec0c5cfcac5c0c9eccac5c2c8c0cdd5c3c482cfc3c1">[email&#160;protected]</a></span></span><span id="su_tooltip_61a548c56fc85_arrow" class="su-tooltip-arrow" style="z-index:100;background:#FFFFFF" data-popper-arrow></span></span></p>
<p><a href="https://wfin.com/wp-content/uploads/2021/05/EEO-Public-File-Report-WFIN-2021.pdf">EEO</a></p>
<p><a href="https://wfin.com/fcc-applications/">FCC Applications</a></p>
</div></aside>				</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
									</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
									</div>
			</div>

			<div class="footer-full-width-sidebar inner-wrap clearfix">
							</div>
		</div>
	</div>
</div>
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
					
		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/1330wfin/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/WFINradio" ><i class="fa fa-twitter"></i></a></li>
							</ul>
		</div><!-- .social-links -->
		
					<nav class="footer-menu clearfix">
											</nav>
				</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright ©  2021 <a href="https://wfin.com/" title="1330 &amp; 95.5 WFIN" ><span>1330 &amp; 95.5 WFIN</span></a>. All rights reserved. <br><a href="https://www.findlaypublishing.com/">Developed by The Findlay Publishing Company</a></div>				</div>
			</div>

		</div>
	</div>
</footer>

	<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>



</div><!-- #page -->
<link rel='stylesheet' id='mediaelement-css'  href='https://wfin.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://wfin.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=2a4b7afdcd7e0f49879ae53e4382677c' type='text/css' media='all' />
<link rel='stylesheet' id='su-shortcodes-css'  href='https://wfin.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.11.0' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://wfin.com/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1633964900' id='ditty-news-ticker-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/wfin.com","siteURLq":"https:\/\/wfin.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.3' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=2a4b7afdcd7e0f49879ae53e4382677c' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/sharrre/jquery.sharrre.min.js?ver=20150304' id='colormag-social-share-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.7.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/ResizeSensor.min.js?ver=2a4b7afdcd7e0f49879ae53e4382677c' id='ResizeSensor-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js?ver=2a4b7afdcd7e0f49879ae53e4382677c' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"3842563b65","ajax_url":"https:\/\/wfin.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=2a4b7afdcd7e0f49879ae53e4382677c' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=2a4b7afdcd7e0f49879ae53e4382677c' id='colormag-loadmore-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=14.0' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-includes/js/wp-embed.min.js?ver=2a4b7afdcd7e0f49879ae53e4382677c' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://wfin.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=2a4b7afdcd7e0f49879ae53e4382677c' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=2a4b7afdcd7e0f49879ae53e4382677c' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/shortcodes-ultimate/vendor/popper/popper.min.js?ver=2.9.2' id='popper-js'></script>
<script type='text/javascript' id='su-shortcodes-js-extra'>
/* <![CDATA[ */
var SUShortcodesL10n = {"noPreview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site.","magnificPopup":{"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load content. <a href=\"%url%\" target=\"_blank\"><u>Open link<\/u><\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/shortcodes-ultimate/includes/js/shortcodes/index.js?ver=5.11.0' id='su-shortcodes-js'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
/* shortcode ultimate font size */
.su-tabs-pane p  {
    font-size: 0.9em;
    color: #000000;
}

/* shortcode ultimate title font size */
.su-tabs-nav span.su-tabs-current {
	color: #003399;
}  

.su-tabs-nav span {
    font-size: 1.2em;
    color: #FFFFFF;

}
.su-tabs-nav span:hover { background: #000000; }
.su-tabs-nav span.su-tabs-current:hover { background: #FFFFFF; }
/* shortcode ultimate font size */
.su-tabs-pane a  {
    font-size: 1.2em;
    color: #000000;
}
/* mouse over link */
.su-tabs-pane a:hover {
    color: white;
    background: #003399;
}

.su-tabs {
	    background: #003399;
}
.su-box-title {
   padding: 0.3em 1.0em;
    font-weight: normal;
    font-size: 1.1em;
}
.su-posts-default-loop .su-post-meta {
    display: none;

}
.su-posts-default-loop .su-post-comments-link {
    font-size: 0.9em;
    display: none;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   </body>
</html>

<!-- Dynamic page generated in 0.490 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-11-29 16:40:21 -->
