<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">










<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://wfin.com/xmlrpc.php" />
<title>Seneca County Fair gets underway today - 1330 WFIN</title>

<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://wfin.com/the-courier-local-news/seneca-county-fair-gets-underway-today/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Seneca County Fair gets underway today - 1330 WFIN" />
<meta property="og:description" content="TIFFIN &mdash; Music, harness racing and a demolition derby are among the entertainment events at this year&rsquo;s Seneca County Fair," />
<meta property="og:url" content="https://wfin.com/the-courier-local-news/seneca-county-fair-gets-underway-today/" />
<meta property="og:site_name" content="1330 WFIN" />
<meta property="article:publisher" content="https://www.facebook.com/1330wfin/" />
<meta property="article:section" content="The Courier Local News" />
<meta property="article:published_time" content="2019-07-22T04:11:01+00:00" />
<meta property="article:modified_time" content="2019-07-22T04:31:28+00:00" />
<meta property="og:updated_time" content="2019-07-22T04:31:28+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="TIFFIN &mdash; Music, harness racing and a demolition derby are among the entertainment events at this year&rsquo;s Seneca County Fair," />
<meta name="twitter:title" content="Seneca County Fair gets underway today - 1330 WFIN" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wfin.com/#organization","name":"WFIN Radio","url":"https://wfin.com/","sameAs":["https://www.facebook.com/1330wfin/"],"logo":{"@type":"ImageObject","@id":"https://wfin.com/#logo","url":"https://wfin.com/wp-content/uploads/2018/03/WFIN-AM-FM-logo.png","width":279,"height":150,"caption":"WFIN Radio"},"image":{"@id":"https://wfin.com/#logo"}},{"@type":"WebSite","@id":"https://wfin.com/#website","url":"https://wfin.com/","name":"WFIN","publisher":{"@id":"https://wfin.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://wfin.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://wfin.com/the-courier-local-news/seneca-county-fair-gets-underway-today/#webpage","url":"https://wfin.com/the-courier-local-news/seneca-county-fair-gets-underway-today/","inLanguage":"en-US","name":"Seneca County Fair gets underway today - 1330 WFIN","isPartOf":{"@id":"https://wfin.com/#website"},"datePublished":"2019-07-22T04:11:01+00:00","dateModified":"2019-07-22T04:31:28+00:00"},{"@type":"Article","@id":"https://wfin.com/the-courier-local-news/seneca-county-fair-gets-underway-today/#article","isPartOf":{"@id":"https://wfin.com/the-courier-local-news/seneca-county-fair-gets-underway-today/#webpage"},"author":{"@id":"https://wfin.com/#/schema/person/993d0bd360da27bb10e3a8a20ebf9003"},"headline":"Seneca County Fair gets underway today","datePublished":"2019-07-22T04:11:01+00:00","dateModified":"2019-07-22T04:31:28+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://wfin.com/the-courier-local-news/seneca-county-fair-gets-underway-today/#webpage"},"publisher":{"@id":"https://wfin.com/#organization"},"articleSection":"The Courier Local News"},{"@type":["Person"],"@id":"https://wfin.com/#/schema/person/993d0bd360da27bb10e3a8a20ebf9003","name":"WFIN","image":{"@type":"ImageObject","@id":"https://wfin.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d5165794af27cb4e72f12362d81f9988?s=96&d=mm&r=g","caption":"WFIN"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="1330 WFIN &raquo; Feed" href="https://wfin.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wfin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=329cb83be6c2d1340ba9d0be2b6c05ce"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wfin.com/wp-includes/css/dist/block-library/style.min.css?ver=329cb83be6c2d1340ba9d0be2b6c05ce' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://wfin.com/wp-content/plugins/ditty-news-ticker/legacy/static/libs/fontastic/styles.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://wfin.com/wp-content/plugins/ditty-news-ticker/legacy/static/css/style.css?ver=1563375896' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://wfin.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://wfin.com/wp-content/themes/colormag-pro/style.css?ver=329cb83be6c2d1340ba9d0be2b6c05ce' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://wfin.com/wp-content/themes/colormag-pro-child/style.css?ver=329cb83be6c2d1340ba9d0be2b6c05ce' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://wfin.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://wfin.com/wp-content/themes/colormag-pro-child/ctc-style.css?ver=329cb83be6c2d1340ba9d0be2b6c05ce' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=329cb83be6c2d1340ba9d0be2b6c05ce' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-posts-ticker-css'  href='https://wfin.com/wp-content/plugins/ditty-posts-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-rss-ticker-css'  href='https://wfin.com/wp-content/plugins/ditty-rss-ticker/assets/css/style.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://wfin.com/wp-content/tablepress-combined.min.css?ver=25' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 20%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=13.1' type='text/css' media='all' />
<script type='text/javascript' src='https://wfin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://wfin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=329cb83be6c2d1340ba9d0be2b6c05ce'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"5af76b5ac1","ajaxurl":"https:\/\/wfin.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//wfin.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=329cb83be6c2d1340ba9d0be2b6c05ce'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=195559'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=13.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/wfin.com\/wp-admin\/admin-ajax.php","security":"be0f99e51b","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/wfin.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/wfin.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=13.1'></script>
<link rel='https://api.w.org/' href='https://wfin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wfin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wfin.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wfin.com/?p=1370858' />
<link rel="alternate" type="application/json+oembed" href="https://wfin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfin.com%2Fthe-courier-local-news%2Fseneca-county-fair-gets-underway-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wfin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfin.com%2Fthe-courier-local-news%2Fseneca-county-fair-gets-underway-today%2F&#038;format=xml" />
<style>#mtphr-dnt-9970 .mtphr-dnt-tick * { color: #FFF !important; /*background-color: #003399;*/ } #mtphr-dnt-9970 .mtphr-dnt-tick-container { margin-bottom: 30px; } #mtphr-dnt-9970 .mtphr-dnt-title { color: #FFF !important; font-size: 16px; background-color: #003399; padding-bottom:5px; padding-left:3px; padding-top: 3px; text-align: center; } #mtphr-dnt-9970 .mtphr-dnt-tick-contents { background-color: #003399; padding-top: 7px; padding-bottom: 22px; } #mtphr-dnt-9970 .mtphr-dnt-9970 { padding-bottom:57px; } #mtphr-dnt-9970 .mtphr-dnt-rss-title { font-size: 14px; } #mtphr-dnt-10023 .mtphr-dnt-rss-title { font-size: 1em; line-height:1; padding-bottom:0px; } #mtphr-dnt-705905 .mtphr-dnt-rss-title { font-size: 1em; line-height:1; padding-bottom:0px; }</style>	<link rel="stylesheet" href="https://wfin.com/wp-content/plugins/weather-alert-ticker/WAT.css" type="text/css">
		<script type="text/javascript" src="https://wfin.com/wp-content/plugins/weather-alert-ticker/loadADXML.min.js"></script>
	<meta name="generator" content="Feed to Post 3.8" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c0c0c0; background-image: url("https://wfin.com/wp-content/uploads/2017/07/WFIN-web-back1.jpg"); background-position: center center; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	
<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1266711-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<!-- 1330 WFIN Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.newsticker a {
color: #000000;
}
.breaking-news-latest {
margin-bottom: 30px;
}
.widget_featured_slider .slide-content .above-entry-meta .cat-links a {
  display: none;
}
.page h1.entry-title {
    display: none;
}
img.size-full, img.size-large {
   margin-bottom: -1px;
}
#WAT_detail_main {
  margin-left: 0;
	margin-bottom: 20px;
	width: 100%;
}
#WAT_Sheriff-Alert {
	width: 100%;
	border-radius: 0px;
	border: 2px solid red;
}
.news-bar {
	background-color: #003399;
}
#header-right-section .widget {
    margin-top: 10px;
	margin-bottom: -10px;
}
.date-in-header {
	color: #FFFFFF
}
#masthead .social-links i.fa {
   color: white;
}
#site-navigation a:hover {
    background-color: #000000;
}
.view-all-link {
	background-color: #003399;
}
/*This is the mobile slider */
 
#soliloquy-container-1167428 {
 display: none !important;
 }
#soliloquy-container-1316476 {
  display: none !important;
 }
#soliloquy-container-1319785 {
  display: none !important;
 }
 @media only screen and (max-width: 600px) {
 
/*This is the desktop slider */
 
#soliloquy-container-1167368 {
 display: none !important;
 }
#soliloquy-container-1316487 {
 display: none !important;
 }
#soliloquy-container-1320141 {
 display: none !important;
 }
 
/*This is the mobile slider */
 
#soliloquy-container-1167428	 {
display: block !important;
 }
#soliloquy-container-1316476	 {
display: block !important;
 }
	 #soliloquy-container-1319785	 {
display: block !important;
 }
	 
 
}
.category-contests #primary {
    float: none;
    width: 100%;
}
.category-contests #secondary {
    float: none;
    display: none
}
.category-contests .entry-title {
	display: none;
}
.category-contests .below-entry-meta {
	display: none;
}
.widget_featured_slider .slide-content .entry-title a:hover {
    color: #fecf10;
}
.widget_featured_slider .slide-content .entry-title {
    padding-left:	15px;
}
.widget_featured_slider .slide-content .entry-title a {
    text-shadow: 2px 2px 2px rgba(0, 0, 0, 1.0);
}



		</style>
		</head>


<body class="post-template-default single single-post postid-1370858 single-format-standard custom-background wp-custom-logo  box-layout">




<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
							<div class="news-bar">
					<div class="inner-wrap clearfix">
						
		<div class="date-in-header">
			Monday, July 22, 2019		</div>

		
						
						
		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/1330wfin/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/WFINradio" ><i class="fa fa-twitter"></i></a></li>
							</ul>
		</div><!-- .social-links -->
							</div>
				</div>
			
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="https://wfin.com/" class="custom-logo-link" rel="home"><img width="279" height="150" src="https://wfin.com/wp-content/uploads/2018/03/WFIN-AM-FM-logo.png" class="custom-logo" alt="1330 WFIN" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
															<h3 id="site-title">
									<a href="https://wfin.com/" title="1330 WFIN" rel="home">1330 WFIN</a>
								</h3>
														<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="black-studio-tinymce-43" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><a href="https://v7player.wostreaming.net/1386" target="_blank" rel="noopener"><img class="alignnone wp-image-1358045 size-full" src="https://wfin.com/wp-content/uploads/2019/05/WFIN-stream-Reineke-button.png" alt="" width="425" height="135" /></a></p>
</div></aside>						</div>
											</div><!-- #header-right-section -->

				</div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
							<nav id="site-navigation" class="main-navigation clearfix">
					<div class="inner-wrap clearfix">
													<div class="home-icon">
								<a href="https://wfin.com/" title="1330 WFIN"><i class="fa fa-home"></i></a>
							</div>
													<h4 class="menu-toggle"></h4>
						<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-3727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3727"><a href="#">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-4590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4590"><a target="_blank" rel="noopener noreferrer" href="http://goodmornings.net/">Good Mornings</a></li>
	<li id="menu-item-1228404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1228404"><a href="https://wfin.com/the-car-show/">The Car Show</a></li>
	<li id="menu-item-5778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5778"><a href="https://wfin.com/agribusiness/">Agri-Business</a></li>
	<li id="menu-item-4583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4583"><a href="https://wfin.com/tradio/">Tradio</a></li>
	<li id="menu-item-7689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7689"><a href="https://wfin.com/brian-kilmeade/">Brian Kilmeade</a></li>
	<li id="menu-item-4757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4757"><a target="_blank" rel="noopener noreferrer" href="https://www.rushlimbaugh.com/">Rush Limbaugh</a></li>
	<li id="menu-item-4758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4758"><a target="_blank" rel="noopener noreferrer" href="https://www.daveramsey.com/">Dave Ramsey</a></li>
	<li id="menu-item-4756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4756"><a href="https://wfin.com/program-schedule/">Program Schedule</a></li>
</ul>
</li>
<li id="menu-item-3728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3728"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-709624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-709624 menu-item-category-17"><a href="https://wfin.com/category/local-news/">Local News</a></li>
	<li id="menu-item-4584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4584"><a href="https://wfin.com/local-news-videos/">Local News Videos</a></li>
	<li id="menu-item-4581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4581"><a href="https://wfin.com/traffic/">WAZE Traffic Center</a></li>
	<li id="menu-item-1298310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1298310"><a href="https://wfin.com/pump-patrol/">Pump Patrol</a></li>
	<li id="menu-item-8152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8152 menu-item-category-21"><a href="https://wfin.com/category/military-hometown-news/">Military Hometown News</a></li>
	<li id="menu-item-4587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4587 menu-item-category-2"><a href="https://wfin.com/category/abc-business-news/">ABC Business News</a></li>
	<li id="menu-item-4589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4589 menu-item-category-12"><a href="https://wfin.com/category/abc-entertainment/">ABC-Entertainment</a></li>
	<li id="menu-item-4753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4753 menu-item-category-13"><a href="https://wfin.com/category/abc-health/">ABC-Health</a></li>
	<li id="menu-item-4755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4755 menu-item-category-14"><a href="https://wfin.com/category/abc-national-news/">ABC-National News</a></li>
	<li id="menu-item-4588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4588 menu-item-category-10"><a href="https://wfin.com/category/abc-politics/">ABC-Politics</a></li>
	<li id="menu-item-4754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4754 menu-item-category-3"><a href="https://wfin.com/category/abc-world-news/">ABC World News</a></li>
</ul>
</li>
<li id="menu-item-4759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4759"><a target="_blank" rel="noopener noreferrer" href="http://delays.wfin.com/">School Delays</a></li>
<li id="menu-item-3730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3730"><a href="#">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-4632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4632"><a href="https://wfin.com/weather-forecast/">Weather Forecast</a></li>
	<li id="menu-item-9358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9358"><a target="_blank" rel="noopener noreferrer" href="http://delays.wfin.com/events.php">Event Cancellations</a></li>
	<li id="menu-item-5919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5919"><a href="/weather-forecast#river-levels">River Levels</a></li>
</ul>
</li>
<li id="menu-item-3729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3729"><a href="#">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4582"><a href="https://wfin.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-5775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5775"><a href="https://wfin.com/sports-audio-archive/">Game Audio Archive</a></li>
	<li id="menu-item-1221407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221407"><a href="https://wkxa.com/bvclive/">BVC Live</a></li>
	<li id="menu-item-5776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5776"><a href="https://wfin.com/scoreboard/">High School Scoreboard</a></li>
	<li id="menu-item-1221406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221406"><a target="_blank" rel="noopener noreferrer" href="https://1063thefox.com/titans/">OG Titans</a></li>
	<li id="menu-item-5773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5773"><a href="https://wfin.com/coaches-corner/">Coaches Corner</a></li>
	<li id="menu-item-4586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4586 menu-item-category-15"><a href="https://wfin.com/category/abc-national-sports/">ABC-National Sports</a></li>
</ul>
</li>
<li id="menu-item-3731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3731"><a href="#">Community</a>
<ul class="sub-menu">
	<li id="menu-item-4847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4847"><a href="https://wfin.com/community-events/">Community Events</a></li>
	<li id="menu-item-4812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4812"><a href="https://wfin.com/traffic/">Waze Traffic Center</a></li>
	<li id="menu-item-4805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4805"><a href="https://wfin.com/pump-patrol/">Pump Patrol</a></li>
</ul>
</li>
<li id="menu-item-3732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3732"><a href="#">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-5832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5832"><a href="https://wfin.com/advertising/">Advertising</a></li>
	<li id="menu-item-5831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5831"><a href="https://wfin.com/broadcast-staff/">Broadcast Staff</a></li>
	<li id="menu-item-5875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5875"><a href="https://wfin.com/employment/">Employment</a></li>
	<li id="menu-item-4904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4904"><a href="https://advantage.wfinwkxa.com/">Advantage Partners</a></li>
	<li id="menu-item-5908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5908"><a href="https://wfin.com/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-9902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9902"><a href="https://wfin.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-3733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3733"><a href="#">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-4893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4893"><a target="_blank" rel="noopener noreferrer" href="https://v7player.wostreaming.net/1386">Listen Live</a></li>
	<li id="menu-item-1345249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1345249"><a href="https://wfin.com/mobile-apps/">Mobile App &#038; Alexa Skill</a></li>
</ul>
</li>
</ul></div>																			<i class="fa fa-search search-top"></i>
							<div class="search-form-top">
								<form action="https://wfin.com/" class="search-form searchform clearfix" method="get">
	<div class="search-wrap">
		<input type="text" placeholder="Search" class="s field" name="s">
		<button class="search-icon" type="submit"></button>
	</div>
</form><!-- .searchform -->
							</div>
											</div>
				</nav>
			
		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">


<div id="primary">
	<div id="content" class="clearfix">

		
			
<article id="post-1370858" class="post-1370858 post type-post status-publish format-standard hentry category-the-courier-local-news">
	
	
	
	
		
	
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="https://wfin.com/category/the-courier-local-news/"  rel="category tag">The Courier Local News</a>&nbsp;</span></div>
			<header class="entry-header">
				<h1 class="entry-title">
					Seneca County Fair gets underway today				</h1>
			</header>

			<div class="below-entry-meta ">
			<span class="posted-on"><a href="https://wfin.com/the-courier-local-news/seneca-county-fair-gets-underway-today/" title="12:11 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-07-22T00:11:01-04:00">July 22, 2019</time><time class="updated" datetime="2019-07-22T00:31:28-04:00">July 22, 2019</time></a></span>
			<span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://wfin.com/author/admin/" title="WFIN">WFIN</a></span></span>

			
			</div>
		<div class="entry-content clearfix">
			<p>TIFFIN &mdash; Music, harness racing and a demolition derby are among the entertainment events at this year&rsquo;s Seneca County Fair, which opens today and continues through Sunday at the fairgrounds on Tiffin&rsquo;s Hopewell Avenue. The Eric Sowers Band will begin the entertainment at 7 p.m. Tuesday. Other performers include: TJ Thomas, 7 p.m. Wednesday; Morgan [&hellip;]
		</div>

			</div>

	</article>

		
	</div><!-- #content -->

	

			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://wfin.com/the-courier-local-news/litter-landing-accepting-clothes-shoes-for-recycling/" rel="prev"><span class="meta-nav">&larr;</span> Litter Landing accepting clothes, shoes for recycling</a></li>
				<li class="next"><a href="https://wfin.com/the-courier-sports/vaupels-win-fcc-tourney/" rel="next">Vaupels win FCC tourney <span class="meta-nav">&rarr;</span></a></li>
			</ul>
				
		
		<div class="share-buttons">
	<span class="share">Share This Post:</span>
	<div id="twitter" data-url="https://wfin.com/the-courier-local-news/seneca-county-fair-gets-underway-today/" data-text="Seneca County Fair gets underway today" data-title="Tweet This"></div>
	<div id="facebook" data-url="https://wfin.com/the-courier-local-news/seneca-county-fair-gets-underway-today/" data-text="Seneca County Fair gets underway today" data-title="Like This"></div>
	<div id="googleplus" data-url="https://wfin.com/the-courier-local-news/seneca-county-fair-gets-underway-today/" data-text="Seneca County Fair gets underway today" data-title="+1 This"></div>
	<div id="pinterest" data-url="https://wfin.com/the-courier-local-news/seneca-county-fair-gets-underway-today/" data-text="Seneca County Fair gets underway today" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Share
	jQuery( document ).ready( function () {
		jQuery( '#twitter' ).sharrre( {
			share          : {
				twitter : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'twitter' );
			}
		} );
		jQuery( '#facebook' ).sharrre( {
			share          : {
				facebook : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'facebook' );
			}
		} );
		jQuery( '#googleplus' ).sharrre( {
			share          : {
				googlePlus : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			urlCurl        : 'https://wfin.com/wp-content/themes/colormag-pro/js/sharrre/sharrre.php',
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'googlePlus' );
			}
		} );
		jQuery( '#pinterest' ).sharrre( {
			share          : {
				pinterest : true
			},
			template       : '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			buttons        : {
				pinterest : {
					description : 'Seneca County Fair gets underway today'				}
			},
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'pinterest' );
			}
		} );
	} );
</script>

		
	
	
</div><!-- #primary -->


<div id="secondary">
			
		<aside id="black-studio-tinymce-26" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Latest News Audio</span></h3><div class="textwidget"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-1370858-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://media.findlaypublishing.com/Radio/WFIN/News/fwebnews.mp3?_=1" /><a href="http://media.findlaypublishing.com/Radio/WFIN/News/fwebnews.mp3">http://media.findlaypublishing.com/Radio/WFIN/News/fwebnews.mp3</a></audio></div></aside><aside id="custom_html-12" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- Revive Adserver iFrame Tag - Generated with Revive Adserver v4.1.4 -->
<iframe id='a96d65a1' name='a96d65a1' src='https://ads.blanchardriverbroadcasting.com/www/delivery/afr.php?refresh=5&amp;zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='300'><a href='https://ads.blanchardriverbroadcasting.com/www/delivery/ck.php?n=ad662f40&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel='noopener noreferrer'><img src='https://ads.blanchardriverbroadcasting.com/www/delivery/avw.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ad662f40' border='0' alt='' /></a></iframe>
</div></aside><aside id="custom_html-16" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Daily Poll</span></h3><div class="textwidget custom-html-widget">
<div id="civsci-id-1589719079" data-civicscience-widget="b6971f23-c361-e304-edd1-4ec47d8f09d9"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script></div></aside><aside id="black-studio-tinymce-31" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Local News Videos</span></h3><div class="textwidget"><iframe  id="_ytid_66187" width="800" height="450"  data-origwidth="800" data-origheight="450" src="https://www.youtube.com/embed/?enablejsapi=1&listType=playlist&list=PLyv_rEH6zKjgA8MZLelc4JX4aTi3P1FqF&autoplay=0&cc_load_policy=0&iv_load_policy=1&loop=0&modestbranding=0&rel=0&showinfo=1&fs=1&playsinline=0&autohide=2&theme=dark&color=red&controls=2&" class="__youtube_prefs__ __youtube_prefs_widget__" title="YouTube player"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe>
<a href="https://wfin.com/local-news-videos/" class="su-button su-button-style-flat" style="color:#FFFFFF;background-color:#003399;border-color:#00297a;border-radius:4px;-moz-border-radius:4px;-webkit-border-radius:4px" target="_self"><span style="color:#FFFFFF;padding:0px 18px;font-size:14px;line-height:28px;border-color:#4d70b8;border-radius:4px;-moz-border-radius:4px;-webkit-border-radius:4px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"> Click Here For More Videos</span></a>
</div></aside><aside id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Weather</span></h3><div class="textwidget"><p><a href="/weather-forecast"><img class="size-medium wp-image-3725 aligncenter" src="https://wfin.com/wp-content/uploads/2017/07/11-first-alrt-weather-300-300x73.png" alt="" width="300" height="73" /></a><a href="/weather-forecast"><img class="alignnone size-medium" src="https://webpubcontent.raycommedia.com/wtol/WeatherDCE/PlanAhead.jpg?time=1539286080000" width="864" height="486" /></a></p>
</div></aside><aside id="black-studio-tinymce-15" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Links of Interest</span></h3><div class="textwidget"><p style="text-align: center;"><a href="/traffic"><img class="alignnone wp-image-1218797 size-full" src="https://wfin.com/wp-content/uploads/2018/08/Reineke-Waze.jpg" alt="" width="300" height="100" /></a></p>
<p style="text-align: center;"><a href="http://delays.wfin.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-5089" src="https://wfin.com/wp-content/uploads/2017/07/School-Delays300.jpg" alt="" width="300" height="100" /></a></p>
<p style="text-align: center;"><a href="http://delays.wfin.com/events.php" target="_blank" rel="noopener"><img class="alignnone wp-image-990812" src="https://wfin.com/wp-content/uploads/2018/01/event-cancellations-375x125.jpg" alt="" width="300" height="100" /></a><br />
<a href="https://www.allegramarketingprint.com/locations/findlay-oh/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-1314879" src="https://wfin.com/wp-content/uploads/2019/01/allegra-300x100.jpg" alt="" width="300" height="100" /></a></p>
</div></aside>
	</div>



</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="black-studio-tinymce-20" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Advantage Partners</span></h3><div class="textwidget"><div class="su-row"><div class="su-column su-column-size-1-6"><div class="su-column-inner su-clearfix"></p>
<p><!--/* * * Revive Adserver Asynchronous JS Tag * - Generated with Revive Adserver v4.0.2 * */--></p>
<p><ins data-revive-zoneid="22" data-revive-id="bff76cbfb5fd64995076ad05c6068718"></ins><br />
<script async src="//ads.blanchardriverbroadcasting.com/www/delivery/asyncjs.php"></script></p>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-clearfix"></p>
<p><!--/* * * Revive Adserver Asynchronous JS Tag * - Generated with Revive Adserver v4.0.2 * */--></p>
<p><ins data-revive-zoneid="23" data-revive-id="bff76cbfb5fd64995076ad05c6068718"></ins><br />
<script async src="//ads.blanchardriverbroadcasting.com/www/delivery/asyncjs.php"></script></p>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-clearfix"></p>
<p><!--/* * * Revive Adserver Asynchronous JS Tag * - Generated with Revive Adserver v4.0.2 * */--></p>
<p><ins data-revive-zoneid="24" data-revive-id="bff76cbfb5fd64995076ad05c6068718"></ins><br />
<script async src="//ads.blanchardriverbroadcasting.com/www/delivery/asyncjs.php"></script></p>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-clearfix"></p>
<p><!--/* * * Revive Adserver Asynchronous JS Tag * - Generated with Revive Adserver v4.0.2 * */--></p>
<p><ins data-revive-zoneid="25" data-revive-id="bff76cbfb5fd64995076ad05c6068718"></ins><br />
<script async src="//ads.blanchardriverbroadcasting.com/www/delivery/asyncjs.php"></script></p>
<p></div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-clearfix"></p>
<p><!--/* * * Revive Adserver Asynchronous JS Tag * - Generated with Revive Adserver v4.0.2 * */--></p>
<p><ins data-revive-zoneid="26" data-revive-id="bff76cbfb5fd64995076ad05c6068718"></ins><br />
<script async src="//ads.blanchardriverbroadcasting.com/www/delivery/asyncjs.php"></script><br />
</div></div><div class="su-column su-column-size-1-6"><div class="su-column-inner su-clearfix"></p>
<p><!--/* * * Revive Adserver Asynchronous JS Tag * - Generated with Revive Adserver v4.0.2 * */--></p>
<p><ins data-revive-zoneid="27" data-revive-id="bff76cbfb5fd64995076ad05c6068718"></ins><br />
<script async src="//ads.blanchardriverbroadcasting.com/www/delivery/asyncjs.php"></script><br />
</div></div></p>
<p></div>
</div></aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="black-studio-tinymce-24" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><span style="color: #ffffff;"><strong>OUR MISSION:</strong></span></p>
<p>To be the electronic media of choice for information, entertainment, and meeting community needs</p>
<p><span style="color: #ffffff;"><strong>OUR VALUES:</strong></span></p>
<p>TEAMWORK<br />
We are committed to working efficiently together.</p>
<p>INTEGRITY<br />
We are trustworthy, dependable, and responsible.</p>
<p>ENTHUSIASM<br />
We are excited about what we do.</p>
<p>EXCELLENCE<br />
We deliver superior, first-class quality.</p>
<p>CREATIVITY<br />
We create rather than imitate, we are original.</p>
</div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="black-studio-tinymce-23" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d12040.364184944536!2d-83.650779!3d41.023264!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x883eac0b5cccf067%3A0xc9a601be02d8450d!2s551+Lake+Cascades+Pkwy%2C+Findlay%2C+OH+45840!5e0!3m2!1sen!2sus!4v1500397069804" width="400" height="300" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
					<aside id="black-studio-tinymce-17" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><strong><span style="color: #ffffff;">OUR INFORMATION</span></strong></p>
<p>WFIN Studio<br />
P.O. Box 1507 Findlay, Ohio 45839-1507<br />
551 Lake Cascades Parkway - Findlay, Ohio 45840</p>
<p>Phone: 419-422-4545</p>
<p><a href="https://wfin.com/contact-us/">Contact Us</a></p>
<p>Blanchard River Broadcasting Company<br />
A Division of The Findlay Publishing Company</p>
<p><a href="https://wfin.com/" target="_blank" rel="noopener">WFIN</a> || <a href="http://www.wkxa.com" target="_blank" rel="noopener">WKXA</a> || <a href="http://www.1063thefox.com" target="_blank" rel="noopener">106.3 The Fox</a></p>
<p><a href="http://www.thecourier.com" target="_blank" rel="noopener">The Courier</a> || <a href="http://www.reviewtimes.com" target="_blank" rel="noopener">The Review Times</a></p>
<p><a href="https://www.allegramarketingprint.com/locations/findlay-oh/" target="_blank" rel="noopener">Allegra Findlay</a> || <a href="https://socialfindlay.com/" target="_blank" rel="noopener">Social Findlay</a></p>
<p>Please read our <a href="https://wfin.com/privacy-statement/">Privacy Statement</a> and <a href="https://wfin.com/commenting-policy/">Commenting Policy</a></p>
<p><a href="https://publicfiles.fcc.gov/am-profile/wfin" target="_blank" rel="noopener">Public File</a> <span class="su-tooltip" data-close="no" data-behavior="hover" data-my="bottom center" data-at="top center" data-classes="su-qtip qtip-light su-qtip-size-default" data-title="" title="If you need help accessing the file due to a disability, please contact publicfile@findlayoh.com"><a href="mailto:publicfile@findlayoh.com"><img class="alignnone size-full wp-image-1123191" src="https://wfin.com/wp-content/uploads/2018/04/info-icon20.png" alt="" width="20" height="20" /></a></span></p>
</div></aside>				</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
									</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
									</div>
			</div>

			<div class="footer-full-width-sidebar inner-wrap clearfix">
							</div>
		</div>
	</div>
</div>
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
					
		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/1330wfin/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/WFINradio" ><i class="fa fa-twitter"></i></a></li>
							</ul>
		</div><!-- .social-links -->
		
					<nav class="footer-menu clearfix">
											</nav>
				</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright ©  2019 <a href="https://wfin.com/" title="1330 WFIN" ><span>1330 WFIN</span></a>. All rights reserved. <br><a href="http://www.findlaydigitaldesign.com">Developed by Findlay Digital Design</a></div>				</div>
			</div>

		</div>
	</div>
</footer>

	<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>



</div><!-- #page -->
<link rel='stylesheet' id='mediaelement-css'  href='https://wfin.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://wfin.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=329cb83be6c2d1340ba9d0be2b6c05ce' type='text/css' media='all' />
<link rel='stylesheet' id='su-shortcodes-css'  href='https://wfin.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='qtip-css'  href='https://wfin.com/wp-content/plugins/shortcodes-ultimate/assets/css/qtip.css?ver=2.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/ditty-news-ticker/legacy/static/js/jquery.touchSwipe.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/ditty-news-ticker/legacy/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/ditty-news-ticker/legacy/static/js/imagesloaded.pkgd.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/ditty-news-ticker/legacy/static/js/ditty-news-ticker.min.js?ver=1563375896'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/wfin.com","siteURLq":"https:\/\/wfin.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=329cb83be6c2d1340ba9d0be2b6c05ce'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/sharrre/jquery.sharrre.min.js?ver=20150304'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/ResizeSensor.min.js?ver=329cb83be6c2d1340ba9d0be2b6c05ce'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"537dab59f4","ajax_url":"https:\/\/wfin.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=329cb83be6c2d1340ba9d0be2b6c05ce'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=329cb83be6c2d1340ba9d0be2b6c05ce'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='https://wfin.com/wp-includes/js/wp-embed.min.js?ver=329cb83be6c2d1340ba9d0be2b6c05ce'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://wfin.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://wfin.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=329cb83be6c2d1340ba9d0be2b6c05ce'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=329cb83be6c2d1340ba9d0be2b6c05ce'></script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/shortcodes-ultimate/assets/js/qtip.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_other_shortcodes = {"no_preview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site."};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfin.com/wp-content/plugins/shortcodes-ultimate/assets/js/other-shortcodes.js?ver=5.3.0'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
/* shortcode ultimate font size */
.su-tabs-pane p  {
    font-size: 0.9em;
    color: #000000;
}

/* shortcode ultimate title font size */
.su-tabs-nav span.su-tabs-current {
	color: #003399;
}  

.su-tabs-nav span {
    font-size: 1.2em;
    color: #FFFFFF;

}
.su-tabs-nav span:hover { background: #000000; }
.su-tabs-nav span.su-tabs-current:hover { background: #FFFFFF; }
/* shortcode ultimate font size */
.su-tabs-pane a  {
    font-size: 1.2em;
    color: #000000;
}
/* mouse over link */
.su-tabs-pane a:hover {
    color: white;
    background: #003399;
}

.su-tabs {
	    background: #003399;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
</body>
</html>
